Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

How can I unbrick ZTE Open with adb debug disabled?

I have a ZTE Open for Telefonica Movistar Mexico. On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried … (funda kabanzi)

I have a ZTE Open for Telefonica Movistar Mexico.

On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried to update it via SD Update using the ztems rom [0]

It just bricked my phone and now, every time I try to update it via SD card using any ZTE Open rom (I tried with several roms), including the Movistar Mexico's one [1] I'm getting errors like this:

E:failed to verify whole-file signature E:signature verification failed Installation aborted.

No matter if I delete the first three lines of /META-INF/com/google/android/updater-script, I'm getting the same kind of errors.

Please, any ideas about this?

[0] http://firefox.ztems.com/ [1] http://www.ztedevices.com/support/selectproduct.html?type=software

Asked by Mauricio Navarro Miranda 7 iminyaka edlule

Last reply by nhirata 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

ZTE Open no longer realistically supported.

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told t… (funda kabanzi)

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told to wait for months. Could we be given some sort of credit if we return these phones for one of the supported ones? The geekphone guys are getting great support, and we are getting hosed.

Asked by Doramia 7 iminyaka edlule

Answered by Doramia 7 iminyaka edlule

  • Okugcinwe kunqolobane

Bricked ZTE Open C quite hard

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( h… (funda kabanzi)

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( https://developer.mozilla.org/en-US/Firefox_OS/Developer_phone_guide/ZTE_OPEN_C ) and updated from git successfully. I've also created backup /system and /data dirs with adb pull. Problems arose today, when ff hung up on some application. I had to restart it, unfortunately by taking off battery. After restart, ff couldn't detect my sim card. It didnt change after more restarts (I tried to move sim a bit, no luck) so I decided it has to be software issue rather than hardware. I did device reset (or whatever it is called there). The process lasted for more than two hours and there was no progress bar. So I pulled battery out. Of course, device got "soft bricked". I was able to access bootloader, but trying to update from official update.zip on my SD card resulted in verification error, although it was ok last evening. I read a few article with people being in similar situation. I decided to go for https://github.com/martensms/zte-openc-rootkit . I followed the (pretty simple) guide. Unfortunately, after reboot zte lagged on Firefox OS screen. Now I can't access phone by adb. When I try to start bootloader, after a 5 seconds of FFOS logo I get white screen, which won't go away. My last remaining hope is that booting with VOL_DOWN pressed still works - I AM ABLE to connect with fastboot. I feel like I am only one mistake away from turning this phone into complete brick. Please, help me find the light.

Update ======================== I tried first step from the last link again, so I can provide you with output - http://pastebin.com/AM3e4Pu1. After executing script (flashing system.img and booting into recovery.img), I am now in system recovery. Adb can NOT detect my device. Aside from menu I get usual errors (which I had before it got bricked) + 1 extra (about /system) - http://pastebin.com/DwkCBvp0 Trying to "apply update from sdcard" (official update.zip which has worked once) adds following lines - http://pastebin.com/aLfk1CT0

Update ======================== I found this link http://download.ztedevices.com/UpLoadFiles/product/643/3598/soft/2014012010220351.zip (somewhere, I have probably closed the source tab already). File inside was called EU_DEV_FFOS_V1.1.0B06_UNFUS_SD_For_V1.1.zip, so I copied it on my sd card, put it back into zte and tried to apply update. Output was something I have expected - http://pastebin.com/4MQGNaF1

Update ======================== Phone won't boot now with battery. It doesn't do a thing. (OK, it boots, after 5 minutes) With battery removed I tried `fastboot flash system system.img` - system.img is from FFOS_EU_EBAY_P821A10V1.0.0B06_LOG_DL.zip package. Unfortunately, the process of flashing hangs. I gave it 5 hours while I slept. - http://pastebin.com/H1by22Qa

Asked by amfg 6 iminyaka edlule

Last reply by amfg 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't boot after OTA v1.1 upgrade (ZTE Open Spain)

Hello, I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade availabl… (funda kabanzi)

Hello,

I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade available (30Mb+) and proceed to download the upgrade.

After a while, the phone rebooted and kept in the loading screen rebooting again and again. I did tried soft reset, factory reset and didn't work out.

Then, as I found the update was stored in the SD card (updates/fota/update.zip), I did tried to apply it again but got "Error in /tmp/sideload/package.zip". Here is my recovery log: http://dpaste.com/1420406/

I tried also downgrading to v1.0.1 but I can't because it complains is not v1.0.0 system.

I hope anybody can point me out a solution, I live in south america and bought this phone from Spain , so having to return it will not be easy nor quick.

Asked by rolando1 7 iminyaka edlule

Answered by rolando1 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No Update detected in Alcatel One Touch Fire

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere … (funda kabanzi)

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere that rebooting the phone solves it but that didn't work.

Why my system doesn't detect the update? Do I have to call my service provider or manufacturer about that?

Asked by miguelceledon 7 iminyaka edlule

Answered by Andrew 7 iminyaka edlule

  • Okugcinwe kunqolobane

Phone SD card not detected on my computer over USB

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - S… (funda kabanzi)

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - SD card is recognized on my phone - It doesn't work on other computers either - I tried to power off / restart the phone : no change - It was working before...

Any ideas? Thanks!

Asked by elgranjuego 7 iminyaka edlule

Last reply by choco-banana 6 iminyaka edlule

  • Okugcinwe kunqolobane

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (funda kabanzi)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 7 iminyaka edlule

Last reply by erotavlas 7 iminyaka edlule

  • Okugcinwe kunqolobane

PDF addresses not longer load and display PDF in Firefox and solutions suggest to other users with problem DON'T WORK (work fine in Chrome and Safari)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This pr… (funda kabanzi)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This problem has come up in questions from other users on your site. NONE OF THE SUGGESTED SOLUTIONS WORK! (trying either the Firefox PDF viewer or the Acrobat viewer as default viewer)

I am using Firefox 23.0.1 (as some of the other users with the same problem). This was not a problem in the past with Firefox. Safari and Chrome continue load and display PDFs just fine from their addresses. This is a big problem as I now have to inform people who want to view my PDFs NOT TO USE FIREFOX BUT TO USE SAFARI OR CHROME.

Asked by rballister 7 iminyaka edlule

Last reply by jscher2000 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

ZTE Open C crashes during calls.. Falsh

Hi I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it… (funda kabanzi)

Hi

I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it is very disruptive for answering calls

I have colleagues with the same issue who got the ZTE Open C at the same time as me. We work in a position where we take a lot of calls on our mobiles and we cannot see who calls (routed through a PBX) and so we cannot call back and it is very bad for customers :-/

I was wondering if there is an update to the dialer app, or if someone knows how I can maybe flash the phone to 1.4 FFOS or 2.0 or something ?

Asked by swulff 6 iminyaka edlule

Answered by swulff 6 iminyaka edlule

  • Okugcinwe kunqolobane

selecting html input type=file in web form does not open a file browser on ZTE Open

While trying to files from ZTE Open, I browsed to a web page with a file upload form. When I selected the file input, the input behaved as a text input and the on screen … (funda kabanzi)

While trying to files from ZTE Open, I browsed to a web page with a file upload form. When I selected the file input, the input behaved as a text input and the on screen keyboard appeared.

Asked by jezra 7 iminyaka edlule

Last reply by jezra 7 iminyaka edlule

  • Okugcinwe kunqolobane

Volume far too low, especially on youtube videos

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volum… (funda kabanzi)

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volume is louder on mp3 files but not much. Is this a hardware or software problem? Can this be fixed?

Asked by Syex 6 iminyaka edlule

Last reply by Ralph Daub 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Email still doesn't work on ZTE after upgrade

I waited patiently for the OS update hoping it would solve my email problem. It doesn't. Here's the setup: I have an IMAP account with SSL from my hosting company. I man… (funda kabanzi)

I waited patiently for the OS update hoping it would solve my email problem. It doesn't.

Here's the setup:

I have an IMAP account with SSL from my hosting company. I manually entered the account information. The phone happily accepts that information. The account is added. The inbox shows up with the correct messages. Then the problem starts:

1. I tap on a message. 2. A new window opens and displays the header information 3. Instead of the body of the message, I only see the progress loop going on forever.

Here's what I've done so far:

1. Soft reset 2. Hard reset. 3. Install OS V 1.1 4. Check with my hosting company, they were very courteous and checked my email account. Nothing was wrong there and I can get my mail with my computer and iPad.

What's going on? Am I the only one having this problem?

Asked by Michael 7 iminyaka edlule

Answered by Michael 7 iminyaka edlule

  • Okugcinwe kunqolobane

cannot install the "required" system update: tries, reboots, still on old version.

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompress… (funda kabanzi)

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompresses, then says "System Update Ready" "Install update now?" to which I reply "install now" phone reboots immediately....there's a "differnent" animation displayed during the boot, which leads me to believe the update is being installed. It then reboots normally. Settings --> Device informatoin and perform a "check now" for updates. The same notification as above arrives, same update (13.34MB etc etc.)

This has been repeated several times in the past 24 hours.

Asked by dsmith10 7 iminyaka edlule

Last reply by mozillaMonger 7 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

I can select STARTTLS in 1.1.0.0-prerelease (Alcatel Onetouch) but get "bad security".

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and … (funda kabanzi)

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and the information that no secure connection could be set up. The mailserver uses certificates - could this be the problem? Is there any way for me to fix this?

Asked by WerWer 7 iminyaka edlule

Last reply by Andrew 7 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Cannot load my gmail emails on ZTE Open (they appear but do not load).

Hello, I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new o… (funda kabanzi)

Hello,

I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new ones, but when I click on one of them to read it, the message doesn't load (circling loading circle). Any ideas? Thanks,

Asked by d7rk 7 iminyaka edlule

Last reply by Andrew 7 iminyaka edlule

  • Okugcinwe kunqolobane

Usage app. with v. 3.1 not opening

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month… (funda kabanzi)

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month or so (we're in July 2015) the Usage application won't open. When touching it, the screen just goes black. I can close it ok, it doesn't cause any other issues. Short of re-setting the entire phone, how can I get my Usage app. back working?

Asked by londonpaul 5 iminyaka edlule

Last reply by SHOBLE THOMAS 5 iminyaka edlule

  • Okugcinwe kunqolobane

Does STARTTLS work in v1.1?

From the discussion in bug 847032 and 914520, I understand that STARTTLS should work since end of September 2013. My ZTE Open from Movistar Spain is updated to v1.1 (buil… (funda kabanzi)

From the discussion in bug 847032 and 914520, I understand that STARTTLS should work since end of September 2013. My ZTE Open from Movistar Spain is updated to v1.1 (build id 20130926115300). Using the email app (manual setup, stmp port 587) with a web.de email account fails with the following error message:

Unable to establish a connection with "smtp.web.de". There may be a problem with the network. [unresponsive-server]

Is there any way to make the app work with my email provider? Wait for a new update?

Thank you.

Asked by gb2g 7 iminyaka edlule

Last reply by gb2g 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Album cover in Opus file

Hello, As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simpl… (funda kabanzi)

Hello,

As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simply not show the file (like an unsupported type). Here is the command line used: opusenc --picture "cover.jpg" input.wav output.wav

It fails even with: opusenc --picture "3|image/jpeg||1000x984x24|cover.jpg" input.wav output.wav

Asked by zikzak 6 iminyaka edlule

Answered by Ralph Daub 6 iminyaka edlule

  • Okugcinwe kunqolobane

Settings for data and MMS?

Hi, I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thoug… (funda kabanzi)

Hi,

I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thought connections were standard?

I'm in Australia and no carrier is selling Firefox OS devices here. Not sure what to do, the phone is almost useless if I only have WiFi.

Thanks

Asked by patrick1234 6 iminyaka edlule

Last reply by jeradw00 6 iminyaka edlule