Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox as default browser

Good morning all We are trying to put Firefox (already installed) as the default internet browser (currently IE 11) on our fleet of machines under Windows 7. I found a Mi… (funda kabanzi)

Good morning all

We are trying to put Firefox (already installed) as the default internet browser (currently IE 11) on our fleet of machines under Windows 7.

I found a Microsoft solution which consists of modifying two values ​​in the registry:

HKCU \ Software \ Microsoft \ Windows \ Shell \ Associations \ UrlAssociations \ http (and https) at a minimum.

Concretely, the web shortcuts open well with Firefox, however when we go to menu, Firefox options, it is not considered as the default browser. (unhappy smiley: D)

And I don't want users to click on it themselves)

My question is the following, is there an easy way to change it to the default browser by GPO firefox? (which reproduces the click on this button)

Or a list of things to do in the registry to reproduce clicking on the button to set Firefox by default in the menu, options.

I did a regshot before and after clicking on this button, and compared, but it seems quite tedious to me (Keys added: 125, Values ​​added: 113, and some modified values)

Thank you in advance to all

Asked by antony.deverchin 6 izinyanga ezidlule

Last reply by Mike Kaply 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

JS script not loaded in pref directory

Hi all I have distributed a .js file via gpo to the default location: C:\Program Files (x86)\Mozilla Firefox\defaults\pref\ It seems like it is only loaded on the very fi… (funda kabanzi)

Hi all

I have distributed a .js file via gpo to the default location: C:\Program Files (x86)\Mozilla Firefox\defaults\pref\

It seems like it is only loaded on the very first boot. Once I disable the setting on about:config, the js file will not load / apply once I restart firefox.

The file looks like this(enableroot.js):

/* Allows Firefox reading Windows certificates */ pref("security.enterprise_roots.enabled", true);

I searched this and wasn't able to find any solution. Does anyone have experience with it?

best regards,

Trennety

Asked by trennety 2 iminyaka edlule

Last reply by Roland Tanglao 2 iminyaka edlule