Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (funda kabanzi)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

Asked by ThanosZ97 1 inyanga edlule

Last reply by ThanosZ97 2 ezinsukwini ezidlule

Issues with video buffering on Youtube specific to Firefox browser on PC

Greetings, for the past few days I've been having issues with running videos on Youtube, specifically, with my current (speed-tested) 560 Mbps internet connection, video… (funda kabanzi)

Greetings,

for the past few days I've been having issues with running videos on Youtube, specifically, with my current (speed-tested) 560 Mbps internet connection, videos on Youtube will stutter, or altogether stop to buffer, even though a big part of the video is already loaded according to the preload bar. Sometimes the preload bar will also just jump back to the current video time and start loading from there anew, and sometimes it will even stutter back and forth as if it has loaded about 30 seconds, but then the preload bar will jump back and forth 10 or 20 seconds really fast (flickering).

While that is happening with the preload bar, the video will either stutter for a second and continue, or audio will continue normally while video will freeze and then continue a few seconds later (skipping forward so it's in sync with audio) or it will altogether outright stop and start buffering (the circling indicator in the middle of the video) even though sometimes the entire video has already been fully preloaded, and the connection is still going strong.

I have tried reinstalling Chrome and on that browser that issue does not happen. On Firefox I have an Addblocker, but I have tried turning it off and even removing it from Firefox, as I hear there are issues with google allowing addblockers on browsers, but it made no difference.

I have a recording of the issue with and without the addblocker but it is a big file 159 MBs.

I hope you can provide any information on how to resolve this issue, as some videos on Youtube have been unwatchable these past few days. And I really don't want to switch back to Chrome, as I like and support what you are doing with an this independent browser.

Thank you in advance for your reply.

Asked by jernej.palcic 5 izinyanga ezidlule

Last reply by jernej.palcic 5 izinyanga ezidlule

  • Kusonjululiwe

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (funda kabanzi)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 1 inyanga edlule

Answered by EmJay Dubbya 1 inyanga edlule

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (funda kabanzi)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 3 emasontweni adlule

Last reply by Agent virtuel 3 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (funda kabanzi)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 2 iminyaka edlule

Answered by Le-Bilboquet 2 iminyaka edlule

  • Okugcinwe kunqolobane

Some YouTube videos not showing the dates when they were uploaded

Firefox 100 Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread What's… (funda kabanzi)

Firefox 100

Have you noticed this? It's been annoying me for quite some time, so I finally googled for a possible solution to the problem, and found this thread

What's up with some YouTube videos not showing the date it was uploaded?

It turns out that the user must zoom out the page until the date emerges, right where it is supposed to be. Apparently, not necessarily the same for everybody. In my case, from 100% to 80%.

But I still don't think there is a consensus whether the cause it is the website, the browser, or both. Nor is there a suggested fix except for this workaround.

Asked by noel_envode 2 iminyaka edlule

Last reply by noel_envode 2 iminyaka edlule

  • Okugcinwe kunqolobane

Recent update made my website menu buttons nonfuntional

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. … (funda kabanzi)

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. Please check Gardenerd.com. It still works fine on Chrome, so I know it's not my website. It's Firefox. Please put it back so people can access my site content like before.

Asked by christybeth1 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Gatway Timeout Error when trying to use Ebay Catagory Links

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links… (funda kabanzi)

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links within the menu go nowhere except for a gateway timeout error after a number of minutes. This is incredibly inconvenient, because unless you are looking for a specific item by searching for it, you have no way to browse through categories. I don't seem to have this problem with any other website that I can think of, but since I use eBay quite regularly (daily), it has long ago gone from annoying to down right intolerable.

This isn't a problem with Safari, but I seldom use that browser preferring to use Firefox instead.

I've tried every solution I've come across. From giving permissions, turning of Firefox Enhanced Tracking, turning off any ad blockers I have. Using Troubleshoot Mode, manually turning off and on extensions, clearing history and all remnants of eBay in case of corrupt cookies or anything else for that matter. I've even lit black candles while dancing beneath a dark moon in hopes of exercising what seems to be a long resident multi-year demon. And the damn thing isn't even paying any rent!

I am on an iMac, using Catalina with everything up to date.

So, I have two questions:

1.) Does everyone else still have this problem? I've seen pages of search results on Google for this and similar issues with eBay and Firefox stemming back three or more years.

2.) If you do not have this problem, what have you done other than fixes I've listed? And if you happened to include a particular color candle and phase of the moon differing from mine even that suggestion would be appreciated. :)

Asked by Gemini 2 iminyaka edlule

Last reply by SO Lo 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (funda kabanzi)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 iminyaka edlule

Answered by nz.jason.duncan 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (funda kabanzi)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (funda kabanzi)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

Asked by anastasiaanthony8 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

firefox browser

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. T… (funda kabanzi)

Since your last update I can no longer view my credit card statements, it downloads a pdf file. If I go to download the pdf instead I receive four pdf files downloaded. The edge and brave browsers don't do this.

Asked by 99broekstra 2 iminyaka edlule

Last reply by Terry 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (funda kabanzi)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 2 iminyaka edlule

Answered by jonzn4SUSE 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (funda kabanzi)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 iminyaka edlule

Answered by h.bade93 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox suddenly breaking a banking site

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bil… (funda kabanzi)

Hi: I've used Firefox for years without trouble and I've even given money! However, I think the last update has prevented my banking site from operating correctly. In Bill payment you choose who you want to pay and fill in the amount. This still works. I move to the month, day, year boxes. If I click, say, on the month box I get a dropdown but selecting the month nothing happens. Ditto with day and year. The day box shows 1 and the year shows 202 and nothing changes when using the drop downs. Can't manually fill in the boxes. At first I thought it was my bank but they said there were no reported problems - they would! So tried Brave and Edge. Both worked perfectly. Tried it on my laptop rather than desktop and same problem using Firefox showed up. I hadn't fiddled with any Firefox settings. What to do? Thanks Donald

Asked by donald.wyllie 2 iminyaka edlule

Last reply by donald.wyllie 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (funda kabanzi)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Login form not loading on ONE device

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, ot… (funda kabanzi)

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, other browsers on this device load it fine as well. I talked to our email hosting and they have no solution as they can not recreate the issue. I disabled all add ons, started in troubleshooting mode, and still the form does not load. In private browsing the page wont load at all. Thanks for any help.

Asked by grassrootstahoe 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Google pages stop working after a few minutes on updated Firefox

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the G… (funda kabanzi)

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the Google search engine stop working after a few minutes. If I exit Firefox and restart it then Google will work for a little while again. All the solutions I have found on here don't work to solve this issue. It seems to have started with a recent update to Firefox (maybe 100.0.2?)

Asked by blumlevine 2 iminyaka edlule

Last reply by blumlevine 2 iminyaka edlule

  • Okugcinwe kunqolobane

washington post "listen" mode (article is spoken on audio) no longer works

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good… (funda kabanzi)

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good as it used to be, and I can listen while I perform other tasks (e.g., cook). There is an example at this URL: https://www.washingtonpost.com/opinions/2022/05/24/trump-picks-primaries-perdue-lose-dangerous/

Click "Listen" just above the first text of the article.

This is FF 100.0.2 on Windows 10 21H2 build 19044.1706

I do use the Malwarebytes add-on, but it doesn't work even when I disable it and the FF tracking protection is turned off.

It does work in both Edge and Chrome, with Malwarebytes enabled.

This is very disappointing ...

Asked by Emby 2 iminyaka edlule

Last reply by Emby 2 iminyaka edlule