Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Why does Firefox STARTUP with a BLANK tab and NOT MY HOMEPAGE? It only started doing this after the last update. When I launch the Firefox from Win10 Pro.

Since the last update of Firefox, it will not open up (upon launching) with my Homepage displayed. Only a blank tab and then I have to click on the little "home" icon fo… (funda kabanzi)

Since the last update of Firefox, it will not open up (upon launching) with my Homepage displayed. Only a blank tab and then I have to click on the little "home" icon for my home page to be shown. I have tried repeatedly changing home screens in the options settings, still no help. Somewhere there must be a "Firefox Startup" ini or something.

Thanks for any help on this.

Asked by rxdavis1 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Before update firefox opened three webpages on startup. Now it does not.

Firefox 67.0 (20190516215225) installed. Prior to this update when I started Firefox it would open three windows ( Hotmail, Facebook and Politico). After update to this… (funda kabanzi)

Firefox 67.0 (20190516215225) installed. Prior to this update when I started Firefox it would open three windows ( Hotmail, Facebook and Politico). After update to this version I seem unable to get three pages to open at start.

Asked by johnvphipps 1 unyaka odlule

Last reply by jscher2000 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox no longer opens my home page automatically !! It will open if I manually enter the URL.

I've been using Firefox since it first appeared. It's been my default browser since. However, the recent updates have badly broken it, to the point that I may be forced… (funda kabanzi)

I've been using Firefox since it first appeared. It's been my default browser since. However, the recent updates have badly broken it, to the point that I may be forced to switch to something else, like (choke) Chrome. Namely, when I open Firefox, no homepage nor URL appears. I can click the 'home' icon, and get there fine. Also, since Firefox is myu default browser in Windows10, if I click on a hotlink from an email, the same thing happens...Firefox opens, but the passed URL does not happen. Just a blank screen in both cases.

I've looked through lots of online help, but NOTHING has helped at all.

Thoughts ?

Asked by gfkdrobi 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule