Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password manager has changed my settings. How do I fix this?

Earthlink had an outage and my email was unusable in Thunderbird. Then all of my accounts required a password, although all but two are "remembered" for me. Then the pr… (funda kabanzi)

Earthlink had an outage and my email was unusable in Thunderbird. Then all of my accounts required a password, although all but two are "remembered" for me. Then the prior settings worked, except for one account, which now requires the password to SEND (which is standard), but does NOT to receive (which is NOT the setting I want, as I want password required for both sending and receiving emails in this account). How do I correct this? Thanks.

Asked by freedom23 3 iminyaka edlule

Answered by Matt 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I stop Firefox from blocking a Java applet from a site that I trust?

I'm trying to run an application that displays competitors' routes at an orienteering event. My problem is that Firefox blocks the Java applet. I get a window saying "A… (funda kabanzi)

I'm trying to run an application that displays competitors' routes at an orienteering event. My problem is that Firefox blocks the Java applet. I get a window saying "Application Blocked by Security Settings. Your security settings have blocked an application from running with an insecure or expired jre."

I've tried looking at the Firefox help on "How to enable Java if it's been blocked", but that's no help. It talks about clicking on the red plug-in icon in the address bar, but there isn't a red plug-in icon in the address bar.

The application is from www.epoc.routegadget.co.uk. It worked when I used it last Sunday.

Help, please!

Asked by alastair_m 7 iminyaka edlule

Answered by philipp 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

[SOLVED] Can't uninstall TopArcadeHits extension?

I downloaded something from download[dot]com (I'm not typing in the address because I don't want anyone to link there without proper warning). I've searched and done *ev… (funda kabanzi)

I downloaded something from download[dot]com (I'm not typing in the address because I don't want anyone to link there without proper warning). I've searched and done *everything* I've found for removing this extension. MBAM, Spyware Terminator, Windows Defender (I'm on W8 and it's built in, so no reason not to use it), uninstall manually, nothing.

It's not listed *anywhere* on my computer. But while searching, I did find something. It creates a Windows Task object that re-installs the extension and it's component software (i.e. a separate program that collects user data) on startup if it's removed.

Can anyone provide help? I've even found the solutions listed here and they don't work anymore.

EDIT: for anyone else reading this, you have to find and delete the global folder that the extension has placed itself in.

Asked by Jof16s 7 iminyaka edlule

Answered by Wesley Branton 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Updated latest platform SE 7 U51 10.51.2.13 bit not able to open certain website.

Hi, I have updated my Java with latest version SE 7 U51 10.51.2.13 bit not able to open certain website. Please let me know now what to do so that I can open the website … (funda kabanzi)

Hi,

I have updated my Java with latest version SE 7 U51 10.51.2.13 bit not able to open certain website.

Please let me know now what to do so that I can open the website - www.federalbank.com.

Thanks & Regards, Akansha.

Asked by akanshamittal001 6 iminyaka edlule

Answered by Santhosh_PKD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I'm no longer getting Allow and Remember prompt. I have to manually click the red icon in the upper left to access it. How do I restore the automatic prompt?

Yesterday I visited a site to which I often go, pingtest.net. Normally, when I visit that site, a thin horizontal bar appears at the top of the browser viewing frame. I… (funda kabanzi)

Yesterday I visited a site to which I often go, pingtest.net. Normally, when I visit that site, a thin horizontal bar appears at the top of the browser viewing frame. I do not recall what it says, but it stretches the entire length of frame, from left to right. On the right edge of the bar is an x, if I wish to close it. In addition, when this horizontal bar appears, I also get a box which is about six to seven times the height of the thin horizontal bar that appears over the left edge of the thin horizontal bar. This box stretches across the width of about a sixth or fifth of the width of the horizontal bar. It contains something like the following: Show All, Allow, Allow and Remember. I normally click the Show all option, and I normally select Allow Now for all options.

Here's what happened yesterday: I went to pingtest.net, the horizontal bar appeared, and everything seemed normal. However I took no action. Instead, I changed my mind and decided to go to a different URL. My cursor was in the middle of the screen. I moved the cursor up to what I intended to be the URL field, in order to enter a new URL. Unfortunately I didn't move the cursor sufficiently. So, instead of clicking in the URL field, I clicked right in the middle of the horizontal bar. I HAVE NO IDEA WHAT I CLICKED BUT FROM THAT MOMENT TO THIS THAT HORIZONTAL BAR HAS NEVER RE-APPEARED. WHATEVER I CLICKED, IT APPEARS I INSTRUCTED FIREFOX TO NEVER PROVIDE ME WITH THAT HORIZONTAL BAR AGAIN!!!

As a result, I am also no longer getting the grey box with the Show All, Allow, Allow and Remember options.

How can I restore normal behavior, and get the normal horizontal bar and the normal box with the Show All, Allow, Allow and Remember options?

Asked by criggs 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I get back inline image display in email?

I searched and checked all settings and I am still not seeing inline images for mail that I was seeing them for, before, like Facebook. I fixed it by rebooting Windows 10… (funda kabanzi)

I searched and checked all settings and I am still not seeing inline images for mail that I was seeing them for, before, like Facebook.

I fixed it by rebooting Windows 10, but I do not want to reboot Win10 that often. I do not have a VIEW command as I saw someone mention.

I am using Thunderbird 52.2.1

thanks, heartdaughter

Asked by heartdaughter 3 iminyaka edlule

Answered by heartdaughter 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

после того как Ваш браузер запросил синхронизацию пропали все пароли!!!

Добрый день.... ваш браузер попросил повторить синхронизацию.... после чего пропали все пароли к сайтам.....!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Asked by s212 2 iminyaka edlule

Answered by s212 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not auto-filling passwords that it has saved?

This is a strange problem that I have only encountered on a few sites; it is consistently happening on a specific game website (quakelive.com). Anyway, I have my password… (funda kabanzi)

This is a strange problem that I have only encountered on a few sites; it is consistently happening on a specific game website (quakelive.com).

Anyway, I have my password for my account saved. When I log in, though, the Firefox does not auto-fill the login or password fields. If I enter the login, it still does not auto-fill the password field. I know that Firefox knows the password, because if I enter the wrong one (as I frequently do), I get a pop-up with something like "Would you like to update the saved password on...?" Well, no, Mr. Firefox, I wouldn't like to update it, but I *would* like you to fill it in if you know it (which you do).

I've checked and double-checked all of the basics in the other articles; I am fairly confident that all of my password and security settings are correct. I rarely have problems on other sites, though I do recall it happening elsewhere before (quakelive seems to be the primary culprit here, and it may be a specific issue with that site). I can always go into the password manager and find it, but that sort of defeats the purpose.

Any ideas?

Asked by agp1 7 iminyaka edlule

Answered by JacobAreford 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I get the message "Untrusted Connection" just with Firefox; not with IExplorer.

This Connection is Untrusted You have asked Firefox to connect securely to bay174.mail.live.com, but we can't confirm that your connection is secure. Technical Details An… (funda kabanzi)

This Connection is Untrusted You have asked Firefox to connect securely to bay174.mail.live.com, but we can't confirm that your connection is secure.

Technical Details An error occurred during a connection to bay174.mail.live.com. Peer's certificate has been marked as not trusted by the user. (Error code: sec_error_untrusted_cert)

(The option to "I understand the risks" is not there.)

Asked by ianiab 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password manager not working, even all add-ons off.

Hi everyone, For some unknown reasons, I can't get the password manager visible when I enter a new password on a web site. So no password recorded and I have to fullfil a… (funda kabanzi)

Hi everyone,

For some unknown reasons, I can't get the password manager visible when I enter a new password on a web site. So no password recorded and I have to fullfil all the information every time I need to enter into my accounts. I tried to restart FF with the safe mode enabled, all add-ons turned off. That doesn't work better. I use AVIRA antivirus, FF 45.0, Win 10 (64). It seems I don't have a software which could create a problem. I have no idea where the problem is... Moreover, I can't find any topic relating to my precise case on the forum.

If someone has an idea, please, let me know. I would appreciate. Thanks in advance. Kind regards,

Asked by Didier33 4 iminyaka edlule

Answered by Didier33 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password changed in BT. Tbird does not demand new password

Have removed password entry in security. Tbird then hangs on 'Connected to ....', but does not offer chance to put in new password. So I can see inbox and emails on BT b… (funda kabanzi)

Have removed password entry in security. Tbird then hangs on 'Connected to ....', but does not offer chance to put in new password. So I can see inbox and emails on BT but not through Thunderbird. Solutions appreciated.

Tom Nicholson

Asked by Tom 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Password manager not asking to remember proxy password

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general net… (funda kabanzi)

Recently I had to reset my general domain password (organization is split between production and general domain\network without domain trust, proxy is part of general network, I'm part of production so we have to authenticate to proxy). I have to do this every 6 months. After this last change, and after I input my credentials, Firefox 62.0.3 (and 62.0.2) no longer pops-out the "remember my password" option. 1. Option "Ask to save logins and passwords for websites" is on 2. Proxy is not on the list of exceptions 3. Yes, I have removed old authentication from the list of "Saved Logins" 4. Yes "Firefox will remember my History" If I input my new username and password (which is asked only once during session), Firefox works just fine until I close it. Next time it starts, Firefox once again asks for username and password and do not offer to "remember" this credentials.

Thank you.

Asked by toofat 2 iminyaka edlule

Answered by toofat 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't set up using an existing account

Currently unable to set up to an existing account on a new laptop. I’ve verified user name and password on the old laptop, but these don’t work when setting up the new on… (funda kabanzi)

Currently unable to set up to an existing account on a new laptop. I’ve verified user name and password on the old laptop, but these don’t work when setting up the new one. The Thunderbird set-up wizard found my configuration in the Mozilla ISP DB, but can’t verify it. In other words, it won’t accept my username or password. I’ve done this for both IMAP and POP3, but it makes no difference. I’ve confirmed user name and password for both smtp and mail folders, and tried them in setting up. However, on the new laptop, Thunderbird doesn’t ask for user name, but just the name as displayed to others. Once I get set up, I’d like to copy my archive into the new system. One thing at a time…

Asked by bmartel77 1 unyaka odlule

Answered by bmartel77 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

why isn't yahoo.com recognized as a secure site???

in the last month yahoo changed their home webpage and ever since then firefox has behaved strangely. It no longer recognizes the login page as secure with a green label… (funda kabanzi)

in the last month yahoo changed their home webpage and ever since then firefox has behaved strangely. It no longer recognizes the login page as secure with a green label and no longer automatically supplies usernames and passwords from the password vault. Nor does it ask if I want to save a username and password. Any help would be greatly appreciated. thanks george

Asked by keoki1941 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to set exceptions for automatic cookie-clearing on closure?

Firefox is forgetting my two-step google logins. On the google two-step verification page, there's a checkbox which says "Don't ask for codes again on this computer." But… (funda kabanzi)

Firefox is forgetting my two-step google logins. On the google two-step verification page, there's a checkbox which says "Don't ask for codes again on this computer."

But firefox keeps asking for codes.

i have firefox set to clear cookies on closing.

i also have the urls below set as exceptions, in two places:

    -in about:permissions, they are all set to allow, and also to keep offline data without asking
    -in options/privacy/exceptions

mail.google.com maps.google.com calendar.google.com www.google.com shopping.google.com plus.google.com

  • .google.com

google.com gmail.com

this forum is messing up my list, above. Each url is a separate item in exceptions. The bulleted one actually starts with a star. (good job mozilla, thanks for this ancient text editor)

how do clear all cookies EXCEPT the ones above, when i close firefox? Or, is this not a cookie problem?

do i need to include "http://"

this article did not help https://support.mozilla.org/en-US/questions/974020

Asked by johnyradio 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Since the new version of TB 38.1 I have not been able to pop my email on mindspring.com. I am getting error messages.

This started last week and when using Thunderbird it will not pop mindspring.com or earthlink.net. It works on my phone, outlook and my ipad, but not in Thurderbird. Th… (funda kabanzi)

This started last week and when using Thunderbird it will not pop mindspring.com or earthlink.net. It works on my phone, outlook and my ipad, but not in Thurderbird. The settings are correct and I have tried removing the account and reinstalling it on my laptop. I continue to get these messages. "Sending of password for user xxxx@mindspring.com did not succeed. Mail server pop.mindspring.com responded: Authentication failed". When I reenter the password I get this message "Login to server pop.mindspring.com failed." I am stymied as I have to read the email on a remote PC.

Asked by jzorn 5 iminyaka edlule

Answered by christ1 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting SSL_ERROR_NO_CYPHER_OVERLAP when attempting a site with a self-signed certificate

I'm developing a web app. Currently, I'm using a self-signed certificate (getting it properly signed comes later). When I have the web server set so that it only accepts… (funda kabanzi)

I'm developing a web app. Currently, I'm using a self-signed certificate (getting it properly signed comes later).

When I have the web server set so that it only accepts TLS1.1 and TLS1.2, I'm getting a SSL_ERROR_NO_CYPHER_OVERLAP error. And, of course, trying the 'use outdated security' link doesn't work, since the web server won't allow those connections.

If I temporarily allow insecure connections on the web server, Firefox will then allow me to accept the cert. After the cert is accepted, Firefox can then connect over only TLS1.1 and TLS1.2. So, most of the time, Firefox can find a common cypher for TLS1.1/1.2 connections.

(The web server is on an Ubuntu kernel, with OpenSSL1.0.1f.)

Asked by gshonle 4 iminyaka edlule

Answered by gshonle 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

junk versus spam

I should have figured this out a long time ago, but I'm a little unclear about the difference between junk and spam. Do I understand correctly that the adaptive junk mail… (funda kabanzi)

I should have figured this out a long time ago, but I'm a little unclear about the difference between junk and spam. Do I understand correctly that the adaptive junk mail controls in Thunderbird are based on what is in the Junk folder, and NOT what is in the Spam folder? That is, Thunderbird learns to recognize junk by what is in the Junk folder?

If that's the case, what exactly is the Spam folder for, and why do things end up there? Why wouldn't I want spam to be considered as Junk, with regard to the adaptive junk mail controls?

Asked by danll 2 iminyaka edlule

Answered by christ1 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Private Browsing mode is not working.

I am using Firefox 19.0.2 on Win 7. When I go to private browsing mode all of my history is still recorded. I tried it in Firefox safe mode and had the same problem. … (funda kabanzi)

I am using Firefox 19.0.2 on Win 7.

When I go to private browsing mode all of my history is still recorded.

I tried it in Firefox safe mode and had the same problem.

Asked by boolion 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule