Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Address Book Problems

When using a very badly designed add-on to delete what I thought were Sync settings, I instead deleted an address book. I have four address books in addition to "person" … (funda kabanzi)

When using a very badly designed add-on to delete what I thought were Sync settings, I instead deleted an address book. I have four address books in addition to "person" and "collected," but I should have five. There is lots of valuable info in that fifth one.

I've found the SQLITE files that I believe are my address books, but I don't understand the naming conventions like this:

abook-3.sqlite abook-3.sqlite-shm abook-3.sqlite-wal abook-3.v3.sqlite abook-4.sqlite abook-4.sqlite-shm

And I don't understand how to either (a) identify the address book I want to recover (I have backups), or (b) re-instate it in Thunderbird.

Any help, suggestions or pointers to previously-written directions for this situation would be much appreciated.

Asked by tnkk33 7 imizuzu edlule

emails deleted

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email remo… (funda kabanzi)

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email removed from only one inbox at a time. Any help gratefully received.

Asked by kanjara 1 usuku oludlule

Last reply by kanjara 24 imizuzu edlule

Thunderbird no longer allows me to send email via gmail

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails. When I hit "send" I get prompted for my gmail account (up u… (funda kabanzi)

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails.

When I hit "send" I get prompted for my gmail account (up until this last time, it didn't even have the correct email address pre-filled). Then I get prompted for my password. Then I am asked whether to deny or allow Thunderbird to access my gmail account. After I click "allow," TB sits there, pretending to send the email for a few minutes, then pops up with "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again." I click "okay" and then I try to send the email again. After all, I'm already signed in, so it's just a matter of a bad connection, right? Wrong. I have to go through the whole sign-in thing again, including allowing Thunderbird to access my email account.

I have changed no settings in Thunderbird (or Windows, for that matter) since the last time I successfully sent an email, until I started trying to troubleshoot this problem. So why is Thunderbird all of a sudden unable to send outgoing mail via gmail? In case you're wondering, I can access my inbox just fine. Only outgoing emails are not working.

If I seem to be a bit sarcastic, I apologize. I've wasted over an HOUR trying to figure out why I can't send an email to my mother, and I'm extremely frustrated and about ready to quit using email altogether.

Asked by ti99kitty 39 imizuzu edlule

Programmatic provisioning Thunderbird / Add IMAP account, SMTP server and CalDAV from shell script

Hi, I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;) I want my custom-built user workplace provisioning scripts to set… (funda kabanzi)

Hi,

I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;)

I want my custom-built user workplace provisioning scripts to setup Thunderbird, as part of a larger deployment process.

My aims, to be done using Thunderbird command line parameters or by file modification operations in file system: 0) Initial cleanup: rm -r ~/.thunderbird 1) Setup a new empty profile 2) Create an IMAP account: User's email address, user's name, IMAP server host, IMAP server port, IMAP server username, IMAP server password, always TLS 3) Create default SMTP entry: User's email address, user's name, SMTP server host, SMTP server port, SMTP server username, SMTP server password, always TLS 4) Delete device-local default Lightning calendar 5) Use CalDAV calendar on Internet server: CalDAV URL, username, password

Step 0 is easy. :D

Can you give some advice how to get steps 1 - 5 done?

Is there maybe a ready to use tool for provisioning / bootstrapping Thunderbird? Or an addon?

If I have to do it myself: Concerning steps 2/3: I guess the first step is modifying the "prefs.js". For example, for SMTP, I can write properties like

user_pref("mail.smtp.defaultserver", "smtp1"); user_pref("mail.smtpserver.smtp1.authMethod", 4); user_pref("mail.smtpserver.smtp1.clientid", "...UUID..."); // What is this UUID used for?? user_pref("mail.smtpserver.smtp1.description", "some description"); user_pref("mail.smtpserver.smtp1.hostname", "smtp.server.local"); user_pref("mail.smtpserver.smtp1.port", 465); user_pref("mail.smtpserver.smtp1.try_ssl", 3); user_pref("mail.smtpserver.smtp1.username", "user@server.local");

But how and where to store the password? (Same problem for IMAP.)

Thanks a lot! Sebastian

Asked by Sebastian444 1 ihora elidlule

Create shortcut on windows server 2019 to launch a website in Fire Fox

Trying to create a short cut on the Windows Server 2019 desktop so the shortcut launches a website in Fire Fox without setting Fire Fox as the default web browser. I have… (funda kabanzi)

Trying to create a short cut on the Windows Server 2019 desktop so the shortcut launches a website in Fire Fox without setting Fire Fox as the default web browser. I have tried several ways without success. The server is being used as the master server in a Citrix environment and the users are expecting a near Windows 10 experience in their VDI. Any help would be appreciated

Asked by Crewsader 2 amahora adlule

Home screen icons no longer have names

My home screen icons no longer have any names! It's impossible to tell different shortcuts from one another if they share the same image. There's nothing in the customisa… (funda kabanzi)

My home screen icons no longer have any names! It's impossible to tell different shortcuts from one another if they share the same image. There's nothing in the customisation options about hiding text, and I wouldn't have enabled any such feature if I had found the option. Help!? I know there were names there before.

Asked by silarcta 4 amahora adlule

Address book query syntax

Is the syntax for the address book query described anywhere? (as in mail.addr_book.autocompletequery.format) Specifically, I want to match fields "starting with" the inp… (funda kabanzi)

Is the syntax for the address book query described anywhere? (as in mail.addr_book.autocompletequery.format) Specifically, I want to match fields "starting with" the input value, not "containing" it. I also want to prefer address from one specific address book (i.e. list those addresses first) without completely excluding addresses from the others.

Asked by geoffsm 1 usuku oludlule

Last reply by geoffsm 7 amahora adlule

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (funda kabanzi)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 9 amahora adlule

Last reply by dee0015 7 amahora adlule

[Firefox Developer] After update, does not follow CSS rules. Now: Tabs are taller, out of place; Container color indicators gone

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened… (funda kabanzi)

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened within the last 3 weeks.)

My only objective here is to maximize the vertical dimension of my screen. (Note that the Container icons to the right are also "pushed up." The one that looks like a clock and the drop-down arrow beside it.)

I can't make the tabs vertically shorter.

(Please find first attachment below)

When I press "Alt", the tabs are vertically covering around 1/2 of the menu bar (menu bar is hidden).

(Please find second attachment below)

Below is how my Firefox Browser looks like and what I am aiming for.

(Please find third attachment below)

Note that the horizontal line above the tabs (container color indicators) are now gone on Firefox Developer (after trying to fix this issue since yesterday).

My CSS rules:

/* Below: For tabs */

  1. #tabbrowser-tabs .tab-text {
font-size:14pt !important;

}

  1. #TabsToolbar {

height: 34px!important; }

.titlebar-button{ padding-block: 0px !important; }

  1. #urlbar-container, #search-container { padding-block: 0px !important; }

/* Below: Removal of containers' icons */

  1. #userContext-indicator {

display:none !important; }

/* Below: Test for FF Developer only */

root{
 --tab-block-margin: 0 !important;

}

--

TIA!

Asked by winginit 20 amahora adlule

Huion tablet pen not working with Firefox!

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device. I have done some t… (funda kabanzi)

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device.

I have done some troubleshooting and have figured out that this is a Firefox specific issue: Google Chrome and Microsoft Edge both respond to my pen on those sites. I saw another person was struggling with this exact same issue, but the thread was archived with no response.

How do I fix this? Was there something I missed in the settings?

Asked by nuhmcat 8 amahora adlule

Subscribe fails to show all folders when browsing for them

When right-clicking on the account in the pane view and selecting "Subscribe...", sometimes new folders created after Thunderbird was started fail to appear, but not alwa… (funda kabanzi)

When right-clicking on the account in the pane view and selecting "Subscribe...", sometimes new folders created after Thunderbird was started fail to appear, but not always. This makes it impossible to subscribe to them without restarting Thunderbird.

Thunderbird also occasionally fails to display new folders when selecting them in the Subscribe... menu. In other words, when the new folder does appear, and I'm able to select it using a checkmark, it then still subsequently may fail to be displayed in my folder list for that account, preventing me from being able to view its contents.

102.5.0 (64-bit) on fedora37

Asked by gossamer 9 amahora adlule

DKIM internal error

When my spouse opens a message she regularly, but occasionally, gets an email that shows the body completely in html (all tags are shown) and the subject is "DKIM interna… (funda kabanzi)

When my spouse opens a message she regularly, but occasionally, gets an email that shows the body completely in html (all tags are shown) and the subject is "DKIM internal error." I'll enclose a screen shot of the first part of an email to illustrate. This makes the message very difficult to read. Oddly, you'll see that the first link is a reference to americatestkitchen.com, but the message was sent by someone completely unrelated to americatestkitchen. Perhaps it was an add inserted by the sender's email server. The headers make it appear that the message came from netflix, but the sender is completely unrelated to netflix. There is no actual content in the html. Theh html appears to be defective (there are no ending tags at the end of the message). Closing and reopening Thunderbird doesn't fix it. Most messages display fine, but some do not.

Asked by bobh123usa 13 amahora adlule

Last reply by bobh123usa 12 amahora adlule

Subfolders are showing all at root level and empty while still in the normal tree structure

Hello, Before posting this question I tried different searches and I couldn't find something or someone who had this problem. Suddenly today I realize in one of my accoun… (funda kabanzi)

Hello,

Before posting this question I tried different searches and I couldn't find something or someone who had this problem.

Suddenly today I realize in one of my accounts, I have 12 accounts, in TB that the sub-folders of different folders are all showing flat at the root level. The other folders and sub-folders still have the normal email in it, but those folders doesn't have anything.

I tried the procedure for ghost folders, deleting and adding the account. I even went on the profile folder and deleted cache file etc... Nothing. I de-installed, deleted the profile folder, deleted the data folder (I store datas separately), added the account and bingo... all those frigging folders are back.

FYI: I added this account into Outlook and I don't have those folders, neither on my Android phone.

TB: 102.5.0 (64-bit) Eng MacOS: 10.15.7 Eng

Can some one help me on fixing this?

Thank you

Asked by Fab_ulous 1 isonto elidlule

Last reply by Fab_ulous 14 amahora adlule

Email addresses in Contacts list won't load into new email

I have just switched from MS Mail to Thunderbird. I imported my contacts list, and it seems fully stored and readable in Contacts. However, when I select a contact and cl… (funda kabanzi)

I have just switched from MS Mail to Thunderbird. I imported my contacts list, and it seems fully stored and readable in Contacts. However, when I select a contact and click on the 'To' box, the name loads into the email To line, but not the email address. The name is red. What am I doing wrong, or is there something Ihave still to set up?

Asked by home46 2 ezinsukwini ezidlule

Last reply by home46 14 amahora adlule

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (funda kabanzi)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 1 usuku oludlule

Last reply by Cowgirl_in_the_Sand 1 usuku oludlule

Video Audio Delay

Hello, When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stut… (funda kabanzi)

Hello,

When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stutter or anything, just no audio right after loading a video or playing it again after pausing.

Ive tried other video sites also and the same problem occurs there.

This computer is running a intel i3 12th gen with hdmi cable to a sony tv

Asked by DAAH 1 usuku oludlule

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (funda kabanzi)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 6 ezinsukwini ezidlule

Last reply by lyleleverich 1 usuku oludlule

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (funda kabanzi)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 1 usuku oludlule