Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (funda kabanzi)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 5 izinyanga ezidlule

Answered by eberger5 5 izinyanga ezidlule

  • Kusonjululiwe

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (funda kabanzi)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

Waterfox Facebook Glitch

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per th… (funda kabanzi)

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per the attached screenshots, the newest post shows that it was put up 26 mins before I got the screenshot, the post prior to that one does not show how long it's been since it was made. This is only in Waterfox. Not a problem with Firefox, Chrome or Edge. Waterfox is my browser of choice for all social media, so this is particularly problematic. Thanks for any help in resolving this.

~ Bruce in Hawai'i

Asked by Bruce Wheeler 4 emasontweni adlule

Answered by jonzn4SUSE 3 emasontweni adlule

  • Kusonjululiwe

Thunderbird always turns off the print server every time it is started.

Thunderbird always turns off the print server every time it is started. I am running version 115.7.0 on a Win 11 OS. This problem began when I last updated Thunderbird … (funda kabanzi)

Thunderbird always turns off the print server every time it is started. I am running version 115.7.0 on a Win 11 OS. This problem began when I last updated Thunderbird (I think?) Jim Teague

Asked by jimteague 4 izinyanga ezidlule

Answered by jimteague 4 izinyanga ezidlule

  • Kusonjululiwe

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (funda kabanzi)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 izinyanga ezidlule

Answered by Lilynette 2 izinyanga ezidlule

  • Kusonjululiwe

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (funda kabanzi)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Asked by nbx427 5 izinyanga ezidlule

Answered by nbx427 5 izinyanga ezidlule

  • Kusonjululiwe

Your browser is being managed by your organization.

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Pleas… (funda kabanzi)

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Please know that this is generating "FALSE FINGERPRINT CERTIFICATES" thank you

Asked by K C 5 izinyanga ezidlule

Answered by K C 5 izinyanga ezidlule

  • Kusonjululiwe

Purple Folders

Support It seems a number of my file folders are corrupted. They show up as purple instead of the normal B&W. I say they are corrupted because, though I can still see… (funda kabanzi)

Support It seems a number of my file folders are corrupted. They show up as purple instead of the normal B&W. I say they are corrupted because, though I can still see them, as well as still put emails in and access the one in the folder, I lose the ability to do things specifically with the folders themselves. I'm attaching two screen shots

  1. 1 shows the normal folder.
  2. 2 shows the "Purple Folder" for comparison to normal.

On examination you can see some capabilities are not avaiable, i.e. DELETE, RENAME ect What causes this ? How can these "Purple Folder" be fixed? tx tom

Thomas J Meehan CAPTTJM@HOTMAIL.COM

Asked by Thomas J Meehan 4 izinyanga ezidlule

Answered by Thomas J Meehan 4 izinyanga ezidlule

  • Kusonjululiwe

How to unpin google in my search bar

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a … (funda kabanzi)

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a red circle)

Asked by Nekoboy 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (funda kabanzi)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 2 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 2 izinyanga ezidlule

  • Kusonjululiwe

Resetting Thunderbird after Cox.net e-mail has transitioned to Yahoo.com e-mail

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still… (funda kabanzi)

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still work, but are processed through pop.mail.yahoo.com.

It is my turn to be transitioned and I have been successful in doing so to the extent that I can send and receive using my address(es) ...@cox.net through Yahoo web mail and on my Samsung phone. I have not, however, been successful in either sending or receiving mail using Thunderbird on my desktop.

I have been successfully using Thunderbird with POP settings for years with four different cox.net addresses. [I'm currently just trying to get two of them working -- unsuccessfully.]

I am using Windows 10 on a Dell desktop. I am using Thunderbird 115.9.0 (32 bit). I have reset the POP and SMTP settings as directed by Yahoo. One of the errors I receive is: "Error with Account .... Sending of password for ...@cox.net did not succeed. Mail server pop.mail.yahoo.com responded (SYS/TEMP) Server Error - Please try again later." It then asks me to retry or enter a new password. I have checked the passwords saved by Thunderbird and they are correct.

I suspect, that with all the Cox accounts being newly routed through Yahoo servers that I am not the only Thunderbird user experiencing this problem. Does anyone have any suggestions? Is it likely to help if I uninstall and reinstall Thunderbird? Would I loose all my mail, etc. if I did that? [I did the delete and add account in my phone and that was successful, but I wasn't concerned about losing mail there as it is all on my desktop.]

Thanks in advance. billb1111

Asked by billb1111 1 inyanga edlule

Answered by christ1 1 inyanga edlule

  • Kusonjululiwe

Close down freezes

After updating to Thunderbird 115.10.0 (64-bit) the Exit freezes. I have to kill the app in Task manager every time I want to exit Thunderbird.

Asked by grac1 1 inyanga edlule

Answered by grac1 1 inyanga edlule

  • Kusonjululiwe

Appearance change

Hi, I run copies of Thunderbird on two Windows machines in my study. Both versions are up to date - see the attached screen shots. In the version running on my desktop (… (funda kabanzi)

Hi, I run copies of Thunderbird on two Windows machines in my study. Both versions are up to date - see the attached screen shots. In the version running on my desktop (20240114 Win7-Pro TBird 115.6.1 (32-bit).png) the emails appear with columns. This is the format I am used to and which I like. In the version running on my laptop (20240114 Win7-Pro TBird 115.6.1 (64-bit).png) the emails appear in a different format, which takes up a lot more screen space and doesn't let me sort them by columns. I think I made the change myself, but I cannot remember how I did it. I have looked long and hard but unsuccessfully for a way to revert to the column layout. How do I revert to the column layout? Thanks for your advice in advance. David Edwards BE(Hons) FIREE FIEAust I am a retired electrical and electronics engineer, and have been playing with computers since 1972

Asked by David Edwards 5 izinyanga ezidlule

Answered by David Edwards 4 izinyanga ezidlule

  • Kusonjululiwe

Screenshot is not functional

I am using Firefox 120.0.1, and I have difficulty to take screenshot. I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't… (funda kabanzi)

I am using Firefox 120.0.1, and I have difficulty to take screenshot.

I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't work.

Is there any good way to fix this problem without reinstall firefox app?

Asked by hayabusa FireFox 5 izinyanga ezidlule

Answered by zeroknight 5 izinyanga ezidlule

  • Kusonjululiwe

How do I delete one of my many email adresses in Thunderbird?

Hi, I have four email adresses in my Thunderbird and now I would have to delete one of them, but it wasn't as easy as I thought it would be. I tried right-clicking on t… (funda kabanzi)

Hi,

I have four email adresses in my Thunderbird and now I would have to delete one of them, but it wasn't as easy as I thought it would be.

I tried right-clicking on the email address I wanted to delete, but it didn't work.

Then I went into settings but found nowhere where it said "delete email adress".

But on the other hand, under "Account actions" on the left side under all email addresses it said "Delete account". The problem here is that there weren't three dots after so I was afraid I would delete my entire Thunderbird if I clicked on this.

Where can I delete just ONE of my four email adresses?

Kind regards Carina

Asked by kontakt395 3 izinyanga ezidlule

Answered by Toad-Hall 3 izinyanga ezidlule

  • Kusonjululiwe

Thunderbird runs fine, but troubleshooter cant open profile folder

I moved Thunderbird to a new PC recently. Thunderbird runs fine. I want to backup the profile folder. Windows file explorer does not see the profile ; yes I have … (funda kabanzi)

I moved Thunderbird to a new PC recently. Thunderbird runs fine. I want to backup the profile folder. Windows file explorer does not see the profile ; yes I have set hidden files to view. The only profile it sees is the one I copied over from old PC that has not been modified (see image). In Thunderbird, I go to troubleshoot information, Profile folder, open folder, I get Location is not available error (see image). I go to about:profiles, open folder (any, see image), get same error. Profile manager does not see the old profile from old PC. How do I make Windows and Thunderbird see and open the profile folder Thunderbird is using successfully? Thank you

Asked by d.schoellhamer 5 izinyanga ezidlule

Answered by d.schoellhamer 5 izinyanga ezidlule

  • Kusonjululiwe

Restoring date order to inbox

Thunderbird 102.3.2 Solved 7 replies 4 people have this problem I can't get it in date desc order, it says it is in view/sort by, but its not, scrolling around I can see … (funda kabanzi)

Thunderbird 102.3.2 Solved 7 replies 4 people have this problem I can't get it in date desc order, it says it is in view/sort by, but its not, scrolling around I can see email's newer below email's older, its in no particular order as far as I can see. I've tried folder repair, and for a moment it all looks great and I can see today's email at the top, then it all goes back to how it was. I've tried messing with the view settings, and actually most of the settings without any effect. How can I get it back to how it was before the upgrade? Ordered by email's received decending?

Asked by Nigel Jones 4 izinyanga ezidlule

Answered by Nigel Jones 4 izinyanga ezidlule