Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Apple download links still not working.

The download links from Apple are still not working over several versions of Firefox. The links should open the App Store but for some reason they don't using Firefox. Th… (funda kabanzi)

The download links from Apple are still not working over several versions of Firefox. The links should open the App Store but for some reason they don't using Firefox. They work from Safari of course, but they also work with chromium-based browsers.

An example Apple page… https://support.apple.com/en-us/HT211683

Asked by dialabrain 4 ezinsukwini ezidlule

Last reply by dialabrain 4 ezinsukwini ezidlule

Thunderbird upload over IMAP aborts

I am using TB 78.7.1 (64-bit) on Windows 10 to upload messages from a local folder to a Gmail folder via IMAP. I copy-drag 700+ messages, but only a dozen or so get copi… (funda kabanzi)

I am using TB 78.7.1 (64-bit) on Windows 10 to upload messages from a local folder to a Gmail folder via IMAP. I copy-drag 700+ messages, but only a dozen or so get copied each time before the process aborts. A windows pops up saying "Thunderbird: Connection to server imap.gmail.com timed out". Before the abortion, the TB status line will sometimes say "User.Name@gmail.com: Sending login information..."

It will take forever to copy messages this way, and some messages don't seem to make it to the destination.

I enabled TB logging using the environment variable settings at: https://www.mailenable.com/kb/content/article.asp?ID=ME020591

Since I am using Cygwin's bash, I do the following:

   NSPR_LOG_MODULES=IMAP:4 \
   NSPR_LOG_FILE="$(cygpath -am ~/tmp/TBirdLog)" \
   cygstart thunderbird

This creates a file ~/tmp/TBirdLog.moz_log, whose final lines are ("FamBig" is the name of both the local and destination folder):

   [(null) 3836: IMAP]: I/IMAP dC9tZWRpYS9pbWFnZTEwLnBuZ1BLAQIUABQACAgIAOO75FCHrtQYnAsAAJcLAAAVAAAAAAAAAAAA
   AAAAAPcSJwBwcHQvbWVkaWEvaW1hZ2UxMS5wbmdQSwECFAAUAAgICADju+RQsNYnhMUNAADADQAA
   FQAAAAAAAAAAAAAAAADWHicAcHB0L21lZGlhL2ltYWdlMTIucG5nUEsBAhQAFAAICAgA47vkULDW
   J4TFDQAAwA0AABUAAAAAAAAAAAAAAAAA3iwnAHBwdC9tZWRpYS9pbWFnZTEzLnBuZ1BLAQIUABQA
   CAgIAOO75FCw1ieExQ0AAMANAAAVAAAAAAAAAAAAAAAAAOY6JwBwcHQvbWVkaWEvaW1hZ2UxNC5w
   [(null) 3836: IMAP]: I/IMAP bmdQSwECFAAUAAgICADju+RQW2mP+lh8JQAAjSUAFgAAAAAAAAAAAAAAAADuSCcAcHB0L21lZGlh
   L2ltYWdlMTUuanBlZ1BLAQIUABQACAgIAOO75FDzq2EQQJonAFOkJwAWAAAAAAAAAAAAAAAAAIrF
   TABwcHQvbWVkaWEvaW1hZ2UxNi5qcGVnUEsBAhQAFAAICAgA47vkUIeu1BicCwAAlwsAABUAAAAA
   AAAAAAAAAAAADmB0AHBwdC9tZWRpYS9pbWFnZTE3LnBuZ1BLAQIUABQACAgIAOO75FCUk6JKQQIA
   AIEcAAATAAAAAAAAAAAAAAAAAO1rdABbQ29udGVudF9UeXBlc10ueG1sUEsFBgAAAAA8ADwApREA
   [(null) 3836: IMAP]: I/IMAP AG9udAAAAA==
   ------=_NextPart_000_015D_01D6523B.3D39BAF0--
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:SendData:
   [(null) 3836: IMAP]: D/IMAP ReadNextLine [rv=0x804b000e stream=000002557F494EE0 nb=0 needmore=1]
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:CreateNewLineFromSocket: clearing IMAP_CONNECTION_IS_OPEN - rv = 804b000e
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:CreateNewLineFromSocket: (null)
   [(null) 3836: IMAP]: D/IMAP SetConnectionStatus(0x804b000e)
   [(null) 3836: IMAP]: D/IMAP URL failed with code 0x804b000e (imap://User%2EName%40gmail%2Ecom@imap.gmail.com:993/appendmsgfromfile%3E/FamBig)
   [(null) 3836: IMAP]: I/IMAP 000002557C788000:imap.gmail.com:A:ProcessCurrentURL: aborting queued urls
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=000002557C788000]
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: DONE
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: 14 close
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:SendData: 15 logout
   [(null) 3836: IMAP]: I/IMAP 0000025585689800:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=0000025585689800]
   [(null) 3836: IMAP]: I/IMAP 0000025585683000:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=0000025585683000]
   [(null) 3836: IMAP]: I/IMAP 000002558567C000:imap.gmail.com:S-INBOX:TellThreadToDie: close socket connection
   [(null) 3836: IMAP]: D/IMAP ImapThreadMainLoop leaving [this=000002558567C000]

Asked by FoxyFirey 2 ezinsukwini ezidlule

Last reply by FoxyFirey 3 amahora adlule

My Older Account _ _ And ...

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not present… (funda kabanzi)

I am afraid that I am very confused about the changes to this site. Are the FAQs the only way to learn about the changes, or is there some documentation I am not presently seeing?

In addition, what happened to my older account on this site?

And where exactly are all the other posts, like I would expect to be seeing as if it were a regular forum platform?

Maybe I am more than confused. Maybe I am completely lost. Yes, my own stupidity might be a major factor for this confusion I am guilty of!

Asked by Confianza 1 isonto elidlule

Last reply by Confianza 9 amahora adlule

Emails sent don't arrive, everything frozen

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the … (funda kabanzi)

>>None of my emails arrive at my clients or providers. I've lost so much work! It's an IMAP account that works fine for my colleagues and my SMTP settings are the same as theirs. My antivirus is off, my VPN is off. My host is OVH (server/port settings are standard OVH - port 465, SSL/TLS).

>> Also, TB takes hours going through "Downloading message 36 of 1779 (or similar) in Inbox", then once it's finished it starts all over again (despite not receiving more than 2 or 3 new messages!).

>>Also, "Loading message..." on any ONE message just takes forever and the message is blank (although the message was already "loaded" yesterday!). It has become completely useless! (How do I turn OFF "Downloading message..." & "Loading message..."?)

Asked by Newrone 1 inyanga edlule

Last reply by Newrone 3 ezinsukwini ezidlule

How do I figure out why Content tracking is blocking my site?

We have a site that for some reason just started getting blocked by FireFox's Tracking content setting in private browsing mode. We have a Production build that still wor… (funda kabanzi)

We have a site that for some reason just started getting blocked by FireFox's Tracking content setting in private browsing mode. We have a Production build that still works but our QA build does not. For the life of my I can't figure out what changed that would have triggered Tracking content to start blocking the site. Basically the site will load but we only get a blank page.

Is there any way to debug what exactly the Tracking content filter is blocking?

Asked by sam.redmond 5 ezinsukwini ezidlule

Last reply by sam.redmond 4 ezinsukwini ezidlule

Firefox fails to update automatically

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart th… (funda kabanzi)

I have noticed for the past 3 or 4 updates Firefox refuses to update via Help |About. It tells me there is an update I click on the button on the about page to restart the browser yet the update never installs. The only way to update Firefox is to download the installer from Firefox website.

I have cleared cache and cookies and that has done nothing to solve this issue

Asked by pcguy 4 ezinsukwini ezidlule

Last reply by pcguy 3 ezinsukwini ezidlule

Passwords and Logins gone again!

I lost all my passwords & Logins on Feb. 23 2021. Firefox did an update without my permission & it didn't complete. I realized it yesterday and did the update. Al… (funda kabanzi)

I lost all my passwords & Logins on Feb. 23 2021. Firefox did an update without my permission & it didn't complete. I realized it yesterday and did the update. All passwords & login's were back. Today I start my pc and they're gone again. I'm at a loss. What can I do next? Also lost all my settings I did yesterday.

Asked by dianejustyak 2 ezinsukwini ezidlule

Last reply by dianejustyak 2 ezinsukwini ezidlule

Sometimes my responses to emails are not received by sender.

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was … (funda kabanzi)

Sometimes when I respond to an incoming email the sender does not receive my reply. I also tested cc'ing myself (to another Gmail email account I own), and the email was not delivered to that email address either.

However, if I create a BRAND NEW email entirely (from scratch) with EXACTLY the same subject line and body as the original (I copy and paste from the original email to the new one to ensure its exactly the same) and send that to the SAME person who sent it to me, they receive it every time.

I don't understand the following:

(1) Why sometimes when I respond to an email the sender does receive it, while other times not... Appears to be completely random.

(2) Why the brand new email I create with exactly the same subject line and body works every time when responding to the same sender.

Has anyone else experienced this?

Any assistance will be appreciated.

Thank You.

Asked by simon95 1 isonto elidlule

Last reply by simon95 5 ezinsukwini ezidlule

colored squares on browser pages

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored bla… (funda kabanzi)

Today i turned on firefox running the latest ubuntu platform and had colored squares and dots all over the web pages. If I move the mouse or type the squares colored black, blue, aqua and green move with the mouse or typing all over the display like snow. I have gone over the troubleshooting steps, I have uninstalled and reloaded mozilla firefox. The only way I can stop this is to go to safe mode. I have downloaded two other browsers today and do not have this problem with the other two browsers, or with any of the software programs on the computer. Any ideas?

Asked by mcantrel 1 usuku oludlule

Last reply by mcantrel 8 amahora adlule

How to Use Filters on Multiple Profiles

I have invested a substantial amount of time in creating filters, and I have several email profiles setup in Thunderbird. Is there a way to run filters created under on… (funda kabanzi)

I have invested a substantial amount of time in creating filters, and I have several email profiles setup in Thunderbird.

  1. Is there a way to run filters created under one profile on multiple profiles?
  2. If there is no way to run one set of filters on multiple profiles, is there a short cut to re-creating those filters for another profile?

I have looked through the help articles (55) but none address this issue. I am currently running Thunderbird 78.4.0 32b. I have been reluctant to upgrade T'bird due to its ruining my email when the jump to v78 was made, but if upgrading to 78.7.1 would cure this issue I am willing to do so.

Thanks in advance for any help, Sky

Asked by Sky 4 ezinsukwini ezidlule

Last reply by Sky 4 ezinsukwini ezidlule

Simplify Page Firefox v86

Looks like I need to rollback to Firefox version 84. Updated to version 86. However, printing from Reader View takes over twice the number of printed pages as Simplify … (funda kabanzi)

Looks like I need to rollback to Firefox version 84. Updated to version 86. However, printing from Reader View takes over twice the number of printed pages as Simplify Page function found in earlier version. The font in Reader View is much too large for efficient printing.

The two uploaded images print the same webpage article, but earlier Firefox version takes 16-pages, while version 86 takes over twice that many, 35-pages.

Are there about:config settings that can reduce font size in Reader View, or do I have to rollback to version 84?

Asked by prag 2 ezinsukwini ezidlule

Last reply by prag 1 usuku oludlule

downloading from a specific website doesn't follow the lastdir

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set t… (funda kabanzi)

I have experienced with a specific website where downloading images always prompts the save to the Downloads folder instead of staying in the folder where i need to set the downloads for.

meaning: a set of images when clicking on save, then selecting the destination folder and saving, works ok. But upon saving the next image from the gallery returns to the downloads folder.

Trying this from any other website, the last folder where the last image was saved is the one where the new image will be saved.

If from the website where im having this issue, i right-click then click on the image and select "view image" and click save, the browser.download.lastdir does work and the previously used folder shows up as the destination for download.

Asked by shadsinx 2 ezinsukwini ezidlule

Last reply by shadsinx 2 ezinsukwini ezidlule

printing problem with even-number pages

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but i… (funda kabanzi)

Having a problem with printing since moving to FF 86.0. Print is automatically set up for my Brother MFC-J895W (LAN connection) to print 2-sided and back-to-front, but is printing the 2nd page upside down. I've tried going into about:config and deleting the entry for "print.print", as well as editing the prefs.js and deleting everything that has "print_", but no help.

Asked by DougS 1 usuku oludlule

Last reply by DougS 1 usuku oludlule

Local folders erased

Hi, I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for th… (funda kabanzi)

Hi,

I'm running TB 78.7.1 on Windows 10 and have my local folders saved to a USB drive. My USB was assigned as the F: drive and I'd configured TB to use this drive for the local folders. After many successful uses of the USB on the F: drive, the next time I started TB I noticed that my PC had assigned the USB to the G: drive. Within TB, I changed the local folder from F: to G: and restarted TB as prompted. After restarting, TB had deleted all the folders on my USB! The USB now has files such as:

[Gmail].sdb [Gmail].msf filterlog.html inbox.msf msgFilterRules.dat Templates.msf Trash Trash.msf Unsent Messages Unset Messages.msf

I found a file recovery tool and was able to restore some of the deleted files. This was a painstaking process. After restoring the files and folders on the USB I was able to get TB to recognize my local folders again using the F: drive. Today, I plugged in my USB and once again the PC assigned it to the G: drive while TB was configured with F:. Instead of changing the TB configuration, I decided to use 'Computer Management' and changed the USB drive from G: to F:. I kicked off TB but it still deleted my local folders and left files similar to the ones listed above. Why is TB behaving this way? I need to use the USB for my local folders since this is a shared PC. Is there a way to stop TB from deleting my local folders on my USB or is this a bug? Thanks in advance for any help!

Asked by an1539.2407 3 ezinsukwini ezidlule

Last reply by an1539.2407 17 amahora adlule

Thunderbird 78.8 isn't recieving emails from mindspring.com

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sendi… (funda kabanzi)

All of a sudden I can't receive email from my mindspring.com accounts. My earthlink.net accounts seem to work just fine. Whats going on?? Thanks Chuck Reilly I get Sending of password for user 1darrick@mindspring.com did not succeed. Mail server pop.earthlink.net responded: Internal error Whats up.

tvchuckles@earthlink.net

Asked by versicolor 1 usuku oludlule

Last reply by versicolor 1 usuku oludlule

Cant send emails

I monitor 4 work email accounts with Thunderbird. I have recently moved my email server to office365. I can receive and view all accounts on Thunderbird platform but I ca… (funda kabanzi)

I monitor 4 work email accounts with Thunderbird. I have recently moved my email server to office365. I can receive and view all accounts on Thunderbird platform but I can only send from one, which is the first one I set up after the change of servers. My work emails "bounce" of my website domain name and I am assured that all dns settings are correct. All securtiy, server and encryption settings are identical in every account (apart from the "name"@...). I can send from all accounts within office 365. I have tried a friends hotmail account in thunderbird and it works. I downloaded a free trial of "Mailbird" and it worked for the 365 accounts but I had to give it permission to to get the information from outlook. Do I maybe have to do the same with Thunderbird and if so HOW? I am using windows10 Pro and Thunderbird 78.7.1 (32bit). Any help appreciated, even the so called experts haven't yet been able to work this one out and I reckon it's quite possibly just a silly little setting somewhere or maybe a permission not granted. Thanks!

Asked by Steve75 6 ezinsukwini ezidlule

Last reply by Steve75 6 ezinsukwini ezidlule

Deleted email folder

Hi, unfortunately i recently (accidentally) deleted an email folder. (complete folder) Just wondering if it is possible to restore it ? Any help would be greatly appr… (funda kabanzi)

Hi, unfortunately i recently (accidentally) deleted an email folder. (complete folder) Just wondering if it is possible to restore it ? Any help would be greatly appreciated. Kind Regards, John.

Asked by holdenroost 6 ezinsukwini ezidlule

Last reply by holdenroost 6 ezinsukwini ezidlule

Thunderbird "Compact Folders" Pop-Up Window

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Sel… (funda kabanzi)

When I delete a message, this window pops up which says: "The messages you have deleted can be purged from disk. This operation will save about 1.2 GB of disk space. Select the option below to let Thunderbird do this automatically without asking you." Over and Over. I always click "Cancel".

Is there any way I can make this stop happening? If not, is there any way an additional check-box can be added to the window? Something like "Stop asking this question"?

Thanks.

Asked by paulv1 12 amahora adlule

Last reply by paulv1 5 amahora adlule