Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Copy/Paste is Not Working

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does not… (funda kabanzi)

No longer able to copy or paste text on Firefox with Windows 10. Copy and Paste are greyed out in the right click menu after selecting text. Using CTRL-C, V or P does nothing at all. Still works fine in other browsers. What has Firefox broken again this time?

Asked by Rafael Lecuona 5 izinyanga ezidlule

Last reply by CommandrX 3 ezinsukwini ezidlule

  • Okugcinwe kunqolobane

Dropdown list requires backspacing

About three days ago, the dropdown lists for various websites I use stopped populating unless I use the backspace. So, for instance, if I want to find "John", nothing ha… (funda kabanzi)

About three days ago, the dropdown lists for various websites I use stopped populating unless I use the backspace. So, for instance, if I want to find "John", nothing happens if I just start to type it in. But if I type in "Jo" and then backspace, John pops up. (Perhaps important: Even though I have now deleted the "o", only John pops up, not names beginning with J but followed by a different letter.) Curiously, it seems like the first time each day that I go onto any given website, the dropdown does populate properly, but just that once. I checked Edge and Chrome, and the dropdowns work fine there, so it's definitely a Firefox problem. Any ideas about what is going on and how I can fix it? Thanks.

Asked by roselaw 8 izinyanga ezidlule

Last reply by roselaw 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Identifying addresses mailed to or received from for dead email accoumt in Thunderbird 59.2

Hi. First, I have more tech problems than I can shake a stick at and I m dealing with concussion and screens (monitors, cell phone, etc) aggravates and I don't track as w… (funda kabanzi)

Hi. First, I have more tech problems than I can shake a stick at and I m dealing with concussion and screens (monitors, cell phone, etc) aggravates and I don't track as well online as usual, so I'm asking for help sooner than I would hoping y'all can break it down very smply for me. Thanks for reading.

Thunderbird v.59.2 on Windows Vista desktop. Yup, Vista :-) Cable provider died, so years of emails to addresses using isp-provided email addresses are in Thunderbird but can't use emails.

In short term got TMobile 5G wireless and it is hideous, beware! For now I use my cell as hotspot to get on internet on old desktop.

I'll list what I've tried in a sec, but here's my ultimate goal: I want to get AT&T fiber installed and hooked up on new desktop (Windows 11) and install latest thnder bird there and bring over old files. Before installing at&t I have to formally cancel with former cable provider (it's in an odd limbo). I've assumed it's better to cull all email addresses related to those email accounts before severing all ties.

What I tried: Followed this thread https://support.mozilla.org/en-US/questions/1255223

I can't upgrade to v60 with Vista. I modified advanced config and added strict config Boolean setting and set to false and added check compatibility 59.2 setting and set to false.

The email crawler add on still gives me not compatible error. I restarted Thunderbird and that didn't help, unfortunately.

What can I do?

Again, my two main concerns are 1) harvest email address on my dead email accounts so I can send notifications of my new email addresses and 2) prepare to move all Thunderbird stuff to new desktop once I have working wireless internet to facilitate.

Thank you for your patience with my explanation and any help you can provide.

Asked by eden5 9 izinyanga ezidlule

Last reply by eden5 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Files and folders

I have been a Thunderbird user since 2004 and have been very satisfied with its performance. However yesterday something went wrong, at least i belief so. Yesterday, Oc… (funda kabanzi)

I have been a Thunderbird user since 2004 and have been very satisfied with its performance. However yesterday something went wrong, at least i belief so.

Yesterday, October 5, 2022, i downloaded the Thunderbird update on Linux. After the automatic installation i lost all my files and folders. The accounts still exist and folders. I can view accounts and folders names in 'Go/Folders', but if i click the names nothing happens. How do I view my files or recover my files?

Thanks a lot in advance for your assistance Hans Schaap [email removed from public]

Asked by hans.schaap 1 unyaka odlule

Last reply by Toad-Hall 1 unyaka odlule

  • Okugcinwe kunqolobane

Reply opens 10 or more reply windows but none are replying to the latest message from the person. [was Problems with update 115]

I have used Thunderbird for more than 15 years and have always liked the way it works and promote it to anyone needing an email client, but the latest version 115 Super N… (funda kabanzi)

I have used Thunderbird for more than 15 years and have always liked the way it works and promote it to anyone needing an email client, but the latest version 115 Super Nova is terrible. I don't like the font or anything in the update. Now I just found a new problem. Since last update messages show all previous messages from same sender with current message at the bottom of list. I have looked for a way to change this but have not found anything. It used to work so good and now it sucks.

Asked by compconsult 7 izinyanga ezidlule

Last reply by Wayne Mery 1 inyanga edlule

  • Kusonjululiwe

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (funda kabanzi)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

PDF loading is very slow

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrollin… (funda kabanzi)

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrolling through PDF pages renders fast. I have shared the screenshot of a single-page pdf loading taking quite a long time.

Could someone please help me with this.

Asked by avisekn 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

  • Okugcinwe kunqolobane

Print preview button is missing with Firefox again.

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method do… (funda kabanzi)

Tried to reset settings. Does not work. Went to about:config, than tab.mo / print.tab_modal.enabled set to false. Did this method before and it worked. Now this method does not work trying to get print preview back. Firefox is my web browser. I am in windows 8.1. Seems like Firefox did some updates again and now I can not get print preview back! WHY DOES NOT FIREFOX LEAVE WILL ENOUGH ALONE WHEN THEY HAVE SOMETHING GOOD? Bring back the old classic print preview button back and leave it. Now how can I get the old print preview button back???? Need help!! Thanks philm

Asked by marschall3 2 iminyaka edlule

Last reply by paul921 2 iminyaka edlule

Crashed Drive: What folder/file contains my Thunderbird info (folders, layout, etc)?

Hi. My hard drive crashed. I have a new pc and the old drive is readable in a drive enclosure hooked up to new PC via usb. I have done the typical search for the appda… (funda kabanzi)

Hi. My hard drive crashed. I have a new pc and the old drive is readable in a drive enclosure hooked up to new PC via usb. I have done the typical search for the appdata profile file, but I am not sure what I have here. I have attached a screenshot of the old drive and a global search on "Thunderbird". I am not sure where the profile file is residing. Any advice would be welcome. Thanks.

Asked by mark550 1 inyanga edlule

Last reply by david 2 ezinsukwini ezidlule

Authentification mistake

Hallo, Ik gebruik 2 verschillende gmail-adressen in Thunderbird. Met het ene adres heb ik geen probleem, met het andere krijg ik steeds de melding "Authentificatiefout ti… (funda kabanzi)

Hallo, Ik gebruik 2 verschillende gmail-adressen in Thunderbird. Met het ene adres heb ik geen probleem, met het andere krijg ik steeds de melding "Authentificatiefout tijdens het verbinden met server imap.gmail.com". De serverinstellingen in de accountinstellingen in beide adressen zijn identiek. Hoe los ik dit op? Bedankt voor uw reactie.

Asked by jjb.breed 6 izinyanga ezidlule

Last reply by david 5 izinyanga ezidlule

  • Okugcinwe kunqolobane

Deleting messages via Message Filters not always working

Using TB version 102.10.1. Been recently getting messages from three different senders that I wish to delete before they hit my inbox. I read the help article at https://… (funda kabanzi)

Using TB version 102.10.1. Been recently getting messages from three different senders that I wish to delete before they hit my inbox. I read the help article at https://support.mozilla.org/en-US/kb/blocking-sender and followed the directions to set up a Block List filter, adding the senders to it. It seems to work automatically for two of the senders but not the other...I have to manually run the filter to make it work. Seems kinda pointless when, if it hits my inbox, I can just delete it anyway. Any ideas why it is still getting through the filter and how to fix it? See screenshots attached.

Asked by mike_the_wino 1 unyaka odlule

Last reply by mike_the_wino 11 izinyanga ezidlule

  • Kusonjululiwe

thumder bird mail drafts folder

not sure if this is where i should be but i tried the Thunderbird help and got no answer. After the most recent Thunderbird up date and a Thunderbird install over e… (funda kabanzi)

not sure if this is where i should be but i tried the Thunderbird help and got no answer. After the most recent Thunderbird up date and a Thunderbird install over existing one when i go to my drafts folder and click on any draft or save message in there i get a yellow bar at the bottom of the page that i have never seen before . Now i do not want recreate a new profile and lose all my contacts book marks add on etc. how do i remove that yellow bar in Thunderbird mail

Asked by Mary 1 inyanga edlule

Answered by david 1 inyanga edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Backup only local folders?

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profile… (funda kabanzi)

I would like create a back up of my local folders (26 years of emails) in the cloud. Reading questions posted here, the recommendation is to backup the complete 'Profiles' folder. However, when I try and do so, I am not successful because at some point the backup process glitches out. (I am trying to upload the folder to a Microsoft OneDrive folder and have tried on both my PC running Windows 7 Pro and a Macbook running OS Monterey.) I suspect that my internet connection is not stable enough to copy 30 GB (about the size of the 'Profiles' folder). Is there any alternative to backing up the complete 'Profiles' folder?

Asked by Queenmab100 1 unyaka odlule

Answered by sfhowes 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

OAuth2 for gmail Not Working

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That … (funda kabanzi)

TB 91.7.0 (64-bit I used to send/rcv gmail no problm, started having issues ~ Oct 2021 I then setup a 3rd party app password in gmail account for thunderbird. That allowed me to Send Gmails, but, not receive it kept asking for password. Then I read to use OAuth2 and saw that Google will no longer allow 3rd party app passwords, so i deleted it in google, and set both Imap.gmail.com and smpt.gmail.com to use OAuth2 (both set for SSL/TSL). I did this just for smpt first when the 3rd party app password was still enabled, i could recv but, when i went to send, it would ask for password, i enter it, then it would sent msg to my cell phone to Allow thunderbird, i would press Allow on my phone, and Thunderbird would come up with Sending message.. with the progress marked all way to end BUT, it will never complete sending.... I have to hit cancel it then shows Failed message unable to authenticate. After I deleted the 3rd party app password in gmail settings, now when i start thunderbird or try to receive emails, it goes through the same authorization process with my phone, but, then never downloads any new emails. I have spend HOURS on this.. extremely frustrated (I have been forced to us ms mail which i really don't like, i am too used to thunderbird (although I wished thunderbird had check boxes on emails to select via checkboxes for delete, or moving, etc)

Asked by jbeals108 2 iminyaka edlule

Answered by jbeals108 2 iminyaka edlule

  • Okugcinwe kunqolobane

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal erro… (funda kabanzi)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Asked by Mary 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

115 breaks IMAP folder hierarchy rendering Thunderbird unusable (gmail account)

Most of my work life is in email. Over 25 years (starting with Mulberry) I have built up a custom IMAP folder hierarchy that makes work manageable, but Thunderbird 115 ha… (funda kabanzi)

Most of my work life is in email. Over 25 years (starting with Mulberry) I have built up a custom IMAP folder hierarchy that makes work manageable, but Thunderbird 115 has broken this, now displaying nested subfolders at the top level sorted alphabetically. See the images for before and after. For example, there are now three "Administrative" folders that were formerly classified under superordinate folders for my roles as lab leader, graduate program chair, and departmental faculty member. Persons who used to be in Colleagues or Students subfolders are now at top level. Inexplicably, a few folders retained their hierarchy but most are flattened out. Now I need to scroll through hundreds of folders (have not counted recently but in the late 2000's I had over 500.)

I was able to revert to 102.14 using backups, but will be stuck with this version for the rest of my career unless Thunderbird fixes these problems. Thunderbird is so important to me that I make an automated monthly donation to the project, but will have to cancel if this is not fixed.

If anyone has found a work around please LMK. And Thunderbird team, please acknowledge and LMK whether this will be addressed or are IMAP users left behind?

Thanks, Dan Suthers

Asked by Dan Suthers 8 izinyanga ezidlule

Last reply by gd_smth 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Authentication failure while connecting to server imap.gmail.com.

I am getting the Mozilla Thunderbird Email wants to access your Google Account all the time while using TBM, I have removed the gmail account and the pop up does not show… (funda kabanzi)

I am getting the Mozilla Thunderbird Email wants to access your Google Account all the time while using TBM, I have removed the gmail account and the pop up does not show, so I know it is for the email account just removed. I re-add the email address and enter the email address and password and let it find the config itself. Click Done, and get the Mozilla Thunderbird Email wants to access your Google Account again, then click Allow and get the Authentication failure while connecting to server imap.gmail.com. message in the bottom left of my desktop. How can i get gmail to work again please.

Asked by Jason Carroll 6 izinyanga ezidlule

Answered by sfhowes 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (funda kabanzi)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

User authenticated but not connected (outlook)

Lately I'm having trouble with my connection with outlook. I use a free outlook email address. Sometimes (not always) when starting Thunderbird, I get the "user authentic… (funda kabanzi)

Lately I'm having trouble with my connection with outlook. I use a free outlook email address. Sometimes (not always) when starting Thunderbird, I get the "user authenticated but not connected" warning. After a while it's working again.

I have tried several settings but can't figure out what solves this issue.

I'm using port 993 / SSL/TLS and authentication method is set to normal password.

Most of the times this works.

When I switch to OAuth2, I get the Microsoft screen to login to my work / school account which I do not have.

I've search the web to find a solution for this but I can't find it. Hopefully someone can help me out because it drives me "nuts" ;)

Asked by rasnijders 1 unyaka odlule

Answered by Qwidget 1 unyaka odlule