Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Time is wrong/Only In FF/4hrs fast

Hello, My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome… (funda kabanzi)

Hello,

My time is wrong in Firefox. When I see the time stamps of my productivity on any social or business site, they are about 4 hours ahead. In other browsers (Chrome & Edge), everything is fine. In Windows, my time is properly set. This includes my Time Zone in Control Panel as well.

I have uninstalled Firefox, restarted, and did a fresh install. I am having the same issue.

Asked by sam41rocks 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe

Bookmarks

Bookmarks: this allows you to access all your favorite sites on all your synchronized devices Ok, but there is no way to bring (sync) my bookmarks from my desktop-linux … (funda kabanzi)

Bookmarks: this allows you to access all your favorite sites on all your synchronized devices

 Ok, but there is no way to bring (sync) my bookmarks from my desktop-linux firefox to android TV firefox.
 I have made all the necessary steps and i got the syncing working.
 Also, i can not find any bookmark's area on my android TV firefox. Is any? 
Android TV firefox file name used:
org.mozilla.tv.firefox_4.5-32661921_minAPI22(armeabi-v7a,x86)(nodpi)_apkmirror.com.apk
Linux ubuntu 20.04: firfox version  82.0.3 (64-bit) 
Thank you
Vasilios

Asked by billarhos 2 emasontweni adlule

Answered by Seburo 1 isonto elidlule

  • Kusonjululiwe

Thunderbird addressing

Since the latest update I cannot send emails to multiple addresses. Previously I coud enter one address hit rtn and a second address box would appear. What Know

Asked by gstooker 4 izinyanga ezidlule

Answered by Stans 4 izinyanga ezidlule

  • Kusonjululiwe

Automatic update to Thunderbird 78.4.0 - Can no longer send of receive email

An automatic update on October 23rd from 68.12.1 to 78.4.0 and I can no longer send of receive email. The error message is: Sending of the message failed. Peer using un… (funda kabanzi)

An automatic update on October 23rd from 68.12.1 to 78.4.0 and I can no longer send of receive email. The error message is:

Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to mail.hiwaay.net must be corrected.

I have used Thuderbird with hiwaay.net for 20 years and would prefer to role back to 68.12.1, the update installed on October 1, if possible. Thank you much! Nancy

Asked by william35 1 inyanga edlule

Answered by Toad-Hall 1 inyanga edlule

  • Kusonjululiwe

Firefox 82.0 (Restart Doesn't Update Client) 82.0.3 Update

To you awesome people, I've experienced this issue in several Windows 10 installations now, different builds, running 19042 currently, Home 64-bit. My issue: I can instal… (funda kabanzi)

To you awesome people,

I've experienced this issue in several Windows 10 installations now, different builds, running 19042 currently, Home 64-bit.

My issue:

I can install Firefox without issues, configure it to my taste, no issues on that end.

I choose C:\Mozilla as my install directory.

However, whenever there's an update and I choose to download and install it, it downloads and installs fine, but when I need to restart the browser to apply the update, nothing has been updated.

As in this very instance, it was downloading and installing 82.0.3, but once restarted, Firefox is still stuck in 82.0.

I've not tampered with about:config just configured Firefox in the regular options.


What could be the cause?

Anyone else having these issues?

Thanks.

Asked by mzlla 2 emasontweni adlule

Answered by mzlla 2 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Dark theme

Hi, I'm using Thunderbird 68.8.0 (32-bit) on Windows 10. My work account is based off gmail. I tried switching to the dark theme- but it seems the emails themselves still… (funda kabanzi)

Hi, I'm using Thunderbird 68.8.0 (32-bit) on Windows 10. My work account is based off gmail. I tried switching to the dark theme- but it seems the emails themselves still appear in a white background with the dark text. Tested for plain text mails, calendar invites as well.

Does anyone know of a workaround to get a true dark mode on actual emails as well? Thanks !

Asked by Raghav 6 izinyanga ezidlule

Answered by sfhowes 6 izinyanga ezidlule

  • Kusonjululiwe

Can't change line spacing, font, colors in folder list or message list

Can't change line spacing, font, colors in folder list or message list something's changed in version 78 vs 68 for Windows 10. Can you help me customize the line spacing … (funda kabanzi)

Can't change line spacing, font, colors in folder list or message list

something's changed in version 78 vs 68 for Windows 10.

Can you help me customize the line spacing (padding?), font, colors, font size in both the folder list and message list panes?

I've been trying several edits to the userChrome.css file and experimented with the layout.css.devPixelsPerPx in about:config.

The mods I use to userChrome.css that work in version 68 don't work in version 78.

I've had some success with the message list but haven't found anything that reduces the space between lines in the folder pane. That's important for me.

in case it helps, here is what I currently have in the userChrome.css file in Thunderbird v78

  • Do not remove the @namespace line -- it's required for correct functioning

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. folderTree > treechildren::-moz-tree-row {
 background-color: #AFEEEE !important; /* test */
 min-height: 0px !important;
 height: 18px !important;

}

  1. threadTree > treechildren::-moz-tree-row {
 background-color: none !important; /* test */
 min-height: 0px !important;
  height: 18px !important;

}

the #threadTree section seems to work, but the #folderTree section does not. It would be nice to know how to change font type and size but line space is most important.

Asked by Trip Beattie 1 inyanga edlule

Answered by sfhowes 1 inyanga edlule

  • Kusonjululiwe

Password

I wanted a phone no. so I could call. Today Thunderbird decided to no longer accept my password and there is no route for getting to Thunderbird to find the problem or g… (funda kabanzi)

I wanted a phone no. so I could call. Today Thunderbird decided to no longer accept my password and there is no route for getting to Thunderbird to find the problem or get another accepted password. Bruce Lowrey. brucelowrey@comcast.net, but it does not work since Thunderbird is not accepting my password. 816-254-8105

Asked by BruceLowrey 2 izinyanga ezidlule

Answered by Matt 2 izinyanga ezidlule

  • Kusonjululiwe

How do I restore the drop-down arrow in the address bar

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day. Previously, there was a way to restore this by set… (funda kabanzi)

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day.

Previously, there was a way to restore this by setting a number of "browser.urlbar" options to "False." However, these are currently set at False.

Please advise. Without the drop-down arrow, Firefox is not useful at all.

Asked by nullisland 5 izinyanga ezidlule

Answered by Shashank Shekhar 5 izinyanga ezidlule

  • Kusonjululiwe

Incompatible plugins after upgrading to newer versions.

Hi folks. I am quite angry. Again. I was not aware enough and allowed to install newest Thunderbird version. I realized after restart that only ONE of my plugins works. I… (funda kabanzi)

Hi folks. I am quite angry. Again. I was not aware enough and allowed to install newest Thunderbird version. I realized after restart that only ONE of my plugins works. I am quite addicted on some of them. THIS happened at least 2nd time... Now i have to pray, that authors will modify his plugins. I am quite sure that i am not alone. Best of all: I immediately tried to downgrade back to previous version, but that version refuses to run, because it detected that newer version already modified something in system. 1)Is there some trick how to cheat that situation? I used standard approach: backed up my profile data, uninstalled new version and installed last working version. 2)Is there any possibility to convince authors to add this feature?: BEFORE install of newer version will installer check which plugins (and other consequences) will be nonfunctional an ask user if he really want to proceed? It should be simple, because it offers identical functionality AFTER install. But in that moment is already all crippled and there is no way back. Martin

Asked by martin180 3 emasontweni adlule

Answered by Toad-Hall 3 emasontweni adlule

  • Kusonjululiwe

Pdf forms firefox 81

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This docume… (funda kabanzi)

A new feature of firefox 81 says the pdf viewer can be used to fill out fillable pdf forms now. But when clicking on a field on a pdf form, I get the message "This document contains forms. The filling of form fields is not supported". Is there something I need to enable?

Asked by alan120 2 izinyanga ezidlule

Answered by TyDraniu 2 izinyanga ezidlule