Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Mozilla vpn on debian testing background service error

I compiled mozillavpn froms sources and installed it. mozillavpn is launched at startup. But when mozillavpn is started on the message error appears : Background service … (funda kabanzi)

I compiled mozillavpn froms sources and installed it. mozillavpn is launched at startup. But when mozillavpn is started on the message error appears : Background service error : Restore Click on Restore doesn't fix anything. I do not find any information about this issue ?

         My distro and linux version :

Linux 5.10.0-6-amd64 #1 SMP Debian 5.10.28-1 (2021-04-09) x86_64 GNU/Linux

Thanks for a llittle help.

Asked by Gilles Mioni 2 ezinsukwini ezidlule

Last reply by umeyatakuma 1 ihora elidlule

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (funda kabanzi)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 2 izinyanga ezidlule

Last reply by Tor4 2 izinyanga ezidlule

Thunderbird updater does not work with any version, including after complete reinstall

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit… (funda kabanzi)

Regardless of what version and CPU architecture of Thunderbird is installed, the auto updater keeps telling me that it cannot update Thunderbird and suggests that I visit Thunderbird's website to download the latest version.

Searches related to this problem all either involve Avast antivirus, which I am not using (I use F-Secure TOTAL) or very obsolete versions. To the best of my knowledge, I do not have any specific website blocked in my network, apart from Facebook, and despite searching, I cannot find out any debug options to determine the cause of the update failure.

I have tried uninstalling the product and reinstalling it, also changing between 32-bit and 64-bit versions. Currently running 78.9.1 64-bit under Windows in the Release channel.

Asked by mikko2 2 emasontweni adlule

Last reply by mikko2 6 ezinsukwini ezidlule

  • Kusonjululiwe

AUTOFILL FOR PASSWORDS DOES NOT WORK

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill log… (funda kabanzi)

I am using Firefox 87 with windows 10. Autofill passwords has always worked, suddenly it no long fills in the password. I have all the correct checks for autofill logon and autofill password, and for FF to ass for both of them on a new site. the information is properly listed in the program list.

I have tried everything i could think of , went to about;config made sure the settings were correct, asked help support page and forums. tried everything tried tried everything what was suggested to solve issue, BUT autofill password still does not work, i have thought of using another program manager, but not sure if that is a good idea thank you very much I sure could use some help with this............ Only other thing i can think is resetting FF but still not sure that would work either. Allen Millner allen-tina@comcast.net

Asked by allen-tina 1 inyanga edlule

Answered by rjbain 1 isonto elidlule

Blocked by Content Security Policy

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki. All w… (funda kabanzi)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki.

All works well, other than, having opened Firefox with the first "Tab" available, when I click the "+" sign for a New Tab, the error message "Blocked by Content Security Policy" and "An error occurred during a connection to duckduckgo.com" is displayed.

However, if I click on the Firefox Home Page "House" icon, or select any of my Bookmarks Toolbar icons, the message goes away and all works well again -- at least until I try opening another New Tab when the cycle starts again.

I realise this might be a "New Tab" or "DuckDuckGo" problem, and will seek their support accordingly - I just wondered if anyone on here had experienced the same?

Thank you,

Ian

Asked by Ian 5 ezinsukwini ezidlule

Last reply by Ian 5 ezinsukwini ezidlule

sending emails to multiple recipients

I have been trying to send emails to multiple recipients; something I have done in Thunderbird for years. Just recently when I hit Send, the emails blinks but never sends… (funda kabanzi)

I have been trying to send emails to multiple recipients; something I have done in Thunderbird for years. Just recently when I hit Send, the emails blinks but never sends the email.

Asked by bapaliski 5 ezinsukwini ezidlule

Last reply by Sharif 5 ezinsukwini ezidlule

  • Kusonjululiwe

Broswer not displaying mobile site

Hi on the latest version of Firefox for android there is a website which im acessing https://www.thhs.org.uk/ why does it not display the mobile website of the site it sh… (funda kabanzi)

Hi on the latest version of Firefox for android there is a website which im acessing https://www.thhs.org.uk/ why does it not display the mobile website of the site it shows desktop site I have tried diffrent broswers which it displays the mobile site automatically.

I even tried https://m.thhs.org.uk/ still goes to desktop site for some reason.

Asked by zakirhussain1988 4 ezinsukwini ezidlule

Answered by Seburo 4 ezinsukwini ezidlule

  • Kusonjululiwe

easypaisa account payment

Abbas karo bahut ho ya mujhe mere easy paise account mein paise upar dekhne chahie yah paise mujhe milane chahie agar yah kaise mujhe nahin mile to USA Juda aur sab jhoot… (funda kabanzi)

Abbas karo bahut ho ya mujhe mere easy paise account mein paise upar dekhne chahie yah paise mujhe milane chahie agar yah kaise mujhe nahin mile to USA Juda aur sab jhoot hai FIR yah website bhi kisi kam ka Nahin Hoga FIR Mera bharosa khatm ho jaega pahle se hi nahin hai aur bhi bilkul khatm ho jaega aaj mere paise kaun se mujhe paise milana chahie

Asked by faz0345al 3 ezinsukwini ezidlule

Answered by faz0345al 3 ezinsukwini ezidlule

  • Kusonjululiwe

easy pay shayari account payment

Ahmedabad deta hun mujhe mere paise account mein paise upar jitne chahie hath tham ja paise mein Apne fingerprint aur NIC number dikha kar dunga apna naseeb dekar Ghar pe… (funda kabanzi)

Ahmedabad deta hun mujhe mere paise account mein paise upar jitne chahie hath tham ja paise mein Apne fingerprint aur NIC number dikha kar dunga apna naseeb dekar Ghar pe laga kar lunga ya paise se koi Nahin le sakta magar mujhe paise upar show karo na to mujhe pata lage ki mere paise hai main customer ko bolo shop walon ko aaja kariye Nahin mil Sakta to samajh lo FIR sab jhooth hai jo ki har jagah se kaise mile se kahate Hain Na tujhe website se paise milenge to aaj mujhe apne easy paise account mein paise chahie aur mujhe upar dikhne chahie har time dekhta hai tumhare website kab tak kam karte ho kya karte ho jaega kya aap logon ne Mera ticket kata la hone ki koshish ki magar Nahin hua ab to mere Dil mein a rahi hai kitni Logan

Asked by faz0345al 3 ezinsukwini ezidlule

Answered by faz0345al 3 ezinsukwini ezidlule

Cannot Send Email from Two Newly Created Accounts

I just secured two email addresses from a well known internet domain registrar and web hosting company. These addresses are derived from a .com domain I had previously se… (funda kabanzi)

I just secured two email addresses from a well known internet domain registrar and web hosting company. These addresses are derived from a .com domain I had previously secured through them but which I have not yet activated online. This hosting company uses Microsoft Outlook as its email service.

I carefully followed the Thunderbird process I found online for setting up the two email addresses (accounts) on my 78.9.1 version. Actually, it was pretty easy, with Thunderbird presumably pulling up the necessary information based on the email addresses. To check functionality in both send and receive, I sent test emails from an old, longstanding email address to the two new ones and emails from the two new addresses to the old address.

The new addresses received the emails just fine, but the “send” tests didn’t work. I got this pop-up in both cases:

Log in to account “Office365 (Microsoft)” failed. Log in to server smtp.office365.com with username [xxxxx@xxxxxxxxxx.com] failed. Retry Enter New Password Cancel

In each case, I clicked the “Enter New Password” button and got this pop-up:

Password Required for Outgoing (SMTP) Server smtp.office365.com. Enter your password for [xxxxx@xxxxxxxxxx.com] on smtp.office365.com: [Field for entering password.] □ Use Password Manager to remember this password.

I carefully entered the account password for each and checked the box; neither worked. I tried over again, this time not checking the box; no luck. Trying this email-sending process twice more produced the same lack of success. I then closed Thunderbird, waited awhile, restarted it, and tried again. Same thing.

On a Microsoft site, I found that they recommend port 587, but in checking what was automatically assigned by Thunderbird in both cases, it was port 995. I changed both ports to 587, but it didn’t help, so I returned them to 995, which was identified as “default” anyway.

Also, I have had no Thunderbird upgrade recently.

I’d certainly appreciate some help. It’s probably obvious, and if so, I’ve missed it entirely.

Thank you.

Asked by Arvidd 4 ezinsukwini ezidlule

Last reply by Matt 3 ezinsukwini ezidlule

you tube with firefox

i tired to sign into a new you tube account that is not activated each time i try and sign into youtube with firefox it takes me to the unactivated account i want to chan… (funda kabanzi)

i tired to sign into a new you tube account that is not activated each time i try and sign into youtube with firefox it takes me to the unactivated account i want to change my youtube accoutn back to my default and I cannot find the option

thank you

Asked by solidsol8 6 ezinsukwini ezidlule

Last reply by TJYOURFRIEND 3 ezinsukwini ezidlule

IMAP and Pop servers

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995 The error message is " Mail server imap.googl… (funda kabanzi)

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995

The error message is " Mail server imap.googlemail.com is not an IMAP4 mail server"

Another Google account shows Server Type: POP Mail Server Server Name as pop.googlemail.com Port 995

This works fine.

How can I change the Server Type to POP. Thanks for any solution to this problem. Regards

Asked by pds1 6 ezinsukwini ezidlule

Last reply by pds1 2 ezinsukwini ezidlule