Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (funda kabanzi)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 1 isonto elidlule

Last reply by Tor4 1 usuku oludlule

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (funda kabanzi)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 1 isonto elidlule

Last reply by Henrik R. 6 ezinsukwini ezidlule

Failure sending email in Thunderbird

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive … (funda kabanzi)

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive email.

Everything was cool this morning, but the problem started later in the day. It asks me to reenter my password, but that does not solve the problem. I can send email from the Gmail app however.

My ISP is AT&T DSL. OS is Win10 Pro. I'm using Windows Security, will not work with firewalls on or off. Version of Thunderbird is 78.8.0 Last update was 02 March, and I was able to send after that update. I tried resetting the TLS to 1 from 3, and that didn't help.

Screenshot is attached. Please help!!!

Asked by tsputo50 1 usuku oludlule

Last reply by tsputo50 22 amahora adlule

Error code

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message. An error occurred while sen… (funda kabanzi)

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message.

An error occurred while sending mail. The mail server responded: 4.7.1 Try again later. Please check the message and try again.

Help

Thanks Brett

Asked by brett25 6 ezinsukwini ezidlule

Last reply by brett25 3 ezinsukwini ezidlule

Duplicate emails

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did: Thunderbird Setup Old serve… (funda kabanzi)

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did:

Thunderbird Setup Old server - setup Local Directory Thunderbird Setup New Server - setup Local Directory Switched to Offline mode, so working with all emails local copy. While in Offline, copy all emails from Old Server to New Server Switch to Online Thunderbird starts uploading all (local) New server emails to New Server End result: When in Offline mode, I have all emails in New Server (as expected) When I go into Online mode, I have all duplicates. Its seems I am then seeing all server and local copies of each email. How can I get rid of duplicates or get them to sync correctly?

Asked by trek102 1 isonto elidlule

Last reply by trek102 3 ezinsukwini ezidlule