Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Not able to share voice or video on dscord

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, r… (funda kabanzi)

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, right? switch to the latest Chrome, Opera, Firefox, Edge or download the latest discord app to start talking right now!


I am using firefox 78.6.1esr (64-bit) on Debian 10.7

I have had a back and forth with Discord and they informed me that its a Firefox only issue and to ask here instead.

Asked by jmanshad 28 imizuzu edlule

Last reply by jscher2000 5 imizuzu edlule

Emails copied when deleting attachments

When I send emails with attachments, I often go into my sent folder and delete the attachment (right click the attachment, then select "Delete"). Sometimes, but not alwa… (funda kabanzi)

When I send emails with attachments, I often go into my sent folder and delete the attachment (right click the attachment, then select "Delete"). Sometimes, but not always, this creates a copy of the email that has the attachment (i.e., there are now 2 identical messages in the folder, one with the attachment deleted, the other with the full attachment). Both copies are still there if I quite Thunderbird and return. This same thing happens in my Inbox as well.

This minor bug has not caused crashes or other problems, but seems strange.

Asked by chem.maclachlan 38 imizuzu edlule

Problem with TASKS List after 78.6.1 update

Hello, Since upgrading to 78.6.1 yesterday, my TASKS list that displays alongside my Calendar is listing all my tasks going back to when they were first created. I have g… (funda kabanzi)

Hello,

Since upgrading to 78.6.1 yesterday, my TASKS list that displays alongside my Calendar is listing all my tasks going back to when they were first created. I have gone through all of them 3 times now, ticking all the boxes to clear them off the Task list but when I restart Thunderbird they are all showing in the Tasks list again. I've tried double-clicking on an entry and then 'Edit All Occurrences', made changes and then saved again, but they all just keep reappearing in the Tasks List as if they haven't been completed??

Asked by bgaynham 2 emasontweni adlule

Last reply by komakai 5 amahora adlule

Firefox won't load, got error message

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the applic… (funda kabanzi)

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the application has failed to start because it's side-by-side configuration is incorrect" . Whatever that means. It tells you to do a trace program from the command prompt but that didn't result in anything.

At the same time we are noticing that the desktop short cut says " Firefox -Copy-Copy-Copy-Copy -Copy" May not be related.

Any one seen this before? What do we do next?

Thank you

Ron

Asked by merrittrh 6 amahora adlule

Last reply by FredMcD 5 amahora adlule

Suddenly I can't send or receive emails. Connection is timing out.

I've been using Thunderbird for years. Suddenly 2 days ago, I can't send or receive emails. I have the latest version of Thunderbird. There have no major changes to my sy… (funda kabanzi)

I've been using Thunderbird for years. Suddenly 2 days ago, I can't send or receive emails. I have the latest version of Thunderbird. There have no major changes to my system (that I'm aware of) in the last couple of weeks, except that I switched from McAfee security software to Windows Defender. I THINK that Thunderbird worked for a short while after making this change, but am not 100% sure. I have tried turning off the Defender Firewall and Thunderbird still won't receive or send.

I have more than one email account on Thunderbird...from different ISPs and neither works, while both still work on my iPhone with Apple Mail.

I have tried rebooting my PC and rebooting my server with no luck. Below is some of the trouble shooting info in case that is helpful.

Very grateful for any suggestions!


 Application Basics
   Name: Thunderbird
   Version: 78.6.1
   Build ID: 20210107201950
   Distribution ID:
   Update Channel: release
   User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:78.0) Gecko/20100101 Thunderbird/78.6.1
   OS: Windows_NT 10.0
   Launcher Process: Enabled
   Multiprocess Windows: 0/0
             Disabled
   Remote Processes: 0
   Enterprise Policies: Inactive
   Google Location Service Key: Missing
   Google Safebrowsing Key: Missing
   Mozilla Location Service Key: Missing
   Safe Mode: false
 Mail and News Accounts
   account2:
     INCOMING: account2, , (none) Local Folders, plain, passwordCleartext
   account3:
     INCOMING: account3, , (imap) host.thedinnerdaily.com:993, SSL, passwordCleartext
     OUTGOING: , host.thedinnerdaily.com:465, SSL, passwordCleartext, true
   account4:
     INCOMING: account4, , (imap) host.thedinnerdaily.com:993, SSL, passwordCleartext
     OUTGOING: , host.thedinnerdaily.com:465, SSL, passwordCleartext, true
   account6:
     INCOMING: account6, , (imap) imap.aol.com:993, SSL, OAuth2
     OUTGOING: , smtp.aol.com:465, SSL, OAuth2, true
   account7:
     INCOMING: account7, , (imap) mail.thedinnerdaily.com:143, alwaysSTARTTLS, passwordCleartext
     OUTGOING: , mail.thedinnerdaily.com:587, alwaysSTARTTLS, passwordCleartext, true
 Crash Reports for the Last 3 Days
 Remote Processes
   Type: Count
 Extensions
     Name
     Version
     Enabled
     ID
       Amazon.com
       1.1
       true
       amazondotcom@search.mozilla.org
       Bing
       1.0
       true
       bing@search.mozilla.org
       DuckDuckGo
       1.0
       true
       ddg@search.mozilla.org
       Google
       1.0
       true
       google@search.mozilla.org
       Manually sort folders
       2.0.5
       true
       tbsortfolders@xulforum.org
       Wikipedia (en)
       1.0
       true
       wikipedia@search.mozilla.org
 Security Software
   Type: Name
     Antivirus: Microsoft Defender Antivirus
     Antispyware:
     Firewall: Windows Firewall

Asked by sally.h 9 amahora adlule

Last reply by sfhowes 6 amahora adlule

Print problems after Firefox 85 update on Windows 7 machine

Firefox was auto-updated to 85 yesterday on a Windows 7 computer I use regularly. After the update it will no longer print when I use the print icon. I have to use Ctrl-P… (funda kabanzi)

Firefox was auto-updated to 85 yesterday on a Windows 7 computer I use regularly. After the update it will no longer print when I use the print icon. I have to use Ctrl-P. When I click the print icon in the toolbar (or select it from the drop-down in the menu), the preview window comes up, at which point I hit the Print button. Then the print dialog box (where I choose the printer, page count, etc) appears next to the preview, as it always did. I set the print options as I always do, hit the Print button in the dialog box and it flashes but does not print. The preview does not go away and the print dialog box does not go away. As if that's not enough, it locks Firefox up. I can still make selections in the dialog box but I cannot close it and clicking buttons on it or on the Firefox window in the background does nothing. I have to Ctrl-Alt-Del and end the Firefox process. If I use Ctrl-P the preview does not come up (which appears to be the only difference between the two printing methods), I make the same selections in the dialog box, hit the Print button, and it works... FYI - This same computer was used daily for printing from Firefox before the 85 update with NO problems. The Firefox update is the only thing that has changed and this problem is unique to Firefox. (I switched to Chrome to confirm.) I have tried restarting the machine and starting Firefox in safe mode (and clearing cache, although I doubt that would do anything) and the problem persists.

Asked by kevin_kruger 9 amahora adlule

Last reply by fuffberry 8 amahora adlule

Firefox keeps crashing entire computer every day

Hi, I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate … (funda kabanzi)

Hi,

I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate any clues on what could be causing this.

Here are my crash reports:

bp-39de7cd9-4a79-44cb-a5d0-1abe30210127 bp-27b0e547-3bea-496b-9288-885700210127 bp-2d9c8aa7-6502-4007-9f35-83b870210127 bp-aa89909a-cd4a-456f-ba3c-c47480210127 bp-3d32d88d-25f3-4b05-afee-ca1820210127 bp-8ea13769-6d05-4762-8848-0cebc0210127

I have tried disabling webGL, as well as disabling hardware acceleration etc. Also, the crashes usually happen after >1h of usage. I have 32gb of RAM and lots of charts open in my tabs, so not sure if its a memory or graphics issue.

Thanks in advance!

Asked by saemol 18 amahora adlule

Last reply by FredMcD 10 amahora adlule

Sites loading slowly :-/

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I wa… (funda kabanzi)

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I was trying check "performace tool" from developer tools in Firefox "Options". What is amazing, if i start record activity in this tool, this problem does not appeare. If i swicth off recording mode. Sites again are loading slowly. Can anyone advice where should i look for solution? Thanks in advance.

Asked by andrzej.dymnicki 17 amahora adlule

Last reply by FredMcD 10 amahora adlule

Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplie… (funda kabanzi)

Hi I have been a user of firefox for a number of years. recently the message shown in subject has started rearing its ugly head. this is happening with electronic supplier websites like Farnell and RS components. site which have as before not been a problem in the past.

Not sure if this is a bug or not

Regards Andrew

Asked by andrew131 11 amahora adlule

Last reply by cor-el 10 amahora adlule

Firefox crashing constantly and incredibly unstable

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes… (funda kabanzi)

Firefox is crashing almost immediately after loading a page. Sometimes it crashes while loading the page, sometimes I can scroll down or click a link, and then it crashes. Biggest issues are on Reddit. I'm able to browse the Firefox support pages with minimal issues (although it has crashed once or twice).

Crash happens in Safe Mode. (I'm in safe mode right now and it just crashed) I did a FULL clean install about a week ago. (actually did it twice just to be sure)

Not sure what info you need in order to help, but here is some of the crash report from the latest one today.

Signature servo_arc::Arc<T>::drop_slow<T> | servo_arc::Arc<T>::drop_slow<T> | mozilla::dom::Element::UnbindFromTree More Reports Search UUID 2a1bc85b-67b2-4dd4-a669-82da60210119 Date Processed 2021-01-19 18:12:21 UTC Uptime 19 seconds Install Age 845,692 seconds since version was first installed (1 week, 2 days and 18 hours) Install Time 2021-01-08 20:07:45 Product Firefox Release Channel release Version 84.0.2 Build ID 20210105180113 (2021-01-05) Buildhub data OS Windows 10 OS Version 10.0.19042 Build Architecture amd64 CPU Info family 6 model 158 stepping 10 CPU Count 12 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

UHD Graphics 630 (Mobile) (0x3e9b)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,992,422,912 bytes (138.53 TB) Available Page File 7,993,192,448 bytes (7.99 GB) Available Physical Memory 4,360,728,576 bytes (4.36 GB) System Memory Use Percentage 48 EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1c8d, AdapterSubsysID2: 12191462, AdapterDriverVersion2: 26.21.14.3086DWrite? DWrite+ WR? WR- OMTP? OMTP+4

Processor Notes

processor_ip-172-31-18-68_us-west-2_compute_internal_7; ProcessorPipeline; non-integer value of "SecondsSinceLastCrash"

Asked by elliotlandes 1 isonto elidlule

Last reply by FredMcD 10 amahora adlule

PR_CONNECT_RESET_ERROR

We are getting a PR_CONNECT_RESET_ERROR when going to several sites. One such site is accuplacer.org. Things we have tried: Cleared cache and history for all time Turne… (funda kabanzi)

We are getting a PR_CONNECT_RESET_ERROR when going to several sites. One such site is accuplacer.org. Things we have tried: Cleared cache and history for all time Turned off firewall, Amp (antivirus), Malwarebytes, & umbrella changed network settings on Firefox to auto detect proxy and no proxy change DNS over https off and on with CloudFare changed vlan's for the wired computers

We have found that off our wired network these sites work. We are able to reach them on our wireless network. However on the wired connections they fail with that error. Other than the NIC, AP, and Controller on the wireless side everything is the same. Anyone have any thoughts on this other than use a different browser or only use wireless computers?

Thank you Austin

Asked by dingera 12 amahora adlule

Last reply by FredMcD 10 amahora adlule

fillable-pdf files

Hi , I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other … (funda kabanzi)

Hi ,

I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other software: I filled the first 3 line of https://www.canada.ca/content/dam/cra-arc/formspubs/pbg/t3ret/t3ret-fill-20e.pdf and when I saved it and reopened with Microsoft Edge and Xodo some number are missing in the field "Trust account number". I refuse to use Acrobat Reader. Then I can not change the type of fonts or put bold. Could you please fix it?

Have a nice day

Piero

Asked by pierofor 11 amahora adlule

Some email not appearing in inbox - but get notifications and they show up in search

Using 78.7.0 32bit on Win 10 ( 10.0.19042) TB is pulling email from a number of Gmail accounts using IMAP Last couple of days, I have noticed that some emails are missing… (funda kabanzi)

Using 78.7.0 32bit on Win 10 ( 10.0.19042)

TB is pulling email from a number of Gmail accounts using IMAP

Last couple of days, I have noticed that some emails are missing from my TB inbox on the PC i.e my TB inbox shows 8 new emails on a given day but my gmail account inbox via browser and phone shows more

On the PC If i use the TB search tab and search for part of one of missing email titles - it will be found, and shown in the search results, so the email has been picked up by TB ?

Clicking on the found email title in the search results opens up a new tab with the email title which shows the required item listed under Subj, Correspondents, Date, Location headings and it lists the location at the inbox

Tried a re-boot and uninstall/re-install of TB but still same

But I don't see it in the inbox ?

Any suggestions please

Asked by cbartley99 11 amahora adlule

Some email not appearing in inbox - but get notifications and they show up in search

Using 78.7.0 32bit on Win 10 ( 10.0.19042) TB is pulling email from a number of Gmail accounts using IMAP Last couple of days, I have noticed that some emails are missing… (funda kabanzi)

Using 78.7.0 32bit on Win 10 ( 10.0.19042)

TB is pulling email from a number of Gmail accounts using IMAP

Last couple of days, I have noticed that some emails are missing from my TB inbox on the PC i.e my TB inbox shows 8 new emails on a given day but my gmail account inbox via browser and phone shows more

On the PC If i use the TB search tab and search for part of one of missing email titles - it will be found, and shown in the search results, so the email has been picked up by TB ?

Clicking on the found email title in the search results opens up a new tab with the email title which shows the required item listed under Subj, Correspondents, Date, Location headings and it lists the location at the inbox

Tried a re-boot and uninstall/re-install of TB but still same

But I don't see it in the inbox ?

Any suggestions please

Asked by cbartley99 11 amahora adlule

I want to restore messages.

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me pleas… (funda kabanzi)

See topic header. I do not want to purge those mails from my disk, but rather recover them. But I do not find the way to do just that. Someone out there to help me please? My TB version is 78.xxx

Asked by j.n.zwart 20 amahora adlule

Web browser & online gaming issue

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine… (funda kabanzi)

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine. Any idea what's going on? You can reach me at my mail redfieldjames380@gmail.com or alternatively at here.

Asked by redfieldjames380 23 amahora adlule

Gamestop.com access denied

I am getting error message when trying to access gamestop.com Access Denied You don't have permission to access "http://www.gamestop.com/" on this server. Reference #18.6… (funda kabanzi)

I am getting error message when trying to access gamestop.com

Access Denied You don't have permission to access "http://www.gamestop.com/" on this server.

Reference #18.6405e8ac.1611724852.2f6b59f

I have tried it on other browsers and they don't work either. I've even tried it on my cell phone and the mobile version isn't loading either. My husband can get to the website from his phone but I can't on any of my devices. I never had this problem before and I get on the website all the time.

Asked by dannette2 1 usuku oludlule

Last reply by jscher2000 1 usuku oludlule