Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (funda kabanzi)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 inyanga edlule

Last reply by patrickbrosnan1 1 usuku oludlule

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (funda kabanzi)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 82.0 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 6 ezinsukwini ezidlule

Last reply by igor.v.kovalenko 3 ezinsukwini ezidlule

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (funda kabanzi)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Asked by zobrdrool 1 isonto elidlule

Last reply by zobrdrool 6 ezinsukwini ezidlule

Tab crashing EXCEPTION_ACCESS_VIOLATION_READ

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have… (funda kabanzi)

I've been having some tab crashes lately, mostly while watching videos on YouTube. At one point I even got a BSOD at around the same time as the tab crashing. Anyone have any ideas on this? I had a game running at the time of the most recent crash but that was working just fine.

10/20 bp-b5d3c899-8b72-483c-9c7b-667840201020

10/16 Day of the BSOD

bp-bbfaac34-3c22-4c20-88a7-183d50201017 bp-8835f44a-ac4f-4c3f-8ebd-ab0530201017

Asked by Hikki 5 ezinsukwini ezidlule

Last reply by Hikki 4 ezinsukwini ezidlule

"Authentication failure" when trying to do many deletes quickly

Hi, I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, re… (funda kabanzi)

Hi,

I have had this problem for a long time. I have several Gmail accounts I connect to with Thunderbird via IMAP. In general, things are working, I can list my inbox, read and reply to mail and delete mail.

But when I attempt to delete multiple messages quickly, I eventually see a an "Authentication failure while connecting to server imap.gmail.com" dialog pop up.

If I let Thunderbird sit for a little while, it will all clear itself up, and the messages eventually get deleted.

I have tried enabling IMAP logging with TB but did not see anything very useful.

I deleted some old non OAUTH2 saved passwords but that didn't appear to help either.

I am looking for advice or suggestions on what I can do?

Thanks...

 --joe

Asked by creechy 4 izinyanga ezidlule

Last reply by creechy 18 amahora adlule

Firefox will not open

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays bla… (funda kabanzi)

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays blank. I can see the menu bar but none of the choices will open. I have uninstalled and reinstalled multiple times, each time removing any and all Firefox folders. Still will not open. Followed the steps for a clean install, no change. The last time I was downloading Firefox I received my first error message: c:\windows\system32\msvcp140.dll error message I get no other error messages, the home page stays blank. Any suggestions on what to try?

Asked by bozelley 5 ezinsukwini ezidlule

Last reply by bozelley 4 ezinsukwini ezidlule

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (funda kabanzi)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Asked by Niko Koppenberg 6 ezinsukwini ezidlule

Firefox 82 crashes with windows 10

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exc… (funda kabanzi)

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1139, time stamp: 0x468a1bf2 Exception code: 0xc0000409 Fault offset: 0x00000000000a11c0 Faulting process id: 0x4b60 Faulting application start time: 0x01d6a8a8b59a12db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: f3867284-6612-4e3f-b8ad-815fed60a8d6

Asked by superhit357 2 ezinsukwini ezidlule

Last reply by superhit357 1 usuku oludlule

Firefox

Dear Mozilla support, I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i com… (funda kabanzi)

Dear Mozilla support,

I just switched to firefox and Im having an issue with youtube. When i go to a channels videos and scroll down the page and open a video, when i come back to the previous tab the page resets up to the top. I dont know if this is a scroll anchoring issue or a memory limit issue, Im not sure. Here is how i can replicate the issue every time:

1. go to youtube.com 2. select a channel. 3. go to videos on the channel. 4.sort videos by date (oldest). 5. scroll down a lot and open a random video in a new tab. 6. watch video in full screen for 1 minute. 7. stop video and go back to the first tab. 8. first tab has now reset to the top.

I'm on firefox version 82.0 (64-bit) and i only have ublock origin extension installed. I do not experience this issue with chrome. Please advice.

Thank you.

Asked by uketommyv 2 ezinsukwini ezidlule

Last reply by uketommyv 2 ezinsukwini ezidlule

Thermal printer doesn't print after update to Firefox 82.0

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_pap… (funda kabanzi)

Printing at thermal printer works before. After firefox update itself to 82.0 version - printer roll out only 1cm of clean paper. At about:config was tried all: print_paper_height, print_paper_weight, print_shrink_to_fit, dosen other options. Printing works only if i set print.tab_modal.enabled to true. But i need silent print also, and with print.always_print_silent it's not working.

Asked by krozavrang 4 ezinsukwini ezidlule

Last reply by krozavrang 4 ezinsukwini ezidlule

all types of menus fail to open

Just downloaded Firefox. would appreciate any suggestions menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks … (funda kabanzi)

Just downloaded Firefox. would appreciate any suggestions

  • menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks
  • tooltips on particular website making portions of content (that they cover) temporarily disappear, Most likely FF issue, not website issue after investigating

I already:

 *  restarted computer twice
 *  reinstalled FF
 *  FF refresh
 *  used FF safe mode

Asked by stephenp1394 5 ezinsukwini ezidlule

Last reply by stephenp1394 2 ezinsukwini ezidlule

Thunderbird

Hi All UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules I know this… (funda kabanzi)

Hi All

UPDATE: Deleting the old filter rules and resetting them did not help these 5 still become unchecked when I started up even though they are new rules


I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping someone here might also be familiar enough with thunderbird as this forums always so helpful!

Anyways I have a number of message filters set up for 5 different newsletters I get. I want to keep them even though I rarely read is just the nature of the newsletter. So I have 5 filters set up to redirect them into their own sub folder and also be marked as read.

This have been working fine for years now without issue. But about 3-4 weeks ago I started to notice the newsletters would show up in my inbox. I would try and run the filters from the menu option and nothing would happen with the messages so I went into the filter panel and noticed that only these 5 filters were uncheckmarked so was why they were not working. So I rechecked them and ran the filter again and worked fine and I thought that was it. But few days later same thing the messages again showed up in my inbox rather then sub folder so this time I went right into the filter panel and same thing only these 5 were unchecked so rechecked and ran the filters.

It seems to be almost a daily routine. I am going to try and remove them and then re-add them and see if that fixes it but if not does anyone know of this issue with thunderbird and is there any solution just in case redoing the rules does not fix this.

All the other filter rules work fine never unchecked is just these 5 which just so you know all come from the same site just different language course as comes from languagepod101 just each filter is a different language but all the same base website.

Thanks

Asked by scottish2 4 ezinsukwini ezidlule

Can't change print paper size

Hi, So the default paper size for the printer keeps on defaulting to letter. When we require A4. In previous versions this could be fixed by changing paper_data to 9. How… (funda kabanzi)

Hi,

So the default paper size for the printer keeps on defaulting to letter. When we require A4.

In previous versions this could be fixed by changing paper_data to 9.

However on the latest version of Firefox this option is no longer there. Instead it is replaced with print_paper_id. I have tried different values and this will not work.

Any ideas on how we can get this to default to A4 as the paper size?

Thanks.

Asked by rog3 3 ezinsukwini ezidlule

Last reply by rog3 3 ezinsukwini ezidlule

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (funda kabanzi)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 1 isonto elidlule

Last reply by gumby_dammit223 6 ezinsukwini ezidlule

Email error

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but fa… (funda kabanzi)

No matter how many times the correct password is entered / re-entered this error keeps popping up. It happens on different email accounts with no specific pattern, but far too frequently.

How can this be fixed permanently?

Asked by wercsx 1 isonto elidlule

Last reply by wercsx 3 ezinsukwini ezidlule

Message at startup disappeared

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a scree… (funda kabanzi)

When I opened Thunderbird just now, there was a message at the top center of my screen pertaining to an issue that I did not fully understand. I should have taken a screen shot, apparently. As soon as I clicked on the application, the message went away.

This message may have pertained to my email server. But I am not sure.

Is there a way to get this message to appear again? Closing and reopening Thunderbird did not elicit a repeat of the warning message.

I am using 68.10.0(64bit) on Ubuntu 18.04.

Asked by phil116 2 ezinsukwini ezidlule

Last reply by phil116 2 ezinsukwini ezidlule

Override "Dangerous Directories" (for mail storage) [Linux]

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired. On our Linux Thin Clients, we really don't want … (funda kabanzi)

Dangerous Directories provides no resolution for use cases where durable profile storage is neither required not desired.

On our Linux Thin Clients, we really don't want applications writing _much_ to users' home directories in writable Flash. Firstly because it increases image size; secondly it leaves behind (or adds to the problem of clearing-up what's left behind by one user), and thirdly, we've seen Thin Clients that use cheap Flash eventually fail from heavy r/w.

Seems we either need a way of overriding Thunderbird's deprecation or at least disdain for /tmp or better-understand the intentions of Thunderbird's developers for handling this use case.

To us, /tmp seems "just right" -- i) faster r/w performance for potentially huge MBOX format files ii) cleans itself up; iii) doesn't trash the Flash.

TIA

Asked by mj162 6 ezinsukwini ezidlule

Last reply by mj162 1 usuku oludlule

"Get Mail" does not register on the bottom left of screen since moving to IMAP

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail." My other e… (funda kabanzi)

Since I changed my Thunderbird to IMAP some months ago, after my email sever improved their platform ,it never registers anything when you click on "get mail."

My other email platform on Apple mail although IMAP always tells you what is happening by saying, "Checking for messages", and then either downloading any messages or, "No new messages" ,but Thunderbird says nothing now.

On POP 3 it said "Checking Mail" etc., as my Apple Mail does now but ,on Thunderbird now, nothing.

Asked by Hughmoz 1 usuku oludlule

How can I recover a lost thunderbird folder after yahoo authentication?

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!! I have all the thunde… (funda kabanzi)

I followed yahoo's authentication advice in thunderbird. Once completed one of my two thunderbird folders disappeared. What a disservice by yahoo!!!

I have all the thunderbird data backed up. But how can I get it back into thunderbird so that it's working? Can anyone help me out with that, please?

I'm not sure but I think I had POP previously and not IMAP but I'm not sure. HOW can I find that out?

When I go into thunderbird's 'troubleshooting information' page and scroll down to the 'Mail and News Accounts' section it lists two accounts:

'account1' named '(none) 'Local Folders' using a 'Normal password' 'account3' named '(imap) imap.mail.yahoo.com:993' using 'Oauth2' authentication

Obviously the second account is the one that got activated after the yahoo authentication. It's the default account. But the first one is probably what I had prior.

I looked at the folders on my computer. There is a pop.mail.yahoo.com folder which seems to contain the missing folder/data right up to the date when I did the yahoo authentication that made it all disappear in thunderbird.

Does anyone know what I need to do next? How exactly, step by step (because I don't want to screw up more stuff), do I get that data back into my thunderbird account?

Thank you!

Asked by rolfhefti 6 ezinsukwini ezidlule

Last reply by rolfhefti 5 amahora adlule