Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Download of pdf attachments

Hello, I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab inst… (funda kabanzi)

Hello,

I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab instead of downloading them. All other file formats are downloaded correctly instead. How can I correct this problem, please?

Best regards, Giovanni

Asked by giovannis87 2 imizuzu edlule

How do you change the font effects in Word?

Add or remove text effects Select the text that you want to add an effect to. On the Home tab, in the Font group, click Text Effect. Click the effect that you wa… (funda kabanzi)

Add or remove text effects

   Select the text that you want to add an effect to.
   On the Home tab, in the Font group, click Text Effect.
   Click the effect that you want. For more choices, point to Outline, Shadow, Reflection, or Glow, and then click the effect that you want to add.

Ezzee Fonts

Asked by melodyrilay334 19 imizuzu edlule

Browsing history - how much could it become "big" and affect Firefox performance?

Hi everybody, I never cleared my browsing history so far, because I often need to know which websites I already visited when I perform a research on Google. Having the pr… (funda kabanzi)

Hi everybody, I never cleared my browsing history so far, because I often need to know which websites I already visited when I perform a research on Google. Having the previously visited URLs shown in a different colour is useful for my work.

However, I am wondering whether this huge amount of data could affect the browser speed and memory usage. More specifically, I have a few questions:

1) Out of curiosity, in which file of Firefox installation folder the history is saved, and where can I find it? 2) Do you think it is possible to clear ALL the browsing history, except for one specific URL? 3) Could a cluttered browsing history file affect negatively my browser performance?

Many thanks in advance for your help, Elisa

Asked by eli dunkel 3 ezinsukwini ezidlule

Last reply by eli dunkel 38 imizuzu edlule

Mail merge on TB 91.9.1 places email in local folders outbox, then tries to send from wrong account (also using Owl for Exchange)

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid). Mail merge has been my favourite plugin for years, use it a lot. Recently with … (funda kabanzi)

I use TB 91.9.1 with two accounts, one regular IMAP and the other Exchange via Owl (paid).

Mail merge has been my favourite plugin for years, use it a lot.

Recently with the new TB and account using Owl, if I do mail merge from the Owl account it does two problematic things that completely stop Mail Merge from working:

1. When I click send it hangs on "Copying messages to Templates folder" forever, if I then click cancel it goes to the MM settings window (the one with attachments/deliver mode/csv file settings/etc). This isn't a huge problem, but why is it hanging there trying to save to templates?

2. Then, when my settings are right and I hit send (for send later), it does the usual 1-by-1 generation of emails and then puts them in 'Local folders' outbox (not the Owl account outbox)... if I then select them to send, it fails because it tries to then send them from the other regular IMAP account for some reason (which doesn't let it, because obviously it is originating from a different reply-to address, the one I use for the Owl account).

As a result, mail merge no longer works for me (tragedy!!!)... it will work if I use 'create draft' but typically I just want them to go to my outbox for a quick check and then send them all at once.

Any fixes for this?!

Asked by sidolis 39 imizuzu edlule

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (funda kabanzi)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 2 ezinsukwini ezidlule

Last reply by Mark Lang 2 amahora adlule

Newsgroup access hangs after upgrade to version 102

For years I have been using Thunderbird on Windows (10 and 11) to access a newsgroup via the news.individual.net server. After I upgraded Thunderbird from version 91 to 1… (funda kabanzi)

For years I have been using Thunderbird on Windows (10 and 11) to access a newsgroup via the news.individual.net server. After I upgraded Thunderbird from version 91 to 102, I had the problem that trying to get new messages would just cause Thunderbird to stall., with the oscillating dot in the title bar. If I ask it to refresh the list of newsgroups, it tells me "Error retrieving items from the server".

I deleted the account and recreated it. It found my newsgroup fine and downloaded messages - once. If I tried to get more, it was back to the stall.

I have tried switching between SSL and non-SSL access, to no effect. "Troubleshoot Mode" shows the same behavior. "Clear Startup Cache" also has no effect. This server does require a login.

Asked by jonat 2 amahora adlule

Thunderbird is is suddenly not taking my password on an gmail mail account

Thunderbird is suddenly not taking my password on an gmail mail account. I get error message: Sending of password for user xxxxxxx@gmail.com did not succeed. Mail server … (funda kabanzi)

Thunderbird is suddenly not taking my password on an gmail mail account. I get error message: Sending of password for user xxxxxxx@gmail.com did not succeed. Mail server pop.googlemail.com responded: Username and password not accepted. I checked that I have a correct password on Thunderbird. Also, my mail via gmail web site works fine. It happened suddenly approximately three weeks ago. Up to this time, all worked fine.

Asked by diecast62 5 amahora adlule

Downloading the same emails again. Problem in version 102.0

When the e-mails are downloaded, a filter is applied and the e-mail is placed in a folder. After exiting and restarting Thunderbird, the last emails are downloaded again … (funda kabanzi)

When the e-mails are downloaded, a filter is applied and the e-mail is placed in a folder. After exiting and restarting Thunderbird, the last emails are downloaded again and the filter is no longer used. So I have two identical emails. One in the folder and second in the Inbox. I have it set so that emails are not deleted on the server. This described problem only happens 1 time. If I delete the second identical downloaded e-mail, the next identical one will no longer be downloaded. Previous versions did not do this. I didn't change any settings.

Asked by JPT_CZ 1 usuku oludlule

Last reply by JPT_CZ 5 amahora adlule

ATTENTION: default value of option mesa_glthread overidden by environment

firefox returns lots of: libEGL warning: DRI2: failed to authenticate ATTENTION: default value of option mesa_glthread overidden by environment When I adde… (funda kabanzi)

firefox returns lots of:

       libEGL warning: DRI2: failed to authenticate
      ATTENTION: default value of option mesa_glthread overidden by environment


When I added a line to /etc/drirc to specify a value firefox returns:

       ATTENTION: option value of option mesa_glthread ignored.

How can I make this stop?

Asked by RandomTroll 9 amahora adlule

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (funda kabanzi)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

Asked by mobilesuit 1 isonto elidlule

Last reply by mobilesuit 2 ezinsukwini ezidlule

Version 102 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that… (funda kabanzi)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 1 usuku oludlule

Last reply by mike611 17 amahora adlule

Ticket Printer Printing very small in size after upgrade from v64 to v100

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have… (funda kabanzi)

Solutions tried but unsuccessful: 1. Checked page size. It is correct at (80 x 297mm) 2. Cleared browsing history, cache, site settings, etc from start of time. 3. I have put print_resolution to 0 in about:config 4. I have put scaling to 1 in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 5. I have put shrink to true in about:config ([https://support.mozilla.org/en-US/que.../1297631]) 6. I have alternated values (1 and 9) of paper_data in about:config (https://support.mozilla.org/en-US/questions/1297631) 7. Uninstalled ticket printer driver, rebooted PC and then installed again (Xprinter XP-80C). 8. Uninstalled Firefox completely, rebooted PC and downloaded again from Firefox website. 9. I have tested on a Laser A4 printer from Firefox on that same PC. Works fine. 10. Attached is the scanned picture of print from Firefox 100. Firefox 100 11. Another attached contains the scanned picture of print (correct one!) when I re-installed Firefox 64 link text

Asked by lecapitainehaddock 1 usuku oludlule

Last reply by lecapitainehaddock 21 amahora adlule

Tags not working in Tbird 102

When I try to apply a tag to an email it blanks out my inbox. Poof! All emails are gone. But wait... If I click on the Tag option again all the emails reappear. If I … (funda kabanzi)

When I try to apply a tag to an email it blanks out my inbox. Poof! All emails are gone. But wait... If I click on the Tag option again all the emails reappear. If I try to apply a tag a second time the same thing happens again. Long story short: Tag function is broken in TBird 102.

Asked by Aleda 2 ezinsukwini ezidlule

Last reply by Aleda 22 amahora adlule

Thunderbird 102

Running TB / POP to AOL acct under Windows 10 Just upgraded to 102 from 91 Had to change server settings to get email. Was server authentication settings altered by this … (funda kabanzi)

Running TB / POP to AOL acct under Windows 10 Just upgraded to 102 from 91 Had to change server settings to get email.

Was server authentication settings altered by this upgrade or do I now have possible malware?

Also folders missing or empty.

Is there any way to download/reinstall 91 until this is straightened out?

Asked by gbaltzel 23 amahora adlule

"The message could not be filtered to folder" with Thunderbird 102.0

I started having problems immediately after upgrading to Thunderbird 102.0 (32-bit) on Windows 7. I suspect some of the settings from the previous installation were not … (funda kabanzi)

I started having problems immediately after upgrading to Thunderbird 102.0 (32-bit) on Windows 7. I suspect some of the settings from the previous installation were not transferred correctly to the new version.

First, I couldn't even get into my email server, getting the error "Server does not support the selected authentication method." After changing some of the server settings, I was able to get into my email.

Then, a couple of my message filters started throwing an error "The message could not be filtered to folder ... because adding a message to it failed. Verify that the folder is displaying properly or try to repair it from the folder properties." I repaired the folder, and then the filter seemed to work.

Now, every message going through any filter appears to be failing with this message. Literally hundreds of messages are not getting filtered and are throwing this message (I get 200 to 400 messages daily).

Is there any way to back out of Thunderbird 102.0 and repair my entire saved messages file? HELP!!!

Asked by Gary Plazyk 1 usuku oludlule

Screen flashes on download link

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor… (funda kabanzi)

I set FireFox to automatically save PDF links. Also I disabled the annoying downloads pop-up. When I click on a link, though, the screen briefly flashes white. The cursor stays in-place, so I can work under this condition, but it's an annoying distraction. Especially since nothing is being opened, so I'd expect the FireFox view to just stay as-is.

I've seen postings complaining about their blackscreen-themes flashing white when they do this. If I read right, the posted solutions were just to flash black instead of white. That's not what I'm trying to do here, I want to suppress the flash.

Asked by Carl 1 usuku oludlule

Firefox hangs and stops loading any pages after random period of time

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly … (funda kabanzi)

I'm not sure what is causing this, but it started at least a few months ago. I will be using firefox, and anywhere between a few minutes, or a few days, it will suddenly stop loading anything and I will have to completely quit it and restart it to get anything working again. No, it is not the HTTP3 problem; that was the first thing I tried. I've also uninstalled, and reinstalled the entire program, clearing all settings, etc. I am on windows. Generally good on firefox updates, will check and update usually every week or two.

Funny thing is, I also installed firefox nightly and that does not have this problem (although I have not used it as extensively as I normally do when browsing, so maybe I didn't hit whatever triggers this issue). It also works properly on other computers (as far as I'm aware). So I still think something is corrupt or wrong with my normal firefox program. I just don't know what or how.

Asked by chibblesthegreat 1 isonto elidlule

Last reply by chibblesthegreat 1 usuku oludlule

Thunderbird

2022-06-26 18:05 I've moved some old messages from inbox to local folders, wanted to safe some space (only 2GB of space), than moved some messages to another folders, and… (funda kabanzi)

2022-06-26 18:05 I've moved some old messages from inbox to local folders, wanted to safe some space (only 2GB of space), than moved some messages to another folders, and back again to Inbox. Now I have a tons of MIME format mails in my inbox, without headlines, all marked as read. The repair button doesn't help, the deletion of msf files from profile folder doesn't help, "removing duplicates" add on doesn't help either... These mails have the same date and hour, there are hundreads of them...when I press the repair folder they're downloaded again and again. I'll be very gratefull of any help! THUNDERBIRD'S LATEST VERSION,WIN10pro

Asked by domzur 1 isonto elidlule

Thunderbird on Ubuntu unable to retrieve mail after sleep mode

Hello. I am running an x86 Ubuntu machine. I have noticed that Thunderbird gets stuck at the login attempt when checking email after the machine is brought up from sleep.… (funda kabanzi)

Hello.

I am running an x86 Ubuntu machine. I have noticed that Thunderbird gets stuck at the login attempt when checking email after the machine is brought up from sleep.

Killing Thunderbird, waiting some time as well as entering debug mode and disabling all add-ons cures the issue untill the next sleep.

What do you need to fix this behaviour?

Regards, Igor

Asked by Igor_P 1 usuku oludlule

Updated today to Thunderbird V102 - would not retrieve pop emails

Updated today to Thunderbird V102 - After update Tbird would not retrieve email, would not remember passwords. Works OK in Safe Mode. Have uninstalled or disabled all add… (funda kabanzi)

Updated today to Thunderbird V102 - After update Tbird would not retrieve email, would not remember passwords. Works OK in Safe Mode. Have uninstalled or disabled all add ons permanently. Still only works in safe mode. View saved passwords they are all there in safe mode but do not appear in normal mode. I have tried all the methods for Tbird not saving passwords.

I keep starting in safe mode as it is the only way I can use Thunderbird after update to 102. I have multiple accounts and only use POP.

Maybe next update will fix it. Thanks

Asked by pleurisypeak 3 ezinsukwini ezidlule

Last reply by pleurisypeak 1 usuku oludlule