Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

SMTP timeout error on all accounts

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout er… (funda kabanzi)

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout error. thought id test by sending some test emails to my other accounts: timeout error, thought it was something wrong with my Gmail settings.

Out of curiosity tried to send an email from my outlook account to my gmail accounts, same SMTP error.

Went to troubleshoot, double-checked all my SMTP setting for all my accounts, tried deactivating my firewall, safe mode with internet won't let me use Wi-Fi (I'm on a laptop with no wired connection available), tried setting min TLS version to 1. SMTP timeout error

what am i missing?

Asked by davfont 1 inyanga edlule

Answered by Wayne Mery 1 inyanga edlule

  • Kusonjululiwe

Thunderbird does not check for new messages at startup

This issue has been around for months, if not years. See e.g.: https://support.mozilla.org/en-US/questions/1289060 This happens even in Safe Mode with all add-ons disable… (funda kabanzi)

This issue has been around for months, if not years. See e.g.:

https://support.mozilla.org/en-US/questions/1289060

This happens even in Safe Mode with all add-ons disabled.

Previously suggested fixes such as the following don't work anymore: - specifying a default account in Account Settings; - going to Server Settings > Message Storage > Advanced and checking "Include this server when getting new mail"; - playing around with the parameters of the Manually Sort Folders add-on.

Ideas, anyone?

Asked by liti21 6 ezinsukwini ezidlule

Answered by liti21 6 ezinsukwini ezidlule

  • Kusonjululiwe

Firefox won't play any videos on a fresh install

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox. To my surprise, no videos can be played on any website (except youtube)… (funda kabanzi)

I just formatted and installed Windows 10 (Pro N, 64-bit, 1909 update) and then installed firefox.

To my surprise, no videos can be played on any website (except youtube).

The video either doesn't load or shows the "Error loading player: No playable sources found" error.

I had no extensions installed, tried refreshing, tried disabling hardware acceleration; nothing solved it.

All content plays fine on chrome.

Asked by ffox1987 6 ezinsukwini ezidlule

Answered by FredMcD 6 ezinsukwini ezidlule

  • Kusonjululiwe

Invisible Messages??

My bank sent me a form yesterday, but it's not showing in my Inbox. If I do a search, it appears in the search. But going back to visually examine all messages in my inbo… (funda kabanzi)

My bank sent me a form yesterday, but it's not showing in my Inbox. If I do a search, it appears in the search. But going back to visually examine all messages in my inbox (a manageable two dozen) I can see that it's not there!

Going back to the search, I can find it and open it.

I'm concerned I may be missing untold incoming emails that I just don't know to search for.

Any suggestions on getting to the bottom of this and fixing it?

Asked by BillTreloar 1 isonto elidlule

Answered by BillTreloar 5 ezinsukwini ezidlule

  • Kusonjululiwe

emails disappear from view but reappear after I switch to another subfolder and then back again

I am running Thunderbird 78.6.1 (64 bit) under Manjaro 20.2.1, and with OWL for Exchange 0.7.7.2 I think the problem is happening on all folders: after some seconds all … (funda kabanzi)

I am running Thunderbird 78.6.1 (64 bit) under Manjaro 20.2.1, and with OWL for Exchange 0.7.7.2

I think the problem is happening on all folders: after some seconds all the emails "disappear"; if I then open a different subfolder, I can see the emails in that folder; and if I go back to the first folder, the emails are all there - but then "disappear" again after some seconds; on some occasions I see just the new emails, not the older ones; this has only been happening for a couple of days;

Asked by richard188 1 isonto elidlule

Answered by Matt 6 ezinsukwini ezidlule

  • Kusonjululiwe

Default keyboard focus on TB start is not on folders pane.

Hello - this might be an obvious question, but it's been annoying me for some time now. When I start TB the keyboard focus is not on the folders pane and I have to Tab t… (funda kabanzi)

Hello - this might be an obvious question, but it's been annoying me for some time now.

When I start TB the keyboard focus is not on the folders pane and I have to Tab twice before focus is brought there. I don't know where the focus actually is on startup, it seems to be some invalid location, I've tried pressing various keys to get a reaction.

I would expect it to be either on the unified Inbox or remember the last folder I was focused on.

I've tried disabling all add-ons and restarting, but no change there. I've tried starting in Safe Mode but after that I can hardly recognize TB so I'd rather avoid having to nuke my entire setup.

Basically I'm wondering if this is a known issue, and/or if there's a setting I can change, even maybe in the config editor?

I did find this article which leads me to think this might be a known issue: https://www.ghacks.net/2020/11/13/thunderbird-78-4-3-is-out-with-a-handful-of-fixes/ Quote: "The long-standing issue that the message list is not focused on startup is still present in the latest Thunderbird release."

Using TB 78.6.1 (64-bit) on Windows 10 v. 20H2.

Asked by Stian Lund 6 ezinsukwini ezidlule

Answered by Matt 6 ezinsukwini ezidlule

  • Kusonjululiwe

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (funda kabanzi)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Asked by jamesbaker3510 1 isonto elidlule

Answered by jscher2000 1 isonto elidlule

  • Kusonjululiwe

Thunderbird not scrolling to new messages

Running Thunderbird v. 78.4.3. When new messages are received the message window does not autoscroll to the bottom of the window to reveal the new messages. I have to m… (funda kabanzi)

Running Thunderbird v. 78.4.3. When new messages are received the message window does not autoscroll to the bottom of the window to reveal the new messages. I have to manually scroll to see them. This is new with this update. Thanks in advance for your help.

Asked by blzuber 2 izinyanga ezidlule

Answered by sfhowes 3 emasontweni adlule

  • Kusonjululiwe

Only one email received per day

Win 10, Thunderbird 78.6.1, Plusnet ISP and email provider Since at least 2 Jan 2020. Problem first arose under Thunderird 68 and was not cured by reload & update to … (funda kabanzi)

Win 10, Thunderbird 78.6.1, Plusnet ISP and email provider Since at least 2 Jan 2020. Problem first arose under Thunderird 68 and was not cured by reload & update to 78 Emails received appear to be accessible via Plusnet WebMail. However, Thunderbird displays only (I think) one email per day (out of dozens). The fix by not sorting worked for about three seconds only. I would be very grateful ... Mike

Asked by mfdavies 1 isonto elidlule

Answered by Stans 1 isonto elidlule

  • Kusonjululiwe

My Thunderbird Ver 78 my unified emails vanish when I mouse over them

Since the new version, my unified emails vanish when I mouse over them and most times don't appear at all , The loading "blue circle " just keeps loading but no emails. … (funda kabanzi)

Since the new version, my unified emails vanish when I mouse over them and most times don't appear at all , The loading "blue circle " just keeps loading but no emails. In my normal inboxes it's all working ok. But I do like to have the emails come into one folder. I have looked around for answers and see many people have the same problem but can't find a fix. Can I rollback to a previous ver easily?

Asked by denis.steele 1 isonto elidlule

Answered by Toad-Hall 1 isonto elidlule

  • Kusonjululiwe

Thunderbird Crashes Immediately Upon Launch. Running on Windows 7 Professional (64).

Hi! How can I fix Thunderbird? Within seconds of launch, it crashes. I am running Windows 7 Pro (64). This problem began during the second week of November, 2020. Because… (funda kabanzi)

Hi!

How can I fix Thunderbird?

Within seconds of launch, it crashes.

I am running Windows 7 Pro (64).

This problem began during the second week of November, 2020.

Because of the instantaneous crashes, I don't know how to tell you what version of Thunderbird I am using.

I have been using Thunderbird for more than ten years. I suspect that some of my profile folders are large.

I am attaching a screen shot of 'Crash Reports'.

I appreciate your help, and look forward to hearing from you.

Asked by kayeskenazi 1 inyanga edlule

Answered by svlad2009 1 inyanga edlule

  • Kusonjululiwe

It became so UNBEARABLE that I sadly MUST stop using Firefox; AND RIGHT NOW!

Hello As others have said recently, Firefox has become unusually greedy in RAM! I love Firefox and it's been my favorite browser for years and years. But there it becam… (funda kabanzi)

Hello As others have said recently, Firefox has become unusually greedy in RAM!

I love Firefox and it's been my favorite browser for years and years. But there it became unmanageable for me!

I'm absolutely not going to spend money to add more RAM to my PC tower, which is only three years old, and otherwise performs perfectly well for my use with all my other apps. There is 8 GB of RAM in my PC, a fast model of RAM, very fast, and expensive. You have to stop, guys, and face the truth! There is a real problem and there is no point in denying it, and saying that it takes more than 8 GB on a PC at the end of 2020.

The CONCRETE result is that we are all going to change the browser we use, it's super sad, and it is happening NOW. I don't want to change, but I have no choice. It's kind of heartbreaking for me, believe me.

Asked by misterpascal 1 inyanga edlule

Answered by NoahSUMO 1 inyanga edlule

  • Kusonjululiwe

Jagged lines appear horizontal in middle of screen when scrolling or watching videos on Youtube

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, whe… (funda kabanzi)

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, when I watch a video where a lot of moving is happening like if it's a hockey game the middle of the screen just that jagged line across in just the middle. What causes this and how do I get rid of it I don't notice on Internet Explorer browser and I've tried disabling hardware and stuff but doesn't work.

Asked by Yizee24 1 isonto elidlule

Answered by Yizee24 1 isonto elidlule

  • Kusonjululiwe

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (funda kabanzi)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Asked by Ron 1 isonto elidlule

Answered by alex_mayorga 1 isonto elidlule

  • Kusonjululiwe

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (funda kabanzi)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (funda kabanzi)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Asked by archaeltryke 1 isonto elidlule

Answered by Scribe 1 isonto elidlule

  • Kusonjululiwe

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (funda kabanzi)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 1 isonto elidlule

Answered by jonzn4SUSE 1 isonto elidlule

  • Kusonjululiwe

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (funda kabanzi)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 1 isonto elidlule

Answered by jonzn4SUSE 1 isonto elidlule