Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Mail attachment safe issue

Hi guys, since some previous updates I'm not more able to safe attached files from my incomming emails directly via drag and drop to my folders/harddrive. Every time I tr… (funda kabanzi)

Hi guys, since some previous updates I'm not more able to safe attached files from my incomming emails directly via drag and drop to my folders/harddrive. Every time I try an SVG of the thumbnail-grafic is saved, but not the file itself. Any idea, how I can solve this? (WIN 11, TB 91.3.2)

Asked by Ralf 4 amahora adlule

Last reply by sfhowes 24 imizuzu edlule

Reopen Closed Tab button unreachable behind unclickable drop-down arrow

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over ag… (funda kabanzi)

Title basically says it all. This newest update of Firefox has had multiple problems, starting with losing ALL my previous bookmarks and making me create them all over again. The latest issue is something I can't patch up myself. When I right-click the tabs bar to select "Reopen Closed Tab," it's now buried beneath some non-functioning drop-down arrow. Why? The drop arrow takes up the same amount of space the Reopen Closed Tab does. There's no room saved. As an added insult, arrow doesn't actually work. I can't click it. I can't scroll down through the options. I can't do anything. Reopen Closed Tab is now buried and completely unusable. If this continues, I'll be forced to downgrade to the previous Firefox to get rid of this problem. How do I solve this?

Asked by Amahowl 4 amahora adlule

Last reply by FredMcD 36 imizuzu edlule

Posting pics

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it t… (funda kabanzi)

When I try to post a pic on Marketplace in Firefox I select the .JPG picture and upload it. The picture I want to post appears fine before I upload it. Once I upload it to Facebook, it just appears as a solid colour. I have attached a couple pics, one is of the pic I want to upload and the other is the pic after it is uploaded. I should state that if I use Chrome or Edge, it works fine. And if I try to post a pic to my timeline it works fine. I just have this problem when using FireFox and trying to post to MarketPlace I know, well just use Chrome or Edge, I DON'T WANT TO :-) I want to use my FireFox. Ian

Asked by Ian B Dunn 16 amahora adlule

Last reply by cor-el 55 imizuzu edlule

PR_CONNECT_RESET_ERROR - Kaspersky Internet Security is ON

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESE… (funda kabanzi)

Have been trying to fix this problem - FF works beautifully if Kaspersky Internet Security is OFF but cannot access any websites when it is ON - just this PR_CONNECT_RESET_ERROR page.

Kaspersky support has been assisting but no solutions as yet. Any help from Mozilla is appreciated. This has been going on for 4 days now.

Using FF version 94.0.2 (64-bit) on Windows 10.

I've tried debugging the extension, errors in attachment

Asked by rgarzaroli 1 ihora elidlule

Very slow site loading due to Windows Firewall.

Hello together. I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.m… (funda kabanzi)

Hello together.

I'm experiencing the same problem as discussed in this cases that is not solved yet: https://support.mozilla.org/en-US/questions/1312836 https://support.mozilla.org/en-US/questions/1333547 https://support.mozilla.org/en-US/questions/1321038

Symptoms: After FF starting it loads pages fast enough. After several minutes of using pages start be loading very slow. Loading slowness increases until it becomes blocked continuously. Reload button has no effect. I tried everything from here: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - No effect.

Work around done: When windows is loading in Safe Mode the problem disappeared. If I disable Windows Defender Firewall the the problem disappear and appear after firewall enabling again in several minutes (same as after FF restarting) When I go to <current network settings> and switch Network Profile from Public to Private or from Private to Public the problem disappear but goes back just in several minutes (same as after FF restarting). Windows 10 Restorehealth has no effect, and reports that everything is OK with system files (DISM.exe /Online /Cleanup-image /Restorehealth ) The most strange thing Windows 10 In-place Upgrade has no effect.


I found out the core of problem is that Windows Firewall is blocking FF internal interprocess communication on local TCP ports. Yes, you would say it is not possible and firewall doesn't affect local port communication but in my case it is a fact. I used the ProcessMonitor from Windows Sysinternals, and Windows Defender Firewall with Advanced Security log. Screenshots shows this fact. On first two lines from Firewall log you see a Local Port Communication blocking, on ports 1401 and 1400. Next Screenshot from ProcessMonitor shows (see blue colored lines) that it was exactly FF communication, where I was trying to reload a page several times.

Any ideas what to do with it? It seems like Microsoft’s way fighting a concurrent web browsers, but I hope it isn’t.

Now I use FF version 94 but the problem starts from 88. I was trying FF downgrading to version 75 with no effect.

Asked by igor19 6 amahora adlule

Last reply by FredMcD 1 ihora elidlule

  • Kusonjululiwe

Sending email

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I … (funda kabanzi)

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I cannot send emails on any of the accounts.

When I reply to an email, the send button is greyed out. When I make a new email and click on send nothing happens. I can still receive emails. There are no messages that I am doing anything wrong.

I have four separate accounts, each with their own SMTP server. Send doesn't work on any of them. My OS is Windows 10 and is up to date. My antivirus is McAfee LiveSafe (16.0) and it is up to date.

Asked by tozerdd 2 izinyanga ezidlule

Answered by Matt 1 inyanga edlule

Can not access my bank.

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fc… (funda kabanzi)

The following message keeps occurring "Access Denied You don't have permission to access "http://www.ally.com/" on this server. Reference #18.14766268.1638375709.21216fcb "

No problem on other browsers

Asked by gabefox48 3 amahora adlule

Last reply by jscher2000 2 amahora adlule

Firefox Browser welcome pages: don't open as last tab

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to … (funda kabanzi)

I have a lot of tabs open and when I start firefox the welcome page is placed as the last tab. I always have to search where I left off. Please open these pages next to the last used tab. The only other solution I have is to disable this stuff

Asked by g.m10 1 usuku oludlule

Last reply by jscher2000 2 amahora adlule

[Linux] [Developer Edition] Browser transparent (content missing)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and … (funda kabanzi)

After I have started the computer and have opened the Firefox Developer Edition, there is no website content visible - everything is transparent. Links are clickable and context menu opens up, but the content is just transparent (screenshot attached).

When I close & repone the firefox, then usually on 5th to 10th attempt everything starts working until next reboot.

Firefox(Default edition v94.0) is working just fine with no problems on same machine.

When I first noticed this, version was 95.0b3. Now I'm on 95.0b12.

OS is Xubuntu 21.10 and hardware is HP ZBook Power G8 - i5-11400H, Nvida Quadro T600.

I've already tried: 1) opening on safe mode, 2) reinstalling using Ubuntu's "umake" commant line tool, 3) reinstalled by downloading it from https://download.mozilla.org/?product=firefox-devedition-latest-ssl&os=linux64&lang=en-US and copying the files, 4) opening computer using both Nvida's and Intel's built-in gpu

but nothing have worked so far - still the issue persists.


Is there anything else I should try?

Thanks!

Asked by k22rma 3 amahora adlule

Thunderbird freezes when I reply

I moved to a new PC and installed 64-bit Thunderbird (had 32-bit on old PC). I restored my profile folder from backup and Inbox shows my email and settings look okay. But… (funda kabanzi)

I moved to a new PC and installed 64-bit Thunderbird (had 32-bit on old PC). I restored my profile folder from backup and Inbox shows my email and settings look okay. But if I try to reply to a message, TB freezes. It opens the new message dialog, but the TO is left empty and everything is unresponsive with spinning icon. All I can do is close the program.

Asked by draney 2 ezinsukwini ezidlule

Last reply by draney 3 amahora adlule

Mozbackup will not restore Thunderbird

Knowing I had to reset Windows 10, I used Mozbackup to save my Thunderbird profile. In trying to restore the saved profile I get error messages saying the pcv file is not… (funda kabanzi)

Knowing I had to reset Windows 10, I used Mozbackup to save my Thunderbird profile. In trying to restore the saved profile I get error messages saying the pcv file is not a backup or no backup in the folder selected. If I use profile manager, the only profiles accessible are from 2017. I have Thunderbird 60 installed, how can I access my emails since then?

Asked by martyn7 3 amahora adlule

Forwarding attachment errors after update to 91.3.2 today.

Hello. Today I did the update to 91.3.2 (32 bit). I have a ton of message filters where attachments get forwarded. I have been getting multiple error messages "Sending … (funda kabanzi)

Hello. Today I did the update to 91.3.2 (32 bit). I have a ton of message filters where attachments get forwarded. I have been getting multiple error messages "Sending of the message failed. There was an error attaching 7BE18B4040EA34BD50E540A4B47F5A7A_graph0.png. Please check that you have access to the file." on some but not all of my emails. What do I do? Thank you.

Asked by tbpa 4 amahora adlule

Last reply by Wayne Mery 3 amahora adlule

Android Firefox will not load when I have Adguard installed

I reconetly bought a lifetime service with Adguard. I have it both on my PC/Windows 11 and Android (Pixel 4a 5g). The issue — Firefox for Android will not work with it.… (funda kabanzi)

I reconetly bought a lifetime service with Adguard. I have it both on my PC/Windows 11 and Android (Pixel 4a 5g). The issue — Firefox for Android will not work with it. Please help. Thanks.

Asked by Frater Phoenix 4 amahora adlule

Last reply by Seburo 3 amahora adlule

Netflix Error F7121-3078

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox. "It means… (funda kabanzi)

I tried to watch Netflix on your browser but got the error message above with a statement along the lines that I needed to install the latest update of firefox.

"It means that the version of Mozilla Firefox you're using on your computer is no longer supported. Follow these steps to fix the problem."

I did update and restarted the browser and later my computer, the same message is appearing.

Asked by rangikudoug 10 amahora adlule

Last reply by cor-el 5 amahora adlule

firefox randomly inverts caps lock and numlock, and when that happens, also I can't delete tabs nor go to one tab to another unless I do three finger press the touchpad to delete a tab, also when you do create a new tab, it will open a whole new window

By inverting the caps/num lock I do mean that if they are active, then firefox get the input as if they weren't and viceversa but if I do try to write into the numpad the… (funda kabanzi)

By inverting the caps/num lock I do mean that if they are active, then firefox get the input as if they weren't and viceversa

but if I do try to write into the numpad then the issue is not there, then if I do try to write again into firefox, the issues are not anymore present, the same happens when I do try to record the issue with obs, once that I do press record, then the issues will not be any more present

I did try a clean install, and the issues are still there, with and without addons, the issue seems to appear randomly, and always at the same time, I mean if the caps become reversed, then it will also prohibit me to gui delete a tab, to switch from one tab to another (but both do become highlighted by the gui), and opening each new tab into a new window

Asked by lysmfnsk 5 amahora adlule

Suggest Strong Password keeps offering the same stale password.

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my pass… (funda kabanzi)

Paypal's going through making me change my password, and I used the password generator for that. I guess something went wrong again, because it wants me to change my password yet again.

The problem with Firefox, is that when I hit Suggest Strong Password, all I get is the same one I already used. This is no help. Paypal says "The password has been used recently. Please try another one."

I expect it would generate a fresh one if I restarted Firefox, but that isn't always convenient, depending on what's loaded in other tabs, or in the process of downloading. So let's skip suggestions of restarting.

How do I get Firefox's password generator to generate a fresh password?

Asked by Sterrence 15 amahora adlule

Last reply by cor-el 5 amahora adlule

Thunderbird disconnects after sending mail / can't upload copy of sent message to server

Hi, I am using Thunderbird on Mac. When I start the application, everything works fine for like 5 minutes (sending and receiving e-mails), but after that, when I want to … (funda kabanzi)

Hi,

I am using Thunderbird on Mac. When I start the application, everything works fine for like 5 minutes (sending and receiving e-mails), but after that, when I want to send an e-mail, it sends it but it is unable to put copy on the server. After that, Thunderbird looks like it is disconnected from the servers, because it even stops receiving e-mails. I just turn the app off and on again, and everything works just fine, but only after I send one or two e-mails, it starts showing it is unable to save a copy of the Sent e-mail again and disconects again.

And also it is just doing when I am at work, at home everything works just fine.

Do you know what it might be? Maybe something to do with static vs dynamic IP address?

Thank you for you help in advance.

Regards,

Jiri

Asked by jantarjirka 6 amahora adlule