Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Messages disappear every time Thunderbird checks for new messages; can make reappear though

On my laptop (Macbook Pro 2020; macOS 10.15.7), in Thunderbird (78.6.1; 64-bit), within only one email account (IMAP; server type = owl), the messages I see in every fold… (funda kabanzi)

On my laptop (Macbook Pro 2020; macOS 10.15.7), in Thunderbird (78.6.1; 64-bit), within only one email account (IMAP; server type = owl), the messages I see in every folder for that account disappear every time Thunderbird checks for new messages. (I have changed the time value to verify this.) This of course just started happening today, has worked fine for many months before this (even last night), and I recall no changes having been made to trigger this.

I can see the messages in any given folder again "if" I click on another folder and then back on that original folder. It is as if Thunderbird is forced to reload/re-show them. Or, I can right click on any folder, choose Properties and then click Repair Folder. This, too will restore visibility to the messages, until Thunderbird checks for new messages; whereupon, they all disappear again.

In order to give you wonderfully helpful people more information, just in case...

  • I did add this email account in Thunderbird using the Owl for Exchange extension, which has worked great. I do not know if it may be the culprit. Restarting Thunderbird in Safe Mode cannot verify this operation since the account is not even available when doing so.
  • I have multiple email accounts created in Thunderbird, even other IMAP accounts, and this only happens with one account.
  • This same problem email account does not have issues online or through my phone.
  • I noticed that this problem email account is the only one that will not allow me to Compact Folders. That option is greyed out for some reason.
  • If I have unread messages in my Inbox, then the Inbox folder still indicates as much, even though the messages are not visible until I re-jog things.

I am currently out of ideas.

Asked by applejack 2 ezinsukwini ezidlule

Last reply by applejack 8 amahora adlule

MacOS: Live TV streaming on Xfinity app blurs after 10 seconds. How do I fix it?

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy. This does not happen when I access recorded versions of… (funda kabanzi)

Live stream TV on Xfinity app blurs after 8-10 seconds. Initially the picture is crisp and clear then turns fuzzy.

This does not happen when I access recorded versions of the same program. The channels involved are not those restricted to be accessed only via my in-home wifi.

It occurs with a handful of certain cable network channels and it happens whether I'm using my laptop with Comcast or Charter ISPs. This condition does not appear with other web browsers.

Nor does it happen on my iPad, just my MacBook Pro and it hasn't always been an issue with the MBP. As far as a time frame goes, I would say it started happening within the last 6-9 months.

I appreciate any efforts to help. Thanks.

Asked by sinarades 3 ezinsukwini ezidlule

Quota IMAP

Hi guys, on my thunderbird postal home page, in the lower right corner, is appeared a red signal about the IMAP storage space. It looks at 97% !!! I've tried to move seve… (funda kabanzi)

Hi guys, on my thunderbird postal home page, in the lower right corner, is appeared a red signal about the IMAP storage space. It looks at 97% !!! I've tried to move several messages ( some years) storing them in a Local folders, but I haven't had any reduction in the percentage. What i can do !!!??? Thanks for your help

Asked by studiolegaleavvserafini 2 ezinsukwini ezidlule

Problem with version adapted for Macs based on Apple silicon

Hello, I downloaded the customized version of Firefox for Apple silicon based Macs and noticed a problem, the magnification icon (one of the three circles on each window)… (funda kabanzi)

Hello, I downloaded the customized version of Firefox for Apple silicon based Macs and noticed a problem, the magnification icon (one of the three circles on each window) is compressed to the left and cannot be clicked (nor can it be seen). I'm pretty sure the problem happens because my computer is in Hebrew (I also set Firefox to Hebrew but this problem also happens in the English language of Firefox)

Asked by twmrsmy125 2 ezinsukwini ezidlule

Last reply by twmrsmy125 2 ezinsukwini ezidlule

Search through messages not working

I have Thunderbird on three macs. All three are on Thunderbird version 78.6.1 using imap. One mac on Big Sur, the other two on Sierra. Interesting however, that only on o… (funda kabanzi)

I have Thunderbird on three macs. All three are on Thunderbird version 78.6.1 using imap. One mac on Big Sur, the other two on Sierra. Interesting however, that only on one "Sierra" Mac, I cannot search: "email address=> search message. Neither pull-down menu "subject" or "contains" can be changed to other search criteria, and it does not accept any text in the search query. However, "search" from main windows ( top right ) works. On the other two macs everything is fine. Tried remove and re-install Thunderbird including profile, and configured new profile. Nothing changes, same problem. The only difference is, the working Thunderbird is on a macbook pro ( Sierra ), and the non functional is on a Mac-mini ( Sierra ). Any ideas ?

Asked by MarcvE 2 ezinsukwini ezidlule

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (funda kabanzi)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 5 ezinsukwini ezidlule

Last reply by hoomss1423 5 ezinsukwini ezidlule

Can't access site in firefox that I can in safari

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resou… (funda kabanzi)

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resource." If I bring up a safari browser, the exact same URL loads fine. I didn't change any firefox configuration settings. Any ideas?

Asked by Daniel 5 ezinsukwini ezidlule

Last reply by Daniel 5 ezinsukwini ezidlule

Firefox gone nuts

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine. Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT… (funda kabanzi)

Preface: Mac Hd replaced, OSX restored from Time machine backup. Prior to this every thing worked fine.

Now: 1) FF TOOLBAR bookmarks have disappeared completely, but NOT the bookmarks in the sidebar etc. 2) Despite clearing cookies, enabling them and clearing corrupt cookies - certain sites (FBook) do not load properly (they do in safari). (until corrupt cookies were cleared I couldn't even log in to Mozilla)

Tried: Returned to earlier profile, no help. All other aspects of OSX seem ok.

Asked by maaold 2 ezinsukwini ezidlule

Last reply by maaold 1 usuku oludlule

Windows and Tabs No Longer Saved and Restored, Even With All Add-ons Disabled, Unless I Restart in Safe Mode

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode. - I have Restore previous session checked in Preferences. -… (funda kabanzi)

After upgrading to FF 84, my previous sessions are no longer saved and restored unless I restart in Safe Mode.

- I have Restore previous session checked in Preferences.

- I have opened new windows and tabs and one by one disabled and restored every add-on that I have had enabled and quit and restarted each time, until every single add-on has been disabled, and still the previous sessions are not saved and restored.

- I have looked in the sessionstore-backups folder with each restart, and there is never any file for the previous sessions in it.

- I have cleared all my cache before quitting and restarting.

- Again, even when there are absolutely no add-ons enabled, the previous session is not saved and not restored.

- Again, only when I restart in Safe Mode is the previous session saved and restored.

What is the solution?

Asked by zillamobster 5 ezinsukwini ezidlule

XML Parsing Error: error in processing external entity reference

For some reason I'm now finding when I try to open Thunderbird I'm getting this: XML Parsing Error: error in processing external entity reference Location: chrome://messe… (funda kabanzi)

For some reason I'm now finding when I try to open Thunderbird I'm getting this:

XML Parsing Error: error in processing external entity reference Location: chrome://messenger/content/messenger.xhtml Line Number 44, Column 1: %brandDTD; ^

I do have Chrome installed, though I never use it.

Tried using system restore, twice, for 3 and then 6 days ago. Neither worked. Those are the only restore points I have.

I tried redownloading Thunderbird to reinstall but it warns that it does NOT use my previous settings - which is a nightmare! I have no idea what the settings were, as I never change them.

'(

It is possible to force the newest version to use my older settings? I'm not willing to install it if it will overwrite the original.

Or any ideas how to fix the "parsing error", whatever that is?


Thanks

Asked by Biggly 6 ezinsukwini ezidlule

Last reply by Biggly 6 ezinsukwini ezidlule

filtre des indesirables

Un message d'erreur de thunderbird apparait ,quand je trie un mail en indesirable: "(TRICREATE)Mailbox doesn't exist:INBOX.junk." Cin joint la copie d'ecran. merci … (funda kabanzi)

Un message d'erreur de thunderbird apparait ,quand je trie un mail en indesirable: "(TRICREATE)Mailbox doesn't exist:INBOX.junk." Cin joint la copie d'ecran. merci

Asked by bertrand.guichardiere 4 ezinsukwini ezidlule

Why do Firefox and Wndows Task mgr show such different values/

Firefox (84.0.2 x64) has recently become a memory hog to the point where my system (W7) slows to a point where it is unusable. I do not wish to spend an entire day (or mo… (funda kabanzi)

Firefox (84.0.2 x64) has recently become a memory hog to the point where my system (W7) slows to a point where it is unusable. I do not wish to spend an entire day (or more) troubleshooting in the hope that I can make go away a problem that didn't exist 1 month ago do so how can I roll back to an earlier release (say the one running in december last year) which did not have any of these problems?

I attach two screen prints from a laptop (W7 12GBRam) running one instance of firefox with maybe 20 open tabs Windows Task Mgr which shows Firefox with 9 processes using around 5GB with one process using 2GB Firefox task mgr which shows 25 tabs using a total of around 0.5GB

Clearly the info in the firefox taskmgr is rubbish - or rather not reporting the same thing!

Asked by allizom1 4 ezinsukwini ezidlule

Last reply by allizom1 2 ezinsukwini ezidlule

mails not moving from one account to another

some mails moved from one email account to another since 4-5 hrs now they arent moving constantly getting some server error at times to no error as well restarted it in s… (funda kabanzi)

some mails moved from one email account to another since 4-5 hrs now they arent moving constantly getting some server error at times to no error as well restarted it in safe mode as well and still not happening i am a new user and havent enjoyed using thunderbird at all kindly help

Asked by use ruser 19 amahora adlule

firefox is doing this when i open something in facebook marketplace

The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (fb) isn’t associated with any program or is not allow… (funda kabanzi)

The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (fb) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.

How can i fix this?

Asked by crystalmoon47 18 amahora adlule

Lockwise asking the impossible.

Firefox info says I need my AGE on my FF account details to fully operate Lockwise. Cannot find anywhere to enter my AGE in account details. Please help. PS Not so- 'Help… (funda kabanzi)

Firefox info says I need my AGE on my FF account details to fully operate Lockwise. Cannot find anywhere to enter my AGE in account details. Please help.

PS Not so- 'Helpful Tip!', what does 'follow through' mean in non jargon terms? What do I do?

Asked by jrutkay 6 ezinsukwini ezidlule

Facebook messenger Group Video Call

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger … (funda kabanzi)

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger video call i need to use google chrome.

whats up with that?.

Asked by al.kara 6 ezinsukwini ezidlule

Firefox won't load web pages

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the … (funda kabanzi)

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the latest version of Firefox 84.0.2

Asked by tesic2008 4 ezinsukwini ezidlule

Last reply by tesic2008 4 ezinsukwini ezidlule

Thunderbird starts with a blank window and "not responding" at start after latest update 78.6.1. Caused by BitDefender?

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank win… (funda kabanzi)

Hi, Thunderbird notified me of an update this morning, worked fine before that, I installed the latest update (78.6.1) and since then, the program starts with a blank window and isn't responding anymore. Running Windows10 home 1909. Since I've had this problem before after another update, I already tried the following: - new profile, I completely removed all traces of Thunderbird files under my AppData folder (local, localLow and roaming), it does exactly the same with a completely fresh profile so the issue is not profile related. Everything after that has been done with a fresh profile every time. - uninstalled Mozilla Maintenance Service, because last time I had this problem, uninstalling this service fixed the issue, not this time. - tried safe mode, even with a fresh install it would load at least the menu this time before not responding. - restart windows, several times. - tried 32 and 64bit versions, tried 78.5.1, same thing, 68.9.0 started right away, but I can't use my old(new) profile with this one, splendid.

I've already wasted several days with this issue last time and this is getting reaaally frustrating, I don't know what changed the past couple updates, but this is getting worse every time. Thanks for any kind of help.

Asked by YannK 6 ezinsukwini ezidlule

Last reply by YannK 5 ezinsukwini ezidlule

Font corruption inside Firefox (Search and Address bar)

I don't see anyplace to fix this, but for awhile now it seems whatever font Firefox uses for its own needs (Search and Address bar) is corrupted. I tried changing my sett… (funda kabanzi)

I don't see anyplace to fix this, but for awhile now it seems whatever font Firefox uses for its own needs (Search and Address bar) is corrupted. I tried changing my settings but that doesn't seem to apply to this area so nothing changed. Basically I can't read the address bar text because there are missing letters, and I am seeing some corruption in the search bar as well. If I highlight the text, suddenly it's OK, but otherwise it's gibberish. It reminds me of LED signs where some of the bars might not be lit up so you get only a partial display.

Asked by tlshell 6 ezinsukwini ezidlule