Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

SMTP timeout error on all accounts

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout er… (funda kabanzi)

I just installed Thunderbird recently, went through some hoops to get my two Gmail accounts receiving mail. when i went to send an email from one of them: SMTP timeout error. thought id test by sending some test emails to my other accounts: timeout error, thought it was something wrong with my Gmail settings.

Out of curiosity tried to send an email from my outlook account to my gmail accounts, same SMTP error.

Went to troubleshoot, double-checked all my SMTP setting for all my accounts, tried deactivating my firewall, safe mode with internet won't let me use Wi-Fi (I'm on a laptop with no wired connection available), tried setting min TLS version to 1. SMTP timeout error

what am i missing?

Asked by davfont 19 amahora adlule

Answered by Wayne Mery 19 amahora adlule

  • Kusonjululiwe

Thunderbird does not show new gmail mails

Hi, I have been using thunderbird with Gmail for several months without problems. 2 days ago TB stopped showing new mails in my inbox. I can see them through the web-inte… (funda kabanzi)

Hi, I have been using thunderbird with Gmail for several months without problems. 2 days ago TB stopped showing new mails in my inbox. I can see them through the web-interface. I can still send mails but TB reports a problem putting the in the SENT folder.

I checked all the setting I could find and it turned out that IMAP was disabled in Gmail. I never disabled it myself but I enabled it again. However this does not solve the problem. TB is listed in my Google account as application that can acces Gmail. I have checked the server setting in TB and server name, port (993) and security (SSL) setting seem OK I don't know what to do anymore, can somebody help ? Thanks in advance

Asked by marjo.schlenter 2 amahora adlule

Answered by Wayne Mery 2 amahora adlule

  • Kusonjululiwe

subject encryption option missing

Hello, I have just downloaded the new thunderbird 78.5.1 (tar) and unzipped into my home folder (linux). According to the changelog it should have the new option to "disa… (funda kabanzi)

Hello, I have just downloaded the new thunderbird 78.5.1 (tar) and unzipped into my home folder (linux). According to the changelog it should have the new option to "disable the encryption of the subject line (PGP)" but i cannot find it... any help? I am reusing the old configuration in the .thuderbird folder (based on 78.5.0)

Asked by pompei.rob 19 amahora adlule

Answered by pompei.rob 2 amahora adlule

  • Kusonjululiwe

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (funda kabanzi)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 6 ezinsukwini ezidlule

Answered by FredMcD 6 ezinsukwini ezidlule

  • Kusonjululiwe

thunderbird won't access yahoo mail

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for us… (funda kabanzi)

Suddenly thunderbird won't access emails. Address is sbcglobal.net, which arrives through yahoo. "Get messages" button gives me the following: "sending of password for user (my email address) did not succeed. Mail server inbound.att.net responded: server error - Please try again later".

For outbound mail get message: "login to server smtp.att.yahoo.com with username (xxxx@sbcglobal.net failed" with the option of entering a new password.

I'm using the correct password, and am able to access my email directly from yahoo with that password.

Thunderbird updated to version 78.5 just before the problem started. I deleted 78.5 but could not figure out how to install the previously working version, 78.4.3, so added 78.5 back again.

I read that there can be a problem if the provider doesn't use TLS 1.2. As far as I can tell, that shouldn't be the problem with yahoo.

I suspect possible problem with free version of avast, but I have been using this for several years with no problem.

Incoming server setting is pop.att.yahoo.com, port 995 Outgoing is smtp.att.yahoo.com port 465

https://support.mozilla.org/en-US/kb/thunderbird-and-yahoo#w_my-sign-in-attempt-was-prevented tells me to set security to "Oauth2", but that is not an option in the settings menu.

Any suggestions appreciated! Thank you.

Asked by knelson151 4 ezinsukwini ezidlule

Answered by sfhowes 4 ezinsukwini ezidlule

  • Kusonjululiwe

search function in Tbird

I tried to search for an email I had deleted earlier. So I enter some part of the email address in the search bar and some emails with that address automatically show up … (funda kabanzi)

I tried to search for an email I had deleted earlier. So I enter some part of the email address in the search bar and some emails with that address automatically show up but when I click on them...nothing. I recently updated to 78. Didn't happen with earlier versions.

Asked by nyartist 15 amahora adlule

Answered by sfhowes 14 amahora adlule

  • Kusonjululiwe

can not send mail after update ver78 SOLVED: caused by TLS

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration … (funda kabanzi)

I can not send emails after the new update I am getting this error. Sending of the message failed. Peer using unsupported version of security protocol. The configuration related to smtp.vcn.com must be corrected I have checked all settings and had the ISP check also and can not get past this error.Any help would be appreciated

Asked by copyjerome 4 izinyanga ezidlule

Answered by sfhowes 4 izinyanga ezidlule

  • Kusonjululiwe

Thunderbird 78.5 suddenly stopped sychronizing folders SOLVED caused by ESET

Hello All, since yesterday evening Thunderbird 78.5 stopped synchronizing IMAP folders. I have 26 accounts setup in Thunderbird from 4 different providers so it is not a … (funda kabanzi)

Hello All,

since yesterday evening Thunderbird 78.5 stopped synchronizing IMAP folders.

I have 26 accounts setup in Thunderbird from 4 different providers so it is not a settings issue.

Tried repairing a folder but with no luck. It remains empty with no error popping up at any time.

Tried starting Thunderbird with no add-ons but with no result.

Could you advise on further steps I can take?

Asked by moz10 2 ezinsukwini ezidlule

Answered by Wayne Mery 2 ezinsukwini ezidlule

  • Kusonjululiwe

Bulk folder is missing

Good day, I just updated my Thunderbird to Version 78.5.1 (32-bit), and all of a sudden, my bulk folder is missing. When I go to my webmail, I can see there are messages … (funda kabanzi)

Good day, I just updated my Thunderbird to Version 78.5.1 (32-bit), and all of a sudden, my bulk folder is missing. When I go to my webmail, I can see there are messages in the junk folder, but they don't show on TB's junk folder. Usually, those messages showed up in my Bulk folder; but well, it's gone now. For interest's sake, I use the IMAP settings and have been using TB for about 8 years and this is the first time I'm having any kind of problem. Any and all info would be greatly appreciated.

Asked by irriewel1402 1 usuku oludlule

Answered by sfhowes 15 amahora adlule

  • Kusonjululiwe

THunderbird not displaying new emails

For the last two days or so, Thunderbird has stopped asking me for my account logins or will it show any new emails. At the bottom is just says " <my email account >… (funda kabanzi)

For the last two days or so, Thunderbird has stopped asking me for my account logins or will it show any new emails. At the bottom is just says " <my email account > is connected to verizon.net. I can go to mail.aol.com and read new mail from my verizon account. None of my 5 email accounts show new mail in Thunderbird. I don't have any filters turned on that I am aware of that would hide this and I never tell it to save my login.

What the heck ?

Asked by JohnW63 1 isonto elidlule

Answered by Toad-Hall 5 ezinsukwini ezidlule

  • Kusonjululiwe

Multiple problems -- Emails not downloading; cannot restore removed accounts; supposedly still connected to removed accounts

I'm running into multiple problems with Thunderbird (version 78.5.0, on Windows 10); here's the description: For several years now, I've had three email accounts (two Gma… (funda kabanzi)

I'm running into multiple problems with Thunderbird (version 78.5.0, on Windows 10); here's the description:

For several years now, I've had three email accounts (two Gmail, one Hotmail) attached to Thunderbird. One of the Gmail accounts is generally dormant, but I use the other Gmail address and the Hotmail address frequently.

Two days ago, I clicked on the frequently-used Gmail account name (the bold name down the list, not the subfolder under Inbox), and then explored that account's various subfolders (junk, etc.). When I returned to the unified Inbox, all the emails from that Gmail account had disappeared. The emails were still visible if I clicked through to the individual account as described above.

Today, I realized that none of the three email accounts were loading new messages. The "Get Messages" function did nothing.

I tried various fixes I found online. Nothing worked. I then removed both Gmail accounts from Thunderbird and tried re-adding them, but the re-add procedure always failed. My name, email addresses, and passwords were all entered correctly, and I used the correct IMAP settings (I used Thunderbird's configuration wizard, and when I doublechecked using the "Configure manually" button, everything matched Google's recommendations). However, every time I clicked "Done," I received the yellow-box error message reading, "Unable to log in at server. Probably wrong configuration, username or password."

Then, after each time I abandoned the re-adding attempt, the script at the bottom of Thunderbird's main window still read, "Mail for my.alias@gmail.com@imap.gmail.com: Connected to imap.gmail.com..."

In short, I'm stuck. Help, please.

Asked by jonathan.arnett 1 usuku oludlule

Answered by Wayne Mery 1 usuku oludlule

  • Kusonjululiwe

Picture drag and drop no longer works

Firefox version - 82.0.03 64bits I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and … (funda kabanzi)

Firefox version - 82.0.03 64bits

I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and fixed the problems that caused, but now Firefox will no longer allow picture drag and drop. This IS a firefox issue because Chrome still works ok without any elevation command.

I have also done this: browser.launcherProcess - turn off, then turn back on

Any ideas please ?

Asked by tony165 22 amahora adlule

Answered by tony165 21 amahora adlule

  • Kusonjululiwe

Tried all troubleshooting, Firefox still doesn't load pages

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (funda kabanzi)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

Asked by a.ranaud00 4 ezinsukwini ezidlule

Answered by a.ranaud00 1 usuku oludlule

  • Kusonjululiwe

Cant recieve emails, sending emails in background with no saving

Hi all., can you please help. - I cant receive emails ( no new emails in my mailbox ) - I "see" sent emails - but people reported that they receive email from me. As an e… (funda kabanzi)

Hi all., can you please help.

- I cant receive emails ( no new emails in my mailbox ) - I "see" sent emails - but people reported that they receive email from me.

As an emergency I am using Roundcube Webmail 1.3.11 web email now, works fine. My hosting and provider of email address is reporting no problems at all.

Sending you screenshot of what is happening on my screen. I did reinstall Thunderbird, no result.

Can please somebody help ?


HDD space, computer power ok Windows 10 2019 x64 Thunderbird v. 78.5.0 (32-bit) Using ESET NOD32 v14.0.22 as antivirus system and security

Asked by peterhsvk 2 ezinsukwini ezidlule

Answered by Wayne Mery 2 ezinsukwini ezidlule

  • Kusonjululiwe

Problem accessing Gmail through Thunderbird: stuck on "connected to imap gmail.com..."

Hi Thanks in advance for your help. Using Windows 10, Thunderbird latest iteration. I've experienced the following issues for about three days (see inclosed screen captur… (funda kabanzi)

Hi Thanks in advance for your help. Using Windows 10, Thunderbird latest iteration. I've experienced the following issues for about three days (see inclosed screen captures): 1) when trying to retrieve my mail from my Gmail account, Thunderbird stays stuck on the following action: "connected to imap gmail.com..." (bottom left hand corner) 2) when I send a mail, I get the following message: "Sent but message not saved ..."

I've removed and reinstalled Thunderbird, to no avail. I can easily access my Gmail account through a navigator (Firefox).

Again, thanks a lot in advance for your help

Asked by Fab69 1 usuku oludlule

Answered by Wayne Mery 1 usuku oludlule