Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can I "Unburden" Thunderbird?

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "no… (funda kabanzi)

I have a very small Tablet computer and Thunderbird is really bogged down on it. The tablet has a 32 bit processor, 1G RAM, 64G SD drive. (1) When I run TB I get many "not responding" messages from Windows. (2) Maybe 1/2 the time, if I "delete" a message the screen will freeze on the message. The message is removed from the inbox list. I have to click "X" to get rid of that screen. (3) Get Messages no longer works. When I click it, nothing happens. The status bar at the bottom remains on the last information displayed. I found that if I use View, Folders, All, I can bump TB to get messages. (Normally I use Unified Folders) The status bar will display each of the accounts it is checking and any new messages will appear. These things have been happening through many many versions of TB. Although #3 seemed fixed a few weeks ago but has returned. Same for #2.

I looked at the disk space that TB is using and found that TB is using over 10GB. See attached. I don't know why it is so large. I don't need to store any messages on this computer. I have a desktop that is my "base station" where I want to save all (but deleted) messages.

I don't know if this large amount of TB space is contributing to the problem. Any help would be appreciated.

Asked by petejc 6 izinyanga ezidlule

Answered by Toad-Hall 5 izinyanga ezidlule

  • Kusonjululiwe

Thunderbird

I installed a new Thunderbird because my 12 year old installation had 187 GB!!! Then I saw that the new installatinio is growing!! every day about 2 GB. The growing thing… (funda kabanzi)

I installed a new Thunderbird because my 12 year old installation had 187 GB!!! Then I saw that the new installatinio is growing!! every day about 2 GB. The growing thing is imapMail ... I have only ca 1500 mails.

Asked by willrich_m 3 izinyanga ezidlule

Answered by willrich_m 3 izinyanga ezidlule

  • Ikhiyiwe

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (funda kabanzi)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Asked by zlevy 4 izinyanga ezidlule

Last reply by Roland Tanglao 3 izinyanga ezidlule

  • Kusonjululiwe

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (funda kabanzi)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 5 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Empty white rectangular overlay appears intermittently when actioning a Thunderbird function.

Every few days, when I'm actively using Thunderbird (v102.5.1 32-bit, on Windows 11 Home), a white rectangle appears at the top of the page (see snip attached - if 2 appe… (funda kabanzi)

Every few days, when I'm actively using Thunderbird (v102.5.1 32-bit, on Windows 11 Home), a white rectangle appears at the top of the page (see snip attached - if 2 appear, delete 1). The interesting thing is that this box persists IN THE SAME SCREEN POSITION, EVEN WHEN I MOVE THE THUNDERBIRD WINDOW AWAY. It overlays everything else on screen at that position, making use of any icon or button beneath it impossible. However, by moving the cursor across the box, it is clear that whatever is beneath IS being recognised by the cursor (as it changes style when above a button etc); clicking at that place does activate it (eg opening a file from a desktop icon). I have found no way of removing the box (which can't be moved) other than rebooting the PC. This anomaly was happening BEFORE both the upgrade to Windows 11 (from 10) AND recent Thunderbird upgrades. I can find no clues from searching here or elsewhere - help would be much appreciated. Thanks

Asked by johninstalbans 1 unyaka odlule

Answered by sfhowes 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

AutoConfig Alert

Good morning, I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues … (funda kabanzi)

Good morning,

I'm reaching out to see if I can get some assistance with Firefox on of our network. I'm System Admin at Goodfellow AFB. I've tried searching this issues on the web and found similar issues but solutions that were recommend online have not worked for us. Yes I have uninstalled Firefox completely and installed it from scratch. I know it has something to do with autoconfig file but not sure what exactly I'm looking for. Thanks.

Asked by Chase Cathey 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe

User authenticated but not connected, server may have gone down

Since updating Thunderbird, I cannot access my Microsoft account. It shows the 'Authenticated but not connected' error message. I can access my emails on my mobile phon… (funda kabanzi)

Since updating Thunderbird, I cannot access my Microsoft account. It shows the 'Authenticated but not connected' error message. I can access my emails on my mobile phone but not on my computer. I have changed the disable IPv6 to true, deleted my stored password and entered it manually .... nothing seems to be working. Any ideas? Thanks in advance

Asked by marianne.fox 4 izinyanga ezidlule

Answered by marianne.fox 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (funda kabanzi)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

Asked by oldserverguy 2 iminyaka edlule

Answered by oldserverguy 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

session store recovery.jsonlz4 does not update frequently

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days o… (funda kabanzi)

I wondered several times why firefox recovers old tabs when it chrashed. now i see that in my profile folder/sessionstore-backups the file recovery.jsonlz4 is some days old (while i was using firefox in the meantime very often) and does not update frequently as requested by about:config browser.sessionstore.interval = 15000 (15s). - this folder or the files are not locked. i can delete/rename them, they are not re-created - there is no file sessionstore.* in the main folder of firefox profile while running firefox - i am using 102.4.0esr (32-Bit) on a company PC (could there be any restrictions?) - the file previous.jsonlz4 seems to be created correctly when firefox is closed normal (which is not my usecase, i want to restore up to date tabs after crashes) - i am not using a private window

do you have any idea?

Asked by mais285 1 unyaka odlule

Answered by mais285 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file… (funda kabanzi)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 1 unyaka odlule

Answered by gvmelbrty 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird downloads gmail ok (two different accounts) but 'send' generates a login failure for both accounts

Win7 AMD quad core 64 bit desktop. A few days ago, Tbird 91.10.0 started failing login to both my gmail accounts; wouldn't download mail. When I checked account settings,… (funda kabanzi)

Win7 AMD quad core 64 bit desktop. A few days ago, Tbird 91.10.0 started failing login to both my gmail accounts; wouldn't download mail. When I checked account settings, the 'oath2' parameter had been changed. I re-selected 'oath2', and re-entered my passwords, and everything worked (getting and sending email, both accounts). Last night, when I tried to *send* an email, I got an 'enter password' popup. Entering the password (same one that worked to get mail) did not work, for either account. Today, the problem persists after rebooting, etc.

Gmail's web interface allows logins, receiving and sending mail for both accounts on the same computer.

The seemingly most applicable (closed) thread says to, among other things, enable cookies, but gives no direction as to where that setting is located.

Any thoughts on cause or cure? As I said, this failure just started 'out of the blue' a few days ago. I've used Tbird for many years without any of these issues.

Thanks for any assistance, Charlie

Asked by rv7charlie 1 unyaka odlule

Answered by Toad-Hall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (funda kabanzi)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (funda kabanzi)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 1 unyaka odlule

Answered by Kymber 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 91.7.0. blank screen no emails or accounts showing

Updated to Thunderbird 91.7.0. and now when thunderbird opens shows nothing. Profile settings are [Install8216C80C92C4E828] Default=c:\email [Profile0] Name=default Is… (funda kabanzi)

Updated to Thunderbird 91.7.0. and now when thunderbird opens shows nothing. Profile settings are

[Install8216C80C92C4E828] Default=c:\email

[Profile0] Name=default IsRelative=0 Path=c:\email Default=1

[General] StartWithLastProfile=1 Version=2

Thunderbird still shows pop-ups as new email is downloaded but that's all.

Asked by drichar1 1 unyaka odlule

Answered by Toad-Hall 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cant login to Gmail with OAuth2, unsupported browser error

I am using the latest Thunderbird 91.8.0.8126 and latest Firefox 99.0.1.8136. I am having the same issue as reported in these posts: https://support.mozilla.org/en-US/q… (funda kabanzi)

I am using the latest Thunderbird 91.8.0.8126 and latest Firefox 99.0.1.8136. I am having the same issue as reported in these posts:

https://support.mozilla.org/en-US/questions/1343530 https://support.mozilla.org/en-US/questions/1344530 https://support.mozilla.org/en-US/questions/1350244.

I have 5 Gmail accounts that I manage for different family members. All accounts in Thunderbird access Gmail via IMAP, and are configured to login with OAuth2.

This week, Google removed Thunderbird access from 2 of the accounts, I do not know why. When I login to the accounts via the web in Firefox, Thunderbird was no longer listed under their 3rd party access. The other 3 accounts are fine.

1 of the accounts does not have 2FA enabled. I was able to re-login with Thunderbird when prompted, and I was presented with a window to grant Thunderbird access, which worked, no problem. So Thunderbird's browser was clearly recognized.

But the other account does have 2FA enabled, and that is where the problem lies. Thunderbird prompts for login, and the username and password are accepted, but when I enter the 2FA verification code, Thunderbird presents a window saying "Your browser is not supported anymore. Please update to a more recent one." (https://bugzilla.mozilla.org/show_bug.cgi?id=1677845). There is no option presented to grant access to Thunderbird. Yet, the verification did work, because my primary email receives notification that the account was logged in from a new device.

For the record, the failing 2FA account is managed by Family Link (the other non-2FA account is not). According to https://support.google.com/mail/thread/127545584/, such accounts cannot login to email clients. But that has never been a problem before, and 1 of the other still-working accounts in Thunderbird is also managed by Family Link and works just fine, so that can't be the culprit.

Also, I do have AVG installed with Email Shield enabled, but disabling that makes no difference.

Thunderbird's UserAgent is "Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.8.0". And yes, cookies are enabled in both Thunderbird and Firefox.

Is there a way to get Thunderbird to use Firefox properly for Gmail login, instead of its own integrated browser?

Asked by gambit47 1 unyaka odlule

Answered by AndyB-UK 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird Is Deleting Emails After Two Weeks On One Computer, But Not Another On Which I Have It Installed?

I have Thunderbird installed on two computers. On one of the computers, emails being held in my inbox are being automatically removed after two weeks (this is not a desi… (funda kabanzi)

I have Thunderbird installed on two computers.

On one of the computers, emails being held in my inbox are being automatically removed after two weeks (this is not a desirable action, I am loosing important emails), but on the other computer that is configured exactly the same, emails remain in the inbox indefinitely (which is desired).

Both computers are POP and both configured to run the same email account and appear to have all of the same configurations and settings. I saw someone had posted the same problem a while ago and the reply indicated it may be that the ISP or email provider has their settings set to delete emails as per the two week window, but as I can assure you this is not the case, it is a configuration issue with one of the Thunderbird installations, otherwise both of my computers would be deleting the emails while that is not the case.

Thanks,

Jeff Rogerson

Asked by rogerson 2 iminyaka edlule

Answered by david 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 31 Crashing when sending email - in igd10umd32.dll Intel graphics driver

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my s… (funda kabanzi)

I am using Thunderbird version 31.7.0 and it keeps randomly crashing when usually when I try to send an e-mail. The e-mail appears to go out, but it is not copied to my send folder. I can keep it working is I use safe mode.

My Crash links are: https://crash-stats.mozilla.com/report/index/9e388085-aa3d-454c-bf55-924102150612 https://crash-stats.mozilla.com/report/index/2613f4fa-89d4-49c3-92ad-4f3292150612 https://crash-stats.mozilla.com/report/index/a5f726e5-8f62-40a9-9087-4bab92150610

Hopefully someone has an idea how to fix this. It appears every crash is for the same reason.

Thank you for your help.

Asked by MikeF7 8 iminyaka edlule

Answered by Matt 8 iminyaka edlule

  • Kusonjululiwe

SMTP Time out with security set to "normal password" for gmail account.

I just installed Thunderbird for the first time... it didnt even download at 1 time from gmail i am now getting a timeout issue for trying to send my first e mail... I… (funda kabanzi)

I just installed Thunderbird for the first time...

it didnt even download at 1 time from gmail

i am now getting a timeout issue for trying to send my first e mail... I CANT EVEN ADJUST ANYTHING to be able to try again with more time...

and i thought Thunderbird was supposed to be better than outlook... HMMM

i have the latest version of TB with win 10

i want to be able to send e mail without time out issues this is thanksgiving geez

HELP!!

Asked by Mark 3 izinyanga ezidlule

Answered by david 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I am running Firefox on Ubuntu 22.04 and it constantly crashes. Trying to determine what is causing this.

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other app… (funda kabanzi)

I have a new installation of Ubuntu 22.04 on my 2015 Lenovo IdeaPad 300. I have a new SSD HD 1 TB in size and it should work, however, Firefox keeps crashing. Other apps are crashing too.

Asked by Daniel Grindstaff 6 izinyanga ezidlule

Answered by Daniel Grindstaff 5 izinyanga ezidlule