Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Google search

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior… (funda kabanzi)

I have designated that opening a new tab opens Google. I would like the cursor to be in the search box on the page not in the address box. I'm sure this is new behavior for Firefox. It's annoying to start typing and then realize i'm in the address box typing in the middle of the address. How can I change it?

Asked by meonly 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (funda kabanzi)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 2 izinyanga ezidlule

Last reply by sites 1 inyanga edlule

  • Kusonjululiwe

Printing Problems with Firefox

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble sho… (funda kabanzi)

I have a new HP printer and I am using Firefox from a Windows 10 PC. I am plagued with Paper Mismatch errors when printing emails from Firefox. After a lot of trouble shooting, I have found that this problem seems to be confined to Firefox, as it does not happen when using other browsers, e.g. MS Edge. I have tried resetting all Firefox printer settings and the problem still happens when opening Firefox in Safe Mode.

The print job stops with the error message Paper Size Mismatch after the 1st page, and printing will not continue or even move on to the next job until the error is cancelled from the printer's control panel. This means I have to be working next to the printer and cannot print remotely.

In the printing dialogue box under Printing Preferences, the paper size shows Letter, whereas I am using A4 in the printer, and this is the mismatch causing the problem. I can change the paper size in Printing Preferences from Letter to A4, but I have to do this for every job seperately as the paper size setting always reverts to Letter. This is totally impracticable.

Regretably, I will have to stop using Firefox unless there is a solution. Can anyone help me to change the paper size setting to always default to A4, please? Thanks in anticipation.

Asked by CSH 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (funda kabanzi)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 izinyanga ezidlule

Answered by bvandyk 1 inyanga edlule

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (funda kabanzi)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 2 izinyanga ezidlule

Last reply by intr0uble 2 izinyanga ezidlule

A folder in Bookmarks disappeared AGAIN!

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying t… (funda kabanzi)

A folder in Bookmarks disappeared AGAIN! This is ridiculous. Every now and then Firefox loses a Bookmark folder. To make matters worse, I can waste a lot of time trying to find it and get no where. I have better things to do than trying to find lost Bookmark folders! How can I easily find the very important Bookmark folder quickly? Undo does not help.

Asked by Wayne Carpenter 2 izinyanga ezidlule

Last reply by cor-el 2 izinyanga ezidlule

  • Kusonjululiwe

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (funda kabanzi)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (funda kabanzi)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

Asked by falahmeola 2 izinyanga ezidlule

Answered by falahmeola 2 izinyanga ezidlule

Firefox crashing, even in safemode

Firefox is crashing and i can't even get into the crash reports or any pages. I cannot open it in safe mode. I have not tried the refresh option as I am not sure what … (funda kabanzi)

Firefox is crashing and i can't even get into the crash reports or any pages. I cannot open it in safe mode. I have not tried the refresh option as I am not sure what will happen. I have run a virus scan and there are no reports These are unsubmitted crash reports. I am not sure what app to use to open and read them. Thank you, Emmie

pending 3F4BF78F-6DFA-43E9-8832-55BC51910A11.dmp 47B8CA38-5B5F-43CD-AD9D-212912705BEA.dmp 47B8CA38-5B5F-43CD-AD9D-212912705BEA.extra 53BF2221-C43E-4B7E-8695-2703B0A83E98.dmp 65DA89DC-9189-4B19-9AA4-29AA750CC224.dmp 65DA89DC-9189-4B19-9AA4-29AA750CC224.extra 0327E3B4-029F-4A64-87E7-A657F1A9E1B3.dmp 7819FD38-5474-47A8-8B23-0D1D66A7BE1D.dmp B6EB60C1-A78B-4456-83C8-8B674F53219A.dmp B6EB60C1-A78B-4456-83C8-8B674F53219A.extra C521238C-6263-43BA-8C5E-0A365B7C0103.dmp C521238C-6263-43BA-8C5E-0A365B7C0103.extra D9EDA20E-8B5D-4A5A-AEC3-679BAB9B1AF2.dmp D9EDA20E-8B5D-4A5A-AEC3-679BAB9B1AF2.extra EAB65A10-DD47-41A8-951F-C7F2C0CD0164.dmp EF7090EE-AC41-4008-9DE4-D72F3BC99559.dmp EF7090EE-AC41-4008-9DE4-D72F3BC99559.extra F5F50D91-6A8A-47E9-B920-4EA1EA41E47B.dmp

Asked by scottnmari 2 izinyanga ezidlule

Last reply by FredMcD 2 izinyanga ezidlule

Firefox tabs keep crashing all the time

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon ope… (funda kabanzi)

Recently my laptop was fixed by Dell (under warranty) and its motherboard was replaced. Since then tabs crash from time to time, a few time every hour. Sometimes upon opening a new URL sometimes while working. It writes "Gah. Your tab just crashed." Sometimes clicking "Recover" helps, sometimes it crashes again and I need to click it more times. It can happen in many varied sites: Whatsapp web, Google Docs, Gmail, eCommerce website and so on. I updated my Windows update, my Firefox and the graphic driver to the latest version, with no help. Here are a list of a few crashes happened during the last hour or two: bp-9de44d6a-3a90-4783-a7d3-c93180200922 bp-049c5dc5-b7fe-4833-aca2-a33c70200922 bp-d895ec6c-04d8-41c2-877f-85d720200922 bp-08c846e9-dd3a-4281-9d5d-72d8a0200922 bp-d476bbef-f778-4d8e-a764-f9d4f0200922 bp-22dce83a-48bb-45ad-9a0d-06cb40200922 Your help trying to find the problem and fix it is most appreciated!

Asked by jo23 2 izinyanga ezidlule

Last reply by FredMcD 2 izinyanga ezidlule

sending page to my phone doesn't

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are en… (funda kabanzi)

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are enabled. I can send from my phone to my work laptop. I can send from my work to home laptop. But to the phone, it says sent, and nothing ever arrives. Everything is synced. What else can I do?

Asked by Monica 2 izinyanga ezidlule

Last reply by DaneQuane 2 izinyanga ezidlule

  • Kusonjululiwe

shortcut for close other/right tabs

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`… (funda kabanzi)

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`m able to click close other/right tabs which is inconvenient for me. Is there any way to config the shortcut keys, like ctrl+shift+T will recovery the last tab. Thank you!

Asked by hellowd 2 izinyanga ezidlule

Answered by cor-el 2 izinyanga ezidlule

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (funda kabanzi)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Asked by Spamlet 2 izinyanga ezidlule

Last reply by Spamlet 2 izinyanga ezidlule

  • Kusonjululiwe

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (funda kabanzi)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

Asked by CatsinQ 2 izinyanga ezidlule

Answered by CatsinQ 2 izinyanga ezidlule

  • Kusonjululiwe

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (funda kabanzi)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

Asked by icarp1 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (funda kabanzi)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

Asked by Michal Levý 2 izinyanga ezidlule

Last reply by Michal Levý 1 inyanga edlule

Firefox not working at my electric company webite.

FF 80.0.1 (64) ADP Privacy Badger This is the first time that I noticed I am no longer using the 32 bit version. Have the terrible kinks been worked on/fixed? The strang… (funda kabanzi)

FF 80.0.1 (64) ADP Privacy Badger

This is the first time that I noticed I am no longer using the 32 bit version. Have the terrible kinks been worked on/fixed?

The strangest thing. Could not login to pay my bill at electric company. NO visible place to login. Went to site using IE and although slow, I could login and pay. Disabled ABP and PB.

What’s up?

Thank you.

Asked by CiaoBella1 2 izinyanga ezidlule

Last reply by FredMcD 2 izinyanga ezidlule

  • Kusonjululiwe

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (funda kabanzi)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

Asked by rsuchyta1 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule