Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Issue installing dlink camera.

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My c… (funda kabanzi)

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My computer is using Windows 10 home version

Asked by napatreepoint 1 isonto elidlule

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (funda kabanzi)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Asked by srgblnch 1 isonto elidlule

Second version of FireFox can't be made default browser

I recently installed version 78.02 of Firefox as a second copy. The first copy is version 67.04. I left the older version as the default until I had the new version cust… (funda kabanzi)

I recently installed version 78.02 of Firefox as a second copy. The first copy is version 67.04. I left the older version as the default until I had the new version customized. I have tried to make version 78.0.2 the default version, but version 67.0.4 remains the default. I have tried both from inside of Firefox in the options menu, and from the program defaults in the Windows 7 control panel. Neither has any effect and version 67.0.4 remains the default. How do I get version 78.0.2 to be the default without uninstalling version 67.0.4?

Asked by rcwjm2019 1 isonto elidlule

crash "###!!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost"

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL. Works fine ..… (funda kabanzi)

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL.

Works fine ... sometimes for days, sometimes for hours, then it crashes. (I don't join the entire log entries, it's some 5000 lines; so here are the always repeating lines of warnings and errors)

===========================================>

[Parent 3042, Gecko_IOThread] WARNING: pipe error: Datenübergabe unterbrochen (broken pipe): file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727

      1. !!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost

IPDL protocol Error: Received an invalid file descriptor

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x1E0074,name=PBrowser::Msg_StopIMEStateManagement) Channel error: cannot send/recv
      2. !!! [Parent][MessageChannel] Error: (msgtype=0x1E008F,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

[Parent 3042, Gecko_IOThread] WARNING: pipe error (4044): Die Verbindung wurde vom Kommunikationspartner zurückgesetzt: file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

<===========================================

What is happening? And why? Greetings Martin

Asked by martin.schimmels 1 isonto elidlule

  • Kusonjululiwe

Widevine Will Not Install

I have been trying to watch Netflix on Firefox, I made some security changes and at first thought that I may have caused the problem, but now I see that the add-on just f… (funda kabanzi)

I have been trying to watch Netflix on Firefox, I made some security changes and at first thought that I may have caused the problem, but now I see that the add-on just fails to install. It just keeps the notification that it is installing. Is there a way to fix this issue?

Asked by Yossi 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING caused by ocsp must staple, SSL labs says stapling is OK

Hi, I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition. Nginx is configured to ocsp response, and… (funda kabanzi)

Hi,

I'm getting a MOZILLA_PKIX_ERROR_REQUIRED_TLS_FEATURE_MISSING error on my website cubox.dev Using Firefox Developer Edition.

Nginx is configured to ocsp response, and disabling this flag in the advanced settings in Firefox fixes this issue, but I can't ask everyone to do that. SSLLabs are indicating that ocsp stapling is working fine: https://www.ssllabs.com/ssltest/analyze.html?d=imonia.fr&s=89.163.242.17&hideResults=on

Could someone tell me why this is an issue? Is there a problem with the way my server is stapling my responses? You can test against my server: cubox.dev

Thanks

Asked by Andy Pilate 4 izinyanga ezidlule

Last reply by Andy Pilate 4 izinyanga ezidlule

  • Kusonjululiwe

How do I recover bookmarks for a laptop with fried hard drive and download them to a new laptop?

My MacBook Pro hard drive was fried. I have purchased a new laptop. Does Firefox have a backup for those files somewhere "out there" that I can access to download them … (funda kabanzi)

My MacBook Pro hard drive was fried. I have purchased a new laptop. Does Firefox have a backup for those files somewhere "out there" that I can access to download them into the new computer?

Thanx,

John

Asked by jlleidy56 3 izinyanga ezidlule

Answered by jscher2000 3 izinyanga ezidlule

  • Kusonjululiwe

how to diable searches in urlbar

hello, with firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt w… (funda kabanzi)

hello,

  with  firefox 78.3.0 under linux mageia , i can't disable searches in url bar . I ve tried with options to set apart searches_bar from url_bar , but it doesnt work ( the searche_bar appears but searches function is again in urlbar ) so  when i write  something which doesnt match a good adress  firefox send the results of a searches . But i dont want this behaviour , when i m wrong in urlbar i just want a white page . 
so how can i disable searches in urlbar ( for me urlbar is only for url , searches have to be in other bar ) .

thanks .

Asked by moment.magnetique 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

Firefox 78.3.0 download?

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was s… (funda kabanzi)

Hello, anyone know where I can find the previous Firefox 78.3.0 download? It is the only one that worked for me. I found a website where I could download it, but it was still the 78.3.1 version. My computer is crashing the whole time and websites do not load properly, no photos, pictures, layout etc. I have an ancient MBP on El Capitan, so need to be careful before it gives up the ghost altogether. I have the feeling these Firefox updates are more geared toward the younger computer rather than the more mature ones. I have 'refreshed' Firefox which -by the looks of it- is the same as starting up in safe mode. Though this is permanent which safe mode is not. I do not want the 'older' 77. version [on offer via the Mozilla website], nor do I want the 78.3.1 version. I want the 78.3.0 version. Anyone?

Asked by MD 2 emasontweni adlule

Last reply by MD 1 isonto elidlule

Can't see embedded Twitter or Instagram posts from within Firefox (78.3.1 esr 64-bit)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in th… (funda kabanzi)

Whenever I go to a web page that has twitter or instagram content, I have to right click and open the specific link in a new tab in order to see it, which is a pain in the butt.

I've opened the same web pages in Opera or Vivaldi, and there I can see the embedded content. Why can't I see embedded content like this in Firefox?

Asked by mozilla171 1 isonto elidlule

Last reply by russellboverton 1 isonto elidlule

Unreadable Text in Unread Emails

I have just installed Thunderbird (78.3) on my new (mac) computer and have found my folder colors and the text of unread or selected emails to be completely unreadable as… (funda kabanzi)

I have just installed Thunderbird (78.3) on my new (mac) computer and have found my folder colors and the text of unread or selected emails to be completely unreadable as they are white on white. This doesn't seem to be an issue talked about online, though Mozilla has apparently removed the ability to modify text color.

Does anyone know how to fix this or why it is happening? Is it on Thunderbird's end or the new Mac OS?

Currently every new email is a surprise until I click on it.

Asked by jbublitz 1 isonto elidlule

auto fill, on a website is constantly happening and refreshing not letting me enter correct info

timeco (the website i use for time keeping) is constantly refreshing and auto filling the wrong info and when i go into the options the privacy and security settings it s… (funda kabanzi)

timeco (the website i use for time keeping) is constantly refreshing and auto filling the wrong info and when i go into the options the privacy and security settings it says i have no saved logins for any site, how can i fix this i need it running sooner rather than later.

Asked by jb835c 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

  • Kusonjululiwe

Mouse pointer keeps spinning for up to 40 seconds after launch

I am running Debian 10 Linux and recently upgraded Firefox ESR to version 78.3.0 . I noticed that whenever I launch Firefox that the mouse pointer "spins" for up to 40 s… (funda kabanzi)

I am running Debian 10 Linux and recently upgraded Firefox ESR to version 78.3.0 . I noticed that whenever I launch Firefox that the mouse pointer "spins" for up to 40 seconds after launch. This does not seem to affect usability but is visually unpleasant. I have done the following things: 1. Start in Safe Mode: The spinning mouse pointer is no longer spinning after launch. 2. Disabled all plugins and extension and launch Firefox: The pointer keeps spinning. 3. Downloaded Firefox 80 and launched: Pointer keeps spinning. 4. Changed home page to a blank screen: Pointer keeps spinning. 5. Uninstalled Firefox ESR and re-installed: Pointer keeps spinning. 6. Checked for viruses, trojans, and other malware: none found.

Interestingly, if I launch Firefox ESR from a terminal (eg "firefox-esr &") the spinning mouse pointer is not present. HMMMM! This is the command that is used in the desktop icon: /usr/lib/firefox-esr/firefox-esr %u . Is there a problem with that command. I may modify that command and see what happens. Feedback would be appreciated.

Asked by jsamcr 1 isonto elidlule

Answered by jsamcr 1 isonto elidlule

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter. Content Security P… (funda kabanzi)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter.


Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). 3 index.jsp Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:20:1 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:38:1

Asked by k.sravanam.hcl 1 isonto elidlule

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (funda kabanzi)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 3 izinyanga ezidlule

Last reply by dravafox 1 isonto elidlule

  • Kusonjululiwe

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (funda kabanzi)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 3 izinyanga ezidlule

Answered by FredMcD 3 izinyanga ezidlule

incorrect display of a special character (downwards white arrow)

Hi, The character DOWNWARDS WHITE ARROW (UTF-16 21E9) does not show up as expected, it appears as⇩, while UPWARDS WHITE ARROW (UTF-16 21E7) appears correctly as ⇧ ; with… (funda kabanzi)

Hi, The character DOWNWARDS WHITE ARROW (UTF-16 21E9) does not show up as expected, it appears as⇩, while UPWARDS WHITE ARROW (UTF-16 21E7) appears correctly as ⇧ ; with other browsers it is not the case. Any idea to correct that ? I'm running Firefox 78.3.1 on macOS 10.11.6 . Regards, Jean

Asked by jean45 2 emasontweni adlule

Last reply by jean45 2 emasontweni adlule