Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

“The address wasn't understood“ when open some Chinese websites

When visiting some Chinese commercial websites with firefox, I often encounter errors as shown in the screenshot. But other browers like Chrome have no such problem. I kn… (funda kabanzi)

When visiting some Chinese commercial websites with firefox, I often encounter errors as shown in the screenshot. But other browers like Chrome have no such problem. I know this is because the websites didn't obey the protocol, but does anybody know how to resolve this problem?

Some example webpages are listed below: https://www.jianshu.com/p/1e09fbcfe21b https://m.bilibili.com/video/av9833732 Any link in this page: https://m.huxiu.com/moment/1721.html

I know the reason: more and more Chinese business websites are trying forcing users to install and visit their websites via their own apps rather than universal brower, so that they can raise their visiting flow, and then they can attract more investors.

Asked by quansun 6 izinyanga ezidlule

Answered by Seburo 5 izinyanga ezidlule

  • Kusonjululiwe

sync doesn't work anymore

I'm really upset! The new v79 has half the features and sync wasn't running: always shows "last sync on 1970" and didn't let me select what to sync. I cleared the cache, … (funda kabanzi)

I'm really upset! The new v79 has half the features and sync wasn't running: always shows "last sync on 1970" and didn't let me select what to sync. I cleared the cache, not solved... I cleared all my data, reconfigured, but still no sync! So I removed the app and manually installed the old one. Guess what? It still doesn't sync!!! Now I'm left with the Firefox I know and love but I can't use it because I have NO credentials and no bookmarks... I would like to kick someone...

Asked by Giangi 5 izinyanga ezidlule

Answered by Seburo 5 izinyanga ezidlule

  • Kusonjululiwe

can't Sign in with a security key to Microsoft account using Mozilla browser

Hello, For some reason, when using Firefox I don't see the option to Sign in with a security key to Microsoft account on Microsoft page: https://login.live.com/login.srf?… (funda kabanzi)

Hello, For some reason, when using Firefox I don't see the option to Sign in with a security key to Microsoft account on Microsoft page:

https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=13&ct=1599272482&rver=7.0.6738.0&wp=MBI_SSL&wreply=https:%2F%2Faccount.microsoft.com%2Fauth%2Fcomplete-signin%3Fru%3Dhttps%253A%252F%252Faccount.microsoft.com%252F%253Frefp%253Dsignedout-index%2526refd%253Dwww.google.com&lc=1033&id=292666&lw=1&fl=easi2

For instance, when using Chrome, or EDGE - i see that option, but with Mozilla I don't.

Is there a way to turn it on or to fix this issue? Please see below the screenshot when using Chrome browser.

Asked by Alex Valdivia 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Gmail icons not showing

Is there a setting to get the contrast back on the Gmail web page? When I load the site I can't see the select icons/boxes down the left hand side, nor the action icons a… (funda kabanzi)

Is there a setting to get the contrast back on the Gmail web page? When I load the site I can't see the select icons/boxes down the left hand side, nor the action icons at the top of the page like delete, mark as read, report spam etc. They are there because when I hover over where they should be with the mouse I get the text showing. They are quite faint in Windows but not showing at all in Linux. I have tried changing colours and different themes but nothing works.

Asked by saresoarc 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

tel: link href in HTML "anchor" tag fails when web-page is accessed from local file system via file:// protocol

I'm using Firefox v68.7.0 on Android 9.0 and my Samsung A10e. I've crafted a web-page that includes the following HTML snippet: <a href="tel:2125551212">Phone Jim&l… (funda kabanzi)

I'm using Firefox v68.7.0 on Android 9.0 and my Samsung A10e. I've crafted a web-page that includes the following HTML snippet:

<a href="tel:2125551212">Phone Jim</a>

The page is located on the local Android file system, accessed via a URL of the type "file://...". Clicking on the displayed hyperlink fails to load the phone's dialer with the listed number.

This works correctly on Chrome v81.0.4044.117, Edge v45.03.2.4955, and Opera v57.2.2830.52651 on the same Android phone.

Thanks in advance for any clarity you can provide.

Asked by John_L 8 izinyanga ezidlule

Answered by John_L 4 izinyanga ezidlule