Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

can't access Earthlink IMAP accounts with Thunderbird 78.4.0 (MacOS)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2… (funda kabanzi)

On 25 October 2020 I updated Thunderbird on my MacOS Mojave (v10.14.6) machine, from 68.12.1 to 78.4.0. I have 5 different IMAP accounts I access via Thunderbird. The 2 that are gmail "under the hood" are working fine. The 3 that are Earthlink are not. Specifically:

Given accounts User1 (the oldest), User2, and User3, all with Server = imap.earthlink.net, Port = 143, Outgoing = smtpauth@earthlink.net, Security = STARTTLS & Encrypted Password

• When I click on the Inbox for User1, the message "User@earthlink.net: Checking mail server capabilities ..." appears in the bar at the bottom of the Thunderbird window but never goes away.

 For User2 and User3, that message appeared earlier today but is no longer appearing.  Oops, it will re-appear if I click on the Inbox and then click the "Get Messages" button.  For User2, if I go to a different Inbox and then return, the message is gone; for User3, if I go to a different Inbox and then return, the message is still there.

• When I click on the Inbox for User1, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read, but I cannot view the actual message when I click on any of them. • When I click on the Inbox for User2 or User3, I can see the list of emails that were in the Inbox when I upgraded, and whether they are unread (bold type) or read. If I click on the message I can view it; if it was unread (bold) it changes to read (plain font). • The Inboxes for User1, User2, and User3 show no new emails since I upgraded. I have been online all day, although not in Thunderbird all day. I have logged onto Earthlink webmail as User1 and verified that mail has arrived today and that I can read it. • I have used Thunderbird to send email from User1 to a non-Earthlink account and successfully received it at that other account.

What's going on? Has anyone else seen this? solved it?

Asked by macLMHJ 3 ezinsukwini ezidlule

Last reply by macLMHJ 15 amahora adlule

Downgrade from 78 to 68 got reversed after reboot

I had upgraded to version 78 and suddenly wasn't able to receive any email. Upon investigation, it turned out that my email provider's server is still on TLS 1.0 and 78 … (funda kabanzi)

I had upgraded to version 78 and suddenly wasn't able to receive any email. Upon investigation, it turned out that my email provider's server is still on TLS 1.0 and 78 no longer supports that. My email provider indicates they probably won't be upgrading until sometime next year and I can't easily switch email accounts -- I've been using this email account for 30 years and every account I've set up on the web (and there are dozens of those) is based on it. So, I went through the painful process of downgrading back to version 68.

The downgrade has been working fine until today. I rebooted my machine to install some Windows updates and after the reboot, I'm back on version 78 and my contacts address book is gone.

I don't know what to do. I don't know why this happened. I could try to go through the whole painful downgrade process again but if it is just going to reverse itself again that's not very attractive.

Do I need to find another email client? Because I really liked Thunderbird up until now.

Thanks for any help you can offer.

Asked by lnoland 1 isonto elidlule

Last reply by lnoland 22 amahora adlule

OpenH264 doesn't download, keep on saying it will download shortly

Hello, Windows 10 IoT Enterprise 2019 LTSC - win64 Firefox ESR 78.3.1 The plugin OpenH264 isn't downloading properly, it is needed for webex teams calls. We have tried a… (funda kabanzi)

Hello,

Windows 10 IoT Enterprise 2019 LTSC - win64 Firefox ESR 78.3.1

The plugin OpenH264 isn't downloading properly, it is needed for webex teams calls. We have tried all the options available to check but nothing worked, kindly let me know what can be done to resolve it.

Asked by aniqarehman24 4 ezinsukwini ezidlule

Thunderbird menu doesn't function on 78.3.1

I just migrated to Thunderbird 78.3.1. I also just migrated to macOS Catalina 10.15.7. When Thunderbird is active, and I pull down the Thunderbird menu, and click on on… (funda kabanzi)

I just migrated to Thunderbird 78.3.1. I also just migrated to macOS Catalina 10.15.7. When Thunderbird is active, and I pull down the Thunderbird menu, and click on one of the items (for example, About Thunderbird), nothing happens. The other pull-down menus (such as File) seem to be working fine.

Asked by J Chops 3 emasontweni adlule

Last reply by J Chops 5 ezinsukwini ezidlule

reinstalling after trying to erase all of Thunderbird by hand the instal file is corrupt

The Thunderbird in use did not have the possibility to leave the mails on the server. By reinstalling the same problem remained. So I did delete Thunderbird and all the f… (funda kabanzi)

The Thunderbird in use did not have the possibility to leave the mails on the server. By reinstalling the same problem remained. So I did delete Thunderbird and all the files I could find by hand. I hoped to solve the problem, but now I cannot install Thunderbird, because the install program is corrupt. It says 'extraction failed. file is corrupt.' I think I did something wrong, but what to do? There are a few files I cannot open and there are 4 shortcuts which I cannot delete. W10 don't give me acces or refuses to obey my orders..

Asked by mosa01 1 isonto elidlule

Last reply by mosa01 4 ezinsukwini ezidlule

Migrate from Thunderbird 45.8.0 to new version - want to buy live tech support

Who wants to help me migrate from Thunderbird 45.8.0to current version (on a different computer). I'm getting lost in a tangle of options. Happy to pay someone to walk me… (funda kabanzi)

Who wants to help me migrate from Thunderbird 45.8.0to current version (on a different computer). I'm getting lost in a tangle of options. Happy to pay someone to walk me through it.

Asked by imalitz 2 ezinsukwini ezidlule

Last reply by imalitz 2 ezinsukwini ezidlule

Firefox has two copies running in recent app on One Plus 8T Android 11.

There is always this blank copy of firefox whenever I start it. And it's always possible to close this copy. Moreover an attempt to open this copy redirect to the main f… (funda kabanzi)

There is always this blank copy of firefox whenever I start it. And it's always possible to close this copy.

Moreover an attempt to open this copy redirect to the main functioning copy.

What is this exact issue? How should it be fixed?

Asked by mann1337 4 ezinsukwini ezidlule

Do we have slim firefox for desktop/PC - linux

Hi, I am using FF for my automation testing.I run lot of FF instances/windows in parallel. For example if I run 20 window in HTMLUNIT-Driver then my cpu usage is only 5 t… (funda kabanzi)

Hi,

I am using FF for my automation testing.I run lot of FF instances/windows in parallel. For example if I run 20 window in HTMLUNIT-Driver then my cpu usage is only 5 to 10% but if i run 20 FF headless then my cpu usage is 80=90% .

I tried FF 80 . Still same behaviour

Stackoverflow question : https://stackoverflow.com/questions/57935905/selenium-firefox-69-high-cpu-usage-java?noredirect=1#comment102532709_57935905


question :

Do we have slim version of headless FF which will use less cpu like htmlunit driver . If not how do i optimize FF so that it uses less cpu like htmlunitDriver

Asked by myfrndjk 6 ezinsukwini ezidlule

unable to log in to Firefox on new laptop

When I try to use my existing Firefox account login on my new Win 10 laptop, it tells me the password is incorrect. I have tried this both manually and with a password ma… (funda kabanzi)

When I try to use my existing Firefox account login on my new Win 10 laptop, it tells me the password is incorrect. I have tried this both manually and with a password manager; fails either way. (This question has been posted using my Win 10 desktop PC, using that very login.)

Asked by edrlyons 3 ezinsukwini ezidlule

New firefox not in open with list

After my firefox got upgraded to the newest version 81.0.2 in android tablet, the firefox is missing from 'Open with' list. Previous, when I try to open my downloaded or … (funda kabanzi)

After my firefox got upgraded to the newest version 81.0.2 in android tablet, the firefox is missing from 'Open with' list. Previous, when I try to open my downloaded or saved html file, the firefox app is one of the 'Open with' list. However, after the firefox is auto upgraded, the firefox app is gone from the open list. I tried to installed serveral file manager, all of them can not see firefox. Is there a bug or some setting I missed? I tried set firefox as default app, which does not help.

Asked by ZHB402 1 isonto elidlule

Last reply by ZHB402 5 ezinsukwini ezidlule

Downloads fail

Hello you foxy lot I've been trying to download things on ANDROID eg Menu.pdf Open-source-sw.yt-dl.zip And my browser just can't do it. There's no files in /download… (funda kabanzi)

Hello you foxy lot

I've been trying to download things on ANDROID

eg

And my browser just can't do it. There's no files in /download (where they normally go) and as the pic shows, despite multiple attempts the download returns "failed"

I have uninstalled Firefox and reboot and reinstalled it and the problem persists.

I assume it's an update bug? I have also tried Firefox's "external downloader" which I'm not sure what it should do but that doesn't work either

¯\_( Θώθ)_/¯™

Asked by bitwiseoperator 6 ezinsukwini ezidlule

Last reply by bitwiseoperator 5 ezinsukwini ezidlule

pqpq699@gmail.com

Bulleted list itemBookmarks, history, reading lists and downloads have been moved to a new spot called "Library". To get to your library: Tap the menu button (three lin… (funda kabanzi)

  • Bulleted list itemBookmarks, history, reading lists and downloads have been moved to a new spot called "Library". To get to your library:
  1. Tap the menu button (three lines) at the bottom (iPhone) or top (iPad) of your screen. This will open up the menu panel.
  2. Tap Library.

You should see your bookmarks (star icon), history, reading lists and downloads. Please let us know if this helped.

Asked by pqpq699 4 ezinsukwini ezidlule

Last reply by pqpq699 4 ezinsukwini ezidlule

HATE the new update (78). Dark mode is messed up and it's atrocious.

Nothing to fix here, just venting... I hate the new colors, the blue is blinding in dark mode for icons. Everything looks childish and round and bright. Also when I go t… (funda kabanzi)

Nothing to fix here, just venting...

I hate the new colors, the blue is blinding in dark mode for icons. Everything looks childish and round and bright. Also when I go to compose a message the entire window pane is in black, which I HATE and cannot change apparently because it's tied into my system settings.

Why?? Why automatically change me over IN. THE. MIDDLE. of my workday?!??! I reopen my email client to reply to some emails and have been derailed for over a half hour and can't reply to the messages. I am furious about this forced changed with absolutely no warning.

This is a huge change and there's no easy way to revert, so I have to take time out of my workday to try to figure this %&#@ out when I just wanted to take 5 minutes to wrap up some emails.

Asked by Tia 2 ezinsukwini ezidlule

Upgrade from 68.12 to 78.4 lost all imap accounts

I just upgraded from TB 68.12 to 78.4 on Mac 10.15.7. After restarting, my 20 or so IMAP accounts (including some Gmail accounts) could not be accessed anywhere. I only … (funda kabanzi)

I just upgraded from TB 68.12 to 78.4 on Mac 10.15.7. After restarting, my 20 or so IMAP accounts (including some Gmail accounts) could not be accessed anywhere. I only saw my local folders / archives, no matter which folder view I tried (unified, all, etc).

In account settings, I could only see the SMTP settings for all the IMAP accounts, but no settings for the incoming IMAP accounts.

I had to revert my profile and downgraded back to 68.12 and all is good now. But I would like to get 78.4 working someday. Any ideas what happened or how I can make sure all my accounts are accessible in 78? I'll also add that my profile is very old ... seems it's been around since 2007, but it definitely works fine w/ 68.12. Oh, I did try starting 78.4 in safe mode w/ no plugins, but still no luck w/ any of my IMAP accounts. I also used enigmail heavily and had many private keys that the 78.4 installer imported for me. Seems this should effect anything, but figured I'd throw it out there.

Thanks!

Asked by jacksonmcflynn 2 ezinsukwini ezidlule

Thunderbird

Hallo, ich schicke gleich voraus, ich bin was PC betrifft relativ unbedarft. Ich habe eine Linux Cinnamon ;Vers. 2.2.10, mit Thunderbird auf einem Laptop und möchte Thun… (funda kabanzi)

Hallo,

ich schicke gleich voraus, ich bin was PC betrifft relativ unbedarft. Ich habe eine Linux Cinnamon ;Vers. 2.2.10, mit Thunderbird auf einem Laptop und möchte Thunterbird auf einen zweiten Laptop mit Win 10 Home kopieren.

Ich habe die gleiche Thunderbird-Version,60.6.1, auf Win 10 heruntergeladen. Komme aber nicht mehr weiter. Spätestens bei den Profileinträgen im Explorer endet es.

Wie bekomme ich Thunderbird nach Win 10?

Danke. Micha

Asked by micha_25 4 ezinsukwini ezidlule

Transfer Thunderbird settings and mail to a new Mac

I have just followed the instructions on how to move all my email settings using https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer It has tra… (funda kabanzi)

I have just followed the instructions on how to move all my email settings using https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

It has transferred all my profiles and old emails HOWEVER when I try to send an email I get:

SAVE MESSAGE Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-lydia@thrustcreative.co.uk fasthosts.

AND I am completely unable to receive any emails from any of my email accounts apart from my "live.co.uk" account.

I have tried redoing the whole;e process and always end up with the same result. I have ensured both the old and new Mac were running the same up to date Thunderbird version 78.4.0 I have tried adding new email accounts to replace the ones I have transferred but I get: "Thunderbird failed to find the settings for your email account" when I press Re-Test with a yellow warning box

Please any help this is driving me mad!!!

Asked by causer 2 ezinsukwini ezidlule