Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Migrating from Outlook to Thunderbird - 2022

Hello all! I have been attempting to sign into Thunderbird for the best part of an hour with no success. Thunderbird does not seem to recognise OS365 log in credentials.… (funda kabanzi)

Hello all!

I have been attempting to sign into Thunderbird for the best part of an hour with no success. Thunderbird does not seem to recognise OS365 log in credentials.

I am using Automatic Recognition by entering my email address and associated password.

I get this error message after clicking "Done: "Unable to log in at server. Probably wrong configuration, username or password".

I then select "Configure manually". When selecting to set up manually, I am using the below IMAP and SMTP info:

IMAP Hostname: outlook.office365.com Port: 993 Connection Security: SSL/TLS Authentication method: Normal Password Username: name@companydomain.com

SMTP: Hostname: smtp.office365.com Port: 587 Connection Security: STARTTLS Authentication method: Normal Password Username: name@companydomain.com

But getting this error: "Unable to log in at server. Probably wrong configuration, username or password".

I am not completely lost as all credentials are correct (signed out and back in of Outlook).

System Info: Using Mac running macOS 12.4. Using Thunderbird 102.0 (64-bit)

Asked by matthew.rogers 27 imizuzu edlule

upgrade to 102 from 91 breaks OaAuth2 connection to outlook.office365.com...

Recently tried upgrading from 91.x.x -> 102.x.x. Everything seems to go fine, with one critical show-stopping problem -- any attempt to connect to outlook.office365.co… (funda kabanzi)

Recently tried upgrading from 91.x.x -> 102.x.x. Everything seems to go fine, with one critical show-stopping problem -- any attempt to connect to outlook.office365.com fails. Completely.

Under 91.x.x, I use POP as server type, server name is outlook.office365/com, SSL/TLS, and OAuth2 for connection and authentication security, respectively. Set up this way, port defaults to 995. Works *perfectly* under 91.x.x.

But, using the *exact* same setting under TBird 102, absolutely refuses to connect. At all.

Any suggestions as to what to look for?

Asked by evan.cooch 43 imizuzu edlule

Eudora to Thunderbird

with the current changes to Gmail, its finally time for me to upgrade from Eudora to Thunderbird. I've read through some of the prior questions, googled the issues with … (funda kabanzi)

with the current changes to Gmail, its finally time for me to upgrade from Eudora to Thunderbird. I've read through some of the prior questions, googled the issues with Gmail and have come back here. what must I do to migrate Eudora to Thunderbird smoothly.

will I still have the mailboxes that I have in Eudora, what about the numerous email accounts I am now using with Eurdora?

thanks in advance

Steve

Asked by Steve Langdon 2 emasontweni adlule

Last reply by Steve Langdon 1 ihora elidlule

Thunderbird new install on new PC, moving profile problems

I have the same problem with TB that I have with FF - moving the profile from my old PC to the new installation of TB on the new PC works only partially. All old mails, s… (funda kabanzi)

I have the same problem with TB that I have with FF - moving the profile from my old PC to the new installation of TB on the new PC works only partially.

All old mails, settings and newsgroups in TB are there, just like in the old one. But I´m immediately asked for my password and the new TB never stores the password despite that I ticked the box to do so, so it asks every time started and every time I want to look for new mails - but it never downloads new mails.

Asked by ConjurerDragon 2 amahora adlule

New PC, new Firefox installation, moving profile problems

I wanted to move my FF profile from my old PC (Firefox ESR for Windows XP SP3 32 bit 52.9?) to my new PC where I installed Firefox ESR 91.11 64 bit. Moving the profile w… (funda kabanzi)

I wanted to move my FF profile from my old PC (Firefox ESR for Windows XP SP3 32 bit 52.9?) to my new PC where I installed Firefox ESR 91.11 64 bit.

Moving the profile was no problem. I simply copied it on an USB-Stick and moved it to the profile folder of the new installation.

Starting FF works and it remembers all old links, settings and usernames for the sites I visited - BUT it does not store any password I enter after having moved the profile.

Asked by ConjurerDragon 2 amahora adlule

Thunderbird 102, after upgrade lost all my emails, folders, and profiles. How do I recover?

I am on windows 10. My Thunderbird was upgraded automatically from 91.11.0 to 102.0. I've lost all my emails, folders, accounts, and profiles, including Giganews (usene… (funda kabanzi)

I am on windows 10. My Thunderbird was upgraded automatically from 91.11.0 to 102.0. I've lost all my emails, folders, accounts, and profiles, including Giganews (usenet). I tried re-installing TB 91.11.0 and restoring my profile folder, but I still cannot access my old folders, accounts, or profiles.

What did I do wrong? Is there any way to get back to a working Thunderbird? I have numerous backups of my old Thunderbird profile folder.

Asked by arnold.trembley 11 amahora adlule

Last reply by arnold.trembley 9 amahora adlule

Can't download from GMail

I'm not sure when this started, because I don't do a lot with GMail, but I just noticed that Thunderbird 10.2 will not download from GMail. I have GMail set to download P… (funda kabanzi)

I'm not sure when this started, because I don't do a lot with GMail, but I just noticed that Thunderbird 10.2 will not download from GMail. I have GMail set to download POP/IMAP, and TBird is set at OATH2. TBird does not appear to even attempt to access GMail.

Asked by gkarasik 12 amahora adlule

Thunderbird 91.11.0 work with imap.ionos.com and smtp.ionos.com

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to… (funda kabanzi)

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please.

Asked by j 2 ezinsukwini ezidlule

Last reply by j 13 amahora adlule

Saving PDF won't duplicate document name

When trying to save PDF's, firefox use to save each file as ex/ document, document(1), document(2) etc... now when trying to auto save it is making me input a name manual… (funda kabanzi)

When trying to save PDF's, firefox use to save each file as ex/ document, document(1), document(2) etc... now when trying to auto save it is making me input a name manually and won't automatically add the (#) to each file. How can i fix this? Thanks in advance.

Asked by justinwarmuth 1 usuku oludlule

Last reply by justinwarmuth 14 amahora adlule

Thunderbird wont download messages (connection to server was reset)

Hi there. I have just stared getting the message "connection to server was reset" when I try to download e-mails on my pc. I can send OK on the pc and receive and send … (funda kabanzi)

Hi there. I have just stared getting the message "connection to server was reset" when I try to download e-mails on my pc. I can send OK on the pc and receive and send on my iphone. My wife's computer on same network across the room also using Thunderbird is downloading fine. I have tried all the suggested fixes on your website to no avail. Any fresh ideas? Many Thanks, Jim

Asked by jim326 15 amahora adlule

TB 102 Lost folders/filters on upgrade

When I upgraded from 101 to 102 on the first restart TB "Lost" several folders and some filters were disabled (referring to those folders.) The folders appeared in the fo… (funda kabanzi)

When I upgraded from 101 to 102 on the first restart TB "Lost" several folders and some filters were disabled (referring to those folders.)

The folders appeared in the folder list on the next restart but mail for them was not filtered correctly and a msg "Folder not found" displayed (not exact text).

Restarting TB the folders were found but the filters not reactivated.

Richard

Asked by Rich-J 20 amahora adlule

Migrating From Snap To Flatpak On Ubuntu

I only used snap package manager for my Ubuntu TB installation because the apt equivalent was an older version than that on my previous Windows 10 TB. Now it seems to me … (funda kabanzi)

I only used snap package manager for my Ubuntu TB installation because the apt equivalent was an older version than that on my previous Windows 10 TB.

Now it seems to me that flatpak may be a more memory-efficient and secure way to enable each application to have its own set of dependencies - sometimes using a different version of a dependency used by other applications - without unnecessary duplication/storage bloat and consequentially faster wearing out of SDD drives.

At present my snap TB is on version 91.11.0, as is the current flatpak version of TB.

I had a lot of trouble migrating TB from Windows 10 to snap on Ubuntu. https://support.mozilla.org/en-US/questions/1309930 I lost a share of stuff and I don't want the same thing to happen again.

So is there a secure, tried and tested procedure for a TB migration from snap to flatpak ?

Asked by tamjk 1 usuku oludlule

Last reply by tamjk 20 amahora adlule

upgrading TB and importing address books

I use Mac 10.15.7. I want to upgrade Thunderbird from 78.14.0 to 91.11.0. I tried upgrading in the fall and had a lot of problems with address books, but I want to try ag… (funda kabanzi)

I use Mac 10.15.7. I want to upgrade Thunderbird from 78.14.0 to 91.11.0. I tried upgrading in the fall and had a lot of problems with address books, but I want to try again. I have a lot of address books. In case I have to re-import the contacts to the individual address books, what is the best way to export each address book from 78.14 so that 91.11 will accept it when I import it back in? The options are comma sep, tab delim, vcard, and ldif. Thank you.

Asked by soapbox 1 usuku oludlule

Last reply by soapbox 22 amahora adlule

Most recent Firefox Update has disabled Firefox and it will not open.

After loading its most recent update, I am unable to open Firefox. I get two error messages. The procedure entry point SECMOD_LockedModuleHasRemovableSlots could not b… (funda kabanzi)

After loading its most recent update, I am unable to open Firefox. I get two error messages. The procedure entry point SECMOD_LockedModuleHasRemovableSlots could not be located in the dynamic linked library C:\Program Files\Mozilla Firefox\xul.dll and a second error message couldn't load XPCOM. What can I do to solve this?

Asked by thornleydj 1 usuku oludlule

Downloaded files saved without file extension (Firefox 102.0 Mac) / handler-issue?

Dear Firefox community, we discovered a bug in Firefox 102.0 for Mac; to summarize: downloaded files are in some cases saved, without file extension - not in all cases th… (funda kabanzi)

Dear Firefox community,

we discovered a bug in Firefox 102.0 for Mac; to summarize: downloaded files are in some cases saved, without file extension - not in all cases though (otherwise probably lots of users would've reported this bug already).

It's not completely clear to me, why this happens, I'll first describe it more in detail: We noticed this problem specifically for Citrix Workspace .ica files (by the way, you can find more info reg. this filetype here: https://fileinfo.com/extension/ica ). So instead of saving let's say, 73sz92dz.ica, it's just saving 73sz92dz - if macOS tries to open this file, it defaults to "Text Editor.app", and all normal Citrix workflows are broken. So to explain, why broken: these files are generated automatically from Citrix, after login in the browser; then downloaded and normally opened by "Citrix Workspace.app", if it's installed >> then the remote Desktop opens, and you can work in Windows.

I didn't notice this behavious (saving files without file extensions) for .dmg files, .xlsx, .zip etc., apparently all regular known file-types are saved as expected. Even for files with the .ica file extension, it doesn't always happen; maybe for 30-50% of the Macs. All the same, I'm pretty positive it's not a Citrix problem: if I downgrade Firefox on the clients affected to Firefox v. 101.0.1 for Mac, everything works like a charm again. By the way, we have a couple of hundred of Macs here, and I do distribute some Firefox-settings with our MDM (Jamf) - but it's not related: it happens on unmanaged macs (private, or machines not managed by MDM, etc.) as well, and everything I tried reg. settings to create "automated" workarounds up to now, is more / less unsuccesful (only manual workarounds, like downgrading Ffox or adding the file extension by hand...).

I suspect, it may have to do with the Mime type definitions / handler config files in Firefox: I also noticed there's some older Firefox-bugs reg. this topic. It's not entirely clear for me yet, how these handlers, MIMRE type definitions etc. work in Ffox; I'll post an update, if I make progress, which might be useful for fixing this. By the way, I might just as well post this via Bugzilla, I guess (I'm new to the Firefox community)?

Many thanks for hints!

Asked by klaxmbappleid 1 usuku oludlule

Apple server disconnects: spent four hours trying to get Apple Mail to work with Thunderbird windows on new PC - NO LUCK!

I used Thunderbird with apple mail on Windows many years ago on my PC. Later I shifted to eM Client because I liked the options. However, I do like the new Thunderbird … (funda kabanzi)

I used Thunderbird with apple mail on Windows many years ago on my PC. Later I shifted to eM Client because I liked the options. However, I do like the new Thunderbird 1.02 and wanted to switch back on my new PC.

In the beginning, it asks me my email account... which is a [mac.com](https://mac.com) address, and then it says it found the configuration in the database, and prompts me to finish. But that's where the problems start...

It will not download messages. It either get stuck on Opening folder INBOX and up comes the infamous Windows hourglass... which sits and sits and sits, then eventually says SERVER HAS DISCONNECTED. There may be a problem with the server has disconnected.

As before, I generated a new app-specific password so that's not the problem. The authentication configuration is SSL/TLS and Normal Password. Using [imap.mail.me.com](https://imap.mail.me.com) as the server, port 993. My SMTP port is 587.

I tried new app-specific passwords, no change. I tried using the same exact setup (but different app specific password ) that I use in eM Client which always connects perfectly with zero problems. I tried various authentication changes such as STARTTLS, SSL/TLS and None. No luck. I tried oAuth2, encrypted password, normal password, etc. No luck there either. Tried turning off Windows Defender firewall. No luck. Tried reducing number of connections from 5 to 1. No change.

I also have a separate gmail account. When I added it to Thunderbird, it started right up and immediately began downloading messages just fine. But the apple mail is STILL stuck.

ANY HELP would be appreciated. I've spent too much time on the wrong solutions. When googling, all the solutions suggest the same exact things I tried. No luck. Or the solutions are for older versions of Thunderbird.

Asked by swampthing 1 usuku oludlule

Youtube TV - Stopped working post 102.0 install

Updated Firefox to 102.0 Youtube TV stopped working. (Macbook user) I am using the web version of Youtube TV through Firefox. Youtube TV starts, allows me to select c… (funda kabanzi)

Updated Firefox to 102.0 Youtube TV stopped working. (Macbook user) I am using the web version of Youtube TV through Firefox. Youtube TV starts, allows me to select channels but then i get the never ending spinning wheel. I have disabled ad blockers, cleared the cache. Restarted Firefox, Restarted Macbook Pro. Restarted router and modem. Youtube TV is playing fine using Safari which uses the same ad blocking software.

My question: What have I overlooked? Youtube TV was working fine prior to the Firefox 102.0 update.

Asked by roslansky 1 usuku oludlule

Thunderbird 102 on old Windows 10 - Stuck to left of display and top messed up

Hello. I am running an old version of Windows 10 Pro, build 1511, for compatibility with an old program that will not run on anything newer. When I install Thunderbird 10… (funda kabanzi)

Hello.

I am running an old version of Windows 10 Pro, build 1511, for compatibility with an old program that will not run on anything newer.

When I install Thunderbird 102, there are 2 initial problems:

- It is stuck to the left side of my display and I cannot resize it. See attached image. - The top is messed up. There is an old-style pale blue top bar with window controls overlayed by a transparent bar with windows controls and tabs that sometimes turns pale grey. See 2nd attached image.

I did previously have Thunderbird 2.0.0.24 installed, but wanted to update for IMAP etc. so the first thing I did was upgrade. After I experienced these issues I completely uninstalled 2.0.0.24, cleaned out the folders, registry etc., rebooted and installed 102 from scratch, but the issues are still there.

How can I resolve these issues?

Asked by Nick Hope 2 ezinsukwini ezidlule

Last reply by Nick Hope 1 usuku oludlule