Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Cookies get changed unexpectedly when making requests to web app

I'm Developing a Web Application I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed … (funda kabanzi)

I'm Developing a Web Application

I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed as if the request were sent without any cookies and the web app assigned a new cookie. Are cookies sent by default with GET request using Fetch API in firefox?

When accessing page directly instead of Fetch API the request seems to go through every other "F5 Press", and otherwise the same problem occurs.

It works on chromium - trying to figure out what could be different - if it's a problem with firefox or my backend - any ideas? Thanks

Firefox Version 79.0 on ArchLinux Flask/Gunicorn/Nginx on Debian

Asked by eingleVi 3 ezinsukwini ezidlule

Last reply by eingleVi 3 ezinsukwini ezidlule

First Click on other than uncookied Twitter doesn't register

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark ba… (funda kabanzi)

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark bar or in the highlights, if Twitter has cookies, it won't work unless I click it a second time. If I remove the cookies, it works the first time again, but will revert to not working the first time after power up after browsing Twitter even once.

Asked by Sir_Wysceroth 5 ezinsukwini ezidlule

Last reply by Sir_Wysceroth 4 ezinsukwini ezidlule

On Firefox 79 all Google Sites doesn't work due to unescure connection.

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection". … (funda kabanzi)

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection".

Asked by Andrea 4 ezinsukwini ezidlule

Last reply by Andrea 3 ezinsukwini ezidlule

Devtools Network Params Tab is missing

Hi, I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters. It suddenly w… (funda kabanzi)

Hi,

I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters.

It suddenly went missing after some update this year. May I know how can I get it back?

Asked by peekolo 4 ezinsukwini ezidlule

Last reply by peekolo 2 ezinsukwini ezidlule

Allowing a new tab to open from a web page link

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disap… (funda kabanzi)

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disappears. This happens very quickly and I have not found a way to allow the new tab to open. Any thoughts and ideas are greatly appreciated.

Asked by Michael 21 amahora adlule

Last reply by Michael 7 amahora adlule

Can't clear cache completely

Can't empty Firefox cache completely (started today, 08-04-2020) I always empty the cache when I move from one subject to another in FF browser. Cache always empties to… (funda kabanzi)

Can't empty Firefox cache completely (started today, 08-04-2020) I always empty the cache when I move from one subject to another in FF browser. Cache always empties to 0.

Beginning today, cache empties only down to 164kb. Cannot clear it of that durned 164kb !

Stumped & Puzzled

Asked by mercatura 2 ezinsukwini ezidlule

Last reply by mercatura 2 ezinsukwini ezidlule

Firefox - favicon not loaded when opening a link in new window with specs

Hi, I am trying to open a link in new window with specifications. The application icon is not loaded on the new window, instead firefox icon is loaded. Sample code: https… (funda kabanzi)

Hi, I am trying to open a link in new window with specifications. The application icon is not loaded on the new window, instead firefox icon is loaded.

Sample code: https://www.w3schools.com/code/tryit.asp?filename=GHFUWIHP3HN6

Appreciate your support to overcome this issue.

Thanks, Raj

Asked by rajpradeep.r 1 usuku oludlule

Last reply by rajpradeep.r 1 usuku oludlule

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (funda kabanzi)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

Asked by dpadraigbrown 6 ezinsukwini ezidlule

Last reply by dpadraigbrown 6 ezinsukwini ezidlule

Firefox can't update to the latest verion.

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answe… (funda kabanzi)

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answer.

Asked by empleat 1 usuku oludlule

Last reply by empleat 12 amahora adlule

Some downloads not working.

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep us… (funda kabanzi)

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep using them on Firefox. Any ideas welcome.

Asked by Magnus21 4 ezinsukwini ezidlule

Last reply by Magnus21 4 ezinsukwini ezidlule

Can't scroll through Bookmarks Sidebar since last update

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly..… (funda kabanzi)

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly.....etc. It is a mess.

I have other software with sidebars that work fine.

Asked by rswojo 1 usuku oludlule

Last reply by rswojo 1 usuku oludlule

CSS caching with local websites

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version? I ask since I develop with Visual Studio and browse the development build … (funda kabanzi)

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version?

I ask since I develop with Visual Studio and browse the development build with Firefox. Hence the URL will be similar to:

http://localhost:55223

If I modify a css file in the build and refresh the page in Firefox it does not change. It never changes even after a CTRL+F5, nor after starting a new session.

If I browse the site with Edge it does pick up the change instantly after tapping F5 to reload. To see the changes in Firefox it's necessary to rename the css file to force a reload of it.

This only seems to have started happening since the latest build and makes it impossible to use Firefox in the development environment. Is there a "hack" for the settings to force a reload?

Asked by markp1 6 ezinsukwini ezidlule

Last reply by markp1 5 ezinsukwini ezidlule

Get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for those commands.

Hello. It would be good to get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for thos… (funda kabanzi)

Hello. It would be good to get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for those commands. This would take just one line more and save a lot of time. Thanks.

Asked by AugerJ 4 ezinsukwini ezidlule

Last reply by AugerJ 3 ezinsukwini ezidlule

Bookmarks Drop Down Menu?

https://support.mozilla.org/en-US/questions/1268929 Is there still no solution to this? Other than to start using all the wacky alternative bookmark folders? Which I assu… (funda kabanzi)

https://support.mozilla.org/en-US/questions/1268929

Is there still no solution to this? Other than to start using all the wacky alternative bookmark folders? Which I assume would mean no longer being able to use the bookmarks toolbar because all your bookmarks would be in these other folders instead. I can't even find any extensions/addons that will fix this.

Asked by Alan Hughes 6 ezinsukwini ezidlule

Last reply by Alan Hughes 6 ezinsukwini ezidlule

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (funda kabanzi)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

Asked by kwolton 15 amahora adlule

Last reply by kwolton 14 amahora adlule