Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Open Customize as window, not tab

Win 10 Fx 109.0 For decades, when I right-clicked and selected Customize, Firefox opened a separate icons window. Now, it opens as a tab. How can I make it open again as… (funda kabanzi)

Win 10 Fx 109.0

For decades, when I right-clicked and selected Customize, Firefox opened a separate icons window. Now, it opens as a tab. How can I make it open again as a window? Thank you.

Asked by VLMin 3 ezinsukwini ezidlule

Answered by cor-el 3 ezinsukwini ezidlule

  • Kusonjululiwe

Background Picture is getting cut off

Hello! I haven't been able to find a solution. So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it di… (funda kabanzi)

Hello! I haven't been able to find a solution.

So I'm trying to make a theme with an APNG of an ECG reading, but the bottom is totally cut off. I've tried aligning it differently, customizing the toolbar, and getting a smaller APNG with no dice. Is there a way I can extend it into the rest of the toolbar like so many other themes seem to do just fine?

Asked by Earthie 1 isonto elidlule

Answered by Earthie 2 ezinsukwini ezidlule

  • Kusonjululiwe

Address autocomplete not working for contacts on Exchange server

Hello, I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work. When composing a new… (funda kabanzi)

Hello,

I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work.

When composing a new email, I used to be able to start typing a person's name or email address and hit Tab and their email address would autocomplete (if multiple addresses were found for the name, a drop-down list would show). To do so, the autocomplete would look not only in the people I had already sent an email to at some point, but would also go through all the available addresses on our server. I loved this feature!

Since one update last year, the feature was suddenly gone - now it only goes through the people, that I have already sent emails to. I've searched for a solution multiple times, but have found nothing.

I would be really happy, if someone could help me fix this :)

Best regards!

Asked by tihomir.varchev 1 isonto elidlule

Answered by Matt 1 isonto elidlule

  • Kusonjululiwe

Recieving alias emails from service into local folders no longer working after Thunderbird version upgrade

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now. I have five aliases fro… (funda kabanzi)

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now.

I have five aliases from runbox.com that functioned well with the old Thunderbird client. In Thunderbird 78.13.0, I have added the aliases to my main runbox account setting as identities. The test emails i send are getting through to the runbox server - as evident through the runbox web client, however they are not appearing in Thunderbird.

Since the runbox.com IMAP alias folders did not show up automatically in Thunderbird, I created them manually in Thunderbird. However I noticed a key difference is in the Thunderbird folders I created for the alias.

In the new Thunderbird folder properties, the address reads:

imap://mymainaccount@mail.runbox.com/INBOX/myaliasaccount

whereas before, in the old Thunderbird folder properties, it read:

imap://mymainaccount%40runbox.com@mail.runbox.com/myaliasaccount

I am not able to edit or copy and paste the old functioning address into the new folder properties window to test if this is the root of the problem. Is this something that can be corrected in a profile file manually or perhaps there is something I'm doing wrong procedurally?

Asked by john4231 3 ezinsukwini ezidlule

Answered by john4231 3 ezinsukwini ezidlule

  • Kusonjululiwe

Edit contents of message body like a document.

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Out… (funda kabanzi)

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Outlook and I'm tired of messing with them. One thing I did in Outlook was use one email as a document/notepad. All I had to do was open the message and then select 'Edit Message' under 'Other Actions'. Basically I was now in MS Word editing a document. Does Thunderbird have any comparable tool? I tried the Add-On 'Header Tools Lite' but the text wasn't plain text. OR, is there a way to open a MS document within the Thunderbird program? If I can't edit the contents of a message's body maybe I could open a Word document from within Thunderbird and do my editing. Thanks in advance. BTW - Thunderbird is sure a nicely put together mail program. I use it all the time even before the switch.

Asked by JoHarley 4 izinyanga ezidlule

Answered by Toad-Hall 4 izinyanga ezidlule

  • Kusonjululiwe

thunderbird

I want to delete one of my mailkonti but cannot find anywhere I can do that. How do I delete a mail konto??

Asked by ss18 4 ezinsukwini ezidlule

Answered by david 4 ezinsukwini ezidlule

  • Kusonjululiwe

After recent update emails going to Spam folder but Spam folder does NOT exist!

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and … (funda kabanzi)

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and emaisl from this sender have never been received anywhere but my Inbox.

I have to search all messages to find out where the message has gone and it shows as in a Spam folder. I then have to flag it as Junk, go to my Junk folder and flag it as Not Junk before it appears in my Inbox.

I am using POP3 email accounts and Thunderbird 102.7.0 (64-bit) and have never had this issue before.

I have attached 3 screenshots showing: 1) The email on the account server showing that there is no [spam} in the subject title. 2) The email as picked up by Mailwasher Pro and as it is highlighted in green, this shows that Mailwasher Pro has identified it as friendly according to my Spam settings and again, no [spam] in the subject title. 3) The email in Thunderbird after I moved it into my Inbox but you can see [spam] has been added to the subject title!

I have looked at other posts relating to this so it definitely appears to be a problem and if I could at least see the Spam folder, I would have a temporary workaround until this is fixed so if anyone can tell me how to see the Spam folder, that would help at least for now!

Thanks.

Asked by Hawkeye58 1 isonto elidlule

Answered by Hawkeye58 4 ezinsukwini ezidlule

  • Kusonjululiwe

Installation aborted because the add-on appears to be corrupt.

https://addons.mozilla.org/en-US/firefox/addon/lightorange-on-black/ there seems to be a problem with this theme, cant install, cant upload or anything it says its corrup… (funda kabanzi)

https://addons.mozilla.org/en-US/firefox/addon/lightorange-on-black/ there seems to be a problem with this theme, cant install, cant upload or anything it says its corrupted can someone help? please contact me under my email [email removed from public]

Asked by Farzam Maghouli 5 ezinsukwini ezidlule

Answered by Farzam Maghouli 5 ezinsukwini ezidlule

  • Kusonjululiwe

An alternat way to display an email account

thunderbird 102.6.1 64bit linux 6.1.8 I am looking to transfer our email accounts to a new host. Alas, the way the new host has configured their server (dovecot), all fo… (funda kabanzi)

thunderbird 102.6.1 64bit linux 6.1.8

I am looking to transfer our email accounts to a new host. Alas, the way the new host has configured their server (dovecot), all folders show has subfolders of the INBOX. Any folder created is a subfolder, and there is no way to move folders to the same level as INBOX.

Is there a way to have TB ignore the initial prefix (INBOX)?

Asked by jimoe 6 ezinsukwini ezidlule

Answered by Matt 6 ezinsukwini ezidlule

  • Kusonjululiwe

How can I control the confirmation sound in FireFox's "save image" & "file update" (download) panels

Firefox has started making a piercing high-pitched screech when the "save image" and "file update" panels appear. This is a confirmation or alert sound I suppose. It occ… (funda kabanzi)

Firefox has started making a piercing high-pitched screech when the "save image" and "file update" panels appear. This is a confirmation or alert sound I suppose. It occurs when saving an image from a right-click menu and when downloading a file. Formerly Firefox used the system default sound for this, and that sound is still working in other programs for similar operations.

How can I fix this? Or alternatively how can I disable the sound during such operations in Firefox (or alternatively system-wide)?

Asked by SE-Tundra 6 ezinsukwini ezidlule

Answered by SE-Tundra 6 ezinsukwini ezidlule

  • Kusonjululiwe

Redefine mouse keys in browser

Good day, has anybody an idea if and what addon could manage for me redefinition of mouse behaviour. Particularly in my case I want to use middle (wheel) button single cl… (funda kabanzi)

Good day, has anybody an idea if and what addon could manage for me redefinition of mouse behaviour. Particularly in my case I want to use middle (wheel) button single click over any text input to perform clipboard paste (but everywhere else the button behaves normally). I had this feature integrated into mouse gestures add on which is no more compatible.

Asked by Bunny Hop 6 ezinsukwini ezidlule

Answered by cor-el 6 ezinsukwini ezidlule

  • Kusonjululiwe

Extensions missing from customise toolbar menu

After having to refresh Firefox, all extensions are missing from my toolbar. They're still installed and function but some require tweaking options on a per page basis an… (funda kabanzi)

After having to refresh Firefox, all extensions are missing from my toolbar. They're still installed and function but some require tweaking options on a per page basis and it's a hassle to have to work through multiple menus when they should just be a click away. From other answers, it seems like the extenstions should be in the customise toolbar page but only the standard options are there. I've tried disabling and enabling them, as well as removing and adding them again already with no results.

How do I either get them back to the toolbar or the customise page so I can add them myself?

Asked by theforbidnone 6 ezinsukwini ezidlule

Answered by TyDraniu 6 ezinsukwini ezidlule

  • Kusonjululiwe

Force download of mp4 files ?

When clicking on a link to an .mp4 file, Firefox navigates to a builtin video player, streaming the remote video file. When Firefox is unable to stream or display a file … (funda kabanzi)

When clicking on a link to an .mp4 file, Firefox navigates to a builtin video player, streaming the remote video file. When Firefox is unable to stream or display a file (as is the case with .mkv or .txt for example), it is downloaded instead.

I simply want .mp4 files to be downloaded when I navigate to them. I tried setting `media.mp4.enabled` to `false`, and that worked, but it also disabled most embedded media players.

Asked by thibautguenedal 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

E-mails

Background info: My PC was recently repaired and since it came back from the shop some emails 'appeared' to be missing. When I searched using a broad search name fortuna… (funda kabanzi)

Background info: My PC was recently repaired and since it came back from the shop some emails 'appeared' to be missing. When I searched using a broad search name fortunately I found them BUT I can't keep doing that.

I have looked at the 'help' area and it looks as if, by default, my messages are being 'Threaded'. (A few arrows next to the subject column). I can't cope with this.

Using the help menu I have now selected that messages are not Threaded I hope it works.

But my questions are: 'Can I? and How do I? Unthread the emails that have threaded themselves in the last few weeks? Thank you for any advice you can offer.

Asked by tylex.polystyrene 1 isonto elidlule

Answered by david 1 isonto elidlule

  • Kusonjululiwe

Intune ExtensionSettings Policy No Longer Working in Firefox

Hello, in Firefox browser, my organization has always blocked all extensions except for ones we allow through OMA-URI ./Device/Vendor/MSFT/Policy/Config/Firefox~Policy~fi… (funda kabanzi)

Hello, in Firefox browser, my organization has always blocked all extensions except for ones we allow through OMA-URI ./Device/Vendor/MSFT/Policy/Config/Firefox~Policy~firefox~Extensions/ExtensionSettings.

About a month ago this stopped working and our end users can now install any extension in the Firefox browser that they choose, without approval, creating a security risk.

When checking in about:policies, there is a policy error: Unable to parse JSON for ExtensionSettings. We have checked with Microsoft Intune support and they verified that the policy looks to be configured and targeted correctly.

Here is a snippet of our JSON, this is a test policy where microsoft support had us remove "about:addons" from the 'install sources'. Both test and production policies are not working.

<enabled/>
<data id="ExtensionSettings" value='
{
    "*": {
        "blocked_install_message": "Contact Service Line",
        "install_sources": ["https://addons.mozilla.org/*"],
        "installation_mode": "blocked",
        "allowed_types": ["extension"]
    },
    "cloudmetering@snowsoftware.com": {
        "installation_mode": "force_installed",
        "install_url": "file:///C:/Program Files/Snow Software/Inventory/Agent/FFCloudmetering.xpi"
    },
    "fpdlpffext2@forcepoint.com": {
        "installation_mode": "force_installed",
        "install_url": "file:///C:/Program Files/Websense/Websense Endpoint/winFFext.xpi"
    },
    "jid1-5AULKXLKGyjuLQ@jetpack": {
        "installation_mode": "allowed"
    },
    "abb@amazon.com": {
        "installation_mode": "allowed"
    },
    "ciscowebexstart1@cisco.com": {
        "installation_mode": "allowed"
    },
    "linkedinConverted@firefox-extension": {
        "installation_mode": "allowed"
    },
    "{7bc53591-5218-45a0-b572-4366979097fd}": {
        "installation_mode": "allowed"
    },
    "queryamoid@kaply.com": {
        "installation_mode": "allowed"
    },
    "jid1-93WyvpgvxzGATw@jetpack": {
        "installation_mode": "allowed"
    },

Is this a bug? Or something wrong with our configuration? Has firefox changed the requirements of the extensionsettings OMA-URI?

Thanks for any help in advance.

Asked by victoria.gray 3 emasontweni adlule

Answered by victoria.gray 1 isonto elidlule

  • Kusonjululiwe

Customize Firefox: unable to add extension into toolbar

Hello, I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore … (funda kabanzi)

Hello,

I have more than 30 extensions, but I cannot add an extension shortcut into my toolbar and no extension appears in the “Customize Firefox” view. I tried “Restore defaults” without any effects...

There is a way to fix this issue or run Firefox in verbose mode to more information why my extensions don't appear here? (Other than restart from a new fresh profile if it's possible…). I confirm that all the extensions are functional and activated. Thanks,

Emeric

Asked by Emeric Verschuur 1 isonto elidlule

Answered by TyDraniu 1 isonto elidlule

  • Kusonjululiwe

Firefox PDF reader pdfjs.viewerCssTheme option has no effect

So I wanted to read PDFs trough firefox with a dark theme, looked up how to do so online, and people say to change the "about:config" option "pdfjs.viewerCssTheme" to "2"… (funda kabanzi)

So I wanted to read PDFs trough firefox with a dark theme, looked up how to do so online, and people say to change the "about:config" option "pdfjs.viewerCssTheme" to "2" instead of "0", I did that, tried opening a PDF, nothing happend, it was still black text on white backgrounds. Tried closing firefox, reopened the pdf, nothing happened, still white backgrounds. Tried to check if it might have to do with that specific pdf file's config, created my own PDF file from a word document, tried to open it, still white backgrounds. Tried disabling extensions, (which I use four of, UBlock Origin, SponsporBlock, Return Youtube Dislike and Translate this page), didn't work. Tried enabling the option on my laptop, didn't work. Tried a bunch of other stuff and it still won't work. My Firefox version is 109 and I'm using Windows 10 I also don't want to use the console/file edit thing with grayscale(1) invertcolor(1) or whatever it was since it also reverses the colors of images instead of just the backgrounda nd text color.

Asked by oliveira.frederic1 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

userChrome.css is not being applied

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code: /* Show Tab Close buttons only… (funda kabanzi)

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code:

/* Show Tab Close buttons only when hovered */

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 visibility: collapse !important;
 opacity: 0 !important;
 transition: all 250ms ease-in-out !important;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]):hover > .tab-stack > .tab-content > .tab-close-button {
 visibility: visible !important;
 opacity: 1 !important;
 transition: all 250ms ease-in-out !important;;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 display: -moz-box !important;

}


This code is however not being implemented no matter how many times I restart Firefox. 'toolkit.legacyUserProfileCustomizations.stylesheets' is set to True The location is userChrome.css is '/home/user1/.mozilla/firefox/yqomjsh9.default-release-1672744596809/chrome/userChrome.css'

What could be the issue? I tried adding executable permissions using "chmod" but that did not change anything.

Asked by mhlangalyton 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

UNREMOVABLE "More Tools" and "Extensions" Icons

The latest update added persistent "More Tools" and "Extensions" icons on the top right of Firefox. Usually, by clicking "Customize Toolbar" I could remove any annoying i… (funda kabanzi)

The latest update added persistent "More Tools" and "Extensions" icons on the top right of Firefox. Usually, by clicking "Customize Toolbar" I could remove any annoying icon that I don't want to persistently see, but it would seem that Firefox DISABLED the ability to remove these annoying icons. Please let us continue to customize our own toolbars and allow us to remove unwanted icons.

Asked by sawifi5774 2 emasontweni adlule

Answered by jscher2000 - Support Volunteer 2 emasontweni adlule