outloot365 email. I can receive emails from outlook365 but cannot send and the ourgoing protocals are correct

I can receive from outrlook365 but cannot send....... my email shows up(lornea@fowc.ca)as a good account the outgoing sever settings are correct: they are smtp.office36… (funda kabanzi)

I can receive from outrlook365 but cannot send....... my email shows up(lornea@fowc.ca)as a good account

the outgoing sever settings are correct: they are smtp.office365.com What can be the problem please

Asked by lorne13000 14 amahora adlule

Last reply by lorne13000 10 imizuzu edlule

SCORM modules hang on loadingn

Hi, I need to take part in a course that is delivered via moodle and that employs SCORM videos. After some modules I am experiencing an issue where firefox does not loa… (funda kabanzi)

Hi,

I need to take part in a course that is delivered via moodle and that employs SCORM videos.

After some modules I am experiencing an issue where firefox does not load them anymore. When you try to load a module a spinner appears and stays there indefintely.

Initially, trying to reload the module could eventually unblock it. Now this is not possible anymore. Disabling the enhanced protection does not change the situation.

The modules work just fine with chromium.

Having firefox being a stopper for online learning resources is a real issue. Any help will be appreciated.

Asked by sergio.callegari 36 imizuzu edlule

How to add exceptions to 'Privacy and security' in Fennec?

Both 'Enhanced Tracking Protection' and 'Site permissions' show exceptions and an explanation of what they are (for 'Enhanced Tracking Protection' anyway) but seem to hav… (funda kabanzi)

Both 'Enhanced Tracking Protection' and 'Site permissions' show exceptions and an explanation of what they are (for 'Enhanced Tracking Protection' anyway) but seem to have no way to add an exception.

How are exceptions added 'Enhanced Tracking Protection' and 'Site permissions' in Fennec?

Thanks

Asked by Morgan 51 imizuzu edlule

Sonoma Mac OS 14.5 - Power Consumption by FIREFOX even in suspend mode killing battery power over night

Hi, ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it? I am happey to describe in more detail if required. thx … (funda kabanzi)

Hi,

ist the famous and great Mozilla FireFox Developer team aware of the issue and is working on it?

I am happey to describe in more detail if required. thx

Asked by FireFox MacBook Air 1 ihora elidlule

Continuity and virtual microphones not showing up

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they sh… (funda kabanzi)

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they show up in firefox beta. Is there a setting that masks these devices off from the production branch?

Asked by darren37 1 ihora elidlule

Unable to process the backup file. This is what I get when I try to restore my backup bookmarks.

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the b… (funda kabanzi)

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the backup file". I read your forum and test many things but nothing. I also used the https://www.jeffersonscher.com/ffu/bookbackreader.html,but it does not work? It prompts:failed JSON parsing: SyntaxError: Unexpected end of JSON input. I really need my bookmarks! How can I restore them?

Asked by 万念依然 1 ihora elidlule

Last reply by 万念依然 1 ihora elidlule

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (funda kabanzi)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

Asked by fischerjohn 6 amahora adlule

Last reply by fischerjohn 2 amahora adlule

Lost emails

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact… (funda kabanzi)

Hi All my emails from before February 2023 have disappeared. I live in Australia my server is Telstra who informed me that it isn’t their fault and that I should contact you. Many thanks Bee

Asked by bnavon 11 amahora adlule

Last reply by bnavon 2 amahora adlule

Emulate Chrome/Edge Open In New Tab Behaviour

Hi, I'm switching from Edge and have a frustrating issue. In Edge I am very used to having separate behaviour for links with left and middle click. i.e. from Gmail, if… (funda kabanzi)

Hi,

I'm switching from Edge and have a frustrating issue.

In Edge I am very used to having separate behaviour for links with left and middle click.

i.e. from Gmail, if I left click a link it opens in a new tab and switches to the tab, if I middle click a link it opens in a new tab but stays on the current tab

In Firefox both seem to be controlled by the single setting.

I have looked in about:config and tried changing a few flags but cannot seem to find a combination that works how I want it.

Can anyone help?

This is a real dealbreaker for me and I will switch back if there's no solution :(

TIA

Asked by doowruc 3 amahora adlule

Account Settings Won't Save

I'm trying to change my signature on an account I've had for sometime. It lets me make the changes I want and when I try sending a message it works fine. However when … (funda kabanzi)

I'm trying to change my signature on an account I've had for sometime. It lets me make the changes I want and when I try sending a message it works fine. However when I close Thunderbird down and re open it, the signature has reverted to the previous version. I can't see any option to save the changes to the account settings so they'll still be there next time.

I've tried it 2 ways - firstly editing the HTML signature text, and secondly attaching instead a signature file. In both cases it works fine until I close and re-open.

Asked by leslie55gibson 22 amahora adlule

Last reply by leslie55gibson 3 amahora adlule

Privacy Notice Keeps Appearing

Every time I open up Thunderbird a tab opens up containing a Thunderbird Privacy Notice. As I'm working then every so often a number tab opens with the same information. … (funda kabanzi)

Every time I open up Thunderbird a tab opens up containing a Thunderbird Privacy Notice. As I'm working then every so often a number tab opens with the same information. If I'm in Thunderbird for long I can have a dozen on more identical tabs. How do I stop this?

Asked by leslie55gibson 22 amahora adlule

Last reply by leslie55gibson 3 amahora adlule

115.12.1 (64 bit) problem on opening

On powering up my PC this morning, opened Thunderbird and everything was gone - email settings to my various accounts, settings, calendar, addresses etc nothing is left a… (funda kabanzi)

On powering up my PC this morning, opened Thunderbird and everything was gone - email settings to my various accounts, settings, calendar, addresses etc nothing is left at all

All I have is a basic screen : "To set up your existing email address" etc

Asked by Andrew P 3 amahora adlule

secure connection failed

Since my phone ran out of charge last night I have been unable to access https://archive.org. when I try I get error secure connection failed. I have used this site exten… (funda kabanzi)

Since my phone ran out of charge last night I have been unable to access https://archive.org. when I try I get error secure connection failed. I have used this site extensively in the past and have not experienced such a problem until this morning. I've downloaded the latest Firefox from playstore but the problem persists. What's suddenly gone wrong please?

Asked by gwc777g 6 amahora adlule

Error while trying to Login to a PARTICULAR website

The website is https://groceries.morrisons.com/webshop/startWebshop.do I enter my username & password and nothing happens. This occurs when I use Dashlane AND also … (funda kabanzi)

The website is https://groceries.morrisons.com/webshop/startWebshop.do

I enter my username & password and nothing happens. This occurs when I use Dashlane AND also if I enter username & password manually.

I can access my account successfully using Edge.

Asked by IanM 21 amahora adlule

Last reply by IanM 6 amahora adlule

Thunderbird cannot download my email from Att

As of Sunday, Thunderbird can no longer reach my ATT server to download email. It has behaved for ten to fifteen years. Last time someone at ATT fixed it. I have been … (funda kabanzi)

As of Sunday, Thunderbird can no longer reach my ATT server to download email. It has behaved for ten to fifteen years. Last time someone at ATT fixed it. I have been on the phone or on screen with ATT most of my waking hours since Sunday. (In the process I lost my internet, my landline, my cell connection, etc.) Everything is restored except the connection between Thunderbird and ATT. Everyone thinks changing my password will do it. Done it four times. It gets me into the ATT mail. I have replaced the password in Thunderbird settings with it to no avail. Is there anything you can think of? Not only is Thunderbird more attractive than ATT, I have thirty years of mail boxes there, a continuation from Eudora. I will appreciate your wisdom.

Asked by mskinsey 3 ezinsukwini ezidlule

Last reply by mskinsey 10 amahora adlule

Missing Subfolder

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account I have a subfolder under an Inbox (Gmail account) that… (funda kabanzi)

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account

I have a subfolder under an Inbox (Gmail account) that is no longer showing up. If I search for an email address from a sender that was in the folder, I get a list of emails showing the dates and subject, but if I click on the email, the tab that opens is blank.

My PC crashed, but I can't say for sure when the folder disappeared, other than I know it was there 4 days ago. It the the only subfolder that is missing.


Any help is appreciated. Thanks

Asked by Jere.Adair 1 usuku oludlule

Last reply by Jere.Adair 10 amahora adlule

Not Responding Error "only" when clicking on email

This just started recently, and I have no clue yet how it started or how to fix it. I have tried several "fixes" listed on the internet, but no luck so far. I'm running… (funda kabanzi)

This just started recently, and I have no clue yet how it started or how to fix it. I have tried several "fixes" listed on the internet, but no luck so far. I'm running Thunderbird V 102.5.0 (64 bit) on Windows 11. This does not happen to any other programs that I may be running, only TB and only after I delete the 2nd or 3rd email in my sbcglobal account. It doesn't happen with my gmail account that I have running in TB also. The freeze lasts a couple of minutes, and then reoccurs after I delete 2 or 3 more emails. It seems to only affect my "inbox" and not "sent" or "trash". Sorry if this has been asked and answered before, but I was unable to find it here. Would appreciate any assistance to point me in the direction of a solution. Thanks

Asked by Dennis Zz 1 usuku oludlule

Last reply by Dennis Zz 11 amahora adlule

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (funda kabanzi)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 5 izinyanga ezidlule

Last reply by michael657 11 amahora adlule

Personality-provider folder stores on my google drive

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate th… (funda kabanzi)

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate this folder and files are associated with Firefox. A. Why are these stored on my google drive? B. Can I delete them from my google drive? C. What are these files? D. Are they necessary for me to have backed up? See images. Many thanks. Will

Asked by William Burch 14 amahora adlule