• Kusonjululiwe

Gmail OAuth2.0 fails due to browser outdated notification.

Hi everyone, Google seems to have a problem with the Thunderbird embedded browser. I have seen this problem with Google's desire to over compensate for all the dummies in… (funda kabanzi)

Hi everyone,

Google seems to have a problem with the Thunderbird embedded browser.

I have seen this problem with Google's desire to over compensate for all the dummies in the world already so often, to this extend, it becomes really annoying.

I have added several Gmail accounts to my Thunderbird (always latest version) 102.1.0 at the moment. This went ok after I had the cookies on accepting.

But today I get the problem that Google has decided that the embedded browser in Thunderbird is outdated. So there is no way to verify or receive the OAuth2 token needed, to add another email account.

The login window appears, credentials can be entered but after entering the password and clicking the login button, it logs you actually in but redirects to a window that shows you a message your browser is outdated and no link on the page will work.

I have seen this in the search results only once with someone using stacks, but that is not my expertise and I have no idea on even how to copy the url from the embedded browser because it is simply not possible / selectable.

In detail: I do get a login confirmation on my phone while inserting the correct password, but instead of the adding of the email account into Thunderbird, Thunderbird hangs on verifying the password and the google window changes to a "browser is outdated" window, I am logged in however, but no link is working except log out, logging in again in the same window works but then after retrying to add the account, Thunderbird tells me the server is already existing and it will keep doing that until I close the (embedded) browser window where I am logged in.

I read in the stack post from someone else with this OAuth2.0 problem who had the same experience, that this is caused by the (thunderbird?) embedded browser window being explorer or old safari based.

Is Thunderbird (Mozilla) coming with an update to solve this, or is there a workaround for a button pusher like me??

Some string I can change in the config?? (with navigation instructions please).

Any help would be appreciated

Asked by Hendrix 1 isonto elidlule

Answered by Hendrix 1 isonto elidlule

  • Kusonjululiwe

Everything is WAY too big!

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool ba… (funda kabanzi)

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool bar with the address field, on the right, I have a zoom icon, etc., and they're all much bigger!

I could adjust zoom, but this is not right. It's all messed up!

Yes I went into Customize Tool bar - Density - and it was already set to "compact - not supported"

I went into about: config - browser.display.os-zoom-behavior - changed to zero. Nothing happened.

I went into the windows settings - display - set to 125% which it always was. Changing to 100% didn't do anything. Went into display - Make display bigger - and it's 160, where I always had it.

Not happening in Chrome or Windows. So it's Firefox.

Asked by Steve09 2 emasontweni adlule

Answered by TyDraniu 2 emasontweni adlule

  • Kusonjululiwe

Export Menu Missing

I went to migrate Thunderbird to a new PC and discovered that the Tools>Export choice is missing from the drop-down menu. Attached is a screen capture. This is versi… (funda kabanzi)

I went to migrate Thunderbird to a new PC and discovered that the Tools>Export choice is missing from the drop-down menu. Attached is a screen capture. This is version 91.11.0.

Yes, I know I should be able to move the directory over from Windows Explorer, but it seems odd that this menu is missing. The Help Center article was just updated a couple weeks ago and shows the menu, so it wouldn't seem to be a deprecated feature: [[Export your Thunderbird Profile|https://support.mozilla.org/en-US/kb/thunderbird-export]]

Is this a bug that has somehow crept into this version or does this feature need to be enabled somewhere? I don't know how else to report this anomaly other than this forum.

Asked by tpschultz 3 emasontweni adlule

Answered by david 3 emasontweni adlule

  • Kusonjululiwe

Access to REI denied on Firefox WHY?

Please explain: Access Denied You don't have permission to access "http://www.rei.com/user/login" on this server. Reference #18.f697c68.1648515585.37d0ad20 … (funda kabanzi)

Please explain: Access Denied You don't have permission to access "http://www.rei.com/user/login" on this server.

Reference #18.f697c68.1648515585.37d0ad20

Asked by xueshg12 4 izinyanga ezidlule

Answered by xueshg12 4 izinyanga ezidlule

  • Kusonjululiwe

Stop auto-download for Version 98.0.1 (64-bit)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I op… (funda kabanzi)

Hi, new updates on Version 98.0.1 quite a hassle for me. It auto-download all my files even when I just want to view. Is there any other way to disable this feature? I opened Setting>Download but there is no disable button or checkbox for that. Please help me. Thank you in advance.

Asked by miszluuna 4 izinyanga ezidlule

Answered by Terry 4 izinyanga ezidlule

  • Kusonjululiwe

email sending error just started 9 Aug

error message: Sending of the message failed. An error occurred while sending mail. The mail server responded: See http://pobox.com/~djb/docs/smtplf.html.. Please check … (funda kabanzi)

error message: Sending of the message failed. An error occurred while sending mail. The mail server responded: See http://pobox.com/~djb/docs/smtplf.html.. Please check the message and try again.

When I use the "webmail" it goes through. There a conflict in formatting with TB and Network Solutions which just started this morning.

Asked by ral1688 1 usuku oludlule

Answered by ral1688 13 amahora adlule

  • Kusonjululiwe

Thunderbird 102.1.1 can't fetch full message - only headers

For years I have been using "Fetch headers only" option. But beginning from version 102.1.1 "Download full message body" link doesn't work at all. Tested on multiple acco… (funda kabanzi)

For years I have been using "Fetch headers only" option. But beginning from version 102.1.1 "Download full message body" link doesn't work at all. Tested on multiple accounts on multiple PC-s. Older version 91 works fine, but I can't roll back because of database conversion. Now I actually can't use Thunderbird because I can't read incoming mails.

Asked by tbogutyn 1 usuku oludlule

Answered by tbogutyn 1 usuku oludlule

  • Ikhiyiwe

Crash when upload file to website

Crashing when ever upload any file to website, already given all permission (storage also) log : 5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure… (funda kabanzi)

Crashing when ever upload any file to website, already given all permission (storage also)


log :

5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242


java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.app.ActivityThread.deliverResults(ActivityThread.java:5864) at android.app.ActivityThread.handleSendResult(ActivityThread.java:5903) at android.app.servertransaction.ActivityResultItem.execute(ActivityResultItem.java:54) at android.app.servertransaction.ActivityTransactionItem.execute(ActivityTransactionItem.java:45) at android.app.servertransaction.TransactionExecutor.executeCallbacks(TransactionExecutor.java:135) at android.app.servertransaction.TransactionExecutor.execute(TransactionExecutor.java:95) at android.app.ActivityThread$H.handleMessage(ActivityThread.java:2438) at android.os.Handler.dispatchMessage(Handler.java:106) at android.os.Looper.loopOnce(Looper.java:226) at android.os.Looper.loop(Looper.java:313) at android.app.ActivityThread.main(ActivityThread.java:8663) at java.lang.reflect.Method.invoke(Native Method) at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:567) at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:1135) Caused by: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.os.Parcel.createExceptionOrNull(Parcel.java:2437) at android.os.Parcel.createException(Parcel.java:2421) at android.os.Parcel.readException(Parcel.java:2404) at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:190) at android.database.DatabaseUtils.readExceptionWithFileNotFoundExceptionFromParcel(DatabaseUtils.java:153) at android.content.ContentProviderProxy.openTypedAssetFile(ContentProviderNative.java:780) at android.content.ContentResolver.openTypedAssetFileDescriptor(ContentResolver.java:2034) at android.content.ContentResolver.openAssetFileDescriptor(ContentResolver.java:1849) at android.content.ContentResolver.openInputStream(ContentResolver.java:1525) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate.access$toFileUri(GeckoPromptDelegate.kt:22) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate$onFilePrompt$onSelectSingle$1.invoke(GeckoPromptDelegate.kt:4) at mozilla.components.feature.prompts.file.FilePicker$onActivityResult$1.invoke(FilePicker.kt:25) at mozilla.components.feature.prompts.PromptFeatureKt.consumePromptFrom(PromptFeature.kt:9) at mozilla.components.feature.prompts.PromptFeature.onActivityResult(PromptFeature.kt:18) at mozilla.components.support.base.feature.ViewBoundFeatureWrapper.onActivityResult(ViewBoundFeatureWrapper.kt:3) at org.mozilla.fenix.browser.BaseBrowserFragment.onActivityResult(BaseBrowserFragment.kt:6) at org.mozilla.fenix.HomeActivity.onActivityResult(HomeActivity.kt:5) at android.app.Activity.dispatchActivityResult(Activity.java:8659) at android.app.ActivityThread.deliverResults(ActivityThread.java:5857) ... 13 more

Asked by Mohit 3 ezinsukwini ezidlule

Last reply by Paul 1 usuku oludlule

  • Kusonjululiwe

Thunderbird Mail getting new Yahoo mail popup in separate window

Thunderbird mail. I have several email accounts, SBCglobal and one Yahoo mail account. Starting yesterday I am getting this pop up when I open Thunderbird, see attachment… (funda kabanzi)

Thunderbird mail. I have several email accounts, SBCglobal and one Yahoo mail account. Starting yesterday I am getting this pop up when I open Thunderbird, see attachment. I don't trust the email address on the pop up so I went directly to Yahoo mail through Firefox, took care of a security condern after signing in on that account. Still getting this popup. How do I get rid of this annoying pop up please? Thank you.

Asked by Douglas James 5 ezinsukwini ezidlule

Answered by sfhowes 5 ezinsukwini ezidlule

  • Kusonjululiwe

Not printing properly on eBay with built-in PDF viewer 103.01 (64-bit) Mac OS

Hello, The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when… (funda kabanzi)

Hello,

The last few days, I've been having issues printing with the built-in PDF viewer, but only on eBay. The invoices and labels will look fine in the preview, but when printed, any images on them will come out garbled and corrupted.

I tried to print using Chrome and had no issues. Would this be just a Firefox issue, or an issue with eBay and Firefox.

Any help would be appreciated! Thanks

Asked by jasrob1022 1 isonto elidlule

Answered by jscher2000 - Support Volunteer 1 isonto elidlule

  • Kusonjululiwe

Latest Firefox update makes view too large

It's as simple as that. Latest Firefox update makes view too large. Woke up this morning, logged on & opened the browser, and after an update, suddenly all my page v… (funda kabanzi)

It's as simple as that.

Latest Firefox update makes view too large.

Woke up this morning, logged on & opened the browser, and after an update, suddenly all my page views are exploding beyond the margins. How do I get them back to normal?

Thank you.

Asked by springheel 1 isonto elidlule

Answered by cor-el 1 isonto elidlule

  • Kusonjululiwe

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x 10… (funda kabanzi)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Asked by Gary77 2 emasontweni adlule

Answered by AliceWyman 2 emasontweni adlule

  • Kusonjululiwe

TB 102.0.3 after update unresponsive on startup

InstalledTB 102.0.3 over my existing version 91.11. After that TB is unresponsive for nearly 2 minutes after startup. As TB is unusable for me, is there a way to rollback… (funda kabanzi)

InstalledTB 102.0.3 over my existing version 91.11. After that TB is unresponsive for nearly 2 minutes after startup. As TB is unusable for me, is there a way to rollback or fdoing further troubleshooting?

Asked by schaefer1072 2 emasontweni adlule

Answered by Wayne Mery 2 emasontweni adlule

  • Kusonjululiwe

HTML code in body of email

I have some emails that are normal, some where the body is entirely HTML code or some where the body of the email is missing. I have tried some of the solutions posted su… (funda kabanzi)

I have some emails that are normal, some where the body is entirely HTML code or some where the body of the email is missing. I have tried some of the solutions posted such as Headers - Normal and Message body as - Original HTML code but none have worked. This problem seems to have coincided with the 102.0.2 update. Any help, much appreciated

Asked by dave306 2 emasontweni adlule

Answered by christ1 2 emasontweni adlule

  • Kusonjululiwe

thunderbird failed to find settings for your email account 102.0.1

I have been running TB 102.0 with no issues. Today TB updated to 102.0.1. TB no longer connects to my email. My ISP is Cox. I went into my Cox account and changed the pas… (funda kabanzi)

I have been running TB 102.0 with no issues. Today TB updated to 102.0.1. TB no longer connects to my email. My ISP is Cox. I went into my Cox account and changed the password. Still unable to connect. I tried putting my credentials in (making sure they were identical to what has been working) and I receive the message "thunderbird failed to find settings for your email account". I am using imap.cox.net port 993 and SSL on the inbound side and smtp.cox.net port 465 SSL on the outbound side. Clearly I can access my email from a browser and I can access it from my iPad. What changed? What do I need to do differently? Thank you.

Asked by share666 1 inyanga edlule

Answered by Wayne Mery 1 usuku oludlule

  • Kusonjululiwe

Office 365 - login to server outlook.office365.com with username failed

Hello , using Office 365 with thunderbird like below config Server name: outlook.office365.com Port: 993 Encryption method: TLS Server name: smtp.office365.com Port: 5… (funda kabanzi)

Hello ,

using Office 365 with thunderbird like below config 

Server name: outlook.office365.com Port: 993 Encryption method: TLS

Server name: smtp.office365.com Port: 587 Encryption method: STARTTLS

But now there is an error login to login to server outlook.office365.com with username failed

Asked by d.is.the 1 inyanga edlule

Answered by mgs2 1 inyanga edlule

  • Kusonjululiwe

New Warning Message in Version 102 sending to multiple recipients

Nothing major to report, but when I now send a message to 2 or more people, I get the following warning message "The message contains multiple recipients" it then tells… (funda kabanzi)

Nothing major to report, but when I now send a message to 2 or more people, I get the following warning message

"The message contains multiple recipients" it then tells me to use mail merge etc.

In all previous versions I never received this error message and I have looked for a way to turn it off because quite often I am emailing or replying to several people, and it is just one extra mouseclick I don't need.

It still if you press okay and don't follow the instructions but it is just a warning message that's not needed in my opinion and should be able to be turned off.

Asked by mcoates 1 inyanga edlule

Answered by david 1 inyanga edlule