Thunderbird - unsupported browser - failed Gmail setup

Dear all, I have tried setting up Gmail within Thunderbird 78.x.y. After entering credentials, and going again through login to the Gmail popup window I reach a state whi… (funda kabanzi)

Dear all,

I have tried setting up Gmail within Thunderbird 78.x.y. After entering credentials, and going again through login to the Gmail popup window I reach a state which is shown in the attached image.

Google security options: 2 factor off, less secure apps on, Captcha refreshed but nothing helps.

Many thanks for the help.

Best, Bogdan

Asked by bogprs 3 izinyanga ezidlule

Last reply by bogprs 4 ezinsukwini ezidlule

email

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the … (funda kabanzi)

The last update, 91.2.0, did not install correctly, and I could not send emails. After Uninstalling Thunderbird and reinstalling, Uninstalling McAfee, and resetting the Windows Defender, I still can not send emails. The latest update is installed. I can receive emails. I really don't want to switch to a different email "bundler," but I have spent 2 days, enlisted an IT professional and am at my wits end.

Do you have any suggestions?

Asked by cwrayh 1 isonto elidlule

Last reply by cwrayh 7 imizuzu edlule

TB keeps asking me to download the latest version, even though I already have it

Been using TB for donkey's years, no problems. Just recently, I get a pop-up message in the TB window saying it can't download the latest version, and giving me a link to… (funda kabanzi)

Been using TB for donkey's years, no problems. Just recently, I get a pop-up message in the TB window saying it can't download the latest version, and giving me a link to download it manually.

Putting aside the question of why it can't download automatically (any ideas anyone?), why does it even do this when I'm on the latest version? I can see the version in Help -> About, and this is the same version as the latest downloader.

Anyone any ideas? I get this pop-up several times a day, and it's annoying. Thanks

Asked by MrYossu 1 inyanga edlule

Last reply by MrYossu 6 ezinsukwini ezidlule

Missing symbol button

How can i get to see back the symbol button that were missing in some website in my phone? For example in animixplay.to website the start button,fast forward button,the q… (funda kabanzi)

How can i get to see back the symbol button that were missing in some website in my phone? For example in animixplay.to website the start button,fast forward button,the quality symbol button ,etc are missing..it suppose to have the symbol button like the picture..

Asked by A2112 3 emasontweni adlule

Last reply by A2112 6 ezinsukwini ezidlule

Thunderbird - cannot access my google calendars - Two step authentication fails

I recently upgraded to Ubuntu 21.10 and lost access to my to google calendars. I was running the Google Calendar add on. This was asking me to log in to to my google acco… (funda kabanzi)

I recently upgraded to Ubuntu 21.10 and lost access to my to google calendars. I was running the Google Calendar add on. This was asking me to log in to to my google account, this account has two factor authentication enabled. I have many attempts to try and complete the two step process. But all end in failure.

1. I enter my google username. 2. I enter my google password. 3. This brings up a greyed out screen with a rotating icon saying that two factor authentication is being attempted. This eventually times out with a generic error condition. 4. I then try one of the numerous alternative authentication methods. The ones a can use all end up at the same failure as follows. 5. The two step process completes and brings the permissions screen. 6. I select the permission I want - read write access. 7. This then fails with the error shown in the attached image.

I removed the add and tried the new method of adding calendars from the calendar screen. Thats failed in the same way.

All help gratefully received.

Roger

Asked by rogerjames99 6 ezinsukwini ezidlule

Last reply by rogerjames99 1 usuku oludlule

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (funda kabanzi)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

Asked by empleat 1 inyanga edlule

Last reply by empleat 10 amahora adlule

tabs blank along with email

I open several emails. I use Ctrl-1 and Ctrl-9 to go back and forth. I deleted C:\Users\user\AppData\Roaming\Thunderbird\Profiles\9azxazfvuzfa.default-release\session.js… (funda kabanzi)

I open several emails. I use Ctrl-1 and Ctrl-9 to go back and forth.

I deleted C:\Users\user\AppData\Roaming\Thunderbird\Profiles\9azxazfvuzfa.default-release\session.json as I couldn't remove the last session when I closed TB.

Now I sometimes get blank tabs along with blank emails.

Delete the file again? Did I mess myself up somehow?

Thanks.

Asked by DrDOS 3 izinyanga ezidlule

Last reply by DrDOS 3 ezinsukwini ezidlule

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (funda kabanzi)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 isonto elidlule

Last reply by Xogroroth 2 ezinsukwini ezidlule

thunderbird lost all my data after problem with mozilla vpn

Hello. I foolishly today, a few hours ago, bought and installed mozilla vpn (1yr subscription). Once this was installed, it somehow screwed up my whole computer setup, an… (funda kabanzi)

Hello. I foolishly today, a few hours ago, bought and installed mozilla vpn (1yr subscription). Once this was installed, it somehow screwed up my whole computer setup, and the consequences keep getting worse. I have spent several hours now trying to solve the accumulating issues, and it is getting worse. Of course, I uninstalled mozilla vpn, but that did not help. For example, my thunderbird client was no longer able to download my gmail mail, even though i was using the same password as was working ok on gmail. I put the question to the internet, and the recommendation was to uninstall thunderbird and install it again. which i foolishly did. the new thunderbird installation was balnk - all my e-mail accounts and data were no longer there! moreover, when I try to restart the accounts, thunderbird again rejects perfectly good passwords! This is a massive tragedy for me. please tell me what to do. can i recover my data?

Asked by avi_sion 1 isonto elidlule

Last reply by avi_sion 6 ezinsukwini ezidlule

How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (funda kabanzi)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

Asked by David_H23 1 isonto elidlule

Last reply by David_H23 1 usuku oludlule

Address book empty after recovery

After hard drive problems I had to re-install Thunderbird, using a previously backed-up profile set. It's running OK, collecting emails and has all the historic emails pr… (funda kabanzi)

After hard drive problems I had to re-install Thunderbird, using a previously backed-up profile set. It's running OK, collecting emails and has all the historic emails present. But I cannot reply to any emails, the Send button is greyed out. Turns out the Address Book is empty, and I cannot add anything to it either. The abook.sqlite and history.sqlite files obviously have plenty of content looking at the size of them. How can I repair the address book please?

Asked by Cantata 3 ezinsukwini ezidlule

Last reply by Cantata 4 amahora adlule

When I hit the send button nothing happens.

So one of my Thunderbird profiles stopped being able to send emails. Hit the send button and nothing happens. One of my accounts in same folder is greyed out. I have tr… (funda kabanzi)

So one of my Thunderbird profiles stopped being able to send emails. Hit the send button and nothing happens. One of my accounts in same folder is greyed out.

I have tried reinstalling, cleaning up profile, rebuilding folders. Updating did not work and I think that may have broke it (versioun 91.2 x32)

Restarted with no add ons, checked language. Tried a different SMTP server, nothing works. No error at all. Windows 10 64

Asked by tannerm 1 isonto elidlule

Last reply by tannerm 4 ezinsukwini ezidlule

Having to fix FF93 problem only with Windows Recovery

FF 93.0 64-bit - Windows 10 When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, … (funda kabanzi)

FF 93.0 64-bit - Windows 10

When I booted up the system and ran FF the first time for the day, its window opened, and it even asked for the primary password. After that, nothing I typed in the URL box came out. I could open new tabs but not able to switch to them. All Chromium-based browsers and Edge in the same system worked fine.

I did the following trying to fix the problem: I restarted Win10 and ran FF93. Same problem. I restarted using Troubleshooting Mode. Same problem. I reinstalled using the complete package. Same problem. I installed using FF92 and FF91. Same problem. I refreshed FF93 using Troubleshooting Mode. Same problem. I used Win10 Safe Mode to run FF93. It worked. I uninstalled FF93, removed as much as I could all traces of FF and Mozilla in the Win registry, and reinstalled FF93. Same problem.

In the end, I had to use Win10 Recovery and revert to an earlier date to fix it.

The first incident happened about two weeks ago. It happened again this morning. My use of PC has been routine for years, I would say for more than a decade, or at least in the last five years. No extraordinary applications or routines.

BTW, I haven't updated my Win10 in years, because doing so often times gave me new mysterious issues to troubleshoot, courtesy of MS. You should very well know Win updates produce issues, and the bug fixes following them produce even more. The annoying thing is I would research on the issues and find out later (sometimes days) that the updates were the culprits.

This is the second time it happened to my FF93, and I feel I have to report this to get some idea about why this is happening (only to me?) and how to fix or prevent it without having to go into Recovery (again?).

Asked by mobilesuit600 1 usuku oludlule

Last reply by mobilesuit600 22 amahora adlule

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (funda kabanzi)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Asked by Joshua 6 ezinsukwini ezidlule

Last reply by Joshua 2 ezinsukwini ezidlule

Automatic calls to many Google services on launch (Windows 10, desktop)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com,… (funda kabanzi)

Hello! Something in my Firefox installation seems to be making several Google network (google.com / forcesafesearch.google.com / www.youtube-nocookie.com / m.youtube.com, and a couple of others) calls shortly after launch. I have a DNS sinkhole, so that is how I can see.

I have a few reputable extensions (or should be, from EFF, Firefox itself, or Ublock Origin), but it also happens in safe mode. I went through a good chunk of this: https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections and still the calls occur

I am on Windows 10, with FF v93.

Thanks very much!

Asked by hiciya6568 4 ezinsukwini ezidlule

Last reply by hiciya6568 1 usuku oludlule

Thunderbird address book recipient renaming

Thunderbird address book list. For only one name I have, the sent message it is returned as not vaild. Thunderbird then adds a modified name to to the list with strange q… (funda kabanzi)

Thunderbird address book list. For only one name I have, the sent message it is returned as not vaild. Thunderbird then adds a modified name to to the list with strange quotes in it. As a result the sent message is returned. The correct name is: Mike XXXXX <XX517@outlook.com> The name Thunderbird sends & adds to address book is: "Mike XXXXX <XX517"@outlook.com Notice the " " addition and deleted > mark at the end. No idea where it came from. If I delete the "Mike XXXXX <XX517"@outlook.com name entry in the address book, it is sent as the quoted name and added to the address book again. I cannot find any other place where this modified name shows up in my address book. How can I fix this? </p>

Asked by towslee 2 emasontweni adlule

Last reply by towslee 5 ezinsukwini ezidlule

Sync imap folders

I have an office computer, a laptop and a smartphone, all sending/receiving email via imap. The laptop has not been used for a couple months. When I turned it on today … (funda kabanzi)

I have an office computer, a laptop and a smartphone, all sending/receiving email via imap. The laptop has not been used for a couple months. When I turned it on today it showed only old messages and would not sync with the server. How can i force it to sync and show my recent messages? Thanks.

Asked by John R Sweet 3 ezinsukwini ezidlule

Last reply by John R Sweet 4 amahora adlule

Thunderbird 91.2.0 crashes at start up

This morning my web browser loaded a page saying Thunderbird had been updated to the latest version, 91.2.0. When I tried to start Thunderbird it crashed. Thunderbird h… (funda kabanzi)

This morning my web browser loaded a page saying Thunderbird had been updated to the latest version, 91.2.0. When I tried to start Thunderbird it crashed. Thunderbird has been crashing all day, every time I try to load it. I have attempted to fix the problem by restarting my computer, uninstalling and reinstalling Thunderbird, downloading an older version of Thunderbird (91.1.2), and holding down the shift key and attempting to start in troubleshoot mode, and disable all add-ons. Nothing I have tried has worked. The best I can do is get Thunderbird to load up for a second before it crashes. I have sent in dozens of crash reports detailing the problem.

This is the data from the latest crash report:

AdapterDeviceID: 0x1382 AdapterDriverVersion: 30.0.14.7141 AdapterSubsysID: 106510de AdapterVendorID: 0x10de Add-ons: google%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,wikipedia%40search.mozilla.org:1.0,default-theme%40mozilla.org:1.2 AvailablePageFile: 8127602688 AvailablePhysicalMemory: 6552621056 AvailableVirtualMemory: 138530895261696 BlockedDllList: BreakpadReserveAddress: 1827512516608 BreakpadReserveSize: 83886080 BuildID: 20210924213438 CPUMicrocodeVersion: 0xd4 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1633909688 DOMIPCEnabled: 1 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1633908815 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["TaskFlowDataEngine.dll","ntshrui.dll","explorerframe.dll","dataexchange.dll","linkinfo.dll","twinapi.dll","OneCoreCommonProxyStub.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","cdp.dll","ondemandconnroutehelper.dll","cscapi.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","wscapi.dll","msi.dll","wininet.dll","webauthn.dll","InputHost.dll","textinputframework.dll","Windows.UI.dll","wsock32.dll","dbgcore.dll","BCP47mrm.dll","dbghelp.dll","iertutil.dll","srvcli.dll","urlmon.dll","Bcp47Langs.dll","usp10.dll","winmm.dll","AudioSes.dll","rasadhlp.dll","msimg32.dll","npmproxy.dll","FWPUCLNT.DLL","OneCoreUAPCommonProxyStub.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","MMDevAPI.dll","icm32.dll","version.dll","winnsi.dll","ColorAdapterClient.dll","mscms.dll","twinapi.appcore.dll","WindowManagementAPI.dll","winhttp.dll","wshbth.dll","netprofm.dll","policymanager.dll","avrt.dll","nlaapi.dll","propsys.dll","wtsapi32.dll","dsreg.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","ntmarta.dll","winsta.dll","rsaenh.dll","msvcp110_win.dll","umpdc.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","msasn1.dll","devobj.dll","sspicli.dll","userenv.dll","profapi.dll","msvcp_win.dll","crypt32.dll","gdi32full.dll","win32u.dll","bcryptPrimitives.dll","bcrypt.dll","KERNELBASE.dll","wintrust.dll","cfgmgr32.dll","ucrtbase.dll","advapi32.dll","SHCore.dll","msvcrt.dll","clbcatq.dll","oleaut32.dll","sechost.dll","rpcrt4.dll","shlwapi.dll","ws2_32.dll","ole32.dll","gdi32.dll","combase.dll","setupapi.dll","nsi.dll","kernel32.dll","psapi.dll","user32.dll","shell32.dll","imagehlp.dll","msctf.dll","imm32.dll","ntdll.dll"],"Mozilla Corporation":["libotr.dll","libssp-0.dll","thunderbird.exe","rnp.dll","xul.dll","nssckbi.dll","freebl3.dll","nss3.dll","softokn3.dll","mozglue.dll","ldap60.dll","lgpllibs.dll","prldap60.dll"]} Notes: FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 724 StartupCrash: 0 StartupTime: 1633909679 SystemMemoryUsePercentage: 61 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20210924213438","version":"91.1.2","vendor":null,"displayVersion":"91.1.2","platformVersion":"91.1.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":16323,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19042,"windowsUBR":1237},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce GTX 745","vendorID":"0x10de","deviceID":"0x1382","subsysID":"106510de","RAM":4096,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nv_desktop_ref4i.inf_amd64_6ac872c5932b6bd5\\nvldumd.dll","driverVendor":null,"driverVersion":"30.0.14.7141","driverDate":"7-12-2021","GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Norton 360"],"antispyware":null,"firewall":["Norton 360"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":1048576,"browser.search.region":"US","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 24660:"IPC I/O Parent",23684:"Link Monitor #1",18388:"Socket Thread",20016:"Permission",23780:"Timer",19584:"BackgroundThreadPool #1",24876:"JS Watchdog",25404:"TaskController Thread #1",24280:"TaskController Thread #2",20916:"TaskController Thread #3",15020:"TaskController Thread #0",24808:"TaskController Thread #5",18408:"TaskController Thread #6",7180:"TaskController Thread #7",16740:"TaskController Thread #4",24264:"Cache2 I/O",25256:"Cookie",21400:"StreamTrans #1",9592:"Worker Launcher",16964:"VsyncIOThread",16568:"IPC Launch",23052:"WindowsVsyncThread",19648:"Compositor",23608:"ImageIO",22816:"IPDL Background",22756:"StreamTrans #2",17936:"QuotaManager IO",3504:"HTML5 Parser",22452:"StyleThread#0",19276:"StyleThread#1",17280:"StyleThread#3",5816:"StyleThread#4",14868:"StyleThread#5",24912:"StyleThread#2",21100:"StreamTrans #3",25048:"StreamTrans #4",24128:"StreamTrans #5",23092:"IndexedDB #1",13004:"ImageBridgeChld",24236:"RemoteBackbuffer",24048:"DOM Worker",22192:"ProxyResolution",21832:"Untrusted Modules",16460:"mozStorage #1",20260:"PlayEventSound",3740:"ProcessHangMon",22188:"GMPThread",15156:"RemoteBackbuffer",14236:"RemoteBackbuffer",7816:"RemoteBackbuffer",20064:"RemoteBackbuffer",22372:"RemoteBackbuffer",16984:"BgIOThreadPool #1",22684:"TRR Background",1348:"Jump List",24588:"DNS Resolver #1",25180:"DNS Resolver #2",17172:"mozStorage #4",3000:"SSL Cert #1", Throttleable: 1 TotalPageFile: 24900366336 TotalPhysicalMemory: 17115738112 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 89.22 Version: 91.1.2 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by arthur29 1 isonto elidlule

Last reply by arthur29 2 ezinsukwini ezidlule

After lestest update, double clicking opens event details rather than tab edit

Thunderbird 91.2.0 (64-bit) After the last update, when I double click on an event to edit, instead I get a pop-up window with event details and have to click edit (botto… (funda kabanzi)

Thunderbird 91.2.0 (64-bit) After the last update, when I double click on an event to edit, instead I get a pop-up window with event details and have to click edit (bottom right corner of window) to open in a tab for edit. Tried right clicking the event and "Edit" is greyed out. The only 'setting' that I can find in Preferences under Calendar is "Edit events and tasks in a tab instead of a dialog windows." which is enabled. I created an event in Personal Calendar to test. Attached is a Personal Calendar event window that I get when double clicked - the same that happens with Google Calendar events. AHA! Personal Calendar event does have 'Edit' when right clicked (not greyed out like Google Calendar events) and opens in tab for edit when used, but not with double click..., again, extra step to edit. Don't appreciate the extra clicks - any help is appreciated. Kurt

Asked by KT 3 ezinsukwini ezidlule

Last reply by KT 5 amahora adlule