Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Username and passwords not autofilling where they supposed to

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any mor… (funda kabanzi)

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any more

Asked by Santas Little Helper 1 isonto elidlule

Last reply by Santas Little Helper 14 amahora adlule

History of the synchronized devices - Firefox Sync

Hello everyone, I had Firefox Sync. on an old computer and I removed this computer from the devices synchronized around early September 2018. Is there a way to know the e… (funda kabanzi)

Hello everyone,

I had Firefox Sync. on an old computer and I removed this computer from the devices synchronized around early September 2018. Is there a way to know the exact date when I've removed this synchronization ? It would help me a lot to know that.

Also, is there a way to know from which device bookmarks/history/preferences have been added/modified. I'd like to show that all the bookmarks I've added to my account have been added from my current device.

Thanks a lot for your precious help, Best regards, Quentin

Asked by quent.mondot 2 izinyanga ezidlule

Last reply by quent.mondot 5 ezinsukwini ezidlule

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (funda kabanzi)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Asked by mkxvpn73 1 usuku oludlule