Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (funda kabanzi)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 1 isonto elidlule

Last reply by blue_sky 1 usuku oludlule

Coloring Text in Emails

When composing emails, I usually change the color of the text. This works fine for text but if the text contains "bullets", the bullets are always black.

Asked by Lobo 1 isonto elidlule

Last reply by Lobo 3 ezinsukwini ezidlule

Switch from Microsoft Outlook 2007 with iCloud services to Thunderbird

Hello, I wish to switch from Microsoft Outlook 2007 with iCloud services to Thunderbird but I don't know how to get started. Currently work with Windows 16 64 Bit Some qu… (funda kabanzi)

Hello, I wish to switch from Microsoft Outlook 2007 with iCloud services to Thunderbird but I don't know how to get started. Currently work with Windows 16 64 Bit Some questions:

    - What version of Thunderbird do I need

Which add-ons do I need to:

   - import my existing mails, folder structure (import PST file?)
   - to link my iCloud Contacts with notes, calendars and tasks.

Other points of attention that I have to take into account.

Thank you very much for the responses,

(Spoken languages: Dutch, French and English)

Asked by Lucas 4 ezinsukwini ezidlule

Last reply by Lucas 2 ezinsukwini ezidlule

Headers (From/Subject/To) not visible in message pane since 78.0 update

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, … (funda kabanzi)

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, another "1 more" way over on the right edge of the window, possibly on the "To" line). One message appears to have been grabbed cleanly for the Subject line after going through 400+ new messages, but now it just keeps using that Subject for every email I select.

This is so flagrant I can't imagine how this could have gone out this way. I did flip through the release notes in case it's just some poorly documented change but nothing I see there could explain this behavior.

This isn't acceptable; I need to be able to tell what email I'm looking at and who else was on the thread or I can't use Thunderbird. Please don't make me go back to Outlook.

Anyone?

Also at the moment both address book and just literally sending myself an email both don't work. Is 78.0 even remotely usable?

Thanks

Asked by dyer216 3 emasontweni adlule

Last reply by dyer216 6 ezinsukwini ezidlule

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (funda kabanzi)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 4 emasontweni adlule

Last reply by dravafox 6 amahora adlule

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (funda kabanzi)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Asked by cs_heath 1 isonto elidlule

Last reply by cs_heath 6 ezinsukwini ezidlule

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (funda kabanzi)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 1 isonto elidlule

Last reply by scorpio_109 16 amahora adlule

Why does Firefox feed so much data to Google?

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS… (funda kabanzi)

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS, since it needs to access the internal OS to block screenshots and screen recordings. Today, I discovered that geolocation also uses Google servers, and in the process of turning it off I also discovered that there is this "Safe Browsing" that also uses Google. Looking even further, even some of the privacy things redirect to Google. I haven't even mentioned that the default search engine is Google. Even if Google paid you to make them the default, you could create a prompt on the first launch asking for search engine, with Google selected by default but another search engine (like DDG) recommended. All of this Google software is likely sucking on our data.

Now while writing this post, I noticed something even worse. Why are Google servers on the filter whitelists? This is uncool. I understand, maybe your website needs to detect Firefox to function correctly, and antifingerprint would break it. But WHY GOOGLE? All of this seems to be going against the goal of privacy. How are you supposed to expect a random person to go directly to about:add-ons, disable Google Widevine, go to about:preferences, disable safe browsing, go to about:config, enter the "danger" zone confidently, and delete Google from the 10,000 times it appears in the config?

Asked by matthew34 2 emasontweni adlule

Last reply by matthew34 2 ezinsukwini ezidlule

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (funda kabanzi)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Asked by arkadiusz.stencel 1 usuku oludlule

Last reply by arkadiusz.stencel 1 ihora elidlule

Check and download all IMAP folders

Hello, I can't set the automatic download for all IMAP folders. I used the setting "mail.server.default.check_all_folders_for_new = true", I also added "mail.server.serve… (funda kabanzi)

Hello, I can't set the automatic download for all IMAP folders.

I used the setting "mail.server.default.check_all_folders_for_new = true", I also added "mail.server.serverX.check_all_folders_for_new = true" for the created accounts, even the old "mail.check_all_imap_folders_for_new = true". For each folder in Properties, I have "Check this folder for new messages" turned on.

TB, however, automatically download only the Inbox.

I am using version 78.0.1 x64. Do you know what else could be the problem?

Asked by steaphans 2 emasontweni adlule

Last reply by steaphans 6 ezinsukwini ezidlule

warn on quit

It's so frustrating that the keyboard shortcut for closing tabs is right beside the one to quit Firefox. I've lost countless hours because of this, and it's so easy to ac… (funda kabanzi)

It's so frustrating that the keyboard shortcut for closing tabs is right beside the one to quit Firefox. I've lost countless hours because of this, and it's so easy to accidentally do. Is there a way to keep this from happening? A simple "Are you sure" confirmation dialog would be great, or I really like the Chrome "hold command-Q" to exit feature. This seemingly simple function is proving extremely difficult to accomplish.

Yes, I'm aware of session restore, but (1) It does not preserve my window arrangement. I use multiple desktops for various tasks, and they each have related browser windows. (2) I need to see webpages exactly as they were when I opened them. Sessions expire, dynamic pages are refreshed, content is removed etc. That is all lost.

I do not want to disable session restore completely. It can still be useful. But, I do not want to trigger session restore automatically every time. Manual activation is ideal.

regarding: "browser.tabs.warnOnClose" I do not want a warning for closing multiple tabs. I often have many windows open and that warning gets annoying. It also doesn't prevent me from accidentally quitting when I only have one tab open.

I tried setting browser.warnOnQuit to true, but it's ignored.

I simply want a confirmation when I use the keyboard shortcut to QUIT. That's it. No side effects. Can Firefox do this?

Asked by exekutive 3 izinyanga ezidlule

Last reply by exekutive 5 ezinsukwini ezidlule

Adware/malware

Can I stop redirects in Firefox Android. I have tried several suggestions including clearing all my personal data, private data,cache, Etc. My last resort seems to be to … (funda kabanzi)

Can I stop redirects in Firefox Android. I have tried several suggestions including clearing all my personal data, private data,cache, Etc. My last resort seems to be to be to uninstall reinstall Firefox Android.

Any assistance would be much appreciated. Thanks

Asked by DoctorP 1 isonto elidlule

Last reply by DoctorP 5 ezinsukwini ezidlule

Serious Question: Why Does Firefox for Android require so much Access to my personal data?

Greetings everyone, Sorry to be creating a thread about this, but it's a serious question I need help with. I was just about to install Firefox for my old Android phone. … (funda kabanzi)

Greetings everyone,

Sorry to be creating a thread about this, but it's a serious question I need help with.

I was just about to install Firefox for my old Android phone. However, before installing Firefox it warns me that it requires access to a bunch of my personal data... :(

Why is this the case?

I currently use Google Chrome on this Android phone.

I'd really appreciate any advice.

Asked by Helpless_Quest 2 emasontweni adlule

Last reply by Helpless_Quest 23 amahora adlule

Emails' Attachments after Migration

Hello, I used Thunderbird to migrate my university email data. My access to my university email will no longer exist and the file space will be deleted after a deadline g… (funda kabanzi)

Hello,

I used Thunderbird to migrate my university email data. My access to my university email will no longer exist and the file space will be deleted after a deadline given by the university.

This is my first migration experience, so I have some questions:

1) After the university deactivate my email account, I understand that I will be able to access my university emails through Thunderbird, but will I be able to access and download my emails’ attachments in Thunderbird , or do I need to download every email attachment manually to my PC before the university deactivate the account?

2) I have not open some of my university emails, do I need to open all emails before the university deactivate my account to be fully viewable?

3) Following this tutorial https://www.youtube.com/watch?v=ywJ6eQwhb78, I saved a backup copy of the migration to be able to have a copy of my university email data if I need to buy a new computer. If I activate the backup copy in another device, do I still have access to my emails’ attachments, and be able to download them?

Thanks

Asked by R.A 2 emasontweni adlule

Last reply by R.A 9 amahora adlule

Opened TBird and everything was gone.

Took me a long time to find where to post this message. I have Windows 8.1 latest version. The wifi here has been mostly down so I don't know when this problem actually s… (funda kabanzi)

Took me a long time to find where to post this message.

I have Windows 8.1 latest version. The wifi here has been mostly down so I don't know when this problem actually started. One day it was fine and the next time I could get on everything was gone. I don't know when it updated itself but I sure wish it hadn't.

I am a 72 year old who can do a few things on the computer but I am definitely NOT a tech person and most of the replies on the posts recounting similar problems made my eyes cross and my head spin. I tried the first "solution" by copy/paste the 32 bit then the 64 bit addresses above into the Start - Search programs space and what I got with the 64 bit is in the attached file. I don't know what to do. PLEASE, I need answers in step by step increments that work. Thank you, Bernadine

Asked by BernadineAD 3 ezinsukwini ezidlule

Last reply by BernadineAD 1 usuku oludlule

Thunderbird stopped working with office365 after update

I am running Thunderbird 78.1.1 on a Mac (OS 10.13.6 = High Sierra). I've been using Thunderbird as my email client for over a decade. On Monday Thunderbird asked me to… (funda kabanzi)

I am running Thunderbird 78.1.1 on a Mac (OS 10.13.6 = High Sierra). I've been using Thunderbird as my email client for over a decade. On Monday Thunderbird asked me to update (to 78.0.1) and after I did that it stopped sending or receiving email via my work account, which is via smtp.office365.com. Thunderbird has frequently been slow via both my accounts, but now it is timing out ~80% of the time to my gmail account and 100% of the time on my work account. I did not change any server or email settings. My ISP is AT&T Uverse, my firewall is the built-in Mac firewall and I turned that off without effect. I am not running anti-virus software, to the best of my knowledge. The error messages I'm getting when trying to send email are

"Sending of the message failed. Peer’s Certificate issuer is not recognized. The configuration related to smtp.office365.com must be corrected."

and the same thing using the gmail server: "Sending of the message failed. Peer’s Certificate issuer is not recognized. The configuration related to smtp.gmail.com must be corrected."

Two screenshots of my smtp settings are attached.

Thanks for any guidance!

Asked by ted.von.hippel 4 ezinsukwini ezidlule

Last reply by ted.von.hippel 2 ezinsukwini ezidlule

cancel account and get refund from gandi.net

I set up a new Thunderbird account for email but needed a new email provider. Thunderbird suggested gandi.net. I paid the cost but have NO IDEA how to set that complicate… (funda kabanzi)

I set up a new Thunderbird account for email but needed a new email provider. Thunderbird suggested gandi.net. I paid the cost but have NO IDEA how to set that complicated account up to work and I would like a refund and get rid of gandi. gandi wants me to sign in and I don't even know if I have a sign in email name. EVERYTHING I try, fails !!! I have a password they generated, but I can't access an account.

Asked by mbd3 1 isonto elidlule

Last reply by mbd3 4 ezinsukwini ezidlule

Firefox 79.0 blocks sites Google, Youtube

Hi! My system: Win7, FF79.0 32-bit, ru After updating from version 78.0.2, Google and Youtube sites stopped opening normally: After opening the browser everything work… (funda kabanzi)

Hi!

My system: Win7, FF79.0 32-bit, ru

  1. After updating from version 78.0.2, Google and Youtube sites stopped opening normally:
  2. After opening the browser everything works fine.
  3. A few minutes later, errors about blocking downloads from Google resources appear in the console (gstatic, ytimg, google-analytics, googlevideo, etc.).

Reason: "CORS request did not succeed - Third-party request blocked: single source policy denies reading remote resource" or "CORS Failed". Also suggestions from Google in the search bar stop working.

  1. After a while, these sites stop opening at all.

Reason: "This error page has no error code in its security info" in the console on the page "Error establishing secure connection" (connection-not-secure).

Only restarting the browser helps. Disabling add-ons, resetting cache and cookies does not help. Downgrade to version 78.0.2 is not possible - the profile may crash :(

Please, help!

Asked by laticq 8 amahora adlule

Last reply by laticq 4 amahora adlule