I can't access Wikipedia since the last automatic update of Firefox Browser

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an … (funda kabanzi)

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an url or I try a search through the search bar with the Wikipedia module the result is the same: nothing happens at all. If the url bar is empty it remains empty, if there was another url before it comes back instead of the wikipedia url I typed. The same thing is occurring on both my MacBook Air and my iMac which run under a previous version of MacOs.

Asked by Philippe Gindre 1 isonto elidlule

Last reply by Philippe Gindre 1 usuku oludlule

Tracking down a line or object height issue

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on el… (funda kabanzi)

The attached images say it all. I'm working with a week-old install of 78.0.2 on my MacBook Pro, and even when I restart with add-ons disabled I'm having this issue on elements of just about webpage I visit, including the dropdown menu here.Why is Firefox doing this?

Asked by jamesaltemus 6 ezinsukwini ezidlule

Last reply by jamesaltemus 5 ezinsukwini ezidlule

Themes in Thunderbird

Themes don't work properly in v78.0.1-You activate a given theme which starts up and looks proper until you close Thunderbird. When you start it again it no longer works … (funda kabanzi)

Themes don't work properly in v78.0.1-You activate a given theme which starts up and looks proper until you close Thunderbird. When you start it again it no longer works even though it is still shown active in add-ons-themes.

Asked by shermwad 1 isonto elidlule

Last reply by shermwad 2 ezinsukwini ezidlule

back button not working with first anchor

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have trie… (funda kabanzi)

I have a web page I created that has a list of clickable links at the top. These links go to named anchors down the page. This problem only exists in Firefox. I have tried it in Internet Explorer and Edge and it works properly in both. Clicking the links follows them properly. It's when I use the back button to go back to the top of the page, and only on the first link, that the problem occurs. The button becomes dimmed as though it went back, but it didn't. It stayed at the location of the first named anchor. This only happens with the first one, not the others on the page. The back button works properly on all of the others.

I even put the page on my website to see if being online made a difference (since it has only been local up to this point). The first time I clicked the first link and then the back button, it worked. Every time after that it doesn't work. Again, this only happens with Firefox, so I am thinking it must be a bug.

Any help to get around this, or do I have to just accept that Firefox will have this issue until it doesn't?

More info:

I added another anchor before the first one to see if that would make a difference. It didn't, and now both the new anchor and the old first anchor had the same problem. I tried renaming the anchor. No go. Then I added an image to the top of the page (below the links, but before the first anchor). Lo and behold the (now) second anchor behaves properly and the back button returns to the top of the page, but the new first anchor still has the problem. I am starting to think Firefox has some minimum distance down the page it has to travel before the back button responds appropriately.

Asked by Wayne 1 isonto elidlule

Last reply by Wayne 5 ezinsukwini ezidlule

Recent T-Bird Mail Update 78.0.1 (32-bit) Program acting Strangely

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified fold… (funda kabanzi)

Hello Support, I notice today when I updated Thunderbird program to new version 78.0.1 it started acting strangely, slowing down, not retrieving emails for specified folders, all folders change color to light gray, filters that were created are not responding I surely don't want go back and create them all over again. It has crashed on me several times so far, emails going straight to inbox when it works and not to their folders. Again, very, very slow... I'm using Lenova Computer with windows 10.

Thanks for your time,

Long time user and Donator, David

Asked by Dave 5 ezinsukwini ezidlule

Last reply by Dave 2 ezinsukwini ezidlule

Firefox shuts itself down inappropriately

This is on Windows 10 Home Edition 64-bit Since latest update to version 79.0 (64-bit), Firefox is shutting itself down automatically whenever I click to close an active … (funda kabanzi)

This is on Windows 10 Home Edition 64-bit Since latest update to version 79.0 (64-bit), Firefox is shutting itself down automatically whenever I click to close an active tab and there is only one extra tab open that is an empty “Private Browsing” tab. Before the latest update to version 79.0 (64-bit), Firefox did not shut itself down automatically. The blank “Private Browsing” tab would remain open and Firefox would keep running normally. Thanks for any help.

Asked by Robert12 2 ezinsukwini ezidlule

Last reply by Robert12 1 usuku oludlule

Headers (From/Subject/To) not visible in message pane since 78.0 update

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, … (funda kabanzi)

In the list view everything still looks fine, but selecting a single message, in the message pane most of the lines are blank (though it shows "1 more" on the From line, another "1 more" way over on the right edge of the window, possibly on the "To" line). One message appears to have been grabbed cleanly for the Subject line after going through 400+ new messages, but now it just keeps using that Subject for every email I select.

This is so flagrant I can't imagine how this could have gone out this way. I did flip through the release notes in case it's just some poorly documented change but nothing I see there could explain this behavior.

This isn't acceptable; I need to be able to tell what email I'm looking at and who else was on the thread or I can't use Thunderbird. Please don't make me go back to Outlook.

Anyone?

Also at the moment both address book and just literally sending myself an email both don't work. Is 78.0 even remotely usable?

Thanks

Asked by dyer216 2 emasontweni adlule

Last reply by dyer216 3 ezinsukwini ezidlule

Firefox is unusable

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses f… (funda kabanzi)

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses for this one tab I have open right now, uses 6gb with a few tabs open. Is the latest version of FF simply unusable and its time to switch? Thoughts please

Asked by Rossco71 5 ezinsukwini ezidlule

Last reply by Rossco71 1 usuku oludlule

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (funda kabanzi)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Asked by tim109 1 usuku oludlule

Last reply by tim109 1 ihora elidlule

Freeze Mail- and Composition Toolbar

I help a couple of elderly People age 80+ using Thunderbird. Some of them manage regularily to remove the Mail- and Composition Toolbar. (see attached image for the two c… (funda kabanzi)

I help a couple of elderly People age 80+ using Thunderbird. Some of them manage regularily to remove the Mail- and Composition Toolbar. (see attached image for the two controls i mean) People tell me that they have not removed the hooks which control display of those two menue bars. But, nearly once every week, I have to bring them back.

I am desperately looking for a thunderbird setting or add-on which would allow me to block those controls to be klicked on by chance.

Any help is appreciated Thanks

Asked by Reinhard Klein 4 ezinsukwini ezidlule

Last reply by Reinhard Klein 2 ezinsukwini ezidlule

How to stop thunderbird marking emails from medical people as suspected scams.

Without fail, 100% - Every - email I receive from doctors, hospitals and medical people Thunderbird responds "Thunderbird thinks this email is a scam". I would get 20 ema… (funda kabanzi)

Without fail, 100% - Every - email I receive from doctors, hospitals and medical people Thunderbird responds "Thunderbird thinks this email is a scam". I would get 20 emails per week from such people. No matter how many times I say "this is not scam", emails from the same domain are still marked as suspected scams.

On occasion, I've missed important emails, and even an appointment or two, because the emails have ended up in my junk folder as well.

How do I permanently stop this for emails I receive from over 3 dozen different organizations? It only does this for medical related emails, or at least, Thunderbird hasn't seen any others that it thinks are scams.

thank you.

Asked by TanyaC 4 ezinsukwini ezidlule

Last reply by TanyaC 2 ezinsukwini ezidlule

Firefox can't update!

Hello, this is getting annoying, i already reinstalled Firefox and again i get this message in top right corner: "Firefox can't update". I have checked in setting: automa… (funda kabanzi)

Hello, this is getting annoying, i already reinstalled Firefox and again i get this message in top right corner: "Firefox can't update". I have checked in setting: automatically install updates. However i disabled background service. I don't want to use it. And automatic updates are still enabled, so there shouldn't be reason for it - to not work. Thanks for answer.

Asked by empleat 3 emasontweni adlule

Last reply by empleat 2 ezinsukwini ezidlule

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (funda kabanzi)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 3 emasontweni adlule

Last reply by dravafox 3 ezinsukwini ezidlule

Firefox mysteriously starts closing tabs in the background whenever I'm logged in to my other Mac user profile

Very strange behavior... when I switch from my primary user profile on my mac over to my work one (while leaving the primary one, and Firefox, open), my Firefox tabs star… (funda kabanzi)

Very strange behavior... when I switch from my primary user profile on my mac over to my work one (while leaving the primary one, and Firefox, open), my Firefox tabs start closing in my primary profile in the background, one by one.

And it's directly correlated to amount of time spent in the work profile... if I switch over to the work profile, then switch back a few minutes later, all FF tabs are still there. But if I remain in the work profile for 20+ minutes then switch back, a few tabs will have closed. If I'm in the work profile for hours, when I switch back 10 or 15 tabs will have closed.

I know it's not an add-on issue, because I've tested it while in Safe Mode, and it still happens. I don't even know how to begin troubleshooting this. Anyone have any ideas?

Asked by Michael 2 emasontweni adlule

Last reply by Michael 3 ezinsukwini ezidlule