Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

proxy continually prompts for password

from v67.0, firefox prompts for authentication to the proxy, seemingly every time a new domain is called, making firefox unusable, it takes 20 to 30 authentications to lo… (funda kabanzi)

from v67.0, firefox prompts for authentication to the proxy, seemingly every time a new domain is called, making firefox unusable, it takes 20 to 30 authentications to load some sites.

configured to use manual proxy config use proxy for all protocols checked Do not prompt for authentication if password is saved is ticked. [doesn't affect behaviour] Proxy DNS when using socks v5 is ticked [doesn't affect behaviour]

Asked by djvhw 2 iminyaka edlule

Last reply by philipp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

With recent updates FF asks for proxy authentication twice or more

Since two updates ago FF started to ask for proxy authenticaton twice or more, before last updates it was asking for it only once. The proxy signon request is "The proxy … (funda kabanzi)

Since two updates ago FF started to ask for proxy authenticaton twice or more, before last updates it was asking for it only once. The proxy signon request is "The proxy moz-proxy://xxx.xxx.xxx.xx:**** is requesting a username and password..." To be more precise I have a signon request when I click on a website icon and then I have an additional request when I type the first character in the google search bar (this happens only after the recent updates). If I try to write something in the URL edit box instead of google search bar I get multiple proxy signon request, quite every typed character! It's very frustrating... The NTLM proxy is not on the same domain of the windows user. I have tried changing all the possible settings without any effect, I tried to set: - network.negotiate-auth.trusted-uris - network.negotiate-auth.delegation-uris - network.negotiate-gsslib - network.automatic-ntlm-auth.trusted-uris to the proxy domain without effect and signon.autologin.proxy is set to true. I have also tried to reset FF and to remove all the plugins but the problem persisted. Please could you help me to find a solution to this problem? For me should be fine to have the first proxy signon request as it was until few weeks ago before the last two updates. Thank you

Asked by CharlesII 2 iminyaka edlule

Answered by philipp 2 iminyaka edlule