Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

302 redirect jquery.min.js

Hello. I am setting up a site on Linux server using Apache as reverse proxy , with ASP.NET as application server . since installing SSL , I had few mixed content blockin… (funda kabanzi)

Hello. I am setting up a site on Linux server using Apache as reverse proxy , with ASP.NET as application server . since installing SSL , I had few mixed content blocking that i was managed to fix using CSP directive in Apache configuration file. site has no issue with all browser except Firefox. the only issue is that in admin section , to configure a option. system will load a js file that simply a dropdown with list of options to choose from . when using Firefox , it tries to redirect that page to login page . for test , i clicked on the link i located in Developer tools , which directed me to login page , entered my credentials, and scripts loads showing the drop down box and ok button. is been 3 weeks i been looking for every solution and i have done everything .. but nothing have worked. now I am resort to having to use other browsers if i need to use that functionality in admin page. In page header file name : login , location : http://MYDOMAIN.ca/login?ReturnUrl=%2FAdmin%2FDiscountRulesCustomerRoles%2FConfigure%3FdiscountId%3D6%26_%3D1702682353293 , which are not correct . and browser such as Brave and Safari dose not show different path and file name and everything is correct. dose anyone know how to fix this .. ? i saw a solution mentioned as stated resting Firefox ,but can not find a way to reset , but i have reinstalled Firefox and constantly having this issue on this single section of the page . Thanks.

Asked by Tony Sar 6 izinyanga ezidlule

Last reply by John Danial 6 izinyanga ezidlule

Cannot get mail from ionos on 115.8.1

I have been using IONOS mail server for years with few problems. However, two days ago I stopped getting new mail. I decided to try and use the fix inbox option in the … (funda kabanzi)

I have been using IONOS mail server for years with few problems. However, two days ago I stopped getting new mail. I decided to try and use the fix inbox option in the pull-down and it ended up deleting my existing messages (received before my problem). I contacted IONOS and my mail server is working fine, I can go directly to that server and read my e-mail. I tried uninstalling TB and reinstalling it but still can not receive my messages. There also seems to be a problem when I send the message does not get copied to my "Sent" folder.

Spent about 3 hours on the phone with IONOS and tried everything they could come up with and still no mail. I have sense tried to add another mail account but get the message that "the incoming account already exists". Removed existing accounts, uninstalled TB and tried again. TB automatically remembered my accounts and added them back and I get the "already exists" message again. Tried a couple more uninstall combinations and still no mail from the IONOS server. Help.

Asked by cddunn100 2 izinyanga ezidlule

cannot view my saves in pocket anymore

i cannot get access to my saves in pocket anymore it is asking me for a password to log in i have never needed one before and no matter what i try to do even resetting a … (funda kabanzi)

i cannot get access to my saves in pocket anymore it is asking me for a password to log in i have never needed one before and no matter what i try to do even resetting a new password i still cant get anywhere

Asked by Philip Durham 2 izinyanga ezidlule

Advance to next article on space bar (nntp)

How can I make TB move to the next article (in a thread) by clicking the space bar, when I reach the end of the current article? I believe that this was possible in the … (funda kabanzi)

How can I make TB move to the next article (in a thread) by clicking the space bar, when I reach the end of the current article? I believe that this was possible in the past but seem to have gone?

mail.advance_on_spacebar. is already set to true

Asked by sejtam 2 izinyanga ezidlule

Scrolling

As soon as I touch the mouse wheel to scroll up or down, it jumps to the bottom right cell of the page and won't go anywhere else. It's been doing it for a few days and I… (funda kabanzi)

As soon as I touch the mouse wheel to scroll up or down, it jumps to the bottom right cell of the page and won't go anywhere else. It's been doing it for a few days and I can't figure out what is wrong. It's this way in every sheet I have. Mouse works fine in every other program. I'm using Firefox, Win 10. There are several persons complaining about this.

Any ideas what is the problem?

Asked by Annie 2 izinyanga ezidlule

Certain emails are blocked using AOL on Firefox but works using AOL on Edge

Hi, Have been a happy user of Firefox for many years and it is my preferred browser. However, around mid 2023, I suddenly lost emails from trusted sources I signed up for… (funda kabanzi)

Hi, Have been a happy user of Firefox for many years and it is my preferred browser. However, around mid 2023, I suddenly lost emails from trusted sources I signed up for like USPS Informed Delivery, ads from Publix, Harbor Freight, ALDI etc., etc. ... . Even when using the same computer running WIN10 64bit with another ISP abroad the same issue happens. Using Malwarebytes for Web protection. However, when I signed up for USPS Informed Delivery using AOL Edge, it works with daily updates. Tried to figure out if there are any filters on Firefox which could be the culprit but don't know what to look for. Appreciate any help to solve this issue. Thanks, Ben

Asked by ab4ab 2 izinyanga ezidlule

Message Filter Missing from Filter List but Found Active in Profile Folder

I created many filters to manage my incoming emails. When I was going to delete one of my folders, a message popped up that all associated filters to that folder will be… (funda kabanzi)

I created many filters to manage my incoming emails.

When I was going to delete one of my folders, a message popped up that all associated filters to that folder will be disabled. I pressed OK.

I then returned the folder back to its spot from the trash bin because I wanted to see that filter and delete it first before deleting the folder.

I went into the Message Filter dialogue window where all the message filters are listed and could not find any filters that are connected to that folder. Also, I have not deleted any filters before this, so that filter affecting that folder I was going to delete should still be listed there.

Next, I went into my profile for Thunderbird to find a "msgFilterRules.dat" file that contained the data for the filter and showed it was active, yet in Thunderbird Message Filter list, that filter is not showing at all.

Note: These filters and emails I have stored in Thunderbird was moved from my old computer to my new one last year, so this may have something to do with it.

Here are my questions

1/ Why is this filter still existing and showing as active in the DAT file, where it does not show at all in the Message Filter dialogue window in Thunderbird?

2/ What do I need to do to make this filter visible in Thunderbird Message Filter list?

2/ What steps do I need to do to ensure filters like this are removed, deleted and not detected by Thunderbird anymore?

Thanks

Asked by Mark2090 2 izinyanga ezidlule

Do you want to send your unsent messages now?

I'm getting a pop-up message asking if I want to send my unsent messages. I wonder why this message cannot contain a link to the folder where these unsent messages are,… (funda kabanzi)

I'm getting a pop-up message asking if I want to send my unsent messages.

I wonder why this message cannot contain a link to the folder where these unsent messages are, or have links to the unsent messages, so that I could see what messages there are not yet sent, and decide if I want them sent or not.

Another thread here informed me that the unsent messages are at "Local Folders" -> "Outbox" folder. I had no idea of such a folder, and I wasn't aware that my computer was (briefly) disconnected from the web or one of my eleven mailboxes on five servers.

Could the excellent Mozzilla Thunderbird team consider adding a link to this folder on the pop-up message, please?

Asked by -PSi- 2 izinyanga ezidlule

Continual duplication of Inbox Emails for March 13, 14 and one for March 15

On my PC, all inbox emails for March 13, 14, and one for March 15 have continually duplicated. No new messages can be received in my PC inbox. I am able to receive new Th… (funda kabanzi)

On my PC, all inbox emails for March 13, 14, and one for March 15 have continually duplicated. No new messages can be received in my PC inbox. I am able to receive new Thunderbird inbox emails on my mobile phone. Please HELP!

Asked by mary.e.austin 2 izinyanga ezidlule

Comments on YouTube aren't highlighted

Comments on YouTube in its phone view can't be highlighted so as to make some actions with highlighted word(s) - copy, paste, find on web etc. In desktop view comments ar… (funda kabanzi)

Comments on YouTube in its phone view can't be highlighted so as to make some actions with highlighted word(s) - copy, paste, find on web etc. In desktop view comments are highlighted normally. And in other browsers (Chrome, Opera) comments on YouTube in its phone view are highlighted normally as well.

Asked by Петр 2 izinyanga ezidlule

smtp authentication rejected some hours after wan ip address is changed

I have been using Thunderbird for years on Windows and then Linux with few problems. My friend has a newly set up Windows 11 laptop and Thunderbird for email. ISP is BT a… (funda kabanzi)

I have been using Thunderbird for years on Windows and then Linux with few problems. My friend has a newly set up Windows 11 laptop and Thunderbird for email. ISP is BT and email is btinternet.com. Incoming IMAP email works fine but outgoing SMTP keeps failing on authentication. Rebooting the router, which changes the wan ip address, fixes the problem for a time (less than 12 hours). Tested with Telnet. Same rejection. I'm wondering if the problem may be something to do with Thunderbird polling the server too frequently. Outgoing email on my friend's iPhone works fine but I don't know how it connects to the internet.

Asked by e_james 2 izinyanga ezidlule

No Prompt to Save Draft Before Closing Window

Typically, when you're writing a draft and try to close the draft window it will ask if you want to save it first. However, when one of my applications sends data to Thun… (funda kabanzi)

Typically, when you're writing a draft and try to close the draft window it will ask if you want to save it first. However, when one of my applications sends data to Thunderbird with prefilled TO, SUBJECT, and MESSAGE fields (and I make no edits to the draft window) it no longer (as of 115 release) prompts me to save the draft when closing the window. If I revise this draft in any way (adding a space to the end of the subject field) it will prompt me when closing.

My workflow consists of saving drafts without any edits needed to the compose window. This used to work fine prior to the 115 release, but now I need to add the space to each draft or hit save and wait 3-5 seconds (to communicate with the server) before I can close the window. Small inconvenience, but is this really the desired action? (imagine someone closes a draft window with data in it, thinking the draft is already saved, and it's simply gone)

Asked by Scott H 3 izinyanga ezidlule

Missing Folder/Sub-folder Content

Background: I've been using Thunderbird for several months (since about Thanksgiving(?) 2023), about the time MS started migrating to their "new" Outlook. That's backgrou… (funda kabanzi)

Background: I've been using Thunderbird for several months (since about Thanksgiving(?) 2023), about the time MS started migrating to their "new" Outlook. That's background, as a way of saying that I do not exactly know when my issue first occurred. It quite possibly could have occurred when I first started with Thunderbird, or some time between then and now.

Now the issue! One of my folders in the folder view, and all its 12 sub-folders, have nothing in them! One of the sub-folders on the folder view indicates there are 17 unread emails, but the folder is empty. That's the issue that I need to rectify. Is there a way to "re-download" the contents of a specific folder and all its sub-folders?

I have right-clicked on the primary folder and selected "properties" and tried to "repair folder", without success. The Location field on properties is: imap://pgstuder%40charter.net@mobile.charter.net/A%20-%20Family/Mary%20%28ID%29

That's the only solution I have tried, or which I thought might solve the problem. The only other possible solution I thought might work was to delete the account and reload, but I did not want to go through all the hassle. Please help.

Questions I thought I might need to answer: Yes, the Charter/Spectrum email server is populated with the emails I'm searching for. So, yes, they are there. I just need to get them downloaded to Thunderbird. Second, the name of the folder is "Mary (ID)", without the quotes. Could the () be causing a problem? Do I need to rename it on the server? And if so, then what's the next step? All of the sub-folders have names with no special characters.

Appreciate any help you can provide, Pete Studer

3/19/2024 Update: The Charter email server must have changed its folder naming criteria at some point during my email adventures. I simply removed the ( and ) from the folder name and after closing Thunderbird and starting again, the database populated all the folders correctly.

Problem Solved.

Asked by pgsabfall 3 izinyanga ezidlule

Bluetooth headphones audio pauses without sync

Hey, I've noticed lack of sync in audio when pausing video. What I mean: Assumptions: - Using bluetooth headphones (tested only on airpods pro, 2 different pairs) - syst… (funda kabanzi)

Hey, I've noticed lack of sync in audio when pausing video. What I mean:

Assumptions: - Using bluetooth headphones (tested only on airpods pro, 2 different pairs) - system MacOS 14.2.1 - Macbook Pro M1 Pro

1. Play any video with audio (vimeo, youtube, custom players) 2. Pause

Outcome: Right headphone audio stops first Left headphone audio stops after small delay

Expected outcome: Right & Left headphone audio stops at the same time

I'm quite sensitive to things like that.. maybe someone knows a fix for this or this is just Firefox bug?

Asked by firefox2738 3 izinyanga ezidlule

Subfolders

when I go to a sub-folder it shows me all emails in that folder BUT when I open one it opens them all however many emails are in that sub-folder. How can I restrict the … (funda kabanzi)

when I go to a sub-folder it shows me all emails in that folder BUT when I open one it opens them all however many emails are in that sub-folder. How can I restrict the opening to the single email I wish to inspect?

DE Watson

Asked by DE Watson 2 izinyanga ezidlule