Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Firefox browser won't open and doesn't show in task manager

All of my browsers will not open, but Firefox is my main browser. I've tried pretty much everything to get it to work (re-install, start in safe mode, entered ping 4.2.2… (funda kabanzi)

All of my browsers will not open, but Firefox is my main browser. I've tried pretty much everything to get it to work (re-install, start in safe mode, entered ping 4.2.2.2 then www.firefox.com into the command box thing - did this with all the browsers- but they all come back with not recognised as an internal or external command, operable program or batch file) . It just won't launch, and does not appear in task manager at all. I'm at a loss for what to do. Please help!

Asked by clobi89 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

FF won't load. It asks for a user name to install then goes no where.

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically upda… (funda kabanzi)

Am on a corporate laptop. Have always been able to load FF, IE, Chrome, etc., onto the laptop. FF stated an update was available, but when it tried to automatically update, it kept saying that there was already another rev of FF in existence, so it would not load update. So I figured I would delete the old version and simply download the most current.

Wrong-o, Bucky. It gave me a "Run as...." window. Since I am not the corp Admin, I chose 'Current user (NAMCK\emxxxx'. I hit OK and it just does nothing. Zippo. Zilch. Nada. Less-than-none. Anyone have any ideas WHY this used to work, well, but is not working, NOW? I have using the other browsers, so sure hope some FF-smart person can provide a solution.

Much grass, Bill

Asked by bconde 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Can't access internet with Chrome, Firefox after Win 10 upgrade, Edge works fine though

Hi, I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or … (funda kabanzi)

Hi,


I just upgraded my mom's PC to Windows 10. Everything went well but after the upgrade only Windows Apps such as Edge can access the Internet, nor Chrome, Firefox or Avast can access the Internet.


I've of course checked Windows firewall, but everythings looks fine.


Please, help me - what shall I do?


Thanks in advance.

Asked by matthew121 5 iminyaka edlule

Last reply by jscher2000 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox won't load any websites after updating Mac OSX

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some … (funda kabanzi)

I just updated my Mac's OS to El Capitan and now I can't get any websites to load in Firefox. They work fine in Chrome, though I'm also having some problems getting some websites to work in safari. I went through the entire article on the support site and made all the changes, but nothing works. I've also uninstalled and reinstalled firefox and restarted my computer. Still no progress. Any suggestions?

Asked by thecloester 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Recent versions of Firefox not working properly under Linux (Ubuntu 14.04) when $HOME is a NFS mounted file system

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machi… (funda kabanzi)

I am managing a group of network booted Ubuntu 14.04 workstations at a small town (public) library and the current version of Firefox for Ubuntu 14.04 crashes. The machine have all of the file systems NFS mounted. Installing an older version (Firefox 52.6.0 ESR) works however. The new version of Firefox works just fine on the pair library owned laptops, that also run Ubuntu 14.04, but the laptops are self-contained -- they boot off their local disks. Why is this? I have pretty much determined that the only definable issue is that the network booted machines are using NFS for their file systems. No, the workstations are not sharing logins -- each machine auto-logins to a *different* user, each with their own *separate* $HOME directory and they are *not* trying to share firefox configuration trees ($HOME/.mozilla/firefox/...). But all of these directories are NFS mounted. Oh, the server for the /home file system is running CentOS 6.

Asked by RobertHeller 3 iminyaka edlule

Last reply by cor-el 3 iminyaka edlule

  • Okugcinwe kunqolobane

Can't mail a pdf document

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and … (funda kabanzi)

Hi all, I have a little bit annoying problem which occurred in a couple of days. What is the problem: we have an internal web site where people upload some pdf files and other users work on them. One user has the following problem: when he opens a pdf from the web site using Mozilla it opens his Acrobat XI Standard. He modified the file the try to send it. Unfortunately it hanged. I've tried to change the option for pdf document to be opened with Adobe Acrobat (in Firefox) but it didn't work. When I made a test on another workstation with 35.0.1 version and Acrobat XI Pro the default option is Adobe Acrobat (in Firefox) but when you open the file there is no "send to mail" option only print or save. To be sure I've saved the file to the desktop, opened again with Acrobat XI Standard and send to mail option worked like a charm. That's why i decided to ask here for a help. If you have any idea please share with me. Thanks in advance

Asked by KiroP 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox keeps going into offline mode

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it w… (funda kabanzi)

Firefox goes into offline mode on a regular basis - not always, but usually several times per day. I've already set network.manage-offline-status to false (actually, it was already set that way when I checked it). It appears to happen more when I move off of a tab and then come back to it. I've uninstalled and wiped all traces for Firefox and re-installed - same result.

How can this mode be completely disabled?

Asked by delerium 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

can't connect to the internet, after running refresh program last week

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I chec… (funda kabanzi)

Last Friday, July 3rd, I ran the refresh program hoping to fix problems with connecting to the internet. After running it, I can no longer connect to the internet. I checked on the Mozilla site, it said my version of Firefox was up to date, so I don't quite know where to turn next?? Any help or suggestions would be greatly appreciated. Thanks Gary S.

Asked by Gary_Schelvan 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

Why connection to internet stops all of a sudden, I can ping to any website address but cannot access webpages with mozilla. I have to restart the browser..

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again. I have started using chrom… (funda kabanzi)

Seems like reachability to any website stops with mozilla with latest update. It requires a restart of the browser to start connectivity again.

I have started using chrome for now as it is irritating that this problem happens regularly (say for eg., after 5 minutes of using mozilla after a restart.. I again have to restart it)

Asked by mgprasad 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

"A copy of Firefox is already open. Only one copy of Firefox can be open at a time." using mulitple logins

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the lo… (funda kabanzi)

We use some dumb terminals to log multiple users onto a Windows Server machine. All the terminals login using the same account (and profile). However only one of the logins is able to use Firefox, everyone else gets the message saying its already open. We don't have any issues with IE, but... its IE... ugh.

Is there a way around this? I understand a lock file is created in the profile (which would then apply to all users logged in on that account). Is there a way to make them unique in some way? Please don't suggest we have to change browsers :(

Asked by SubaruImpreza 6 iminyaka edlule

Last reply by cor-el 6 iminyaka edlule

  • Okugcinwe kunqolobane

If I whitelist this URL my proxy "download-installer.cdn.mozilla.net".

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ab… (funda kabanzi)

I have users trying to download firefox updates, but they are being blocked by the proxy. If I whitelist download-installer.cdn.mozilla.net. Will that give users the ability to download other installs like add-ons?

Asked by lisser7 6 iminyaka edlule

Last reply by guigs 6 iminyaka edlule

  • Okugcinwe kunqolobane

I upgraded my computer to windows 8.1 and now the user accounts can't access https sites on forefox

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works i… (funda kabanzi)

I am using firefox 39, and I have tried the "netsh winsock reset" fix. It works fine on my admin account, but the user accounts cannot reach https sites. It also works in IE.

Asked by david84 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot.

Problem: # We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "We… (funda kabanzi)

  1. Problem: #

We have difficulty trying to connect to our server using a browser. Google Chrome can connect, but Mozilla Firefox cannot. This problem is related to the "Weak Diffie-Hellman and the Logjam Attack" (https://weakdh.org/)


  1. Activity log, sequence of actions we have conducted to try and fix the problem, and things we already know: #
1. Everything was fine
2. Firefox complained about the Weak Diffie-Hellman ephemeral key
3. Firefox can no longer access our server
4. But, Google Chrome CAN STILL access
5. Found out about "Weak Diffie-Hellman and the Logjam Attack"
   (https://weakdh.org/)
6. Tested Firefox using their website, and responded "Good News! Your browser is safe against the Logjam attack."
7. Tested Chrome using their website, and it responded that Chrome was vulnerable.
8. This explained why we could still access our server using Chrome
9. Updated Chrome to the latest version.
10. Tested Chrome using weakdh.org, and responded "Good News! Your
    browser is safe against the Logjam attack."
11. Tried accessing our site using Chrome, and it has the same error
    with Firefox.
12. Both Chrome and Firefox can no longer access the site at this
    point.
13. We followed the instruction located at
    https://weakdh.org/sysadmin.html for Apache Tomcat servers.

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384,TLS_DHE_RSA_WITH_AES_128_GCM_SHA256,TLS_DHE_DSS_WITH_AES_128_GCM_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA256,TLS_ECDHE_ECDSA_WITH_AES_128_SHA256,TLS_ECDHE_RSA_WITH_AES_128_SHA,TLS_ECDHE_ECDSA_WITH_AES_128_SHA,TLS_ECDHE_RSA_WITH_AES_256_SHA384,TLS_ECDHE_ECDSA_WITH_AES_256_SHA384,TLS_ECDHE_RSA_WITH_AES_256_SHA,TLS_ECDHE_ECDSA_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_128_SHA,TLS_DHE_DSS_WITH_AES_128_SHA256,TLS_DHE_RSA_WITH_AES_256_SHA256,TLS_DHE_DSS_WITH_AES_256_SHA,TLS_DHE_RSA_WITH_AES_256_SHA"`

14. Fix did not work both for Chrome and Firefox, still the same error.
15. We followed the instruction at
    http://stackoverflow.com/questions/30931692/diffie-hellman-public-key-error-with-tomcat-7

`ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384,TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_256_CBC_SHA256,TLS_RSA_WITH_AES_256_CBC_SHA"`

16. Fix WORKED for Chrome BUT NOT for Firefox.
17. Firefox has error code: ssl_error_bad_cert_alert
18. We experimented on lesser number of ciphers but none worked
19. `ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"`
20. Same error for Firefox, still OK for Chrome.


  1. **TECHNICAL DETAILS** #
    1. Certificate: ##
   Signature algorithm: sha256RSA
   Signature hash algorithm: sha256
   Public key: RSA (2048 Bits)
   Thumbprint algorithm: sha1
    1. Environment: ##
   Apache Tomcat 6.0
   Java 1.6.0_34
    1. Current server configuration: ##
   <Connector port="443" SSLEnabled="true" maxThreads="150" scheme="https" 
   secure="true" clientAuth="true" sslProtocol="TLS" 
   keystoreFile="********.pfx" 
   keystoreType="PKCS12" 
   keystorePass="********" 
   ciphers="TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256,TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA,TLS_RSA_WITH_AES_128_CBC_SHA256,TLS_RSA_WITH_AES_128_CBC_SHA"/>

Asked by VicCebedo 6 iminyaka edlule

Last reply by jscher2000 6 iminyaka edlule

  • Okugcinwe kunqolobane

can't get "watch espn" video to load or stream in firefox

Last week I was able to get the watch espn site to work fine in firefox. Now it just chugs on the loading circle in the pop up window. The only difference is that I updat… (funda kabanzi)

Last week I was able to get the watch espn site to work fine in firefox. Now it just chugs on the loading circle in the pop up window. The only difference is that I updated to the newest version 40.0.3. It works in MS edge. yes I am a comcast subscriber.

Asked by congaman59 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

2000 macs running firefox, need to add an exception to popup blocker or turn it off all together. this need to be done remotely. help.

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely lik… (funda kabanzi)

i have 2000 macs in a k - 12 environment. i need to turn off firefox's popup blocker or just add an exception. this needs to be something that can be run remotely like a script or something that could be deployed with casper or ARD.

thanks

Asked by wombatsandwich 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Hangs when profile location is Offline Files

Hi all, We are having some problems with custom profile locations on windows 7 "C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile" We use t… (funda kabanzi)

Hi all,

We are having some problems with custom profile locations on windows 7

"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -Profile "U:\Firefox\Profile"

We use the above command to launch firefox. The u drive is a drive that is ALWAYS available for all users. This drive is redirected to the home folder of the user. To sync these folders we use Offline files.

During our testing fase we had no problems at all with this method. But in the last week we receive more and more people complaining that firefox hangs. (Read: no error specific error just stops responding and windows asks to close firefox) In my troubleshooting quest i found that as long as i don't use internet ( so not using our proxy server squid) it all works. But from the moment i try using for example google, firefox stops responding.

The tricky part is that sometimes it happens after 5 minutes, couple of hours, few days. Once it happened after 5 minutes, the only way to solve it is to delete the profile folder on the U Drive and start over.

So any help on identifying this problem is welcome. If more info is needed let me know what you need.

Asked by Michiel Cornille 6 iminyaka edlule

Last reply by the-edmeister 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox loses internet connection several times per day

I am so tired of being only wasting time in normal websites, just like i do everyday, and in a random moment the browser loses all kind of connection, and keep charging e… (funda kabanzi)

I am so tired of being only wasting time in normal websites, just like i do everyday, and in a random moment the browser loses all kind of connection, and keep charging every website that i have previously open.

I've got my extensions in date, and with "ask me for activation" option checked in every single one that i use.

At first, i though that it will be a problem with adobe flash, but i disable it, and the connection problem still happen a lot of times. I'm so tired of it; this problem start one or two weeks ago and i can't find what is wrong.

I'm using Firefox 41.0.1, the last version. So i want help, if someone solve this problem, i appreciate the answer.

Thanks, and sorry if i have grammar mistakes, i speak spanish, but i know that i can find more and better answers in the english community.

Asked by chapaa 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox not loading webpages correctly or securely and without the correct permissions. It's a mixture and depends on the website.

I get a mixture of these when I attempt to load a secure website. 1. uses an invalid security certificate. The certificate is not trusted because the issuer certificate … (funda kabanzi)

I get a mixture of these when I attempt to load a secure website.

1.

uses an invalid security certificate. The certificate is not

trusted because the issuer certificate is unknown. The server

might not be sending the appropriate intermediate certificates.

An additional root certificate may need to be imported. (Error

code: sec_error_unknown_issuer)


2. Permissions you have not granted this site any special permissions


3. Connection is not secure

I have deleted cert8.db. I have refreshed firefox. Some sites will load secure but will still not have permissions. Other sites i.e support firefox will load but it will be in all text be secure but will still not have permissions. Youtube the site will load but videos don't play and certain things on the website will just not load correctly. I am running windows 7 x64 and I use eset nod 32 9 as my anti-virus.

My firefox was working just fine then I woke up today tried using it as normal and pages would have all those combinations of issues. It always has on all sites with security now

2. Permissions you have not granted this site any special permissions

Other internet browsers do work and are secure I just really want to get back to using firefox.

Asked by clack 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet Windows 7 Firefox 37.0.2 (could be the latest version as… (funda kabanzi)

how do I stop the "Network connection" window from pooping up when I disconnect from wireless connected Internet


Windows 7 Firefox 37.0.2 (could be the latest version as 29 April 2015

Asked by dabatt 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox slow no fixes work

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loa… (funda kabanzi)

I'm new to firefox, but something is wrong. Whenever trying to connect to ANY website it takes forever or "Connecting..." and after it finally connects to the page it loads very slow. That is if it doesn't get stuck on connecting forever.

I have tried new profiles, resetting firefox, erasing all history cache cookies etc, and disabling anti-virus. All of my hardwarae usage is low. This includes cpu&core, ram (pagefile disabled), hard disk highest active time, gpu, everything. I tried disabling hardware acceleration. No add-ons. No extensions. I tried disabling all 3 plugins. no services.

I have 300mbit/s internet hard wire with no data loss.

It also never closes. No matter if I press the menu button then the power button. It runs in the background and the only way to stop it from running is to end the task in task manager.

Asked by mattbar 6 iminyaka edlule

Last reply by FredMcD 6 iminyaka edlule