Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

new update " makes everything bigger "-- is a problem...

hello, i am sure it's come to firefox's attention that the new upgrade 103. is a bug / problem with making everyones' browser too large.. all you have to do is rea… (funda kabanzi)

hello,

    i am sure it's come to firefox's attention that the new upgrade 103. is a bug / problem with making everyones' browser too large.. 

all you have to do is read the forums..





Re: Windows' "Make text bigger" accessibility setting affecting UI in Firefox v103 Discussions


is there an expected fix" by firefox for this ?.....it really is a bad things...we all need to do business on firefox and it seems that this is a browser ( firefox) killer for a lot of us here..

thanks for listening !

Asked by c 6 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

Banking websites are updated to not support Firefox

LMDE 5 Cinnamon 5.2.7 Kernel 5.10.0-16-amd64 AMD FX-8350 8 core processor 4 31.4GiB HD 7164 GB AMD Curacao Pro (Radeon R7 370/R9 270/370 OEM) I am currently using Firefox… (funda kabanzi)

LMDE 5 Cinnamon 5.2.7 Kernel 5.10.0-16-amd64 AMD FX-8350 8 core processor 4 31.4GiB HD 7164 GB AMD Curacao Pro (Radeon R7 370/R9 270/370 OEM)

I am currently using Firefox 91.12.0esr (64bit) [tried to copy and paste the version, but "About Mozilla Firefox" prohibits copy, so I had to split the screen to make sure I typed it in correctly]

Many websites that have been successfully used for decades with Firefox in Linux are no longer supporting Firefox. Their updates seem to vary in effect. Most I use will not allow Firefox to enter the password. Some websites detect your browser and display the message that Firefox is not supported and some functions will not work. Other posts describe the functions that do not work for them. This is seemingly not unique as I was playing Wizard101 for four years with Wine under Linux and now I am unable to log into their game. I can log into their website, so my account is still active, but I do not have Windows or Mac operating systems to use even if I could figure out how to use a virtual machine.

The only solution I have is to use the Web 3.38.2 browser / WebKitGTK 2.36.4, but most other browsers should function properly.

Although I have been using Firefox as my favorite browser for more than two decades, it seems that Firefox is no longer supported. Even the https://www.247freepoker.com/ game freezes after a few rounds.

There was a post that claimed a fix, but did not explain how to turn it on. I already checked my firewall settings and internet connectivity settings even though it did not seem to be the cause of the problem.

Asked by guest26118280 5 izinyanga ezidlule

Last reply by user104147805413306348376805769878442569366 5 izinyanga ezidlule

Debian Mate Firefox worked once. Now it fails continous, no crash log

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an ext… (funda kabanzi)

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an extension. I tried to escape but now my firefox fails to load even in troubleshoot mode. It builds the window frame I can almost touch the menu and gone.

Checked .mozilla/firefox/Crash Reports/ and it's empty checked .mozilla/extensions/ and it's emtpy Got an install time InstallTime20220718130424

as I click on Firefox Icon in menu the screen pops alert that says: "Firefox closed unexpectedly while starting....try to resolve the problem in troubleshooting in SafeMode."

tailing syslog: tail -f /var/log/syslog gives this clue: oom-kill:constraint=CONTRAINT_NONE, task=firefox-esr total-vm:672432kb Kernel Out Of Memory killed process pgtables:840kb oom-score_addj:0

I can add more detail if I know where to look. OOM with 72GB ?

Asked by agrapha 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

OCSP validation failing.

Hi, Background: a few months ago I had to redeploy the CA for a network I manage. I was able to do so and publish the new intermediate CA's cert via Active Directory. Sin… (funda kabanzi)

Hi, Background: a few months ago I had to redeploy the CA for a network I manage. I was able to do so and publish the new intermediate CA's cert via Active Directory. Since then, I've updated certs on webhosts with certs from the new CA. Whenever a user uses FF (version 91.12.0) to browse to a site with the newly signed cert, I get an error stating "sec_error_ocsp_old". I've been able to temporarily advise users to disable OCSP Validation in FF security settings, but I'd REALLY like to fix this.

Other browsers (Edge, Chrome, Opera) all load the sites without issue.

Using this the below article, I double checked the time settings on the CA, Webserver, and clients: https://support.mozilla.org/en-US/kb/troubleshoot-time-errors-secure-websites

All the machines/VMs in question show the same time source, time, time zone, and sync interval.

I'm at a loss for what is happening. Any help would be greatly appreciated.

Asked by kaz.szydlo 4 izinyanga ezidlule

Last reply by Mike Kaply 4 izinyanga ezidlule

Firefox automatically reshows bookmarks toolbar any time I save a bookmark even though it is set to not display...

Firefox automatically reshows bookmarks toolbar any time I save a bookmark using the "Star" option even though it is set to not display. I have to manually turn it off ev… (funda kabanzi)

Firefox automatically reshows bookmarks toolbar any time I save a bookmark using the "Star" option even though it is set to not display.

I have to manually turn it off even though it is turned off.

Can you PLEASE honor my setting by NOT turn it on in the first place?... in other words, without having to manually turn it off again!

This gets very annoying and it wastes space when displaying web pages.

Thank you!

Asked by BillNew 1 inyanga edlule

Last reply by jscher2000 - Support Volunteer 1 inyanga edlule