Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

My fire fox is stuck in full screen mode when off, and when watching youtube, fullscreen mode is no longer fullscreen.

I noticed recently that my browser looked odd when opened, it made my task bar at the bottom of the screen disappear. I checked my settings option and clicked on full scr… (funda kabanzi)

I noticed recently that my browser looked odd when opened, it made my task bar at the bottom of the screen disappear. I checked my settings option and clicked on full screen, it showed it was turned on but the browser went back to normal, so when I turn full screen off the browser goes back to the messed up version. Then when on youtube, I want to make the video full screen but it no longer goes to complete full screen. the top of my browser page is still visible, like the address bar and tab bar and all that is still there. How do I fix this?

Asked by jclinge1993 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

firefox hello won't connect

Mate just tried 'calling' me on Firefox Hello, message popped up, ding noises sounded, but I couldn't click the 'answer' button, but kept dinging. She sent me a link to c… (funda kabanzi)

Mate just tried 'calling' me on Firefox Hello, message popped up, ding noises sounded, but I couldn't click the 'answer' button, but kept dinging. She sent me a link to chat, but got an error message saying Hello only works on browsers that support WebRTC. Weird, right? Try it in safe mode, same results. Try it with a fresh reset, same thing. I tried 'calling' my mate, an error message says she's unavailable. Tried making a room, it works, sent her the link, she gets the same message about Hello is for WebRTC browsers. I'm currently on version 41.0b4. Help?

Asked by oxyfox 4 iminyaka edlule

Last reply by Standard8 4 iminyaka edlule

  • Okugcinwe kunqolobane

I've been dealing with firefox "not responding issues" ever since I updated to your latest version (41.0) I no longer use it because it is just too frustrating!

I've been dealing with firefox "not responding issues" ever since I updated to your latest version (41.0) I no longer use it because it is just too frustrating! I have t… (funda kabanzi)

I've been dealing with firefox "not responding issues" ever since I updated to your latest version (41.0) I no longer use it because it is just too frustrating! I have tried all your recommended solutions numerous times to no avail. I have also sent you feedback a number of times with no response. Not even an acknowledgement that you received my concerns. I will send my concerns one last time and won't attempt to use firefox again until I hear back from someone.

Asked by bftz 4 iminyaka edlule

Last reply by philipp 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox cache full bug affects amazon voting on reviews (past page 1 of reviews)

This is a firefox cache bug that causes amazon problems. https://www.amazon.com/gp/help/customer/forums/ref=pe_1786770_135346380_cs_hc_g_notf_because_disc?ie=UTF8&for… (funda kabanzi)

This is a firefox cache bug that causes amazon problems.

https://www.amazon.com/gp/help/customer/forums/ref=pe_1786770_135346380_cs_hc_g_notf_because_disc?ie=UTF8&forumID=Fx1SKFFP8U1B6N5&cdThread=Tx1QTHZ2H3FA70Z


BUG in amazon "Was this review helpful to you": press yes or no and you are put back to page 1 of reviews 6 replies Sort by Oldest Newest

By ynot, 1 day ago Permalink

BUG in amazon "Was this review helpful to you" (using latest firefox): press yes or no and you are put back to page 1 of reviews, thus losing your place!

Amazon: This discourages all feedback and needs to be fixed!

Reply

Edit

By Karen D. - Forum Moderatoramazon, 23 hours 55 minutes ago Permalink Report abuse In reply to ynot

I wasn't able to replicate the issue on my side. Was this happening on a specific product? If so, can you provide a link to that particular item(s) so we can investigate?

Reply

Did this help answer the question?

Yes

By ynot, 14 hours 19 minutes ago Permalink In reply to Karen D. - Forum Moderator

Please cancel my bug report as not reproducible (I would have done so but I had no idea how to access my report after I sent it).

It happened on two separate occasions today (for the very same page) and on each occasion I patiently kept trying to vote a bunch of times on different posts on different pages of the reviews, but then on restarting firefox each time the bug disappeared (update: not really sure it disappeared -- I could have just gotten tired of replicating it). It must be some intermittent problem with firefox (they are always updating the browser and recently a big UI change occurred) -- sorry I blamed amazon. I have never seen that happen before. I was looking at the amazon Mio FUSE product page and clicking yes or no for helpful reviews. Each time I did that it failed to register my vote and put me back at the top of page 1 of the reviews (there are many pages of review for that miserable device). I was logged into amazon properly.

If it happens again and doesn't go away after restarting firefox (and after reboot, etc persistent problem) then I'll let you and firefox know.

Sorry to have wasted time with this -- next time I'll make sure it is completely reproducible before reporting an issue.

Reply

Edit

By ynot, 14 hours 8 minutes ago Permalink In reply to Karen D. - Forum Moderator

Wow! I take it back that this is unreproducible.

I just tried it again and again and again with the same bizarre result as originally reported (tried voting No or Yes on different reviews on page 3 of reviews for https://www.amazon.com/Mio-Training-Activity-Tracker-Crimson/product-reviews/B00MYK59TQ/?ie=UTF8&pageNumber=3&sortBy=bySubmissionDateDescending#

The same thing happens whether I have Adblock Plus enabled or disabled.

I don't see how this could be a problem with just one amazon product's pages. But if not, lots of folks would be reporting this. My firefox on Windows 7 version is 41.0.1 . Perhaps it is a cache issue with firefox??

Reply

Edit

By ynot, 14 hours 5 minutes ago Permalink In reply to ynot

I just restarted firefox and the problem still reproduces! I am logged into firefox and vote Yes or No on page 3 (undoubtedly this affects all pages) of the reviews for this product and the vote does not record and I am put back at the top of page 1 of the reviews.

I did not explicitly clear the cache or reboot though (I've taken enough time with this issue today).

Update: next day -- this problem reproduces for me on _all_ amazon pages when I vote for a review which is on a page beyond page 1. Still a problem after reboot. I'll just stop voting on reviews, which is a fine workaround.

Conclusion: It must be something unique to my machine, since other folks don't see this issue.

Reply

Edit

By camSoCal, 14 hours ago Permalink Report abuse In reply to ynot

FWIW...also have Win7, FF 41.0.1 and ABP enabled. Was able to vote on the reviews of the page you linked with no issues.

Reply

Did this help answer the question?

Yes

By ynot, 1 minute ago Permalink In reply to ynot

OK, Got it!

I cleared the firefox cache using the free CCleaner. Problem gone!

So it is a cache issue that causes this strange amazon problem using the latest firefox. And that explains why other folks don't see it who don't have their firefox cache already full.

It is clearly a bug, but I believe more likely with firefox and not amazon. Hopefully the next firefox versions will fix it.

The issue title which I can't seem to edit should specify the condition "when the firefox cache is full".

Asked by skucherov 4 iminyaka edlule

Last reply by Yashwardhan Pauranik 4 iminyaka edlule

  • Okugcinwe kunqolobane

I want to know who is currently synced to my account. It's not me.

10/22/2015 My bookmark toolbar did not appear when I signed on today. While trying to fix it, I attempted to sign in to sync and got a message saying someone else was cu… (funda kabanzi)

10/22/2015

My bookmark toolbar did not appear when I signed on today. While trying to fix it, I attempted to sign in to sync and got a message saying someone else was currently synced to my account. My machine is the only one on my network and I am (?) the only authorized user. I use a Home network and all sharing is disabled. My email was compromised in the past and although it's been fixed, the offender was never identified. I know I'll have to create a new account but I don't understand why I can't find out who is assigned to my current account. I hope it's just a mistake due to lack of skill on my part. Any assistance would be greatly appreciated. PaulHillmann

Asked by PaulHillmann 4 iminyaka edlule

Last reply by philipp 4 iminyaka edlule

  • Okugcinwe kunqolobane

After update I'm no longer able to upload pictures to google/linkedin

After a recent update of Firefox (v 41.0.2) I am not able to upload pictures off my laptop to either google+ or Linkedin accounts? I can achieve this if I use google chro… (funda kabanzi)

After a recent update of Firefox (v 41.0.2) I am not able to upload pictures off my laptop to either google+ or Linkedin accounts? I can achieve this if I use google chrome. This has only become an issue today ( 28/09/2015 ) To confuse more I can upload using the link tab a video posted to youtube into google+ I am not experiencing any difficulties in getting into google or youtube?

Asked by bils66 4 iminyaka edlule

Last reply by guigs 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes

My Firefox continues to crash. Anytime I open a new window or try and open a download. I tried to hit the refresh and I get an error message that FireFox has stopped wo… (funda kabanzi)

My Firefox continues to crash. Anytime I open a new window or try and open a download. I tried to hit the refresh and I get an error message that FireFox has stopped working and then it shuts completely. I was working fine yesterday and today??? I can not get any work done and I can not even download Internet Explorer as a back up browser to get my work done. I am scared to uninstall because I have no way to browse internet if I do. Or is there? PLEASE HELP ME FIX THIS!!!

Asked by cclns 4 iminyaka edlule

Last reply by philipp 4 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox crashes (Linux x64, JavaScript-related?)

Since version 40 I've been experiencing apparently random crashes in Firefox, typically when opening a link in a new tab. I've rebuilt it with debug symbols and produced… (funda kabanzi)

Since version 40 I've been experiencing apparently random crashes in Firefox, typically when opening a link in a new tab. I've rebuilt it with debug symbols and produced a couple of ~1.5GB core files. Backtraces from gdb as follows:

Core was generated by `firefox'.
Program terminated with signal SIGSEGV, Segmentation fault.
#0  0x00007f21369475f9 in raise () from /lib64/libpthread.so.0
[Current thread is 1 (Thread 0x7f2136d12780 (LWP 28895))]
(gdb) bt
#0  0x00007f21369475f9 in raise () from /lib64/libpthread.so.0
#1  0x00007f21339083db in nsProfileLock::FatalSignalHandler(int, siginfo_t*, void*) () from /usr/lib64/firefox/libxul.so
#2  0x00007f2133bdcf41 in AsmJSFaultHandler(int, siginfo_t*, void*) ()
   from /usr/lib64/firefox/libxul.so
#3  <signal handler called>
#4  0x00007f2133c76def in void js::TraceManuallyBarrieredEdge<js::jit::JitCode*>(JSTracer*, js::jit::JitCode**, char const*) ()
   from /usr/lib64/firefox/libxul.so
#5  0x00007f2133f4f34b in js::jit::ICStub::trace(JSTracer*) ()
   from /usr/lib64/firefox/libxul.so
#6  0x00007f2133e1fdbb in js::jit::BaselineScript::trace(JSTracer*) ()
   from /usr/lib64/firefox/libxul.so
#7  0x00007f2133c765f9 in void js::TraceManuallyBarrieredEdge<JSScript*>(JSTracer*, JSScript**, char const*) () from /usr/lib64/firefox/libxul.so
#8  0x00007f213400e7f8 in fun_trace(JSTracer*, JSObject*) ()
   from /usr/lib64/firefox/libxul.so
#9  0x00007f2133c5328b in js::GCMarker::drainMarkStack(js::SliceBudget&) ()
   from /usr/lib64/firefox/libxul.so
#10 0x00007f21340262e3 in js::gc::GCRuntime::drainMarkStack(js::SliceBudget&, js::gcstats::Phase) () from /usr/lib64/firefox/libxul.so
#11 0x00007f21340664d8 in js::gc::GCRuntime::incrementalCollectSlice(js::SliceBudget&, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#12 0x00007f2134067149 in js::gc::GCRuntime::gcCycle(bool, js::SliceBudget&, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#13 0x00007f21340673dd in js::gc::GCRuntime::collect(bool, js::SliceBudget, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#14 0x00007f213406871b in JS::NotifyDidPaint(JSRuntime*) ()
   from /usr/lib64/firefox/libxul.so
#15 0x00007f2132523ee6 in nsXPConnect::NotifyDidPaint() ()
   from /usr/lib64/firefox/libxul.so
#16 0x00007f213344e026 in nsRefreshDriver::Tick(long, mozilla::TimeStamp) ()
   from /usr/lib64/firefox/libxul.so
#17 0x00007f213344f429 in mozilla::RefreshDriverTimer::Tick(long, mozilla::TimeStamp) () from /usr/lib64/firefox/libxul.so
#18 0x00007f213344f55a in mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::TickRefreshDriver(mozilla::TimeStamp) ()
   from /usr/lib64/firefox/libxul.so
#19 0x00007f213344e60a in nsRunnableMethodImpl<void (mozilla::VsyncRefreshDriverTimer::RefreshDriverVsyncObserver::*)(mozilla::TimeStamp), true, mozilla::TimeStamp>::Run() () from /usr/lib64/firefox/libxul.so
#20 0x00007f21320a6eef in nsThread::ProcessNextEvent(bool, bool*) ()
   from /usr/lib64/firefox/libxul.so
#21 0x00007f21320c1c82 in NS_ProcessNextEvent(nsIThread*, bool) ()
   from /usr/lib64/firefox/libxul.so
#22 0x00007f21322998d4 in mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) () from /usr/lib64/firefox/libxul.so
#23 0x00007f213227b7ff in MessageLoop::Run() ()
   from /usr/lib64/firefox/libxul.so
---Type <return> to continue, or q <return> to quit---
#24 0x00007f213330fc6c in nsBaseAppShell::Run() ()
   from /usr/lib64/firefox/libxul.so
#25 0x00007f21338d510f in nsAppStartup::Run() ()
   from /usr/lib64/firefox/libxul.so
#26 0x00007f213390e2e0 in XREMain::XRE_mainRun() ()
   from /usr/lib64/firefox/libxul.so
#27 0x00007f213390e5ce in XREMain::XRE_main(int, char**, nsXREAppData const*)
    () from /usr/lib64/firefox/libxul.so
#28 0x00007f213390e7f9 in XRE_main () from /usr/lib64/firefox/libxul.so
#29 0x0000000000405943 in do_main(int, char**, nsIFile*) ()
#30 0x0000000000405106 in main ()


Core was generated by `firefox'.
Program terminated with signal SIGSEGV, Segmentation fault.
#0  0x00007f4ac44405f9 in raise () from /lib64/libpthread.so.0
#1  0x00007f4ac14083db in nsProfileLock::FatalSignalHandler(int, siginfo_t*, void*) () from /usr/lib64/firefox/libxul.so
#2  0x00007f4ac16dcf41 in AsmJSFaultHandler(int, siginfo_t*, void*) ()
   from /usr/lib64/firefox/libxul.so
#3  <signal handler called>
#4  0x00007f4ac34a49c0 in ?? ()
#5  0x00007f4ac1899260 in js::ConstraintTypeSet::sweep(JS::Zone*, js::AutoClearTypeInferenceStateOnOOM&) () from /usr/lib64/firefox/libxul.so
#6  0x00007f4ac187d021 in JSScript::maybeSweepTypes(js::AutoClearTypeInferenceStateOnOOM*) () from /usr/lib64/firefox/libxul.so
#7  0x00007f4ac1b65e03 in js::gc::GCRuntime::sweepPhase(js::SliceBudget&) ()
   from /usr/lib64/firefox/libxul.so
#8  0x00007f4ac1b66520 in js::gc::GCRuntime::incrementalCollectSlice(js::SliceBudget&, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#9  0x00007f4ac1b67149 in js::gc::GCRuntime::gcCycle(bool, js::SliceBudget&, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#10 0x00007f4ac1b673dd in js::gc::GCRuntime::collect(bool, js::SliceBudget, JS::gcreason::Reason) () from /usr/lib64/firefox/libxul.so
#11 0x00007f4ac1b688ee in JS::IncrementalGCSlice(JSRuntime*, JS::gcreason::Reason, long) () from /usr/lib64/firefox/libxul.so
#12 0x00007f4ac03b8520 in nsJSContext::GarbageCollectNow(JS::gcreason::Reason, nsJSContext::IsIncremental, nsJSContext::IsShrinking, long) ()
   from /usr/lib64/firefox/libxul.so
#13 0x00007f4abfba84b6 in nsTimerImpl::Fire() ()
   from /usr/lib64/firefox/libxul.so
#14 0x00007f4abfba87b3 in nsTimerEvent::Run() ()
   from /usr/lib64/firefox/libxul.so
#15 0x00007f4abfba6eef in nsThread::ProcessNextEvent(bool, bool*) ()
   from /usr/lib64/firefox/libxul.so
#16 0x00007f4abfbc1c82 in NS_ProcessNextEvent(nsIThread*, bool) ()
   from /usr/lib64/firefox/libxul.so
#17 0x00007f4abfd998d4 in mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) () from /usr/lib64/firefox/libxul.so
#18 0x00007f4abfd7b7ff in MessageLoop::Run() ()
   from /usr/lib64/firefox/libxul.so
#19 0x00007f4ac0e0fc6c in nsBaseAppShell::Run() ()
   from /usr/lib64/firefox/libxul.so
#20 0x00007f4ac13d510f in nsAppStartup::Run() ()
   from /usr/lib64/firefox/libxul.so
#21 0x00007f4ac140e2e0 in XREMain::XRE_mainRun() ()
   from /usr/lib64/firefox/libxul.so
#22 0x00007f4ac140e5ce in XREMain::XRE_main(int, char**, nsXREAppData const*)
    () from /usr/lib64/firefox/libxul.so
#23 0x00007f4ac140e7f9 in XRE_main () from /usr/lib64/firefox/libxul.so
#24 0x0000000000405943 in do_main(int, char**, nsIFile*) ()
#25 0x0000000000405106 in main ()

I'm running Gentoo Linux x86-64 using gcc 4.9.3 (no crazy optimization flags). No real experience using gdb, but happy to try and extract any further information given a suitable incantation.

May be related to https://bugzilla.mozilla.org/show_bug.cgi?id=1174997

Asked by AdamJJones 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

master password popup

Ever since I set a master password to protect my saved passwords I am annoyed with a popup. The popup states "please enter the master password for the security device". I… (funda kabanzi)

Ever since I set a master password to protect my saved passwords I am annoyed with a popup. The popup states "please enter the master password for the security device". It only occurs on pages which require me to enter a password, whether I have previously saved a password for the page or not. If I follow the instructions and enter the master password, it automatically fills in the password space on the page with the master password (I think) which makes my login attempt on that site fail, over and over again. If I hit cancel, the popup vanishes...but it is just biding its time until the next time I need to enter a password.

Asked by Armillaria_mellea 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

how can I play youtube audio ?

firefox-41.0.2-2.fc22.x86_64 on Fedora 22. No audio in for any youtube clip. Video works fine. For example: https://www.youtube.com/watch?v=L-EN-Di-E7Q Stats for Nerds: M… (funda kabanzi)

firefox-41.0.2-2.fc22.x86_64 on Fedora 22.

No audio in for any youtube clip. Video works fine.

For example:

https://www.youtube.com/watch?v=L-EN-Di-E7Q

Stats for Nerds:

Mime Type: video/mp4; codecs="avc1.42001E, mp4a.40.2" DASH: no (18)

Tested on http://camendesign.com/code/video_for_everybody/test.html

Audio worked for ogg and WebM, but not mp4.

Cleared Cache No AdBlock

Any help appreciated.

sean

Asked by seandarcy2 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

stop all links being https secure

Hello, Since last update yesterday no links work everything is trying to open as https . I cant turn ir off anywhere. I tried going back to 41 but just the same new setti… (funda kabanzi)

Hello, Since last update yesterday no links work everything is trying to open as https . I cant turn ir off anywhere. I tried going back to 41 but just the same new setting have made my system browsing no good.

Please help I like Firefox but it is at the moment not usable at all. If i search in google it shows results but clicking them goes knowhere.

Gary

Asked by Smalldog 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

Beginning with version 41, Firefox updates/downloads will not launch. Windows 7.

I have 32-bit and 64-bit Dell desktops, both running Windows 7. Beginning with version 41, Firefox either will not download, install, and launch, or else doesn't recogni… (funda kabanzi)

I have 32-bit and 64-bit Dell desktops, both running Windows 7. Beginning with version 41, Firefox either will not download, install, and launch, or else doesn't recognize the security certificates of certain common web sites (e.g., amazon.com, facebook.com, firefox.org (!)) and displays them as text only. On the 32-bit machine, I was okay through version 42.x, but when I tried to update to version 43.0, Firefox isn't recognized as legitimate software. I am running McAfee virus scan 8.8, in case that's relevant.

I hope you can solve this problem, because I much prefer Firefox to Internet Explorer, which I'm forced to use when Firefox isn't working.

Thanks.

Asked by terryfain 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

Yahoo Mail Settings icon not working in FF 41

since the last 2 version upgrades, the Yahoo Mail Settings Gear Icon in FF is not working. It works fine in IE. i tried clearing cookies on a blank yahoo.com page.. there… (funda kabanzi)

since the last 2 version upgrades, the Yahoo Mail Settings Gear Icon in FF is not working. It works fine in IE. i tried clearing cookies on a blank yahoo.com page.. there were no cookies. I changed the URL to mail.yahoo.com, again no cookies. What happened?

Asked by reselience 4 iminyaka edlule

Last reply by Scribe 4 iminyaka edlule

  • Okugcinwe kunqolobane

Drop-down menus won't stay open

I'm having some major issues using Firefox and a few websites, mostly one called RenWeb. When I click on a drop-down menu, it either won't open and I have to use the down… (funda kabanzi)

I'm having some major issues using Firefox and a few websites, mostly one called RenWeb. When I click on a drop-down menu, it either won't open and I have to use the down arrow on my keyboard to scroll through the options, OR the drop-down menu flashes open and snaps shut before I can select an option.

I've tried updating my computer's software, Firefox, reinstalling Firefox, turning off the hardware acceleration, and reinstalling Flash. So far, no luck.

Asked by KJHark 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule