Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Since upgrading to Firefox 33, The open sans font did not display correctly when specified by a website.

Some of the vertical lines in the fonts are double width like a mixture of bold and normal font weight. I have hardware accellaration disabled. The problem is not fixed w… (funda kabanzi)

Some of the vertical lines in the fonts are double width like a mixture of bold and normal font weight. I have hardware accellaration disabled. The problem is not fixed when I change default font settings. The problem is not resolved be resetting zoom to 0.

Inspect Element identifies the problem happens when the website selects open Sans. If I stop sites selecting fonts and force the defaults I don not get the problem. Therefore the problem is with Firefox 33.1 rendering certain fonts specified by websites.

My machine is windows vista and Open Sans is not shown in the font list. However this was not a problem with previous versions of Firefox.

I did need to do a reset of firefox parameters during the upgrade to 33 so maybe ther eis some other parameter which needs changing to help render fonts which are not loaded on the machine?

Asked by saewulf 6 iminyaka edlule

Answered by finitarry 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox launches its homepage and my homepage at the same time

I went to about:config and found browser.startup.homepage_override.mstone had 33.1.1 as the reason two startup pages were launching. I clicked modify and removed the 33.1… (funda kabanzi)

I went to about:config and found browser.startup.homepage_override.mstone had 33.1.1 as the reason two startup pages were launching. I clicked modify and removed the 33.1.1 but it still put itself back in. I then saw browser.startup.homepage_override.buildID clicked Modify and cleared the number but it put itself back. This just started happening and now this appears in the address bar: https://www.mozilla.org/en-US/firefox/33.1.1/whatsnew/?oldversion=23.0.1

Ordinarily this never happens but always starts happening after I update to the newest version.

Thank you in advance for your time and attention in this matter.

Sincerely,

Christopher Frank

Asked by christopherf 6 iminyaka edlule

Answered by philipp 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My Address Bar has disappeared and Customize won't open.

I think I accidentally removed the Address field from the address bar (Remove from Toolbar...click...ooops!!!!). And Customize won't open, so I cannot access the list of … (funda kabanzi)

I think I accidentally removed the Address field from the address bar (Remove from Toolbar...click...ooops!!!!). And Customize won't open, so I cannot access the list of buttons and fields to restore it. I don't want to reinstall or reset Firefox if I don't have to. How can I get the address field back and get Customize... working again? Thanks.

https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi

Asked by erleyedit 6 iminyaka edlule

Answered by erleyedit 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why does Firefox 33.1.1 require a User Account Control dialog before loading?

I am unable to stop FF from requiring the User Account Control dialog box before it will load. I uninstalled and reinstalled a clean copy, which worked the first time, an… (funda kabanzi)

I am unable to stop FF from requiring the User Account Control dialog box before it will load. I uninstalled and reinstalled a clean copy, which worked the first time, and then re-established the UAC dialog on subsequent starts. This is incredibly annoying. It has never happened before with FF. How do I stop this behavior? I will stop using the damn program if this can't be fixed.

Asked by ricger 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When I am on a Youtube video that is running and I want to switch to another tab, the Ctrl+<tab number> does not work, is that intended functionality?

When I am on a Youtube video that is running and I want to switch to another tab, the Ctrl+<tab number> does not work, is that intended functionality?

Asked by DaddyDM 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where do I find the analysis created by the new Interest Dashboard?

This seems like it should be self-evident, but I am just not finding it. The add-on page says that the add-on includes a new home page, so I tried resetting the home pag… (funda kabanzi)

This seems like it should be self-evident, but I am just not finding it.

The add-on page says that the add-on includes a new home page, so I tried resetting the home page in preferences. It takes me to the Firefox home page, but there doesn't appear to be an "access interest dashboard" button.

I've checked the various places where I can access history--no dice.

I've looked at the descriptions of the add-on in several places (both on Mozilla forums and on third-party sites)--still nothing to tell me where to find something that looks even vaguely like the data presented in the pictures of what the add-on does.

I tried to find a button that I could add to the customizable menu; nothing.

I tried opening a new tab and checking the options there. Nothing.

Asked by SillyQuestions 6 iminyaka edlule

Answered by SillyQuestions 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The opening page of Firefax has a box with E8 01 in it where the video start arrow should be. Similar problem with my email.

Same as above. Also when I open my scbglobal email via Firefox I have a similar problem where previously there were simple blank boxes to place a check in, and when I op… (funda kabanzi)

Same as above. Also when I open my scbglobal email via Firefox I have a similar problem where previously there were simple blank boxes to place a check in, and when I open an email attachment via Firefox to sbcglobal (AT&T DSL) the attachment is garbled. I have been a long time user of Firefox and never had any problems with Firefox or my email account. I contacted AT&T regarding the problem and of course they said it was a Firefox problem and said I needed to uninstall and reinstall Firefox which I have done twice now.

When I open my email via Internet Explorer I do not have any problems except that I want to use Firefox NOT EI.

HELP!

PS I have a screen shot of the opening Firefox page, how do I attach it?

Asked by jcollins43 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is my profile gone?

Dear FF volunteers, Thank you for your service!!! FF showed note that start process is slow and I should reset settings. I did so. And also deleted the profile and crea… (funda kabanzi)

Dear FF volunteers,

Thank you for your service!!!

FF showed note that start process is slow and I should reset settings. I did so. And also deleted the profile and created a new profile just to be safe and start from a very clean slate.

The new profile worked for a few hours fine, but when I start Firefox now, it opens with a new profile, i.e. all bookmarks and extensions are gone, except for the Lastpass and Avast plugin.

Why?

I had installed these extensions: Lasspass, Avast antivirus, easy copy, Adblock plus, Bbuffer, Fireshot.

Is one of them corrupting the Firefox profile?

When I press the "Automatically add" button for Troubleshooting information here in this form, I get the error message that it can't connect to the mozilla server. I had the same problem when installing the lastpass extension. Which I then did my manually installing it.

I appreciate your help!

Joerg

Asked by Joerg42 6 iminyaka edlule

Answered by the-edmeister 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox is not accepting my mouse interaction

Firefox is not allowing me to interact with certain elements on webpages. Here is a list of some of the websites that I have trouble with: - http://railsapis.codeschool.c… (funda kabanzi)

Firefox is not allowing me to interact with certain elements on webpages. Here is a list of some of the websites that I have trouble with:

- http://railsapis.codeschool.com/levels/1/challenges/1 and http://railscasts.com/episodes/417-foundation?autoplay=true

 I can't use the video controls

- https://soundcloud.com/jo-o-anderson-1/loreen-euphoria

 I can't use the seekbar.

- http://yashry.com/search?q=iPhone

 The arrows of the price range slider don't drag. Instead, the underlying text is selected.

I tried using Firefox on a friend's Mac and it's working properly. I guess it's a problem with an entry in my about:config, but I don't even know what to search for to describe this problem.

I'm using Firefox 33.1.1 on Mac OS X 10.10.1 (14B25).

Asked by RaMin0 6 iminyaka edlule

Answered by RaMin0 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Was bookmarking and backed up on arrow too far-list of bookmarks gone.

I was trying to add an entry to my bookmarks.The drop down list of my many bookmarks appeared. I scrolled upwards with the arrow at the right hand side to find the folder… (funda kabanzi)

I was trying to add an entry to my bookmarks.The drop down list of my many bookmarks appeared. I scrolled upwards with the arrow at the right hand side to find the folder where I wanted to save the bookmark. Suddenly, the 'screen' of bookmarking changed. Now when I try to bookmark all I see , when I click the 'down' arrow are

Bookmarks Toolbar Bookmarks Menu Unsorted Bookmarks

Sometimes, when I try to bookmark, I also see a few unrelated folders,but I cannot scroll these either.

Asked by Aless6 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

shorten firefox 33.1 address bar for longer bing bar

earlier versions of Firefox had "spacers" to add to accomplish such things. They are not to be found in the present version, at least not by me. Thanks, George Kunkel… (funda kabanzi)

earlier versions of Firefox had "spacers" to add to accomplish such things. They are not to be found in the present version, at least not by me. Thanks, George Kunkel

Asked by gwkunkel 6 iminyaka edlule

Answered by FredMcD 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I enlarge font on other sites I visit in firefox

I just upgraded to a newer used laptop, the first to use Windows 7, for me. This is my first day, so I still have a lot to learn. I went to open Facebook, but the loggin … (funda kabanzi)

I just upgraded to a newer used laptop, the first to use Windows 7, for me. This is my first day, so I still have a lot to learn. I went to open Facebook, but the loggin page font was so tiny. It looked like the page had shrunk. Not all sites do this. YouTube will have a normal size video screen, but all the list at the right is similarly like a 2 point font, unreadable. I opened the control panel to adjust the font size there. It made all the Windows based pages quite large, but did not change my browser.

What??? I clicked the button on this page to automatically add a troubleshooter and a window opened to install Sinc or something. that didn't seem right?

Asked by Hybridizer 6 iminyaka edlule

Answered by CoryMH 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to create Firefox Extension to send active tab URL to its Native, similar to chrome native messaging and install it through msi

I have already developed a C# win form application and a chrome extension with native messaging (another C# console app) to fetch user's active tab url. I have also devel… (funda kabanzi)

I have already developed a C# win form application and a chrome extension with native messaging (another C# console app) to fetch user's active tab url. I have also developed an msi setup in WiX to write under the registry (HKLM/SOFTWARE/Wow6432Node/Google/Chrome/Extensions and HKLM\SOFTWARE\Wow6432Node\Google\Chrome\NativeMessagingHosts) programmatically and tested the installation of the chrome extension by running the setup on different Windows 7 machines. I am publishing this extension on chrome web store and then I shall install the extension on several client computers.

I want to accomplish the same with Mozilla Firefox. I am newbie in this field and going through some Firefox developers guides (XPCOM, js-ctypes etc.) and getting little confused with multiple links.

It would be of great help if anyone can guide me towards the exact solution. Please note that, 1) I have to install the extension programmatically through the same msi package which already contains my own C# app and the chrome extension with native app and 2) the client machines will be Windows only but any version (XP (optional), 7, 8, Server anything).

Asked by bisCoder 6 iminyaka edlule

Answered by jscher2000 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

new tab problem ..

when i open a new tap it toke me to another site rather than the default , they toke me to this site ( http://www.bit-search.com/?babsrc=affiliate_summit&q=&pid=2… (funda kabanzi)

when i open a new tap it toke me to another site rather than the default , they toke me to this site ( http://www.bit-search.com/?babsrc=affiliate_summit&q=&pid=244 ) .. i installed an app then this problem began i fixed the home screen and reset it to default but i cant do that to the new tab .. ! i love firefox especially for the new tab interface .. how can i fix it !?

Asked by Amr94 6 iminyaka edlule

Answered by CoryMH 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Does 'External Application Buttons 2 0.13' have a bug in FF 33.1.1?

When I install the 'External Application Buttons 2 0.13' in FF 33.1.1, the small rectangle that appears in the toolbar contains a button that I cannot delete. This button… (funda kabanzi)

When I install the 'External Application Buttons 2 0.13' in FF 33.1.1, the small rectangle that appears in the toolbar contains a button that I cannot delete. This button can be edited so is not the problem, but at the same time a new entry shows up at the bottom of the Tools menu 'Przycisk aplikacji', and that I cannot get rid of. If I disable the extension, the new entry in the Tools menu disappears, but it returns as soon as the extension is re-enabled. Is this a known bug and, if so, how does one get around it? Any suggestions would be greatly appreciated. (Windows XP-SP3 32bit)

Asked by normanbg 6 iminyaka edlule

Answered by philipp 6 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Mozilla keeps blocking the Dragon Naturally Speaking addin

I am running a dictation program entitled Dragon Naturally Speaking version 13. I keep getting an error message when I use Mozilla saying that the add in is being blocked… (funda kabanzi)

I am running a dictation program entitled Dragon Naturally Speaking version 13. I keep getting an error message when I use Mozilla saying that the add in is being blocked and asking whether I would like to allow the add in. I have repeatedly selected Allow and Remember only to have the error message pop up again.

Any information or assistance anyone can provide would be greatly appreciated.

Asked by Gjrmjohnsonatgmaildotcom 6 iminyaka edlule

Answered by Gjrmjohnsonatgmaildotcom 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox has trouble displaying whitespace in HTML maths formulas

I've had this problem with a few wikipedia articles, most recently: http://en.wikipedia.org/wiki/*-algebra. The line given by * {{math|size=120%|1=(x y)* = y* x*}} doesn'… (funda kabanzi)

I've had this problem with a few wikipedia articles, most recently: http://en.wikipedia.org/wiki/*-algebra. The line given by * {{math|size=120%|1=(x y)* = y* x*}} doesn't display properly, the spaces in x y and y* x are replaced by squares with the letters THSP in them. This problem occurs throughout the page. The same problem occurs regradless of the font I choose, but two fonts called "Clean" and "Fixed" do better than the others; they display all spaces properly apart from the space in λ x in the line given by :{{math|size=120%|1=(λ x + μy)* = λ′x* + μ′y*}}. I don't have the same problem in Chromium, which is using the same fonts.

Asked by Joe_K 5 iminyaka edlule

Answered by Joe_K 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recently getting AutoConfig alert when starting Firefox - fix?

Windows 7-64 Just started doing this. "Netscape.cfg/AutoConfig failed. Please contact your system administrator. Error: defaultPref failed: [Exception... "Component retu… (funda kabanzi)

Windows 7-64

Just started doing this. "Netscape.cfg/AutoConfig failed. Please contact your system administrator.

Error: defaultPref failed: [Exception... "Component returned failure code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPrefBranch.setIntPref]"  nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: prefcalls.js :: defaultPref :: line 55"  data: no]"

Advice please. Thanks.

Asked by Thumper1 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule