Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox loads only blank new tabs for all web pages, with blank url bar.

After a minor automatic update (16.0.1 --> 16.0.2), firefox is now completely unusable. Any time I attempt to load a page, it only shows a blank tab labeled 'new tab'.… (funda kabanzi)

After a minor automatic update (16.0.1 --> 16.0.2), firefox is now completely unusable.

Any time I attempt to load a page, it only shows a blank tab labeled 'new tab'. The url bar for this page will be blank if I try to open it from a link or bookmakrk. The url bar for this page will be exactly what I typed if I manually typed a url. Right-clicking the blank pages does nothing: no context menu. The 'troubleshooting information' page DID load properly though; it's the only page I've been able to display at all so far.

Restarting firefox did not fix the issue. Restarting firefox in safe mode with addons disabled did NOT fix the issue -- so please don't waste time trying to tell me it's the addons. Changing network proxy settings did not fix the issue. There are no connection problems: IE can load pages just fine from the same computer.

I love mah firefox... but now it's dead... please help!

Asked by ocalhoun 8 iminyaka edlule

Answered by ocalhoun 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox does not show images or play videos

i've FF 16.0.2 on 2 PCs - one will not show images in certain sites (IMDb, justdial.com) but they will be shown in IE. FF in other PC will not play videos (youtube) but w… (funda kabanzi)

i've FF 16.0.2 on 2 PCs - one will not show images in certain sites (IMDb, justdial.com) but they will be shown in IE. FF in other PC will not play videos (youtube) but will show images. i have Win 7 HPx64. i tried downgrading flash player from 11.3 to 10 with no resolution. 'load images automatically' is checked in options-->content. i have VLC web plugin 2.0.2.0.

Asked by arvipat 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unknown icon on Add-on Bar

Hi, Recently an icon has appeared on my Add-on Bar (a blue circle with a white 'i' (like an information i)) and it leads to this website: http://petzichen.de.gg/?ref=quic… (funda kabanzi)

Hi,

Recently an icon has appeared on my Add-on Bar (a blue circle with a white 'i' (like an information i)) and it leads to this website:

http://petzichen.de.gg/?ref=quicklaunch

It doesn't open anything. The main title is PEOPLEPOINT and it appears to be a German website and I have no idea where it came from, probably from something I downloaded I guess.

Anyway, this thing is in all my versions of Firefox and I want rid of it.

Any help gratefully appreciated.

Cheers, Keith

Asked by keithy397 8 iminyaka edlule

Answered by keithy397 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Addres bar is there but it's content is invisible except for the small website icons.

Here's a screenshot: http://s10.postimage.org/ce4gb4wyx/Mozilla_Firefox_2012_10_20_01_12_57.jpg … (funda kabanzi)

Asked by daclown 8 iminyaka edlule

Answered by the-edmeister 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox download manager reacts unexpectedly.

I'm unable to properly download files using the default Firefox download manager. The relevant extensions are: 1. Download Status 2. Download Statusbar 3. DownThemAll … (funda kabanzi)

I'm unable to properly download files using the default Firefox download manager. The relevant extensions are:

 1. Download Status
 2. Download Statusbar
 3. DownThemAll (although since this doesn't interfere with the default, I don't see what this might have to do. Included for completeness).

Now to the problem: Firefox shows weird behaviour whenever downloading a file:

 1. The download completes, and it keeps scanning the file with an antivirus for indefinite periods (it never ended so far) even with tiny text files.
 2. During this period of antivirus checking, if I download another file, the old one gets magically deleted.

I'll disable relevant add-ons, and post back the results.

Asked by hameerabbasi 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FlashPlayerPlugin - Application error message - "The instruction at 0x71a30000 referenced memory at 0x71a30000. The memory could not be written"

Since upgrading to Windows 8 Pro (with a downloaded upgrade, not a "clean" instal, so all my apps and settings were retained) I get the following error message when start… (funda kabanzi)

Since upgrading to Windows 8 Pro (with a downloaded upgrade, not a "clean" instal, so all my apps and settings were retained) I get the following error message when starting my customised version of Firefox with several pinned tabs, or when flash content loads in an uncustomised version in another user account, or when that version is closed if no flash content is loaded :-

(Title) - FlashPlayerPlugin_11_5_502_110.exe - Application Error

(Content) - "The instruction at 0x71a30000 referenced memory at 0x71a30000. The memory could not be written. Click on OK to terminate the program"

This also happened with the 11.4.402 version prior to today's update.

I have tried running the browser with add-ons disabled, and uninstalled/re-installed Firefox, but the problem remained. Can anyone tell me what the problem is and how to fix it?

Asked by Gordon.Hay 8 iminyaka edlule

Answered by Gordon.Hay 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Delete non-English dictionaries?

The spell-checking dictionaries on my computer now include: French (reform); French (classic); French (classic/reform); and French (modern). I have no clue how they got t… (funda kabanzi)

The spell-checking dictionaries on my computer now include: French (reform); French (classic); French (classic/reform); and French (modern). I have no clue how they got there, but spell-checking tries to default to French (reform). I don't see a way to delete them. Can anyone help?

Thanks, Ed LeRoy

Asked by eleroy44 8 iminyaka edlule

Answered by ideato 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I want to get rid of smart suggestor ads from firefox 16.0.2 on macbook probut can't find them in add-ons.

On firefox 16.0.2 on a macbook pro OS X 10.8.2. Smart Suggestor Ads appear on top of my google search results. I did not install the Smart Suggestor add-on & I can'… (funda kabanzi)

On firefox 16.0.2 on a macbook pro OS X 10.8.2. Smart Suggestor Ads appear on top of my google search results. I did not install the Smart Suggestor add-on & I can't find it anywhere on my computer. I suspect this is something else. How do I get rid of it? Thanks for any help.

Asked by amylynn9256 8 iminyaka edlule

Answered by quenenni 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some youtube videos are not working.

Hi Some of YouTube videos (not all of them) are not working for me. the videos isn't running, its just a blank box. I have Firefox 16.0.2 I also have Flash 11.4 (was 11.3… (funda kabanzi)

Hi

Some of YouTube videos (not all of them) are not working for me. the videos isn't running, its just a blank box.

I have Firefox 16.0.2 I also have Flash 11.4 (was 11.3 and both didn't work out well) I also downgrade to 10.2 and it did not help ether. I also run Firefox on the Safe mode with all Addons/Extensions Disabled and that did not help too. I also installed the latest Realplayer. I tried disable/enable Hardware Accelerator.

each time I try a solution I hit the Ctrl+F5.

my current theme is Default.

I just tried to Reset Firefox to its factory settings , and that did NOT solve the problem.

All of the videos that are not working on Firefox are working on IE9 on the same PC at the same time without problems.

Asked by Amajed 8 iminyaka edlule

Answered by jscher2000 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Set Homepage to the thumbnail new-tab view

I want a new window to open with the thumbnails of my preferred websites. I have set up the "Home Page" option with "about:newtab" and i'm pretty sure it was working unti… (funda kabanzi)

I want a new window to open with the thumbnails of my preferred websites.

I have set up the "Home Page" option with "about:newtab" and i'm pretty sure it was working until a few days ago.

I already searched the knowledge base and checked the parameters in "about:config" suggested in other topics (http://support.mozilla.org/en-US/questions/931476) and they are properly set.

My machine I have an old 2008 macbook with 2 system boots: Leopard and Snow Leopard. I'm pretty sure this setting was working fine on both and now it isn't on the Leopard boot. I know this OS isn't supported anymore, but I set the "about:newtab" AFTER the last update which notified the system wasn't supported anymore.

Since then, i haven't installed any extension or theme: the browser is a stock install with the last update possible.

Asked by apat1a 7 iminyaka edlule

Answered by apat1a 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

CTRL + click / SHIFT + click not working on specific website

I am an admin for this blog site: http://undividedblog.org.uk/ When using Firefox, I have discovered that, for almost every link on the above site, performing either a CT… (funda kabanzi)

I am an admin for this blog site: http://undividedblog.org.uk/

When using Firefox, I have discovered that, for almost every link on the above site, performing either a CTRL + click or a SHIFT + click on the link does not open the link in a new tab or window, but instead does nothing whatsoever.

I've tested this on two separate machines, one running Firefox 22.0 and one running Firefox 16.0.2, and both machines/versions behave in exactly the same way, i.e. CTRL + click and SHIFT + click on links does nothing.

Clicking normally on the links behaves as expected, navigating to the link location. Using right-click > Open link in new tab, or right-click > Open link in new window, works fine too.

I have tested CTRL + click and SHIFT + click on the above site using both Chrome and IE, and they work fine. So I have narrowed the issue down to being something to do with how Firefox is dealing with the HTML of the site. Firefox on both machines deals fine with links on other sites when performing a CTRL + click or SHIFT + click; but not on this specific site.

Can anyone help me work out why this is happening? Why is it only a problem on Firefox? What is it about that particular site that Firefox is having trouble with?

Thanks in advance of any wisdom or experience you can lend to this. It has been driving me mad, as I've always used Firefox and I rely heavily on CTRL/SHIFT + click, especially when doing admin stuff.

Asked by s0upy 7 iminyaka edlule

Answered by Santosh Venkatraman 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Using a mac OSX and a logitech M-UAG120 mouse, how do I use the wheel button to open a link in a new tab (but not switch to it)? Can't type a key in box.

In the logitech control center I've clicked on my mouse (tilt wheel mouse), clicked on 'wheel button', and in the dropdown menu selected keystroke. Under 'configure keys… (funda kabanzi)

In the logitech control center I've clicked on my mouse (tilt wheel mouse), clicked on 'wheel button', and in the dropdown menu selected keystroke. Under 'configure keystroke', there's a "type a key..." box, and to the right, there's a "choose any modifier" selection.

On this web page, http://www.accessfirefox.org/Firefox_Keyboard_and_Mouse_Shortcuts.html, the instruction for 'open link in new tab' is Cmd+Return Cmd+Click

On this page, https://support.mozilla.org/en-US/kb/mouse-shortcuts-perform-common-tasks, the instruction for 'open link in new tab' is command+Left-click link   Middle-click link 

I cannot figure out how to type these in correctly to make the function work.

 Help please?
 Thank you all.

Asked by jusara 7 iminyaka edlule

Answered by Tristan C. 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Strange pages come up when trying to go to a site.

When I click to go to a site I get odd things like take a Firefox survey, free Wal-Mart card, both of which are selling things. The 1st one I got was just a small white b… (funda kabanzi)

When I click to go to a site I get odd things like take a Firefox survey, free Wal-Mart card, both of which are selling things. The 1st one I got was just a small white box in the middle of the page that said something like Congratulations. You are the lucky visitor & win a prize. Click here. That still comes up too. I've never clicked on it. An example of a time it happens is this. I play Gardens of Time. I also belong to Facebook. If I'm on FB & one of my nabors needs something & I try to help & can't get to the GOT site to help them.I get one of the above. I changed today to Safari & it hasn't happened at all from Safari. I much prefer Firefox but if this continues, & it has for many days, I will be forced to use another site. Please help clear this up.

Asked by kacate 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Images appear washed out.

Firefox isn't displaying images correctly. They are appearing extremely washed out. These images are local to my computer and ImageMagic & GIMP can display them pro… (funda kabanzi)

Firefox isn't displaying images correctly. They are appearing extremely washed out. These images are local to my computer and ImageMagic & GIMP can display them properly.

Asked by skohrs 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

firefox tells me I'm up to date, but it also says I'm running version 16. I can't download a current one (says file can't be found).

when I got to Firefox > About Firefox it tells me I have 16.0.2 However it also tells me I'm up to date. From a quick search, it looks like you're on twenty something!… (funda kabanzi)

when I got to Firefox > About Firefox it tells me I have 16.0.2 However it also tells me I'm up to date. From a quick search, it looks like you're on twenty something! I tried to download the new one (for mac, British English) but it says "file not found".

Not sure what to do.

Asked by cartwheel 7 iminyaka edlule

Answered by cor-el 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't manage Yahoo mail with Firefox

On my wife's Dell with Windows Vista Home, Yahoo mail suddenly quit functioning in Firefox. We can access the email account; however, everything is then frozen. We can't … (funda kabanzi)

On my wife's Dell with Windows Vista Home, Yahoo mail suddenly quit functioning in Firefox. We can access the email account; however, everything is then frozen. We can't open any email. Other areas of Yahoo present no problem. Her email works fine in Explorer, Safari, and Chrome. I checked to ensure plugins were current and none are listed as presenting problems with Yahoo Mail. I've cleared cache and cookies with no results. What's next?

Asked by bjflora 6 iminyaka edlule

Answered by cor-el 6 iminyaka edlule