Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Ikhiyiwe

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (funda kabanzi)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 2 izinyanga ezidlule

  • Ikhiyiwe

Can no longer get into Gmail

duplicate of /questions/1399266 as it has more information. I do not know what I changed so that Gmail and YouTube no longer work? - I receive an HSTS alert Thx I cannot … (funda kabanzi)

duplicate of /questions/1399266 as it has more information.

I do not know what I changed so that Gmail and YouTube no longer work? - I receive an HSTS alert Thx I cannot get into email to receive help drop me a short text plz [phone# removed from public forum]

Asked by danbrid 1 inyanga edlule

  • Kusonjululiwe

Unable to set Homepage via Intune configuration profile for MacOS

Hi everyone, I'm trying to standardize the homepage for the browser which enrolled with Intune on MacOS. I have imported the .plist file as below with the preference doma… (funda kabanzi)

Hi everyone, I'm trying to standardize the homepage for the browser which enrolled with Intune on MacOS. I have imported the .plist file as below with the preference domain name as "org.mozilla.firefox". After applied, it returned error and nothing has been changed on the browser. Thanks.

<key>Homepage</key> <key>URL</key> <string>http://example.com</string> <key>StartPage</key> <string>homepage</string>

Asked by thomas1881 2 izinyanga ezidlule

Answered by Mike Kaply 2 izinyanga ezidlule

  • Ikhiyiwe

settings

Firefox stopped opening links in web pages like secondlife:///app/region/Kings%20Stone/224/155/22 ,WHere do I tell Firefox what application to use to handle that kind of … (funda kabanzi)

Firefox stopped opening links in web pages like secondlife:///app/region/Kings%20Stone/224/155/22 ,WHere do I tell Firefox what application to use to handle that kind of a link?

Asked by artemis.utherwurldly 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 2 izinyanga ezidlule

  • Kusonjululiwe

No website loads after adding userChrome.css to enable Multirow Bookmarks Bar

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of it… (funda kabanzi)

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of its add ons. But as soon as I add Chrome folder and a css to enable multirow bookmarks folder. No website launches. Just white screen. Anyone experienced the same?

Please help as I really need multirow bookmarks. Thank you.

Asked by Ankit Padmani 2 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 2 izinyanga ezidlule

  • Kusonjululiwe

Something is preventing JavaScript from working on your computer.

When I browse carsales.com.au and redbook.com.au I get the error message: We want to make sure it is actually you we are dealing with and not a robot. Please click below… (funda kabanzi)

When I browse carsales.com.au and redbook.com.au I get the error message:

We want to make sure it is actually you we are dealing with and not a robot.

Please click below to access the site.

Why is this verification required? Something about your browser’s behavior has caught our attention.

There are various possible explanations for this:

   You are browsing and clicking at a speed much faster than expected of a human being.
   Something is preventing JavaScript from working on your computer.
   There is a robot on the same network (IP 180.150.36.41) as you.

Having problems accessing the site? Contact support.

I have accessed these websites many times previously without problem. Other websites appear ok.

I'm on Windows 10 pc.

Many thanks.

Asked by sniderralph 2 izinyanga ezidlule

Answered by sniderralph 2 izinyanga ezidlule

  • Ikhiyiwe

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see the… (funda kabanzi)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Asked by Mary 2 izinyanga ezidlule

Last reply by Dropa 2 izinyanga ezidlule

  • Kusonjululiwe

"Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii")

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, ot… (funda kabanzi)

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, others are throwing this kind of message. I wasn't even able to post this mesage from FF but other support.mozilla.org pages are working fine. Tried Troubleshoot mode, same issues.

Below are my Crash Report IDs

bp-d2e8b395-e76f-4f17-a6ce-f74530221123 23.11.2022, 20:28 Wyświetl bp-94f286d3-58ac-462d-9f7d-c62db0221123 23.11.2022, 20:28 Wyświetl bp-a6cd1461-5da3-4ada-82a7-f1f720221123 23.11.2022, 20:28 Wyświetl bp-f09520a5-d22b-4e77-9aaa-4450a0221123 23.11.2022, 20:28 Wyświetl bp-e52ff76f-49da-478a-85c3-188490221123 23.11.2022, 20:28 Wyświetl bp-af0438b5-2dc8-4f9f-9d44-27fc80221123 23.11.2022, 20:28 Wyświetl bp-ccb6f322-08c0-4988-94f2-bbe2a0221123 23.11.2022, 20:28 Wyświetl bp-607ddccf-48a7-4b99-8e60-7a0da0221123 23.11.2022, 20:28 Wyświetl bp-8848042f-78ef-447a-8443-3f1ee0221123 23.11.2022, 20:28 Wyświetl bp-4265b4bd-0886-4cc1-ae99-96ed20221123 23.11.2022, 20:28 Wyświetl bp-377c8550-bc41-4f92-8dbd-f1aa00221123 23.11.2022, 20:28 Wyświetl bp-4993fe49-f020-47ee-9216-4e1190221123 23.11.2022, 20:28 Wyświetl bp-7af51c18-16c9-42e9-8913-5e0b80221123 23.11.2022, 20:28 Wyświetl bp-4e3db8aa-0dcb-4198-8935-029930221123 23.11.2022, 20:28 Wyświetl bp-4252c2fc-217e-4cd0-8efc-cbe6a0221123 23.11.2022, 20:28 Wyświetl bp-3acf0b04-734e-4395-99eb-ed2460221123 23.11.2022, 20:28 Wyświetl bp-76cc428d-b6b5-4da8-b25e-0a4620221123 23.11.2022, 20:28 Wyświetl bp-683c5bb7-1251-49d4-8c3a-ec0420221123 23.11.2022, 20:28 Wyświetl

Asked by zakrzak 2 izinyanga ezidlule

Answered by zakrzak 2 izinyanga ezidlule

  • Kusonjululiwe

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (funda kabanzi)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 2 izinyanga ezidlule

Answered by Terry 2 izinyanga ezidlule

  • Ikhiyiwe

Audio fades in when paused instead of continuing at volume level.

I know this is most likely a feature, but it's been annoying the hell out of me since I switched from Chrome and I don't know how to disable it. I have looked at multiple… (funda kabanzi)

I know this is most likely a feature, but it's been annoying the hell out of me since I switched from Chrome and I don't know how to disable it. I have looked at multiple (~3) Reddit threads (two of which were archived) which gave me a total of 0 answers, I've looked at other forums, and I've found, get this, nothing. It's so annoying when for whatever reason, my music gets paused and then it's not at the volume I need it to be at, so I turn it up and then almost immediately turn it back down because of the audio fading. All I want is to know how to disable this, PLEASE.

Asked by Some Guy Named Phoenix 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 2 izinyanga ezidlule