• Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird Disappears From the Computer When it is Shutdown

Hi All, We had Thunderbird installed on our Windows based computer and it worked fine. When changed to an iMac and installed Thunderbird then every time the computer shut… (funda kabanzi)

Hi All, We had Thunderbird installed on our Windows based computer and it worked fine. When changed to an iMac and installed Thunderbird then every time the computer shuts down or loses power Thunderbird disappears and has to be re-installed. Also all of our emails that were previously in the Inbox have gone. Once re-installed it works normally except that there are no emails in the Inbox other than those time stamped since the last shutdown. What have I done wrong?

Asked by kdpenton 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Old eMails show up in search results but can't be opened

I have been having this issue for quite a while and was always hoping that a new build would fix it, but it didn't. When searching for a catchphrase or word with CTRL + K… (funda kabanzi)

I have been having this issue for quite a while and was always hoping that a new build would fix it, but it didn't.

When searching for a catchphrase or word with CTRL + K, I get results (image 1). But when I click on one the mails I receive a blank page (image 2). I noticed that this happenes with all archived messages but also with old messages that are still on the server and/or in one of the other folders that are not archived.

I'm using Thunderbird 68.11.0 (32bit) on Windows 10 (v 2004 build 19041) Own Hosting Archives are on an additional physical drive in my PC - always connected and on. I also tried Beta versions in the past of Thunderbird but non of them helped.

Maybe somebody could give me some advice on this issue: Am I doing something wrong when using CTRL + K? Do I have to change any settings in Thunderbird for the server/archive/search?

Thank you in advance Andrew

Asked by Andrew0 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cloudflare blocking only firefox.

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome alway… (funda kabanzi)

Using firefox the image loading on manganelo fails consistently with new clean profiles on multiple devices, OS:s (even on phone), with different IP:s, while chrome always works.

Spoofing the user agent doesn't fix the issue.

Is there any way to fix this or is Firefox outright banned by the webmaster?

Asked by blatzar 2 iminyaka edlule

Answered by blatzar 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with toolbar's "Email a link to this page" button.

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displayi… (funda kabanzi)

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displaying a Thunderbird "Write" page with the link as the body, as it always has?

Asked by calanger 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

MigratingWLM 2011 to Tbird 68

I thought I had completely migrated my WLM 2011 (POP3) archive folders into Thunderbird 68 with importexporttools_ng-4.1.0-tb. These currently comprise 43 folders and s… (funda kabanzi)

I thought I had completely migrated my WLM 2011 (POP3) archive folders into Thunderbird 68 with importexporttools_ng-4.1.0-tb. These currently comprise 43 folders and sub-folders with an unknown quantity of files within.

I now find upon close comparison, that just one large folder from this folder-set (comprising 40 single level sub folders, plus 23 single-level sub-folders) has been overlooked. The initial process was quick and smooth and the total number of migrated files is modest.

Does importexporttools_ng-4.1.0-tb.xpi include the option to re-select this missing file and add it to the empty folder I have since created in Local Folders rady to recieve the remaining folder-set? If not, any other suggestions from your Team?

Asked by peetrobo 2 iminyaka edlule

Answered by Stans 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can't open html files without first closing Firefox (

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox pr… (funda kabanzi)

Everytime I try to open an html file, I need to first close Firefox. A message with the error message "Firefox is already running but is not responding the old firefox process must be closed" appears, and the file only opens if I select the "close" option. After the first time I do it, the problem stops and the next tries open the files without any issues. If I drag a html file to a firefox tab it also opens normaly, without any issue.

This problem started after I set up more than one profile in Firefox. The issue occur both on the default profile or other profiles.

Based on some advice I found online, I tried two solutions: - Run firefox with the -no-remote option. - Delete the parent.lock file on the profile folder.

Neither solved the problem.

Does anyone had a similar problem? Did you manage to solve it? It is a minor issue, but it happens every single day and gets very annoying.

I uploaded an screenshot of the error message that appears when I try to open the file for the first time. I also recorded a video for more details: https://imgur.com/a/P0Qpz8f

Asked by Gustavo 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

moving Thuderbird from smaller C Drive to D Drive

would like to know what is the current procedure for my moving Thunderbird from my smaller 256gb SSD C Drive that is getting filled up to my SSD D drive which is much lar… (funda kabanzi)

would like to know what is the current procedure for my moving Thunderbird from my smaller 256gb SSD C Drive that is getting filled up to my SSD D drive which is much larger .. using Win 10 on a Dell 8930 Desktop.. any help much appreciated  :)

Asked by Stakeout 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

some tunein radios are lost

Since a few days, some tunein radios like aardvark blues fm are out on tunein when firefox is used. A message appears (in french sorry) : En raison d'une récente mise à j… (funda kabanzi)

Since a few days, some tunein radios like aardvark blues fm are out on tunein when firefox is used. A message appears (in french sorry) : En raison d'une récente mise à jour de Chrome, cette station n'est plus supportée par ce navigateur. Cliquez sur l'icône ci-dessous pour l'écouter via notre lecteur pop-out TuneIn In english it could be " Due to a recent chrome update, this station is not handled by this web browser"

Any help would be appreciated ! cheers.

Asked by francois.dagorn 2 iminyaka edlule

Answered by francois.dagorn 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Filelink

When I follow the instruction to configure Filelink I click on tools then options but there is no attachment panel. There in only a Files and Attachments section and it d… (funda kabanzi)

When I follow the instruction to configure Filelink I click on tools then options but there is no attachment panel. There in only a Files and Attachments section and it does not have an outgoing tab therefore, I cannot configure. What am I doing wrong?

Asked by R. L. 2 iminyaka edlule

Answered by R. L. 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Single URL sites are redirecting to Google Search

I use Firefox for my office, and there are several URLs internal to my company that work with a single word. For example: "xyz/12345" is the same as "http://xyz.company.c… (funda kabanzi)

I use Firefox for my office, and there are several URLs internal to my company that work with a single word.

For example: "xyz/12345" is the same as "http://xyz.company.com/12345" which opens the resource 12345.

This used to work absolutely fine until the latest update.

Current: 78.0.1 (64-bit) on MAC OS 10.15.5

Now, xyz/12345 searches google instead of navigating to the website. I do still need google search on the browser bar, as I use it frequently as well.

Having to type out http://xyz/12345 is an overhead that I would like to avoid.

Please suggest if there are any workarounds that could be used to get this working again.

Asked by DetectiveShrek 2 iminyaka edlule

Answered by DetectiveShrek 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why did it delete my all of my inbox contents ?

I changed webhosting companies last night. While updating the server address settings in Thunderbird I changed a couple accounts to IMAP. Thunderbird then took it upon it… (funda kabanzi)

I changed webhosting companies last night. While updating the server address settings in Thunderbird I changed a couple accounts to IMAP. Thunderbird then took it upon itself to DELETE ALL THE EMAILS I HAD PREVIOUSLY DOWNLOAD TO MY LAPTOP. It didn't move them from inbox to trash, it didn't ask me anything, it just POOF and they were gone. Two questions: 1. Can I get them back (because the new host of course doesn't have copies them), DNS now points to the new host. 2. WHY would anyone designing a mail client think just deleting all emails in an inbox is ever a good idea ?

Asked by 20131 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

accessing website

I think Firefox has blocked my access to my hotmail account. When I put this into my URL: outlook.live.com it goes to main page - OK But when I put this into my URL: … (funda kabanzi)

I think Firefox has blocked my access to my hotmail account.

When I put this into my URL: outlook.live.com

it goes to main page - OK

But when I put this into my URL: outlook.live.com/mail

I get a blank screen . . . and the security icon to the near left of the padlock on browser does not have an option to unblock my mail.

I find no help at hotmail/msn. But my daughter used her phone and got into my mail there - so I think it might be my security setting on Firefox.

Any help will be appreciated.

dj

spunkyd j

Asked by spunkydj 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Files act differently online than from Windows file system and Chrome (either way)

My web site is https://3nt.xyz. I have been upgrading it to use larger fonts to be more readable on a mobile device. It all works the way I want from disk files on my W… (funda kabanzi)

My web site is https://3nt.xyz. I have been upgrading it to use larger fonts to be more readable on a mobile device. It all works the way I want from disk files on my Windows 10 computer, essentially the same with Firefox, Chrome and Edge.

When I install the files online, everything is the same with Chrome. However, FIrefox makes the fonts yet larger - too large. (I block Edge from internet access, pending removal, so I don't want to test it online.)

The online site works as desired with Chrome on my Pixel 3. For comparison, I installed Firefox on my phone, and it works as desired there - appears identical to Chrome. So the problem occurs only for the online site with Firefox 79.0 64-bit on WIndows 10 1903 64-bit.

The site is pretty basic. Other than links, all the pages are independent, no PHP or anything. I use w3.css and have seven primary pages. I duplicate the same header and footer code across all seven pages, so the teal bar across the top is identical on all seven pages. The best way to duplicate the problem is by going to the site with Firefox and Chrome (or perhaps another browser), and comparing the teal bars.

Any help would be appreciated.

- Pete

Asked by pete.3nt 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

how do i get firefox to ALLOW sites to auto-relode a web page

More and more sites are starting to "hide" behind cloudfare and such like which means it wants to re-load the web page automatically. Firefox is preventing this and I hav… (funda kabanzi)

More and more sites are starting to "hide" behind cloudfare and such like which means it wants to re-load the web page automatically. Firefox is preventing this and I have to click allow every time, in some cases I can't access the sight due to this. I want to either turn OFF this annoyance permanently or to be able to "white list" certain sites to allow it

Asked by mortimer.hobart 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule