Google homepage will not open unless I clear the history first.

Recently switched from Comcast to Sonic. Have a bunch of identity issues. Old sites do not recognize me, and put me through a bunch of hoops to get on the web page. ALS… (funda kabanzi)

Recently switched from Comcast to Sonic. Have a bunch of identity issues. Old sites do not recognize me, and put me through a bunch of hoops to get on the web page.

ALSO.....Using Firefox, and Google homepage. The homepage will not open unless I first clear the history. Then it will open. It will open if I migrate from one website to another, but if I close it down and try to reopen the homepage......again....I have to delete history first.

Any suggestions? Thanks in advance.

Asked by gwkelly06 2 izinyanga ezidlule

Last reply by timo16 2 izinyanga ezidlule

Firefox 89.02 Deceptive Content and Dangerous Software Protection

I´m using Firefox since many years ago. I have installed Firefox 89.02 and I have checked all the options in Dangerous Content Protection: Block dangerous and deceptive c… (funda kabanzi)

I´m using Firefox since many years ago. I have installed Firefox 89.02 and I have checked all the options in Dangerous Content Protection: Block dangerous and deceptive content, Block dangerous downloads and Warn you about unwanted and uncommon software. I have install Kaspersky Total Security 21.3 and a few days ago I received an alert: Event: A malicious link has been detected that has already been opened Application active: firefox.exe Component: Antivirus Internet Description: No process Type: Likelihood of an unauthorized software download Name: https://in-page-push.com/400/3906803 Alert: High

Is Firefox blocking dangerous software or not? How to block push notifications that can try to install some kind of malicious program? Thanks for this excellent browser.

Asked by enriquespain 2 izinyanga ezidlule

Last reply by Sandro Linux 2 izinyanga ezidlule

Cannot send email from Mozilla in my Sympatico account

I have been using my Sympatico account in Mozilla for many years. I can log on to the Sympatico account in webmail.bell.net and read my Sympatico email in Mozilla (Window… (funda kabanzi)

I have been using my Sympatico account in Mozilla for many years. I can log on to the Sympatico account in webmail.bell.net and read my Sympatico email in Mozilla (Windows 10, Mozilla 78.11.0, 32 bit) but when I send a message in Mozilla from my Sympatico account I see a message stating "The mail server responded authentication required" .

Could someone please tell me how to enable outgoing mail from my Sympatico account in Thunderbird?

Thanks

spruce18b

Asked by spruce18b 2 izinyanga ezidlule

Last reply by ann32 2 izinyanga ezidlule

thunderbird email failed login to aol today for first time.

error was "pop.verizon.net responded: (sys/temp) server error. Please try again later. after this I updated to latest Tunderbird 78.12. That didn't seem to help. I th… (funda kabanzi)

error was "pop.verizon.net responded: (sys/temp) server error. Please try again later. after this I updated to latest Tunderbird 78.12. That didn't seem to help. I then changed my password on may aol mail account. I can login to my aol mail account from Firefox browser with not problem. Can seem to make thunderbird do it today. No problems until today.

Asked by christamcdonald1 2 izinyanga ezidlule

Last reply by duncanst 2 izinyanga ezidlule

MAC: Microphone and Camera access isnt working

On Facebook.com I cannot send voice note style messages and get this error message "You haven't allowed Facebook access to your microphone To make calls or send voice cl… (funda kabanzi)

On Facebook.com I cannot send voice note style messages and get this error message

"You haven't allowed Facebook access to your microphone To make calls or send voice clips, go to your browser settings and allow Facebook access to your microphone."

On another website, when I try to record live video using my built in camera, the camera itself does not activate and only shows a black screen. The microphone DOES work on this site however.

Here is what I have done so far: I've reset the pram and smc on my macbook Granted permissions to these websites in firefox Granted permissions to my mic and camera to firefox in mac security settings Restarted firefox in safe mode, without add ons Cleared the cache, cookies, etc in firefox Reinstalled firefox and tried it all again

Nothing has worked so far and this is beyond frustrating. This problem cropped up at some point after updating from firefix 89 I believe. All help would be super appreciated, I rely on voice/video because typing is very difficult for me. thanks!


Device: Macbook pro 2019 Browser: Firefox 90.0.2

Asked by barinthus 1 inyanga edlule

Last reply by JP 1 inyanga edlule

IMAP Folders not subscribing with o365 account

We have a user with a number of o365 accounts setup within thunderbird, however one account has stopped syncing all of the folders. The other o365 IMAP accounts are all w… (funda kabanzi)

We have a user with a number of o365 accounts setup within thunderbird, however one account has stopped syncing all of the folders. The other o365 IMAP accounts are all working fine.

The accounts are added using IMAP, and when checking the 'subscribed' folders they are checked and selected however the folders do not appear.

We've removed and re-added the account from fresh and also checked Thunderbird is latest release etc...

If we restart Thunderbird after changing the settings, the folders do momentarily appear but then vanish.

Can anyone offer any suggestions? Thank you

Asked by markcb38 1 inyanga edlule

Last reply by johannes.werner2 1 inyanga edlule

Anyone else noticing Firefox add-ons going haywire with Big Sur (11.5)?

I'm not necessarily looking for a solution, but curious if others are seeing similar issues! A couple years ago I switched from Google Chrome to Firefox because Chrome wa… (funda kabanzi)

I'm not necessarily looking for a solution, but curious if others are seeing similar issues!

A couple years ago I switched from Google Chrome to Firefox because Chrome was a notorious memory hog and kept making my Macbook freak out (i.e., hang, crash, fan acceleration). But after I upgraded to Big Sur 11.5 a few weeks ago, my Macbook started freaking out again, even with Firefox. Here are some things I suspect are causes:

  • AdBlocker Ultimate add-on. Every now and then my fan would go nuts, the add-on extensions in the upper right of my browser would glitch, and Firefox would hang (tabs refuse to load, etc) for about 30 seconds. Once I turned it off my computer has been just fine.
  • Dark Reader add-on. Same phenotype as AdBlocker.
  • My caps lock key?? This one is super weird. I noticed that when I had the above two add-ons enabled, hitting my caps lock key would commence computer freak-outs.

Anyone else seeing this? If so, what are add-ons you'd recommend that function similarly to AdBlocker and Dark Reader?

Asked by ITH 1 inyanga edlule

Last reply by Bithiah 1 inyanga edlule

Can someone add this keyboard to Firefox Addons for me?

I don't know how to upload a keyboard to Firefox so could someone do it for me? It's a Bislama keyboard and the link to it is here; https://drive.google.com/file/d/1wFPYG… (funda kabanzi)

I don't know how to upload a keyboard to Firefox so could someone do it for me? It's a Bislama keyboard and the link to it is here; https://drive.google.com/file/d/1wFPYGKNdhjWA7i1-GD-_xbNCyj7UJXUE/view?usp=sharing Thanks!

Asked by oliver.palmer5 1 inyanga edlule

Last reply by Bithiah 1 inyanga edlule

Browser Back Button

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other … (funda kabanzi)

In our banking web site we need to show a pop up while the end user clicks the back button. I have implemented the solution in javascript and the solution works in other browser, but in firefox when we need to click the browser back button twice or thrice to show the pop up. Need help to solve this issue.

Asked by padmanabhan.mca 1 inyanga edlule

Last reply by JP 1 inyanga edlule

Thunderbird issue after Outlook account migrated to MS Office 365

Hi Everyone, I have been happily using thunderbird for the past 9 years at my institution (University of Utah), but this past Friday they migrated my account over to MS O… (funda kabanzi)

Hi Everyone,

I have been happily using thunderbird for the past 9 years at my institution (University of Utah), but this past Friday they migrated my account over to MS Office 365 ("O365"), and our IT group is not sure why thunderbird stopped working. They say that they don't provide support for thunderbird, but I did manage to stay on the phone with a guy for 45 mins or so to troubleshoot (with no luck).

I also have the "Owl for Exchange" plug-in installed, in case that has relevance here.

I specifically get this message: <<

-(

Something went wrong We couldn't find a mailbox for this recipient. Either they don't have a mailbox or don't have a license assigned.

 >>

I tried removing, re-adding my account a few times, I also tried uninstalling/reinstalling thunderbird. Also played around with different protocol options.

Found this thread "https://support.mozilla.org/en-US/questions/1294759#answer-1332868" but I believe the chosen answer of changing security settings on "azure admin" is not an option for me, as I don't have access to O365 interface (as far as I know anyway).

I also tried other suggestions in that thread like changing the domains to outlook.office365.com and using a fake @outlook365.com email address, but that didn't seem to work. Any other ideas?

Thank you! Angela

Asked by apresson 3 emasontweni adlule

Last reply by AgnesRM 3 emasontweni adlule

paid but received no product

Have paid for the mozilla VPN but it will not download, indeed firefox now says it is timed out when trying to access the VPN site and stops. any ideas anyone.... oh an… (funda kabanzi)

Have paid for the mozilla VPN but it will not download, indeed firefox now says it is timed out when trying to access the VPN site and stops. any ideas anyone.... oh and the help line people dont read my complaint they just respond to a small portion of the issue and say 'try again' .... have been 'trying again' for a week on different machines of different ages .... always same result.... cannot access the VPN site

Asked by pmestraud 2 emasontweni adlule

Last reply by mb.93 2 emasontweni adlule