• Kusonjululiwe
  • Okugcinwe kunqolobane

closing popup last - broken restore previous session

When i close my "main" Firefox window and after that the opened popups, this breaks my "restore previous session" setting. this is not the first time because sometime i … (funda kabanzi)

When i close my "main" Firefox window and after that the opened popups, this breaks my "restore previous session" setting.

this is not the first time because sometime i forget to close the popups first...

Asked by philipp.ewald 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird stopped receiving messages

My previous e-mail client, Foxmail, is still picking up e-mails normally. Sending e-mails from Thunderbird (TB) OK. I installed TB in July and started using it very rec… (funda kabanzi)

My previous e-mail client, Foxmail, is still picking up e-mails normally. Sending e-mails from Thunderbird (TB) OK. I installed TB in July and started using it very recently, so I've very little experience of it, and don't know what to do next. Your help will be greatly appreciated.

Asked by delsexcel 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot download e-mail to Thunderbird after upgraded to 78.5.1

I have not been able to retrieve message from my POP servers (two accounts, one is office360) after the upgrade to 78.5.1. Please help. Or How may I downgrade to previ… (funda kabanzi)

I have not been able to retrieve message from my POP servers (two accounts, one is office360) after the upgrade to 78.5.1.

Please help. Or How may I downgrade to previous version?

Asked by chlim 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

can't open inbox

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and rem… (funda kabanzi)

When I click on the log in button on the Telstra webmail page it just hangs with three flashing dots and the page never displays. I have cleared cache and cookies and removed all tracker protection to try to fix this but still no joy.

Asked by davidscholes58 2 iminyaka edlule

Answered by davidscholes58 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Relay

I've started using the beta version of firefox relay. I was wondering if the same alias can be used for multiple different websites? I have used it to login to one websit… (funda kabanzi)

I've started using the beta version of firefox relay. I was wondering if the same alias can be used for multiple different websites? I have used it to login to one website already. Can I use the same alias for another website?

Asked by anantvisaria 2 iminyaka edlule

Answered by TyDraniu 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox freezes when trying to use menu bar

Hi I just updated Firefox and now whenever I open it & try to use the menu bar (ex: to select Bookmarks or History), it freezes up and I have to Force Quit each time.… (funda kabanzi)

Hi I just updated Firefox and now whenever I open it & try to use the menu bar (ex: to select Bookmarks or History), it freezes up and I have to Force Quit each time. I tried uninstalling and reinstalling the app and I tried rebooting. Neither works.

Any help is appreciated. thanks

Asked by dongman 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

language options

I added the language/spell check to my work email (outlook.office). I follow the same procedure in my hotmail (outlook.live) and although I added them, it is not an optio… (funda kabanzi)

I added the language/spell check to my work email (outlook.office). I follow the same procedure in my hotmail (outlook.live) and although I added them, it is not an option when I type a message. I use Firefox as a browser and cleaned the cache. Elizabeth

Asked by egulacsy 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Change width of element url bar that appears bottom left

Hi, can you change the width of this bar? it's so wide and annoying whenever I hover over anything it fills the bottom of the screen and it's white so it constantly catch… (funda kabanzi)

Hi, can you change the width of this bar? it's so wide and annoying whenever I hover over anything it fills the bottom of the screen and it's white so it constantly catches my attention, I've searched a lot but every question or answer talks about the upper address bar, thanks.

Asked by xoxika4769 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

New TB update causing issues with gmail

Just after the new 78.5.1 update, I can't get any gmail emails. Google pops up asking me to sign in every 5 minutes, yet when I do, it tells me Thunderbird is asking for … (funda kabanzi)

Just after the new 78.5.1 update, I can't get any gmail emails. Google pops up asking me to sign in every 5 minutes, yet when I do, it tells me Thunderbird is asking for me to allow it to connect to the imap server. I click allow, then I get and auth error on the imap server when I try to get my messages. What's the deal? How can I fix this? Not the way I wanted to spend my only day off in 2 weeks. Thank you

Asked by Nightowl 2 iminyaka edlule

Answered by Nightowl 2 iminyaka edlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Can't access about:config

After updating firefox android to 79.4, I can't open about: config to configure dns over https that I used before updating, I really need that configuration,Thanks … (funda kabanzi)

After updating firefox android to 79.4, I can't open about: config to configure dns over https that I used before updating, I really need that configuration,Thanks

Asked by Eko Setiyawan 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unified Inbox is not, why not? Globalized inbox is like a lunch of alphabet soup, in three bowls when you're allergic to vowels, why is this?

W 10, Gmail IMAP and a 365 IMAP. Unified inbox puts to inboxes under each other with the Local folder inbox below that, it's empty nothing was unified, this is useless. … (funda kabanzi)

W 10, Gmail IMAP and a 365 IMAP. Unified inbox puts to inboxes under each other with the Local folder inbox below that, it's empty nothing was unified, this is useless.

Creating a Global inbox works for inbox only under Local Folders at the bottom but it is mixed in with the other local folders some of which cannot be globalized, one of which is called Inbox, there are two inboxes and the only one you can delete is the one you want, err just created as a matter of fact.

They can't even be moved to reorganize for a more prominent position. In that you cannot globalize all the folders you want down there, you cannot collapse the folders in the above two accounts without losing access to the folders that cannot be globalized. The frustration and time consumed on one this is worse than useless, what gives? The left side bar has been a mess for years, fix it. If you want a donation finish the product, do the work man, plain and simple.

Asked by chris177 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 78.5.1 on macos 10.15.7 won't start after recent update

I recently updated Thunderbird today and although it restarted fine after hitting the "restart to install" (or similar button) in the "about" popup on osx 10.15.7 (latest… (funda kabanzi)

I recently updated Thunderbird today and although it restarted fine after hitting the "restart to install" (or similar button) in the "about" popup on osx 10.15.7 (latest Catalina version). After I restarted the computer, Thunderbird no longer starts up properly - no error message, nothing.

I even tried to invoke at the commandline in normal and safe mode and the response is "Killed: 9" :

$ /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin Killed: 9

$ /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin -safe-mode Killed: 9

I've tried removing the .parentlock file from the profile directory located at ~/Library/Thunderbird/Profiles/[default profile name].default/.parentlock but it doesn't help, just gives same "Killed: 9" message at the command prompt.

Please help, I need to access my email.

Full version info: $ /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin --full-version

Thunderbird 78.5.1 20201130232704 20201130232704

Thanks.

Asked by j9dwuazln6wl 2 iminyaka edlule

Answered by j9dwuazln6wl 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Customize From Address stopped working

When writing an email, I was able to select "Customize From Address" in From dropdown list. A warning box would open with a warning that not all servers allow custom from… (funda kabanzi)

When writing an email, I was able to select "Customize From Address" in From dropdown list. A warning box would open with a warning that not all servers allow custom from addresses. In that warning box, there was a check box that said 'don't show this message again.' I checked the box, but now when I choose "Customize From Address" the selection is still in the list, but can't be selected.

How do I reset the setting to again show the warning message and re-enable custom from address?

Asked by otu-moz 2 iminyaka edlule

Answered by Toad-Hall 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (funda kabanzi)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 2 iminyaka edlule

Answered by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

write email

when i compose new email, the text area fills up with the following: -- PK?????!?�/,f?T????[Content_Types].xml �??(�?���n�0?E���?��Ub袪*?�>�-R�??{?V��m^�1����H?6���{�… (funda kabanzi)

when i compose new email, the text area fills up with the following:

-- PK?????!?�/,f?T????[Content_Types].xml �??(�?���n�0?E���?��Ub袪*?�>�-R�??{?V��m^�1����H?6���{�$��hm4YB��ي��?%`����*�5y+?)��[ɵ�P� D:?��?&??���Ɗ�S�O�E1?�c�<X��.?��6̘��π��z?L8���"e?:?�@�?:��5>nH�Ԕ<7}9���d���?vP?@�?"�V�'����Ȋ?U��mO�+?��HB�??��>�u?%��yH��`?[� �tbaPY��9���Z h���?' F�NF�m�pe��G9b�h���h|��!%?\?`�܉�����(~�w�Ԙ;�S ��h�;!?�Zh���9�6�"�s?���?�?��?٬.p`?!��]���g�?y?H�?��v'?��?PK?????!K E���????_rels/.rels �??(�?���J?1?@�?�!�{7�*"�l_D���?c2�?�\H����A�-�E��s;�If�ٻQ�P�6x?˪?A^?c}�౽[\�Ȍ��?<)8P�Ms~�~�?�?���, �g??s��2�?�*D�҅�K�z?Q?cOrU�W2�d@3a��Q���?D{��?�t�h�Q�h?S�Nl�.���?+0Aߗt~� ?���B<�ܓG;Ψ|�*r�o>˿�����n��9�<�5��Vz �H�>�:����=�7d�?��i$'Wټ?��?PK?????!�d�Q�1????word/_rels/document.xml.rels �??(�?���j�0?E�����}-;}PB�lJ!���E??�, ��`HI��`��r��sπ6����w��{���r?茯{�*x�?��A?kWk�?*?�`[^^l��jNK���D�8R�1���d:?4e>�K/����4�V?m^u�r��w2N?P�0ŮV?w�5�j?�?�o����7o?:>S!?p����8JX?[d?�0KD��EVK��?�c2�P,���ũ�a���]���.��?�ﰘs�Yҡ�+��?���(!O>z�?��?PK?????!����!?*"?word/document.xml�ZY��8�~_`���?�ŕ�[�\�5-ْ|_�X4tK�.�����tVf��t�>,0?J"�???')f����5r3N�0xm?��͆?��?�ks��^:�F����za`�6+3i�����ߊ�?�o?i?@?I���צ��Q?�?�1}5��w�8LB+�U?},�,W7�"� �� ?��8��$?��� W�� ���?Ff?�0��?tc?����E/=RSWs=7�6��a��f??�?��cAP�[/���K�?2o-ҿY͈Ŧ?�??��Foj�U40��A�?S"��;_??����?�?x�?���Z����9"���G �C�G��~��J|� �&�K�y2.��k����sΑ�0���ܟC??�??��?���gՒ�[��?�@_�?� �U�?+?.k�7`X7�����F?�Q�肊e�^�8N?4��w�"�D�! �?���f^�qd�DBȋ?��H����j�&Dlb�?��?��?ƀ%W�צ$��Wsy*?Et3x�(��ݤ��$��?1??q?Z?�n�I�'������S+�?Xv��f/?RPS?���?��y���???nCZ�??4��?�?��p�t �F-�њ�M��)��]�u?׏�+�w=�jH*??�&��r?���R?�?1 �]���߲\�?�?*�OP}5U?Y����.?p��$Q�*(?Z8�%(��ni�>|?��?F���?�co�Q���?� �xm&Ȁ�~H55�$i-pg�d/��$�\C

this only a small sampling. it goes on for several screens. it happens for both email accounts in Thunderbird. several updates to TB has not changed this nor has my migration from Windows Explorer to Edge or from Windows 7 to 10. Please help, Norm

Asked by Norm 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Mozilla VPN for Windows 10 won't start.

Hello, I recently started using Mozilla VPN about a week or so ago. I was using it on my Android phone and my Windows 10 computer. Everything was working fine, up until r… (funda kabanzi)

Hello,

I recently started using Mozilla VPN about a week or so ago. I was using it on my Android phone and my Windows 10 computer. Everything was working fine, up until recently, where now whenever I try to open Mozilla VPN on Windows 10, it will not open. Sometimes, the icon will flicker in the notification bar in the bottom right corner, but then it will disappear.

I have tried deleting all Mozilla VPN viles, uninstalling the program, removing my computer from My Decides from the Mozilla VPN app on my phone, restarting my computer, and reinstalling Mozilla VPN using a fresh install from the Mozilla VPN twice, and it still is not working. It still works on my phone just fine.

Any help would be appreciated.

Asked by ethanpistella 2 iminyaka edlule

Answered by gaguilera 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Opening page - looking for inbox panel

It maybe a simple matter, but I'm spending lots of time getting nowhere to solve a problem... While using my Thunderbird emails, after I had sent an email, I found I can … (funda kabanzi)

It maybe a simple matter, but I'm spending lots of time getting nowhere to solve a problem...

While using my Thunderbird emails, after I had sent an email, I found I can only get the "sent" screen and its messages.

I cannot get the incoming and save panel which usually opens as soon as I hit the Thunderbird logo.

I suppose I hit a button somewhere inadvertently, But am going round in circles getting nowhere.

Hoping someone can help - it's probably a simple matter but I'm completely lost and frustrated.

Ray Paris

Asked by rothray 2 iminyaka edlule

Answered by Toad-Hall 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

No longer able to sync with gmail after last Thunderbird upgrade Win 32 ver. 78.5.1

Thunderbird no longer syncs with Gmail after the December upgrade to the latest version 78.5.1 (32-bit). The server setting look correct. The update icon just perpetual… (funda kabanzi)

Thunderbird no longer syncs with Gmail after the December upgrade to the latest version 78.5.1 (32-bit). The server setting look correct. The update icon just perpetually spins.

Asked by kevin120 2 iminyaka edlule

Answered by christ1 2 iminyaka edlule