Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

New Mails are only show when clicking a directory

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is a… (funda kabanzi)

Hello. First of all, I was already searching an found this question (https://support.mozilla.org/en-US/questions/1285465). It seems to be exactly my problem, but it is archived, so I had to open a new one.

I am using Sieve Filter, this is why some new mails are sorted into direcotries via the server, before I even start Thunderbird.

I read in the other questions, that this has to be an issue regarding the VPN, Anti-Virus Software. This is why I have set up the same account in Apple Mail, with the same Settings. In Apple Mail I don't have this issue. New mails show up in their directory without clicking the directory.

Does anyone have an idea, how to find the problem? For me it seems to be a bug on showing new mail. Maybe the new mails are there, but Thunderbird has a problem in showing them?

Thanks for your help and kind regards.

Asked by Phytoras 1 isonto elidlule

Last reply by Phytoras 6 ezinsukwini ezidlule

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (funda kabanzi)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 1 isonto elidlule

Last reply by Henrik R. 6 ezinsukwini ezidlule

datepicker

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0 left image is 86, right image is 85 $ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 2… (funda kabanzi)

Datepicker displays date yyyy-mm-dd in Firefox 85.0.2 but fails in 86.0

left image is 86, right image is 85

$ uname -a Linux jcn 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 27 22:54:38 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

$ lsb_release -a No LSB modules are available. Distributor ID: Linuxmint Description: Linux Mint 20.1 Release: 20.1 Codename: ulyssa

Asked by Jack Cahn 1 isonto elidlule

Last reply by Jack Cahn 6 ezinsukwini ezidlule

NFS mounted home directory caused a hang condition in firefox. Repeatable when creating ebay listing

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system. In general firefox works fine in th… (funda kabanzi)

I am using centos 8.2 with it's firefox 78.7.0esr (64-bit) I also have my home directory mounted via NFS using the automounter system.

In general firefox works fine in this configuration. However, when I get on Ebay and try creating a listing, firefox will hang when adding photos and/or moving the photo order. My NFS server will then start complaining about 'failed to contact remote rpcbind.

I try to close firefox and it doesn't It then will ask about a script running to long and offer to close. It won't I wait quite some time and it doesn't close About now the whole system is locked up and I may be able to get to the reboot menu I reboot and it won't because the process is hung. I usually have to power cycle to get things back.

I think if I waited for the automounter to time-out firefox may close at that time.

So the questions are: Is this supposed to work in an NFS environment? What is going on to cause the hang? Are there environment variables to move "some directory" to the local disk drive if that is the problem?

I sure hope someone can answer this for me. Thanks Warren

Asked by warrendodge 6 ezinsukwini ezidlule

Firefox for Mac version 85.0.2 transferring data message keeps repeating (only with IPv6)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data… (funda kabanzi)

Hello. After updating Firefox on my Macbook, a website I visit now will not load, the message "transferring data" will appear and the status indicator looks like the data is loading, then when the status bar looks like its at 100%, it will start over and show "transferring data" again, and this keeps repeating indefinitely. This only happens when using an IPv6 address, it works fine with IPv4. This did not occur in Firefox 81.0.2. This also does not occur on other websites or with other browsers. I am looking at the notes for releases between 81.0.2 and 85.0.1 but am not sure what may have changed that would cause this. The website in question is a BMC GUI for a server I'm working on. If anyone has any ideas I'd really appreciate it. I tried the debugger in Firefox but not sure what I am looking for. I did set a breakpoint for caught exceptions, and the screenshot is attached if it helps any... Thanks!

Asked by jfriedman.seattle 6 ezinsukwini ezidlule

preference's

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which setting… (funda kabanzi)

I have noticed in my options section that I can specifically pick what I want. But, looking at it from a computer performance point of view (computer speed) which settings are best? In the browsing category what should I select? There are more than a few options there. Which ones do I need for good computer performance? And which ones should be not used? In the applications category what selections should I pick? There are currently many-many selections there. Are all of them needed or required? Would it be advantages to remove some? Hopefully someone can help? Thank you.

Asked by sciencemagic 6 ezinsukwini ezidlule

Where to file bug reports for Lockwise on iOS

The GitHub page seems infrequented. Is Lockwise under active development? I have ongoing issues with it on 2 iOS devices. Keen to assist if developers/support community a… (funda kabanzi)

The GitHub page seems infrequented. Is Lockwise under active development? I have ongoing issues with it on 2 iOS devices. Keen to assist if developers/support community are interested.

Asked by oneofthedamons 6 ezinsukwini ezidlule

Firefox sync not working correctly?

Hi all - having an issue with Firefox sync... I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the … (funda kabanzi)

Hi all - having an issue with Firefox sync...

I have a Windows desktop, a Linux desktop, two Linux laptops and an Android phone...all running Firefox and signed into the same Firefox account.

I've got them all set to sync bookmarks, but I've noticed that I'll often add a bookmark, organize it into a folder on one machine and then it will either never sync onto my other machines, or it will simply sync into the Bookmarks Menu rather than into whatever folder I had organized it into on all my other machines...

Is there a way to get it working properly on all my machines?

Thanks!

Asked by Darkstrike 6 ezinsukwini ezidlule

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing fir… (funda kabanzi)

Firefox 85.0.1 Ubuntu 20.04 suddenly just blank no pages render, no access to preferences nothing except the menu bar - I have tried starting in safe mode, refreshing firefox, deleting profile info, starting a different portable version of firefox 78.3.0 also blank. There is a message when started from the command line about multiple gpu's detected (there are 2 nvidia gpu's one of which is passed through to a guest kvm) Other browsers work fine on the system and firefox worked fine until recently other than stopping using firefox on this machine which I would rather not do I seem to be out of options (note firefox works fine in the guest kvm's) [GFX1-]: More than 1 GPU from same vendor detected via PCI, cannot deduce device [GFX1-]: More than 2 GPUs detected via PCI, secondary GPU is arbitrary

Asked by michaeljeaffresoncass 6 ezinsukwini ezidlule

Playing video on SvtPlay is choppy

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on s… (funda kabanzi)

I want you guys to fix the video playing on SvtPlay and maybe other sites too. So that it is not choppy anymore. I just played a video from the documentaries section on svtplay.se and it was choppy. The streaming of channels was not choppy though.

I use the latest version of Linux Fedora and Firefox.

Asked by michael.91 5 ezinsukwini ezidlule

Myriad of Problems (since last update?)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently,… (funda kabanzi)

Thunderbird has become dysfunctional, I think since the last update. I’ve been using Thunderbird for many years, with an Earthlink account, set to POP3 server. Currently, I am using it on my iMac with Mojave 10.14.6. The first symptom that I encountered was being unable to Send emails. Then, I discovered that I couldn’t download emails. Later, to my surprise, it downloaded the latest emails from Earthlink, but all of that email was still on the Earthlink server.

I changed the Earthlink password because I was afraid it was defaulting to IMAP, which I don’t want. But I haven't been able to enter the new password in Thunderbird. I can hardly do anything without getting the spinning ball, and the application freezing. I have to Force Quit to try again, but the same thing happens. Furthermore, I have discovered that the Earthlink account is duplicated under Account Settings. I have absolutely no clue how that happened!

Loading the program and selecting About Thunderbird brings up nothing, so I can’t tell you the version I am using. The Earthlink account is not my only account in Thunderbird. If I have to reinstall the application, would I have to set up all of those accounts all over again?

I have archived emails going back to 1998, when I used Netscape. Most under Local, but some in the Earthlink account that I was using for downloading emails. Yes, my Thunderbird library (libraries?) is/are backed up. But I’m afraid to delete things from within Thunderbird.

Asked by NY2LA 3 emasontweni adlule

Last reply by NY2LA 5 ezinsukwini ezidlule

Moving Message Launches Web Browser

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from … (funda kabanzi)

Whenever I move an e-mail message in Thunderbird from my Inbox (which is IMAP) to a local folder, the Firefox Web browser immediately opens up with the next message from my Inbox loaded in it. I've been using Thunderbird and Firefox for many years, but this problem just started recently. (In case it helps: If I move an e-mail from the Inbox to another IMAP folder, there's no problem. It's only when I move it to a local folder.)

Asked by marty22 2 emasontweni adlule

Last reply by marty22 5 ezinsukwini ezidlule

Firefox very slow (vs Edge)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search … (funda kabanzi)

Long time Firefox user here - been on from the start (about 2005), and don't want to switch because I love some features like the Panorama View extension, Context Search extension etc, and it's always been a great browser.

Recently though (not sure if it's just recently, or I've only just noticed), it's so slow. I tried a brand new profile, no extensions, no settings changes, and it's the same. Example loading times:

bbc.co.uk/news Firefox: 14s Edge: 2s chess.com Firefox: 19s Edge: 4s chess.com play vs computer Firefox 38s Edge 2s

https://youtu.be/er9jBysL0vEFirefox vs Edge (YouTube)

So it's not my profile settings or extensions.

BUT, I tried it on a different user profile on the same computer (Switch User from the Windows Start menu), and it's fast!

Why is this, and what do I need to do on my user account to speed Firefox up (keeping my same Firefox profile)?

Thanks in advance.

Asked by Rhys 2 izinyanga ezidlule

Last reply by Rhys 5 ezinsukwini ezidlule

Tabs randomly crashing

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-lon… (funda kabanzi)

Some tabs crash at random. Cannot reproduce at will. Started happening ever since I've upgraded to a Ryzen 3600 CPU. RAM with the XMP profile passes the entire 2 hour-long 4 -pass Memtest86 without errors.

The crashes happen on all versions of stable Firefox and on Firefox Developer's Edition. They also occur if there are <10 tabs open as well as 100 tabs open. I have 5-6 very common extensions on FF stable (Bitwarden, Gesturefy, uBlock Origin, Facebook Container, Open Tabs Next to Current, Wikiwand, and the Stream Detector), but not a single extension installed on FF DE and still it crashes too.

Some of many crash logs: bp-87b13e5c-1bc5-4f68-864b-95d6b0210227 bp-1751032b-df93-404e-822f-c13020210227 bp-e7840772-f24e-439b-b56b-ca8c50210227 bp-629bbf6d-b007-4b4a-8b76-b2d5e0210227 bp-dd9c0c07-61bf-44a4-b5a6-9f4170210227 bp-07cf5b11-39c5-4802-a448-7e6920210227 bp-97139c27-1633-4bab-a876-1bc030210227

These are all just from today, and these are not even all of today's crashes.

System details: AMD Ryzen 3600 16GB DDR4-3200 RAM (XMP profile 2) MBO MSI B450 Tomahawk (latest Beta Bios v7C02v1H3 - happened also with stable BIOS, so I put the latest BIOS on if there are possible BIOS<-->RAM problems but still crashes remain) Nvidia GTX 1070Ti (driver v461.72) Windows 10 Pro 20H2 v19042.804

Any idea what's causing this?

Asked by chillstreem 5 ezinsukwini ezidlule

Last reply by chillstreem 5 ezinsukwini ezidlule

AMD Ryzen 7 3700x + AMD x570 chipset ...chopping/slowing down

Hi, So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while? My system is a: Ryzen 7 3700x AMD x570 chipset… (funda kabanzi)

Hi,

So anyone experience choppy/hsss and slow pc ..even the mouse going choppy when you have a few tabs open after a while?

My system is a:

Ryzen 7 3700x AMD x570 chipset 16GB ram RTX 2060 Samsung 970 Pro

And it's going turtle like with shuttering and all the goodies after 1-2 hours of beeing on, to have 5-6 tabs of youtube videos shows immidiately symptoms of this behavior(I have a video if you want some proof), I tried to find the cause, checked CPU/GPU/RAM/mobo/PSU/SSD ...everything

And then I open the same stuff with opera/chrome ...everything is smooth as butter, tried safe mode with firefox ...it's the same

Unless I restart my pc it's the same, tried 2x Re-install windows 10, nothing ...I thought my Sound Blaster Z was the issue, nop ...with the onboard(realtek) I get the very same behavior

So what's wrong with firefox? ..tried disable hardware acceleration, nop ...same behavior

Am I the only one having this kind of firefox behavior?

Asked by evronetwork 5 ezinsukwini ezidlule

Last reply by evronetwork 5 ezinsukwini ezidlule

Importing Addresses Crashes Thunderbird

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the … (funda kabanzi)

I have just set up Thunderbird on a new Win 10 Acer laptop. Windows is up to date. When I imported a CSV file with addresses, the process was fine until I clicked on the Finish button. Thunderbird crashed. I imported three of these files, which came from my Thunderbird on another laptop. Thunderbird just shut down with no warning. When I restarted the app, the address books had all imported properly. Any idea why this is happening?

Asked by craigmackieis 5 ezinsukwini ezidlule

Suggestion to speed up my Firefox browser emptied/deleted my Norton Password Vault

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I se… (funda kabanzi)

Firefox sent a suggestion to fix my slow browser. I did it and it deleted/emptied my Norton Password Vault. How can I restore all those lost usernames and passwords? I see a new file on my desktop, "Old Firefox Files". Is something there I can restore?

Using Windows 10.

Thanks!

Asked by rcarterstewart 5 ezinsukwini ezidlule