Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

[Windows 10 Firefox ESR] Firefox works well with admin user but lost ablity to access pages with normal user

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tr… (funda kabanzi)

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tried refresh firefox / setting Windows firewall, ever reinstall firefox, but no luck.

Any help is welcome. Thanks.

LOG

2020-11-18 03:48:20.659000 UTC - 9272[15b65c21000]: Loaded library Executable (init) 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 321 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 199 2020-11-18 03:48:20.690000 UTC - 9272[15b65c21000]: read -> 425 2020-11-18 03:48:20.706000 UTC - 7564[15b7104e000]: thread exiting 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: connect -> -1 2020-11-18 03:48:20.706000 UTC - 9272[15b65c21000]: read -> 9645 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefdac6a amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5934, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefd704c amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 3032[15b71047400]: thread exiting 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 217 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 1390 2020-11-18 03:48:20.753000 UTC - 8372[15b7104d000]: thread exiting

Asked by yilliam 6 ezinsukwini ezidlule

query

If a computer or cell phone is stolen then the thief has access to the access data stored in Lockwise

Asked by panima 6 ezinsukwini ezidlule

Firefox 82.0.3 freezes Windows 10 completely

Hello everyone, I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years. Windows specification Ed… (funda kabanzi)

Hello everyone,

I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years.

Windows specification Edition: Windows 10 Home Version: 2004 OS build: 19041.630 Experience: Windows Feature Experience Pack 120.2212.31.0

Problem - Firefox 82.0.3 freezes Windows 10 completely, disabling mouse and keyboard and requiring hard reboot. (The longest I waited before reboot was 15 minutes.) - Freeze can be after some minutes of Firefox runtime or on startup. - This is browsing simple information websites - nothing graphics- or streaming-heavy. Vanilla Firefox - no add ons or customization. Freezes have been on mouse click, but also not. - Starting Firefox in Safe Mode makes no difference. - Uninstall and reinstall remedied the situation for a number of hours before freezes began again. When freezes were uniformly on startup, I uninstalled again. And that's where I am... using Chrome. :(

My hunch is that this is to do with the Refresh of Firefox I did the day before the first freeze. I had noticed the "Firefox seems to be slow to load..." message (with the tortoise) at the bottom of Firefox for a month or two, ignoring it because I wasn't finding it unduly slow. I must have used Firefox for a total of about 4 hours after the Refresh before the first freeze.

All assistance gratefully received.

Huw

Asked by Huw-J 1 isonto elidlule

Last reply by Huw-J 6 ezinsukwini ezidlule

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (funda kabanzi)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Asked by jaakko.pohjalainen 6 ezinsukwini ezidlule

Firefox for Android v82.1.1 - Touchdisplay issues - FP3 - Android 10

Hi, i figure out a very strange behaviour. I select a hyperlink in Twidere and using Firefox to open this link. After loading the landing page, i could not scroll down th… (funda kabanzi)

Hi, i figure out a very strange behaviour. I select a hyperlink in Twidere and using Firefox to open this link. After loading the landing page, i could not scroll down the page. My fingertip was not recognized. When i go the same way using Chrome instead, i wont ran into that strange issue. It wont matter, if i use a touchpen or my finger. I also test the finger of a second person (of course I did not hurt this person. The finger remained on the hand *g*). Could you help me?

Asked by AndZer 3 emasontweni adlule

Last reply by AndZer 6 ezinsukwini ezidlule

Cannot see contents of e-mails

I can no longer see the contents of my e-mails. At least not those from before the 16 November. When I open e-mails from after that date they are there. When I open those… (funda kabanzi)

I can no longer see the contents of my e-mails. At least not those from before the 16 November. When I open e-mails from after that date they are there. When I open those from before I get blank pages. How can I restore the e-mails? Thank you.

Asked by genie 6 ezinsukwini ezidlule

Ctrl-V doesn’t work on RedMine web application

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example… (funda kabanzi)

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example I am editing a task. Every time I have to use the mouse’s right click and paste. Is there a way to fix this ? Thank you.

Asked by AonDuine 6 ezinsukwini ezidlule

My Thunderbird is not syncing with my gmail account to update deleted messages/reply threads.

I recently updated Thunderbird, and Windows recently updated as well. I use TB with a gmail email account, which is also on my iOS phone. After the last update, my deskto… (funda kabanzi)

I recently updated Thunderbird, and Windows recently updated as well. I use TB with a gmail email account, which is also on my iOS phone. After the last update, my desktop email in Thunderbird is not syncing with my gmail - it's loading new messages to my inbox, sending messages fine, but it is not reflecting the deletion of email in my Inbox or showing replies as a thread, or filing of emails that I do on my phone.

I have no idea how to fix this! :) Any help is appreciated as I don't know if this is a TB, Windows, or iOS issue.

Asked by lisatgarcia 6 ezinsukwini ezidlule

Last reply by lisatgarcia 6 ezinsukwini ezidlule

Start up error message: "Thunderbird is already running...

Hey there Tbird gurus: I get this message when I doubleclick the tbird icon to open up my ver 78.4.3. (Firefox is ver 83). It was also occurring with the previous vers… (funda kabanzi)

Hey there Tbird gurus:

I get this message when I doubleclick the tbird icon to open up my ver 78.4.3.  (Firefox is ver 83).  It was also occurring with the previous version 

"Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a new window."

I hit cancel, and T bird opens. Does this mean it's about to crash?

I've had battery issues on my laptop, so the computer has shutdown suddenly with Tbird open before. Is there some temp file that needs deleting?

Thank you for being interested enough to respond. Y'all rock.

Asked by cynthia6 6 ezinsukwini ezidlule

emails not downloading since update

I opened my email today and nothing new came up. I know I have new emails as I checked on my tablet on the webpage for my account. My account is with RCN.com. I am able t… (funda kabanzi)

I opened my email today and nothing new came up. I know I have new emails as I checked on my tablet on the webpage for my account. My account is with RCN.com. I am able to send emails, but not all get thru. I see many others are having the same issue. I have tried some of the fixes but nothing works. I tried the safe mode, but still nothing. There are no error messages after I cleared them and tried to get new emails. How do i get it to work again? Last night was fine when I shut down, then nothing this morning after the update. I am not good at the computer and do not understand some of the things being suggested.

I have Thunderbird 78.4.3 running Windows 10

Getting to where I need to be to get help is so confusing. I am stuck in a loop and do not know where to ask this question. Keep being told I am in the wrong place. I just want my emails back. I cannot work until I do.

Asked by wildeyes 6 ezinsukwini ezidlule

Copying text without sucess since update

Since recent update, I am (70+yrs old) attempt to copy and paste parts of one email into an email I'm trying to send. It is not easy like before. Cursor jumps, goes off t… (funda kabanzi)

Since recent update, I am (70+yrs old) attempt to copy and paste parts of one email into an email I'm trying to send. It is not easy like before. Cursor jumps, goes off text, drags text, etc. What previously took a minute to copy a paragraph now takes up to 8 minutes. Very frustrating. Thanks Frank

Asked by njdevil 6 ezinsukwini ezidlule

JSP login site causes problems

The website to which I am trying to save login & password info appears to be using a 3rd party JSP site to handle its logins, and Lockwise doesn't save the JSP part o… (funda kabanzi)

The website to which I am trying to save login & password info appears to be using a 3rd party JSP site to handle its logins, and Lockwise doesn't save the JSP part of the URL, so the login info doesn't sync to the website.

Asked by onjay_ivay 6 ezinsukwini ezidlule

No audio in Firefox only

Audio does not play in the browser at all. All the solutions I've tried, that have not resolved the issue: all items in "Fix common audio..." article all items in "Wh… (funda kabanzi)

Audio does not play in the browser at all. All the solutions I've tried, that have not resolved the issue:

Sound works on my device, other programs, and other browsers including Firefox Nightly. I am on the latest version of Firefox.

Thanks in advance.

Asked by Nat 6 ezinsukwini ezidlule

Thunderbird is stuck in an update loop

Hope someone can suggest something please - just spent hours going around in circles! A friend allowed his PC to restart today as part of a Thunderbird update. Once reboo… (funda kabanzi)

Hope someone can suggest something please - just spent hours going around in circles! A friend allowed his PC to restart today as part of a Thunderbird update. Once rebooted he tried to access his mail, only to get exactly the same 'reboot required' notification. And so it goes on.

We've tried uninstalling but encounter the same issue every time ('needs to reboot').

I checked online, and one suggestion is to delete the Mozilla folder in C > Program Files x86 > Mozilla Thunderbird, but this is missing (presumably deleted as part of the update process)? There is a Mozilla Maintenance Service folder (which we did delete) but the problem persists. I can't access Thunderbird to check the existing version, but it's trying to update to v 78.4.3. The good news is that I have located and backed up his user files.

For reference he's running Windows 10 Pro 64bit, v2004.

Any suggestions welcomed!

Asked by dfiruk 6 ezinsukwini ezidlule

Mac Big Sur update

I just upgraded to Big Sur 11.0.1 yesterday. Since doing that, none of my Firefox tab reload. When i upgraded, I was currently running Firefox 82.0.2. I downloaded Chr… (funda kabanzi)

I just upgraded to Big Sur 11.0.1 yesterday. Since doing that, none of my Firefox tab reload. When i upgraded, I was currently running Firefox 82.0.2. I downloaded Chrome and it works fine, Safari as well. Today, I just now dowloaded Firefox 82.0.3 and I am running into the same issue. I have never seen this before and not sure what to do in order to get firefox to work. Any ideas?

Asked by jyanni 1 isonto elidlule

Last reply by jyanni 5 ezinsukwini ezidlule

Firefox 83 "open with" download failing

Windows 10 2004 with %temp% pointing to a ramdisk mounted with imdisk. Following the migration to version 83 the "open with" action when downloading a file won't work. Th… (funda kabanzi)

Windows 10 2004 with %temp% pointing to a ramdisk mounted with imdisk.

Following the migration to version 83 the "open with" action when downloading a file won't work.

The results is : In the %temp% folder a random .part that contains the correct content, also a zero byte file of the correct name. The download manager subwindow shows the file as "failed".

The following possible fixes have given no positive result : Disable security software. Firefox Refresh and new profile. Change the ramdisk settings (file system type, security rights, cluster size).

Only changing %temp% back to a regular drive path works but I want to keep it the way it worked with Firefox 82. Please help.

Asked by niftalpo 5 ezinsukwini ezidlule

Multi-Account Containers - Controls hidden on Firefox 83 on macos

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this dro… (funda kabanzi)

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this drop down is hidden behind the main browser window. You can just make out the top of the control - but the bulk of the control is being placed behind the main browser content.

Using macos 10.14.6 and Firefox 83. Latest edition of Multi-Account Container add-on.

Is there a way fix this?

Asked by Gavin Lawrie 5 ezinsukwini ezidlule

Amazon Prime Video on Firefox 78.5 Mac OS 10.11.6

Amazon prime video will no longer play on Firefox. This started on 11/15/2020. Amazon Prime store and other features work fine, but when you select a video, the Amazon … (funda kabanzi)

Amazon prime video will no longer play on Firefox. This started on 11/15/2020. Amazon Prime store and other features work fine, but when you select a video, the Amazon page and Firefox screen freezes in that the cursor travels over the screen and page but no matter where you click you get no response. You have to refresh the page and reload Amazon to get functionality back. I can stream video on Safari, but not on Firefox, and Firefox is my browser of choice as it is more content feature rich than Safari. I need to get my Amazon video streaming working again. Two additional issues, this is now happening with YouTube too. You can watch YouTube videos, but they take a great deal, sometimes over a minute or two, to load. Finally, I get a message on my Firefox page when I try to load Coinbase that I have to use Chrome, an idea that I detest, using any Google product. Please provide me with some answers and solutions. I have posed a number of questions regarding loss of use and features on the version of Firefox in the last week, and not one of them has been responded too, or answered, which really disappoints me as far as my opinion of the support you offer, volunteer or not. Not trying to bust your chops, but some support would be better than none. Thanks for your input. PLEASE give me a solution so I can continue to use Firefox. BTW when I clicked the " share data" button below, it erased over 30 minutes of work I did in this field and answer, and I had to start again from scratch, so I have over an hour invested in trying to contact you and get some support.

Asked by bekglm1 5 ezinsukwini ezidlule

Thunderbird using socks5 to access Gmail, IMAP works but SMTP failed

I'm using Thunderbird 78.5.0 by a socks5 to access Gmail. With the setting suggesting in https://support.mozilla.org/en-US/questions/1295861 security.tls.version.min = 1 … (funda kabanzi)

I'm using Thunderbird 78.5.0 by a socks5 to access Gmail. With the setting suggesting in https://support.mozilla.org/en-US/questions/1295861

security.tls.version.min = 1 security.tls.version.enable-deprecated = true

I see IMAP works fine, I can correctly receive emails in the Gmail inbox, I can even save the draft email to the Gmail draft box.

While sending the email failed, which means SMTP failed. I have tried an old Thunderbird version such as TB 68, the same issue happens, which means IMAP works, but SMTP failed. The tests are taking in a fresh new install of TB.

Here are the error message:

Connected to smtp.googlemail.com...

Then, I have to wait for a very long time

Then, a message box pop up, with the title "Send Message Error", the contents are: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP)smtp.googlemail.com timed out.Try again.


From the above tests, I see that this issue is not related to the Thunderbird versions, because both TB 78.x and TB 68.x failed on the SMTP through socks5 proxy. Does it means Gmail has block the SMTP from a socks proxy?

Thanks.

Asked by asmwarrior 5 ezinsukwini ezidlule