Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Centre Alignment of X in Google search window

Hi, I find that whenever a search string is opened in Google search, the X icon which is used to delete the search string, appearing on the right of the string as shown i… (funda kabanzi)

Hi,

I find that whenever a search string is opened in Google search, the X icon which is used to delete the search string, appearing on the right of the string as shown in the attachments, has bottom vertical alignment rather than centre vertical alignment.

Asked by hephail 6 ezinsukwini ezidlule

Have to click twice on tabs, and menu

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions. When I open my browser, it's normal to start with, but… (funda kabanzi)

Hi, I have a ubuntu 20.04 machine, that I just installed. The installation came with firefox on it, no extensions.

When I open my browser, it's normal to start with, but then after a little bit, I need to click tabs twice for me to go to the page. It then sometimes go away for a few minutes, and then comes back.

Sometimes, it's just my mouse that triggers this behavior, but other times, it is both mouse and touchpad. This is not a problem that occurs when using other browsers or programs on my computer.

If I start firefox in safe mode, it's back to normal for a few minutes, but then the issue starts again.

Also, if I click "settings" in the top right, it quickly appears and disappears, making it really hard to access the settings

Asked by sejsbo 5 ezinsukwini ezidlule

Thunderbird hangs (sometimes) when downloading imap from gmail

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download … (funda kabanzi)

I have the latest, current version of Thunderbird, and I use it in a somewhat archaic way: I maintain almost 15 years of gmail messages on the web, but each day download to Thunderbird so I have a "local copy" of my mail.

About a year ago I switched from POP to IMAP to do this - I think partially because I wanted to, for the first time, sometime use Thunderbird to send messages, and I couldn't get it to work from POP.

But my main use is to download my messages, and it works fine for this, except that about half time time, it will run through its cycle, evidently downloading changes to every mailbox and label, and then get to the point where at the bottom it says (can't remember the exact wording) "Downloading Sent Mail Message 17 of 17" - and that's where it stays and stays and stays.

My use of Thunderbird to download my messages winds up thus, I'd say:

  • 10% of the time it concludes fast, in about 2-5 minutes or less, everything is finished cleanly
  • 40% of the time, it never concludes, or not for an hour. That "Downloading Sent Mail Message XX of YY" message just stays there.
  • 50% of the time it concludes, but after more than 10 minutes of hanging on that "Downloading Sent Mail Message XX of YY" message.

Given my quirky use of Thunderbird - launch every night, then quit when it's done or I've had enough hanging - note that it ALWAYS gets the final Sent Mail message - it's not that big of a deal.

But I know it's not supposed to work that way, so wondering what I might try to fix it.

Asked by gamma45 1 isonto elidlule

Last reply by gamma45 5 ezinsukwini ezidlule

bookmarks / history not functional (unknown cause)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here: https://support.mozilla.org/en-US/quest… (funda kabanzi)

I must have done something wrong here, although I don't think so. this is a follow up, i think, to my other long discussion here:

https://support.mozilla.org/en-US/questions/1334596

I followed almost everything here: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

restarting everything did not work. but I do a lot of restoring config files (sqllite, json, etc...) by copying and pasting in the win explorer system. is that possibly the cause of this? I even re-installed FF, but the corporate peoples' attempt at massive control of the world is getting in the way I think. I know how to re-create the sqlLite files, which I will do now. but my question really is: could I have done something wrong by messing around with these files? I really didn't do much. images attached show more. thanks.

Adam

Asked by Adam 5 ezinsukwini ezidlule

Last reply by Adam 5 ezinsukwini ezidlule

Adding a Special character from Win+. breaks all textboxes.

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+.… (funda kabanzi)

Hi, all. I use a free, web-based animation software called Wick Editor, and occasionally I need to insert special characters into my text, to do this, I use the Windows+. shortcut to pull up the emoticon/spec char list. Whenever i click a symbol to enter it, all textboxes in the browser just stop accepting input. Key presses are still picked up, as I can interact with pages. The search bar and any textbox in general just don't respond, though this is fixed with a browser restart. I've tried using characters such as the TM symbol and accent letters, yet all of them freeze text boxes.

Thanks! -Jumbleton

Asked by Jumbleton 5 ezinsukwini ezidlule

IMAP and Pop servers

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995 The error message is " Mail server imap.googl… (funda kabanzi)

I have two gmail accounts, both have the Server Type: IMAP Mail Server at the top. Server Name: pop.googlemail.com port 995

The error message is " Mail server imap.googlemail.com is not an IMAP4 mail server"

Another Google account shows Server Type: POP Mail Server Server Name as pop.googlemail.com Port 995

This works fine.

How can I change the Server Type to POP. Thanks for any solution to this problem. Regards

Asked by pds1 1 isonto elidlule

Last reply by pds1 5 ezinsukwini ezidlule

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (funda kabanzi)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Asked by domino59b 6 ezinsukwini ezidlule

Last reply by domino59b 5 ezinsukwini ezidlule

Always crashes when accessing online banking

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my onlin… (funda kabanzi)

My Mozilla occasionally crashes on various websites but this is rarely a big deal and is usually restored without further problem. However, when trying to access my online banking (Co-operative and Smile) it crashes repeatedly after a few seconds, making these sites unusable. Anyone got any ideas why this specific site is a problem and how to overcome it?

My cookie cache is erased every time firefox closes and I only have Ecosia as an Add on. My security setting was strict but I changed it to standard. This had no effect. I'm not very familiar with Linux so a simple explanation would be appreciated!

Thanks in advance

P.S; The crash reports fail to submit. I don't know if this is related.

Asked by leicestergreensteve 1 inyanga edlule

Last reply by leicestergreensteve 5 ezinsukwini ezidlule

Firefox insanley lagging in Ubuntu 21.04 LTS

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application… (funda kabanzi)

I use Firefox on Ubuntu 21.04 LTS and recently started facing delay of 3-4 seconds while trying to open any add-ons in top bar or even when trying to navigate application menu. I recently moved from windows to Ubuntu, no such lag or delay was there in windows.

What I tried- I tried to troubleshoot this problem with the help of troubleshooter present in Firefox and used the 'Refresh Firefox' option but still it was lagging too much. I also tried to remove all add-ons but still it was of no use. My system is fast enough to handle Firefox.

Asked by jackhammervyom 4 ezinsukwini ezidlule

Continuously "downloading message"

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, … (funda kabanzi)

For going on a year now, Thunderbird has been getting slower & slower & is almost unusable now. I continuously get "downloading message [12] of 1750", for hours, and once it's complete it just goes back to the beginning & starts again, even if I only have 2 new messages! How do I STOP this? - I already have all these mails! Even when it briefly says "up to date", it is unresponsive. Mails just show a blank white window. I have 10 IMAP mailboxes, on a 16GB RAM computer. I have been able to view & send mail from an installation on a VPS (3 mailboxes), but now that is behaving the same way. Clients are not receiving mail (quotes, deliveries), I am not receiving theirs, I am losing work (and many hours of time every day) and I am already desperate. I've been using TB for 20 years. It never used to do this.

Asked by Newrone 2 izinyanga ezidlule

Last reply by Newrone 4 ezinsukwini ezidlule

Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (funda kabanzi)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Asked by ann31 4 ezinsukwini ezidlule

Help me please

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us anot… (funda kabanzi)

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us another browser and its fine never dose it

Asked by Ardell 4 ezinsukwini ezidlule

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (funda kabanzi)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

Asked by berndh 4 ezinsukwini ezidlule

mailto not working

since my drive died and I did a new install of windows10 I can not get mailto: in any browser to open an email window in thunderbird when thunderbird is already running. … (funda kabanzi)

since my drive died and I did a new install of windows10 I can not get mailto: in any browser to open an email window in thunderbird when thunderbird is already running. If I set any other program as default for mail in windows settings then a mailto: link will open that program. If I set thunderbird as default and thunderbird is not running then I get a new email window exactly as it should. If thunderbird is already running (24 hours a day on my pc) then nothing at all happens. After installing thunderbird on my new drive, I copied the whole thunderbird folder at users\me\appdata\roaming\thunderbird from my backup. Could this have caused the problem. How do I fix it ? Cheers

Asked by mozilla224 4 ezinsukwini ezidlule

Last reply by mozilla224 4 ezinsukwini ezidlule

Tbird 78 Message Filter not moving email messages to specified folder

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters. When run the filter is tagging the… (funda kabanzi)

I created a message filter to move all my newsletter emails (filtered by From) is tagged Read and moved to a folder titled Newsletters.

When run the filter is tagging the correct messages but not moving them to the Newsletters Folder - they remain in my Inbox.

Help?

Asked by whizzme 2 emasontweni adlule

Last reply by whizzme 4 ezinsukwini ezidlule

2+ minute delay on Firefox start at times with ppoll lines?

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit sys… (funda kabanzi)

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit system? Using strace it pauses at these to times.

ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894}) ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

When it doesn't happen there are no lines with the ppoll information in the strace. At same time, google chrome will load in seconds, just like firefox when it is working correctly.

First time it happened was after an upgrade to latest kernel, so thought that might have been it. Rebooted system to previous kernel, but problem still occurred. Downgraded firefox to previous version, but that also resulted in no change. Checked the rpm listing, and found that nss i686 had also been updated in last pass, so did a reinstall of the nss*x86_64 files. Problem disappeared, and firefox was back to loading in seconds versus the 2 minutes and 40 seconds. (Does seem to work ok once loaded). Reloaded with latest kernel, an it still worked. Upgraded to latest firefox again, and still worked. Ran fine for a full day, but then it started doing the same. Tried the nss reinstall, but no change. Rebooted machine, no other changes, and it went back to working??

Have the strace dump file that is about 4M - line numbers that issue happens. 2687 ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894})

 4422	ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

Total of 57123 lines firefox.bad

A run without the errors is about 50866 lines long and has no ppoll lines??

Only seen error with firefox, so not sure if it is related to firefox or firefox with something else in system??

Asked by mikes5 4 ezinsukwini ezidlule

Firefox webpage issue

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox. For example, if you move the cursor to the Brands he… (funda kabanzi)

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox.

For example, if you move the cursor to the Brands heading, it shows a drop down list, but if you move the cursor towards the list in any direction, the list disappears (I have attached a screenshot showing the drop down list). The same problem also occurs when you put the cursor onto the On Sale and Services headings as they also display a drop down list.

I have tried running Firefox in Safe Mode (Troubleshoot Mode) but they still don't work.

I have also tried using Chrome and Edge and these functions work okay so any ideas what I need to do to the Firefox settings/options to get these functions to work?

Thanks.

Asked by Hawkeye 6 ezinsukwini ezidlule

Last reply by Hawkeye 4 ezinsukwini ezidlule

Can't stream HD videos on Amazon Prime Video on Firefox browser!

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is imp… (funda kabanzi)

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is impossible for other titles. However, it works perfectly fine on Chrome!

I have the DRM enabled and everything (otherwise it wouldn't play anything) and yet the issue persists. I also contacted Amazon support and they basically said they'll forward this (whatever).

I'm sure it is a browser issue since I can stream the same title in HD on other browser. I am so angry since I use this browser as the default and this isn't the first time I've encountered this dumb issue either!

Asked by aura98 4 ezinsukwini ezidlule

Last reply by aura98 4 ezinsukwini ezidlule

Locked out of Lockwise

Recently I experience by signing in for another Opensource organisation and while payment with my card after giving up important payment details that my Mozilla firefox f… (funda kabanzi)

Recently I experience by signing in for another Opensource organisation and while payment with my card after giving up important payment details that my Mozilla firefox froze. I couldn't do anything else than take off the battery get off and restart. After I had problems locking in to my firefox account and realise that the old passwords are missing and that I have no acces to Rely. The language and other settings are in a mix of my native language and english which is default. Still memory for automatically log in for my encrypted mail provider which isn't Thunderbird (yet). I had a visit to my old email provider a big company which have their long fingers in every private prospect of your computer. I realised even that the account just where breached. Firefox where stable until now. I had my doubt that giving up all your password information to a service like Lockwise and Rely is a vulnability. Not becourse of the provider but becourse everthing can be hacked just by copying the sourcecode and reprogram som hypertext to a Buttnet by javascript in HTML. I was hacked and learned a very good lesson from that point o view. A costly one which heard enough to not be spoofed again. And something is still going on like this episode yesterday.

I do not have the skills as I'm a Brand Noobian. I do understand a few things about security but do not have the ability to use the tools yes. I do know about Handshakes and SSH-keys. And my question and wish in this nice foundation ( Thank you all creaters and volunteers of Mozilla ) how to be 100 % sure that Lockwise is peer2peer between user and mozilla server ?

What shall and can I do to be secured that no Man in the middle attack stealing my encryptionkey and misusing Lockwise to steal all my stored passwords ?

Where can I find information and share my knowledge in here. So other users can learn from my bad experiences ?

Do we accept thirdparty vendors which are Opensource foundation to be included on Mozilla forumsites and development if it includes security of the good for all. ( I guess lot of your skilled programmers allready are. Thank you for saving my a** here. How ?

Where do I learn more deeply whats happening in deeper layers to avoid threats and access to Mozilla products ?

Asked by Jonas Bloch Riisgaard 3 ezinsukwini ezidlule