• Kusonjululiwe
  • Okugcinwe kunqolobane

navigator.mediaDevices.getUserMedia never resolves

I found out, that the getUserMedia Promise in Firefox only resolves, if the Tab is active or by clicking on the Tab Instance: (Firefox, 81.0) navigator.mediaDevices.getUs… (funda kabanzi)

I found out, that the getUserMedia Promise in Firefox only resolves, if the Tab is active or by clicking on the Tab Instance: (Firefox, 81.0)

navigator.mediaDevices.getUserMedia({ audio: true}).then(() => console.log("done"))

Otherwise, the Promise never resolves or rejects. Is this a bug or a feature, and where is this documented? Is there a media Config setting, to tell Firefox to allow getUserMedia Promise to resolve in non-active Tabs? Otherwise this looks like a bug for me...

Asked by Ki-Hyoun Kim 2 iminyaka edlule

Answered by Ki-Hyoun Kim 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (funda kabanzi)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 2 iminyaka edlule

Answered by Hawkeye 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (funda kabanzi)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 iminyaka edlule

Answered by Hawkeye 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to access Gmail Imap from Thunderbird

In the past few days, I've found that Thunderbird (config details below) has been unable to login to my Gmail accounts (3). Passwords have not changed and I can access t… (funda kabanzi)

In the past few days, I've found that Thunderbird (config details below) has been unable to login to my Gmail accounts (3). Passwords have not changed and I can access them via Gmail/browser (Firefox). I see a status message saying "brittont0@gmail.com connected to imap.gmail.com ..." (and similar for the other accounts) but nothing downloads. I have a notebook with TBird and it has no problems, nor does my wife's. I've tried deleting the brittont0 account and re-installing it, but for that I get a message saying it cannot connect even though all the connection details look correct - Gmail settings as determined by Thunderbird and my name, email and password are all correct (ie same as used elsewhere). Any thoughts? I'd try down-versioning, but only have TB 68.6.0 installer and says my profile has been upgraded and I need to start again (I'd prefer not to). Is there a TB 78.4 or earlier installer available anywhere to try? Config details: TBird 78.5.0 32-bit OS: Win 10 home (desktop) Wired network connection (broadband) Eset 14.0.22.0 anti-virus My Gmail account says there are 1258 messages in the Inbox My notebook runs TB 78.4.0 on Win 10 home My wife's desktop runs TB 78.5.0 32-bit on Win 10 home

Regards Tom Britton, brittont0@gmail.com

Asked by brittont0 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

TB refuses to get mail at startup and displays a setup page instead of INBOX, like it used to?

Running Windows10 Pro 64 (Windows update 2004) and TB 78.1.1 32bit. Despite "Check mail at Startup" being set in server settings - TB DOESN'T Check. Instead of opening my… (funda kabanzi)

Running Windows10 Pro 64 (Windows update 2004) and TB 78.1.1 32bit. Despite "Check mail at Startup" being set in server settings - TB DOESN'T Check. Instead of opening my INBOX as it used to on startup, it opens a page of settings. I've tried entering the ADDRESS of my INBOX for TB to use - it has no effect. The settings Page still displays . . . These things are BASIC FUNCTIONALITY - can we have them back please? The "Manual Sort Folders" Add-on, (purported to Solve the INBOX issue) is not supported by TB 78.1.1 anyway. I really don't think it should be necessary to resort to Add-ons for such basic functionality

Asked by c.n.miller 2 iminyaka edlule

Answered by sfhowes 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 78.5.0 as of last night, cannot receive emails. SOLVED caused by ESET

I have reset security.tls.min=1 still no emails! (I can get the emails on my phone). I can send emails from Tbird. It seems that the last update was on 20 th November 202… (funda kabanzi)

I have reset security.tls.min=1 still no emails! (I can get the emails on my phone). I can send emails from Tbird.

It seems that the last update was on 20 th November 2020. Maybe I can load the previous version ?

Asked by lynton582 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to Change Layout of Thunderbird 78

I'm currently using Thunderbird 78.5.0 (32-bit). I'm unable to change the Layout from Classic to Vertical View. It appears there have been some changes in the 'Options' s… (funda kabanzi)

I'm currently using Thunderbird 78.5.0 (32-bit). I'm unable to change the Layout from Classic to Vertical View. It appears there have been some changes in the 'Options' such that they don't include the Layout option anymore.

Asked by slusiola 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can no longer receiver emails

11/30/20 have not been able to receive emails but can send. I have updated thunderbird. rebooted my router reset my password verified email works via web browser disabled… (funda kabanzi)

11/30/20 have not been able to receive emails but can send.

I have updated thunderbird. rebooted my router reset my password verified email works via web browser disabled my firewall No joy, Thunderbird refuses to get both my verizon and gmail mail.

I tried safe mode I turned on transaction logging 2020-12-01 04:51:11.673000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] LoadUrl() 2020-12-01 04:51:11.673000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] Initialize() 2020-12-01 04:51:11.736000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D7240] Connecting to server pop.verizon.net:995 2020-12-01 04:51:11.736000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] Setting server busy in nsPop3Protocol::LoadUrl() 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D7240] Entering NET_ProcessPop3 0 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D7240] Entering state: 24 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D7240] Entering state: 25 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] Clearing server busy in POP3_FREE 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] Clearing running protocol in POP3_FREE 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D7240] ~nsPop3Protocol() 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: D/POP3 sink: [this=36BF9940] Calling ReleaseFolderLock from ~nsPop3Sink 2020-12-01 04:51:11.825000 UTC - [(null) 15116: Main Thread]: D/POP3 sink: [this=36BF9940] ReleaseFolderLock haveSemaphore = FALSE 2020-12-01 04:51:21.109000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] LoadUrl() 2020-12-01 04:51:21.109000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] Initialize() 2020-12-01 04:51:21.112000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D70E0] Connecting to server pop.verizon.net:995 2020-12-01 04:51:21.112000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] Setting server busy in nsPop3Protocol::LoadUrl() 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D70E0] Entering NET_ProcessPop3 0 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D70E0] Entering state: 24 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: I/POP3 [this=304D70E0] Entering state: 25 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] Clearing server busy in POP3_FREE 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] Clearing running protocol in POP3_FREE 2020-12-01 04:51:21.167000 UTC - [(null) 15116: Main Thread]: D/POP3 [this=304D70E0] ~nsPop3Protocol()

Asked by axw 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Size max folder in thunderbird

Hi, I would like know which size folder max in thunderbird. In outlook 2016 size pst max is 50GB. On thunderbird is there any limitation on the amount of emails downloade… (funda kabanzi)

Hi, I would like know which size folder max in thunderbird. In outlook 2016 size pst max is 50GB. On thunderbird is there any limitation on the amount of emails downloaded?

Asked by rxpjunior 2 iminyaka edlule

Answered by Matt 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird 78.5.0 - Stuck on "Connected to pop.gmail.com"

Hi there. I've been using Thunderbird for quite a while, no real problems. My machine runs Windows 10. Last night I used it, no issues. Went to bed. Woke up this morning,… (funda kabanzi)

Hi there.

I've been using Thunderbird for quite a while, no real problems. My machine runs Windows 10.

Last night I used it, no issues. Went to bed.

Woke up this morning, loaded it up and now it's stuck on the bottom left of the application window:

nameofemailaccount@gmail.com: Connected to pop.gmail.com...

I double click on that line which brings up the Activity Manager pop up, and it's blank.

I've checked windows update, installed the most recent updates. Rebooted the computer. I still have the same issue. No emails are being downloaded locally.

I've logged into GMail's web interface and I can see emails there waiting in my inbox to be downloaded.

I've also tried sending out a test email and it gets sent out with no issues.

What should I attempt next? Would appreciate some advice.

Asked by sangfroid11 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

GMail suddenly disconnected - now getting 'Unable to log in to server' error but have tried all previous fixes!

Good morning everyone, I can see that this is a common issue but I have been through all the previous posts and have tried all the fixes to no avail. I have numerous gmai… (funda kabanzi)

Good morning everyone,

I can see that this is a common issue but I have been through all the previous posts and have tried all the fixes to no avail.

I have numerous gmails successfully linked to MT but for no obvious reason, the most important one, stopped receiving emails yesterday afternoon. I removed the account and tried adding it again, but am now receiving the 'Unable to log in at server' error message. I have carried out the following:

1) I have double checked that 'Third-party access to GMail' is enabled in my Google Account 2) I have removed all record of passwords linked to the email in question in MT 'Saved Passwords' 3) Authentication is set as OAuth2 on both Incoming and Outgoing

I would be so grateful if someone can give me some advice. It's typical it's always the most important email address that has the problem!

Asked by natalie16 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Hello, all my address books and e-mail folders are lost since updating to tb 78

How can I get back the lost address books and mail folders ? I have lost them since updating to TB 78 I have some thunderbird backups but I have not enough knowledge to t… (funda kabanzi)

How can I get back the lost address books and mail folders ? I have lost them since updating to TB 78 I have some thunderbird backups but I have not enough knowledge to transfer it back to the program. please help me. best regards. Eberhard Korn, Stuttgart

Mail: korn-stuttgart@t-online.de

Asked by Eberhard 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Imap server problems SOLVED caused by ESET

Of the 3 accounts I have configured in Thunderbird, only the POP account is still functioning. The other 2 are IMAP accounts and are not working. One of these, a Hotmail … (funda kabanzi)

Of the 3 accounts I have configured in Thunderbird, only the POP account is still functioning. The other 2 are IMAP accounts and are not working. One of these, a Hotmail account, has "Connected to imap-mail.outlook.com..." in the status bar, yet no messages are retrieved from the server (yes, there are unread messages there). Further, after trying to fix it by using the "Repair Folder" utility for the Inbox, it is still not working and the Inbox is now empty and the corresponding local folder is missing. The other IMAP account shows "Checking mail server capabilities..." in the status bar and never changes nor retrieves existing unread mail on the server. An upgrade to version 78.5.0 did not resolve the problem. No other updates have been applied to the OS, (Windows 10) or any other applications.

Any recommendations would be appreciated.

Asked by celentano.jc 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird stopped fetching new emails SOLVED caused by oauth issue

Hi folks! I have been using Thunderbird for many many years, and never had this problem before. Today between 11am and 12pm it stopped receiving new emails. I didn't do … (funda kabanzi)

Hi folks!

I have been using Thunderbird for many many years, and never had this problem before.

Today between 11am and 12pm it stopped receiving new emails. I didn't do any software installations or things like that. I only restarted my internet router, but I have done that many times before.

Now my Thunderbird only quickly pretends to check for new emails from all of my 17 email accounts, but it doesn't do that, doesn't fetch any emails either. And when I force it for a specific account I see "[my email address]: Connected to pop.gmail.com" on the status bar below. That message will stay there forever, without any emails being fetched. I checked my gmail accounts on the web and they do receive emails as usual.

No error messages or warnings of any kind.

And yes I am online, not in offline mode.

This is very frustrating because I can't go and manually check all of my 17 accounts all the time.

Thunderbird 78.5.0, Windows 10 Enterprise x64.

Asked by Stargate Max 2 iminyaka edlule

Answered by Stargate Max 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Sent mail not being saved in my sent mail folders.

When sending emails, TB has always filed them correctly in my IMAP sent folders. Today it comes up with a message Your message was sent but a copy was not placed in you… (funda kabanzi)

When sending emails, TB has always filed them correctly in my IMAP sent folders. Today it comes up with a message

Your message was sent but a copy was not placed in your sent folder due to a network or file access errors

I can only save by selectic save to local folders.

Any ideas - it has completely cocked up my use of TB!!!!

Asked by chris_robb 2 iminyaka edlule

Answered by firefox1117 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird suddenly stopped retrieving emails when using ESET NOD32

Hi, Suddenly Thunderbird stopped retrieving emails. I tried all the solutions mentiond in the forum, still doesn't work. I do not understand what to do, who to ask. Could… (funda kabanzi)

Hi, Suddenly Thunderbird stopped retrieving emails. I tried all the solutions mentiond in the forum, still doesn't work. I do not understand what to do, who to ask. Could someone let me know if someone is working on a sollution?

Thanx,

-- Camilo

Asked by Ca_Milo 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Thunderbird email download from Gmail not working-connected to pop.gmail.com

Hello: As of this morning, in Thunderbird, when I "Get Messages", the bottom left prompt reads "connected to pop.gmail.com" but no messages are downloaded. Up until this… (funda kabanzi)

Hello:

As of this morning, in Thunderbird, when I "Get Messages", the bottom left prompt reads "connected to pop.gmail.com" but no messages are downloaded. Up until this morning, all was working fine. In Gmail I have been using 2 step verification for a long while, fyi. Any help is appreciated.

Asked by engineersunion 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

78 hangs fetching Pop3 email

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two syste… (funda kabanzi)

Just upgraded to ver 78 (78.4.0) on two systems. Each uses pop3 to collect mail from a gmail account and from a private server account -- different users on the two systems, but otherwise same setup. Same Account settings except for user names on the various accounts.

One system works perfectly. The other hangs when trying to collect mail, with the statusbar message "xxxx.gmail.com Connected to pop.gmail.com..." No error messages, no green status bar.

Clicking Get Messages refreshes same statusbar message instantly.

Similar message when trying to fetch from the private server.

Closed and re-opened T-bird with same result. Re-booted system and open T-bird with same result.

Any suggestions?

Asked by terry46 2 iminyaka edlule

Answered by Wayne Mery 2 iminyaka edlule