Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

just updated, can't click anything, everything is half faded, no websites load

Just updated Firefox, now it doesn't respond to clicks, not can I select text, websites don't load, all the tabs are at half -resolution. Unusable. Need to use it. … (funda kabanzi)

Just updated Firefox, now it doesn't respond to clicks, not can I select text, websites don't load, all the tabs are at half -resolution. Unusable. Need to use it.

Asked by toosphexy 1 usuku oludlule

password

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new pa… (funda kabanzi)

Thunderbird continues to lose my password for incoming and outgoing mail. Occasionally it works, but I keep getting messages that my password doesn't work / enter new password. When I go to passwords, it does not show the incoming or outgoing servers so I can make sure my password is there. I use Xfinity for my email. It was suggested earlier that it is an Xfinity problem. My Thunderbird email is essentially unuseable. I need it to work!

Asked by Donna 2 ezinsukwini ezidlule

"Read" emails have disappeared

All of our "read" emails, --from all of our accounts -- have suddenly disappeared. All of the folders and subfolders are still present. We still get new email, but as s… (funda kabanzi)

All of our "read" emails, --from all of our accounts -- have suddenly disappeared. All of the folders and subfolders are still present. We still get new email, but as soon as we read it, it's gone. We have had these same email accounts for years and have not made any changes. In Account Settings --> Synchronization & Storage --> "don't delete any messages" is checked. "Read" messages are still on our server.

So, 1) Why did this happen? 2) Is there any way we can get our messages back in Thunderbird?

Asked by nonpsvdl 2 ezinsukwini ezidlule

Firefox Unexpectedly Closes Without Crash Reports When Switching Between Tabs

Dear Firefox Support Team, I am experiencing an issue with Firefox where it unexpectedly closes without any warning or generating a crash dialogue. This issue occurs whe… (funda kabanzi)

Dear Firefox Support Team,

I am experiencing an issue with Firefox where it unexpectedly closes without any warning or generating a crash dialogue. This issue occurs when switching between any tabs, not exclusively ones with active media content such as YouTube, as previously suspected. This problem has persisted across multiple instances, without a discernible pattern or specific tab content causing the issue.

    • Firefox Version:** 124.0.2
    • Operating System:** Ubuntu 23.10, Linux 6.5.0-27-generic
    • Extensions/Themes:** [Provide a list of enabled extensions, or note if the issue persists in Safe Mode]
    • Recent Changes:** [Mention any recent system or Firefox updates]
    • Graphics Card:** NVIDIA GeForce RTX 3070 Ti, Driver Version 535.161.07
    • Steps to Reproduce:**

1. Open Firefox with multiple tabs. 2. Switch between various tabs. 3. Observe that Firefox occasionally closes unexpectedly without any crash report dialogue.

    • Attempted Solutions:**

- Checked `about:crashes` with no submitted crash reports found. - Monitored for errors using the Browser Console but found nothing consistently leading to the issue. - Attempted running Firefox in Safe Mode to rule out extension-related issues. - Disabled hardware acceleration to see if it impacts the occurrence, with no change.

    • Relevant Logs and IDs:**

- **Crash IDs:** N/A as no crash reports have been generated. - **Console Errors:** No specific errors noted that correlate directly with the issue. - **about:support Data(sanitised):**Name: Firefox Version: 124.0.2 Build ID: 20240401114208 Distribution ID: mozilla-deb Update Channel: release User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:124.0) Gecko/20100101 Firefox/124.0 OS: Linux 6.5.0-27-generic OS Theme: Generic Application Binary: /usr/lib/firefox/firefox-bin Profile Directory: [Generic Profile Directory] Build Configuration: about:buildconfig Memory Use: about:memory Performance: about:processes Registered Service Workers: about:serviceworkers Multiprocess Windows: 1/1 Fission Windows: 1/1 Enabled by default Remote Processes: 14 Enterprise Policies: Inactive Google Location Service Key: Found Google Safebrowsing Key: Found Mozilla Location Service Key: Found Safe Mode: false Memory Size (RAM): 15.4 GB Disk Space Available: 1,468 GB Profiles: about:profiles

All Crash Reports: [No specific report ID]

Firefox Features - Firefox Screenshots: 39.0.1 - Form Autofill: 1.0.1 - Picture-In-Picture: 1.0.0 - Web Compatibility Interventions: 123.1.0 - WebCompat Reporter: 2.0.0

Add-ons [General categories without specific IDs] - Extensions: [List of extension types and general function, e.g., "Password Manager", "Dark Mode", without specific names or versions] - Themes: [Generic theme information]

Graphics - Features: [General graphics capabilities] - WebGL 1 & 2 Driver Information: [Generic GPU information, e.g., "NVIDIA GeForce Series", without specific model or driver version]

Remote Experiments: [Generalized experiment status]

Accessibility: [General state, e.g., "Activated: false"]

Library Versions - NSPR: 4.35 - NSS: 3.98 - NSSSMIME: 3.98 - NSSSSL: 3.98 - NSSUTIL: 3.98

Sandbox: [General sandboxing status]

Startup Cache - Disk Cache Path: [Generic Path] - Ignore Disk Cache: false - Found Disk Cache on Init: true - Wrote to Disk Cache: false

Internationalization & Localization: [General locale settings]

Remote Debugging (Chromium Protocol): [General status]

Printing: [General troubleshooting status]

This problem significantly disrupts my browsing experience, and I have not found a consistent workaround. Any insights or assistance you can provide would be greatly appreciated. Please let me know if further details are needed or if there are any diagnostic steps I can take to help resolve this issue.

Thank you for your time and help,

Asked by james294 3 ezinsukwini ezidlule

Question Inquiring

Attn: To whom it may concern, @Firefoxsupport Your icon is missing from my tool-bar I get not log in to see download searches. What's up with that I've been with you guys… (funda kabanzi)

Attn: To whom it may concern, @Firefoxsupport Your icon is missing from my tool-bar I get not log in to see download searches. What's up with that I've been with you guys for the longest. Thanks

Asked by dvdhrnnd 4 ezinsukwini ezidlule

Newsgroups do not show body of message, "Loading message..."

I have noticed this the last few weeks, it worked directly after installing Thunderbird: This problem affects only newsgroups, but here does affect different servers. Wh… (funda kabanzi)

I have noticed this the last few weeks, it worked directly after installing Thunderbird: This problem affects only newsgroups, but here does affect different servers. When I start Thunderbird the system pulls messages from the server without issue. I can then interact with the messages as normal, until the next pull happens (either automatic or manual via Get Messages). After this new messages show up in the lists, but if they had not been opened yet the contents of the message stay blank when selected, with "Loading message..." in the left lower status bar. This does not seem to change over time, loading the message never seems to end. At the same time composed messages cannot be sent, they are stuck at the state "Assembling Message" which they can't get out of.

Asked by Gottfried Neuner 3 ezinsukwini ezidlule

New Page Pocket recomendations re-enabling periodically

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself. Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 C… (funda kabanzi)

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself.

Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 Cinnamon

Additional Information:

  • I do not use pocket, at all
  • All settings that I can find related to pocket are disabled
  • I do use Firefox Sync, however the other device (124.0.1 (64-bit) on pop_os!) does not have this issue
  • Does not correlate to version updates (Mint has automatic updates disabled in policies)
  • Does not occur after a simple restart

I am tired of disabling this setting and having it return seemingly randomly. I have no interest in these stories, and consider them spam.

Please assist me in determining why this is happening on this device and how we can go about preventing it going forward.

Thanks, Steven

Asked by FIGBird 2 ezinsukwini ezidlule

Login to server outlook.office365.com with username failed.

I keep getting this message trying to login to my university's email. I followed these instructions https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-a… (funda kabanzi)

I keep getting this message trying to login to my university's email. I followed these instructions https://support.mozilla.org/en-US/kb/microsoft-oauth-authentication-and-thunderbird-202 and I'm still having this problem


I also tried a new profile and it didn't work, and I'm up to date.

I have two factor authentication and cookies active.


I didn't get "A screen that indicates IT administrator approval is required for the app" will I still need to talk to them?

Asked by mesho_msn3333 5 ezinsukwini ezidlule

Can't send a message with Mozilla Thunderbird - just hangs - no error message

I use Mozilla Thunderbird 115.9.0 (64-bit). I was able to send messages until just recently. Now when I send a message, it just hangs - no error message or anything (th… (funda kabanzi)

I use Mozilla Thunderbird 115.9.0 (64-bit). I was able to send messages until just recently. Now when I send a message, it just hangs - no error message or anything (these are very short messages). I am able to receive messages just fine and send a message through webmail at cox.net

Please find attached a screenshot of my account settings. Any help would be greatly appreciated.

Thank you very much in advance.

- Lyle Medved

Asked by Lyle Medved 2 ezinsukwini ezidlule

email problems

Having changed my email address with my client, I need to get rid of the old one and its connections from my laptop as it keeps popping up and creating error messages. I… (funda kabanzi)

Having changed my email address with my client, I need to get rid of the old one and its connections from my laptop as it keeps popping up and creating error messages.

I am told by my client that they are stuck, since when they go to the menu "account settings" the only settings they can access are for the new email address. When they try "preferences/privacy/security/passwords" the old password is not found.

How do I get to the settings of the obsolete address in order to delete ?

I hope you can help

Leslie Reich

Asked by L.Reich 4 ezinsukwini ezidlule

problems with outlook unable to write email to the inbox

I have two accounts one in gmail and one in outlook. My gmail account sinks fine but does not erase the email after the sinc and my outlook account will not even write to… (funda kabanzi)

I have two accounts one in gmail and one in outlook. My gmail account sinks fine but does not erase the email after the sinc and my outlook account will not even write to my inbox the error message reads "Unable to write email to the inbox. Make sure that the file system allows you write privileges and you have enough disc space to copy the mailbox. and it also will not delete the emails after sending them to my thunderbird inbox. in fact it wont send them to my tb inbox.

can you assist ?

Asked by Troy Connor Sr. 4 ezinsukwini ezidlule

Animation on scroll from last update is lagging.

Hello, sorry for distrubing, I have a problem with css transition since last update. Since last update, css transition on scroll is lagging. Any other browser is doing i… (funda kabanzi)

Hello, sorry for distrubing,

I have a problem with css transition since last update. Since last update, css transition on scroll is lagging. Any other browser is doing it fine, firefox was doing it fine too before last update. You can see it, for example, on page https://www.albixon.com/ . On scroll, the page content is sliding smoothly by css transition.

Thank you, Jan

Asked by aznoh.pukuos 4 ezinsukwini ezidlule

Tabs/history not loading and resetting

Hello, My Firefox Android tabs in grid view constantly get reset. I can open 5 new tabs and them be in order and at the bottom, since they are the last viewed. Then whe… (funda kabanzi)

Hello,

My Firefox Android tabs in grid view constantly get reset.

I can open 5 new tabs and them be in order and at the bottom, since they are the last viewed. Then when I reopen Firefox they are gone and tabs I had closed before are back there.

My history tab is also always blank unless I search.

I appreciate any help :)

Asked by Dragonz135 3 ezinsukwini ezidlule

Firefox artefacts during streaming video and website animations

During video streaming and visiting sites, that use animation while browsing, artefacts appear. Tried reinstalling firefox, clearing data, disabling addons but to no avai… (funda kabanzi)

During video streaming and visiting sites, that use animation while browsing, artefacts appear. Tried reinstalling firefox, clearing data, disabling addons but to no avail.

On video streaming it occurs specifically when playing the video and interacting with the in browser player i.e. just bringing up the seekbar or playback speed.

Device: Redmi Note 13Pro+

Does not occur with chrome and duckduckgo browser.

Asked by Tony Mankottil 5 ezinsukwini ezidlule

Thunderbird issue for access office 365 email message "Server outlook.office365.com has disconnected. The server may have gone down or there may be a network problem"

I am new to thunderbird as stated other post. Thank you for all of you helping me. This is really a great program. I am getting a office 365 error. Server outlook.offic… (funda kabanzi)

I am new to thunderbird as stated other post. Thank you for all of you helping me. This is really a great program.

I am getting a office 365 error.

Server outlook.office365.com has disconnected. The server may have gone down or there may be a network problem

I have already tried the "network.dns.disableIPv6 = true)" Fix but it does not work.

I am thinking this is a new error. I have the latest version of Thunderbird. Thunderbird Updates Version 115.9.0 (64-bit)

Please help me fellow thunderbird users. I see many messages and fixes but the ipv6 does not work.

Asked by Danny Yeoh 4 ezinsukwini ezidlule

Frequent stutter when using auto scroll

As the title says, I experience stutter frequently when using the scroll wheel click to scroll. It's not exactly consistent in timing, but I'd say every second or less. … (funda kabanzi)

As the title says, I experience stutter frequently when using the scroll wheel click to scroll. It's not exactly consistent in timing, but I'd say every second or less. It may be happening when scrolling normally as well, but if it is I can't tell.

Trying to google for a potential fix, I found a reddit thread suggesting to look at the WEBRENDER entries in about:support, though that's where it ended because the individual that posted the thread had no issues there. As the attached image shows, there are multiple NVIDIA_REFRESH_RATE_MIXED error codes, in WEBRENDER_COMPOSITOR and WEBRENDER_DCOMP_PRESENT. This makes some sense, as my main monitor is 144hz, and my tv, also connected to my GPU, is 120hz. I have a 3070 Ti FE, which I also used in my previous computer, which I remember having no stuttering in firefox with.

I also found that if I force the GPU to run at a higher speed (not overclocked, just at the advertised speed rather than the reduced speed it normally offers when doing non-intensive tasks like browsing the web), the stutter goes away.

I tried various about:config settings, like mousewheel.system_scroll_override.enabled from true to false, layout.frame_rate from -1 to 144 (this didn't seem to fix it, and made scrolling choppier in general, almost as though I'd turned off smooth scrolling though not as severe), though nothing seemed to help.

I'd greatly appreciate any help anyone can offer.

Asked by derpnik 3 ezinsukwini ezidlule

Thunderbird receives incoming mail, won't send outgoing mail

Running Thunderbird 115 on a Mac laptop running Sonoma 14.4.1 Server name: mail.rainierconnect.com Port 587 Connection Security: STARTTLS Authentification: Normal passwo… (funda kabanzi)

Running Thunderbird 115 on a Mac laptop running Sonoma 14.4.1 Server name: mail.rainierconnect.com Port 587 Connection Security: STARTTLS Authentification: Normal password

Beginning at 3:30 pm (PST) this afternoon the laptop would show this error message after user pressed send:

"Must issue a STARTTLS command first"

Laptop receives mail fine. User can send and receive mail on her iPhone.

ISP verified that the Server Names and settings for incoming and outgoing mail are correct.

Asked by henrysuso 3 ezinsukwini ezidlule

Mozilla Thunderbird

My Thunderbird email is not responding and also give me a message which says my email peter566@exemail.com.au is not correct when I know it is so how can I get into my s… (funda kabanzi)

My Thunderbird email is not responding and also give me a message which says my email peter566@exemail.com.au is not correct when I know it is so how can I get into my settings to try and fix the problem.

Asked by peter5661 3 ezinsukwini ezidlule