Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Shortcut removal

I can't seem to delete a website shortcut that was added to my home screen. I long press the icon but I don't bring up the remove option. I have searched all over my phon… (funda kabanzi)

I can't seem to delete a website shortcut that was added to my home screen. I long press the icon but I don't bring up the remove option. I have searched all over my phone for a way to do it with no luck at all. Please help!

Asked by meaghanlefebvre83 1 unyaka odlule

Answered by Paul 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

find product on a website.

I entered a product # on a website, but was not found. I then used a different computer and different browser, it worked. Also, ipad worked. I've been using Firefox for… (funda kabanzi)

I entered a product # on a website, but was not found. I then used a different computer and different browser, it worked. Also, ipad worked. I've been using Firefox for years, with Ubuntu

Asked by Ron 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Microsoft Welcome page when browsing internet

When using firefox web browser to visit investors.com, I receive the attached image as the web page. I've been using this website on this browser for months and never ha… (funda kabanzi)

When using firefox web browser to visit investors.com, I receive the attached image as the web page. I've been using this website on this browser for months and never had an issue until today.

Asked by corvinoconnor 1 unyaka odlule

Answered by Dropa 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (funda kabanzi)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 iminyaka edlule

Answered by Ibon Castilla Varela 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

costco travel just spins.

when i ask costcotravel.com to give a price, the site just spins and never gives the info. works fine on chrome. this is new and never happened before the last few week… (funda kabanzi)

when i ask costcotravel.com to give a price, the site just spins and never gives the info.

works fine on chrome. this is new and never happened before the last few weeks. I did clear the history but still wont answer.

thanks for any help.

Asked by pencil2man 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Browser

I Can't open my company website using Firefox. Works perfectly with Chrome and Safari. Firefox takes me to an outdated single page - nothing like my website. No such iss… (funda kabanzi)

I Can't open my company website using Firefox. Works perfectly with Chrome and Safari.

Firefox takes me to an outdated single page - nothing like my website. No such issue with Chrome or Safari

Asked by mrgco1192 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube is showing wrong language and location, and I can't change it

As the title says, YouTube is showing me the wrong language and location, and I can't change it, every time I try it just goes back to the wrong language. I've tested oth… (funda kabanzi)

As the title says, YouTube is showing me the wrong language and location, and I can't change it, every time I try it just goes back to the wrong language. I've tested other browsers (Edge and Opera) and it's working normally, I've also tried disabling all the extensions I have, as well as resetting my profiles folder, neither of which worked. Thanks in advance.

Asked by desze 1 unyaka odlule

Answered by desze 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All old and new email in Gmail is blank (only when viewed with Firefox on PC). How do I fix it?

I recently switched over to Thunderbird for my email client. I pointed my Gmail to go to Thunderbird. After doing so, I discovered that every single old and new email i… (funda kabanzi)

I recently switched over to Thunderbird for my email client. I pointed my Gmail to go to Thunderbird. After doing so, I discovered that every single old and new email in Gmail (when trying to view in Firefox) were blank.

Hoping to resolve the issue, I stopped forwarding Gmail to Thunderbird, then I deleted the Gmail account from Thunderbird. Finally I uninstalled Thunderbird and emptied the cache and cookies. Still have blank emails when opened in Firefox. Chrome Edge & IE work fine.

I'd prefer to keep using Firefox over the other browsers.

Thanks for any & all suggestions and help you may have to offer.

Asked by nplocek 1 unyaka odlule

Answered by nplocek 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Can not connect to my Lan Router

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.co… (funda kabanzi)

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.com/home/services/routerlogincom/ .

Via the Settings interface, I have allowed this site to accept cookies for the session. Still no luck.

I have look at articles that attempt to address this issue - they must be old, for the solution menu options can not be found in my version of FF 97.0.1

It has to be a settings issue for again - I can do what I want via Safari when allowing cookies.

Browser Settings are strict with "do not Tack me". HTTPs only is set. Usually when this fails, I elect to goto the URL as HTTP.

Can you help ?

Thanks.

Asked by martclaus-productsupport 1 unyaka odlule

Answered by James 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot access websites that do not want ad-blockers, even though I am not using one.

I am on Lubuntu, and was trying to download something for a game I play, but when I went to download, it said I must have my ad-blocker disabled. I do not have any extens… (funda kabanzi)

I am on Lubuntu, and was trying to download something for a game I play, but when I went to download, it said I must have my ad-blocker disabled. I do not have any extensions. I even tried getting an ad-blocker that I can turn on or off for different sites, but it did not work.

Asked by lightningwarrior2000 1 unyaka odlule

Answered by -elison- 1 unyaka odlule